1
Vraag
2
Reacties
thesulac

Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Internet verbinding instabiel

Beste,

 

Sinds zaterdag is hier de Ziggo verbinding actief, echter is het sinds het aansluiten al geen stabiele (en snelle) verbinding.

Het abonnement zou een 300/30 verbinding moeten kunnen leveren, echter is de verbinding met de speedstests alles behalve stabiel.

De eerste speedtest gaf een 150/30 aan, de volgende een 25/25, hierna een 280/28 en sinds zondag lijkt de verbinding te zijn 'gestabiliseerd' op een 5/30. Het verschil tussen de eerdere speedtests was maar enkele minuten, maar sinds zondag (toen heb ik een reboot van het modem gedaan) is de speedtest consistent zo laag. Met de upstream snelheid lijkt niet veel mis te zijn, met deze download snelheid valt echt niet te werken.

 

De downstream kanalen op het modem vertonen ook bijzonder veel errors, en tevens staat er op het Connectbox status overview kopje bij internet: (Partial Service (DS only)).

Bijgevoegd zijn de screenshots van de verbinding in de Connectbox. Is er verder nog iets benodigd om te troubleshooten?

 

Groet,

Robbert

1 Oplossing

Geaccepteerde oplossingen
anoniemforum
Super Expert
Super Expert
  • 8006Posts
  • 508Oplossingen
  • 1763Likes

de splitter is niet aanbevolen wegens dat je alleen een modem heb aangesloten 

daar de lege aansluiting op de splitter kan er straling het coax netwerk inkomen zoals digitenne en 4g wat weer voor storing kan zorgen

 

beter is om het modem rechtstreeks met de kabel op het aop aan te sluiten

Bekijk in context

9 Reacties 9
Steefb
Expert
Expert
  • 12066Posts
  • 2320Oplossingen
  • 4304Likes

 

 


@thesulac  schreef:

Is er verder nog iets benodigd om te troubleshooten?

 

Groet,

Robbert


Er is iets mis met je verbinding.

 

Plaats hier wat foto's van je coax aansluitingen, zeker van je eerste aansluitpunt.

Kun je ook aangeven hoe je een en ander hebt aangesloten?

 

Overigens heb je als nieuwe klant recht op een gratis installatie monteur, daar kun je ook gebruik van maken.

 

thesulac
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Hi Steefb,

 

Bijgevoegd zijn wat foto's van hoe het is aangesloten (wb. het kapje op de splitter, deze zat er eerst gewoon op, maar dit had geen effect). Het is een vrij simpele aansluiting, modem hangt direct aan het aansluitpunt in de woning, verbonden met de Ziggo COAX kabel welke bij het installatie pakket geleverd wordt.

 

Verder zit er achter het modem nog een tweede Router (ik gebruik dubbel NAT. Niet ideaal, maar voor deze case niet relevant). Echter alle metingen zijn gedaan door direct op het modem in te prikken (gezien het aantal errors op de DS kanalen ligt het ook echt niet in de setup achter het modem).

 

Verder heb ik niet voor de installatie monteur gekozen omdat ik zelf redelijk technisch ben (ik heb voor de grote groene concurrent gewerkt), als echter het signaal al zo slecht is als het binnen komt dan kan ik er zelf niet zoveel aan verprutsen :).

 

 

 

anoniemforum
Super Expert
Super Expert
  • 8006Posts
  • 508Oplossingen
  • 1763Likes

de splitter is niet aanbevolen wegens dat je alleen een modem heb aangesloten 

daar de lege aansluiting op de splitter kan er straling het coax netwerk inkomen zoals digitenne en 4g wat weer voor storing kan zorgen

 

beter is om het modem rechtstreeks met de kabel op het aop aan te sluiten

thesulac
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Dat lijkt inderdaad de oplossing te zijn! Ik had de handleiding te vluchtig gelezen, super bedankt @anoniemforum !

tobiastheebe
Super Expert
Super Expert
  • 11232Posts
  • 672Oplossingen
  • 4223Likes

Om zeker te weten dat de ruis door instraling is opgelost, kun je het modem opnieuw opstarten en na 1-2 uur opnieuw de downstream-gegevens plaatsen?

 

Het AOP (TRAS-1000) is namelijk verouderd en niet specifiek voor Digitenne/4G/5G afgeschermd en ik verwacht niet dat de splitter de hoofdoorzaak was van de instraling. De MER was op enkele kanalen 27 dB (zeer laag) en op een enkel kanaal (Digitenne) was er zelfs een overflow van de (correctable) RS errors, die stonden in de min.

thesulac
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Na een reboot, en vervolgens 2 uur gebruik van de verbinding zijn dit de volgende downstream statistieken. Er zijn geen timeouts meer op de verbinding waar te nemen (waar dit voorheen elke 10-15 seconden was), de speedtest traint nu continue strak in op 299 Mbit/s down.

 

Alles wijst er nog steeds op dat het de splitter is.

tobiastheebe
Super Expert
Super Expert
  • 11232Posts
  • 672Oplossingen
  • 4223Likes

Er is nog steeds instraling van Digitenne op kanaal 1 en 9 (CID 3 en 9), dit betekent dat de instraling 4G en 5G ook nog aanwezig moet zijn. Het verwijderen van de splitter heeft wel verbetering opgeleverd aangezien de RS errors vooralsnog bij correctable errors blijven, waardoor de snelheid goed blijft.

 

'Intrainen' is overigens een DSL-term. 😉

thesulac
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Ik kom dan ook uit het DSL circuit, old habits die hard I guess? 😇

 

Is er dan verder nog iets dat ik kan doen om die straling te verminderen? Of is dat gewoon accepteren dat het er is en zo lang het geen uncorrectable errors geeft is het prima?

tobiastheebe
Super Expert
Super Expert
  • 11232Posts
  • 672Oplossingen
  • 4223Likes

Aha, vandaar. 🙂

 

De nog aanwezige instraling houdt verband met het verouderde AOP, welke door een monteur vervangen dient te worden. Dit zou ik wel adviseren, gezien de MER-waarden nog steeds laag zijn en de correctable errors snel oplopen op kanalen die frequentie-overlap hebben met Digitenne.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.