1
Vraag
2
Reageer en help mee
Beeblebrox
Expert
Expert
  • 881Posts
  • 50Oplossingen
  • 151Likes

Internet snelheid traag, ondanks verhoging

Ola allemaal,

 

Gisteren zou mijn internetsnelheid naar 350/35 gaan. De 350 haal ik niet. Kom hooguit tot 90.

 

Compal 2x van de stroom afgehaald, maar geen resultaat.

 

Lees meer
01 Status.JPG02 DS.JPG03 DS.JPG04 US.JPG06 His.JPG07 His.JPG08 His.JPG
26 Reacties 26
tobiastheebe
Super Expert
Super Expert
  • 12443Posts
  • 770Oplossingen
  • 4811Likes

Mogelijk een linksnelheid van 100 Mbps (defecte UTP-kabel)?

 

In voormalig Ziggo-gebied is de snelheidsverhoging al op 9-7 doorgevoerd.

 

Overigens kan het probleem ook in het signaal liggen. In de downstream is veel ruis aanwezig (CCER, ofwel correctable RS errors). In de upstream is het (zend)vermogen hoog en nog net acceptabel. Nog steeds dezelfde signaalproblemen die in je vorige topics ook speelden.

Beeblebrox
Expert topicstarter
Expert
  • 881Posts
  • 50Oplossingen
  • 151Likes

Ola,

 

Linksnelheid is 1000Mbps. Ik heb geen defecte kabel.

 

Zijn idd nog steeds dezelfde problemen.

tobiastheebe
Super Expert
Super Expert
  • 12443Posts
  • 770Oplossingen
  • 4811Likes

Is er al eens een gespecialiseerd (netwerk)monteur langsgekomen, gezien de signaalproblemen al geruime tijd aanwezig zijn?

Beeblebrox
Expert topicstarter
Expert
  • 881Posts
  • 50Oplossingen
  • 151Likes

Ola,

 

Ik heb al meerdere (netwerk) monteurs aan de deur gehad. Die hebben van alles nagekeken/vervangen/verplaatst. Ook in de straatkast.  Maar de hoge dBmV is nooit opgelost.

tobiastheebe
Super Expert
Super Expert
  • 12443Posts
  • 770Oplossingen
  • 4811Likes

Het is niet alleen een hoog vereist zendvermogen. Ook de DS CCER is te hoog en vermoedelijk is dit de hoofdoorzaak van de snelheidsproblemen. Het downstream-vermogen is ook hoog en het modem zou idealiter van een 6 dB forward path attenuator moeten worden voorzien, maar voor het plaatsen daarvan is te weinig speling in de upstream, het zendvermogen komt dan op ~50 dBmV te liggen en dat is net te hoog.

 

Ik vraag mij af hoe de DS CCER eruit ziet op andere modems op dezelfde EV/multitap. Als daar ook ruis aanwezig is, dan kan een versterker daarvan de oorzaak zijn.

Jiri
Community Moderator
Community Moderator
  • 1990Posts
  • 241Oplossingen
  • 661Likes

Hi @Beeblebrox

Goed dat je deze problemen kenbaar maakt.  

Ik zie net als @tobiastheebe dat er wat verstoringen in het signaal zitten. Geheel toevallig zie ik ook dat wij op dit moment onderhoud aan het netwerk doen. Wil je het de aankomende dagen nog eens checken? Mogelijk dat de problemen met het onderhoud opgelost zijn.

Beeblebrox
Expert topicstarter
Expert
  • 881Posts
  • 50Oplossingen
  • 151Likes

Ola @Jiri ,

 

Thnx voor de info. Wel een beetje jammer dat Ziggo niet door geeft dat er werkzaamheden zijn. Had een hoop ergernis, moeite en tijd geschild.

Jiri
Community Moderator
Community Moderator
  • 1990Posts
  • 241Oplossingen
  • 661Likes

Dat kan ik mij voorstellen, @Beeblebrox
Ik zie dat dit erg last-minute ingepland is. Sorry hiervoor. 

Beeblebrox
Expert topicstarter
Expert
  • 881Posts
  • 50Oplossingen
  • 151Likes

Wanneer zijn de werkzaamheden klaar? @Jiri 

Jiri
Community Moderator
Community Moderator
  • 1990Posts
  • 241Oplossingen
  • 661Likes

@Beeblebrox Dit moet nu helemaal klaar zijn. 

Beeblebrox
Expert topicstarter
Expert
  • 881Posts
  • 50Oplossingen
  • 151Likes

@Jiri 

 

Modem weer van de stroom afgehaald. Kom nog steeds niet boven de 90 Mbps

Beeblebrox
Expert topicstarter
Expert
  • 881Posts
  • 50Oplossingen
  • 151Likes

@Jiri

 

Vanmorgen modem weer van de stroom gehaald. Nu haal ik mijn snelheden wel. Kijk vanmiddag wel wat mijn Us, Ds en Historie is in het modem.

 

Ookla 01.JPG

Beeblebrox
Expert topicstarter
Expert
  • 881Posts
  • 50Oplossingen
  • 151Likes

@Jiri 

 

Vanmorgen is de snelheid er weer uit. Kom tot 90 Mbps.

 

Lees meer
01 Status.JPG02 DS.JPG03 DS.JPG04 US.JPG06 His.JPG07 His.JPGOokla 01.JPG
Marije
Community Moderator
Community Moderator
  • 2947Posts
  • 397Oplossingen
  • 643Likes

Wat bizar dat het toch zo wisselvallig blijft, @Beeblebrox! Thanks voor je updates. 

 

Als ik nu een meting doe op het modem voor het signaal, dan ziet het er hartstikke goed uit en zie ik in de afgelopen dagen ook geen directe reden waar deze vertagingen vandaan kunnen komen. Ik zal dan ook eerlijk zijn dat ik niet zo goed weet wat nu handig is om te doen. Ik wil ook niet opnieuw een monteur met je inplannen met de kans dat je hiermee op kosten gejaagd wordt, want ik zie nu echt geen reden in het signaal om hem langs te laten komen. 

@tobiastheebe, heb jij nog ideeën die kunnen helpen? 

tobiastheebe
Super Expert
Super Expert
  • 12443Posts
  • 770Oplossingen
  • 4811Likes

Hoe zijn de ervaringen op dit moment? Kun je nogmaals de downstream/upstream-gegevens plaatsen?

 

Twee weken geleden waren wel signaalproblemen (hoge DS (C)CER en hoog zendvermogen US) zichtbaar, net als in de vorige topics, deze zullen niet spontaan zijn opgelost.

Beeblebrox
Expert topicstarter
Expert
  • 881Posts
  • 50Oplossingen
  • 151Likes

@Marije @tobiastheebe 

 

Als ik de Compal van de stroom haal of een herstart geef, haal ik de 350Mbps. Dit duurt nooit langer dan een dag.

 

Problemen zijn oa met:

Ziggo Go: bufferen, haperend beeld of uitval.

Thuiswerken: trage of wegvallende verbinding.

 

De TR069 van 07:44 is een herstart van mij. Degene van 19:43 is geen actie van mij.

Na de herstart van 07:44 haalde ik weer de 350 Mbps. Vanmorgen niet meer.

 

Gr, Theo

 

Lees meer
01 Ookla.JPG01 Status.JPG02 DS.JPG03 DS.JPG04 US.JPG06 His.JPG07 His.JPG08 His.JPG
tobiastheebe
Super Expert
Super Expert
  • 12443Posts
  • 770Oplossingen
  • 4811Likes

Kun je deze instellingen toepassen en het modem tijdelijk direct op het AOP aansluiten? Dit om na te gaan of de stabiliteit dan verbetert.

Beeblebrox
Expert topicstarter
Expert
  • 881Posts
  • 50Oplossingen
  • 151Likes

Thnx,

 

Buiten de statefull, had ik die instellingen al. Ik ga het één dezer dagen veranderen. Ik kan nu niet de splitter er tussen uit halen. Ik houd iedereen op de hoogte.

Beeblebrox
Expert topicstarter
Expert
  • 881Posts
  • 50Oplossingen
  • 151Likes

@tobiastheebe 

 

Mogguh,

 

Ik heb afgelopen vrijdagochtend de instellingen aangepast. Tot nu toe gaat het goed. Snelheid is goed en nog geen storingen gehad met Ziggo Go of WiFi. Wel nog TR069 meldingen en hoge dBmV.

 

Mvg, Theo

 

Lees meer
01 Ookla.JPG01 Status.JPG02 DS.JPG03 DS.JPG04 US.JPG06 His.JPG07 His.JPG08 His.JPG
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.