1
Vraag
2
Reacties
nicogroenveld

Stamgast
  • 6Posts
  • 0Oplossingen
  • 1Likes

Internet snelheid te laag van één van de twee laptops.

Hallo, ik ben in het bezit van twee laptops, tw een HP Probook 6570b en een Toshiba  Satelltite C855-2HW. Beiden 8 GB Ram geheugen. De wifi snelheid gemeten met ziggo speedtest geeft bij de HP download 100 mbps aan terwijl de Toshiba tussen de 25 en de 50 Mbps schommeld.

Bedraad met LAN kabel halen beide app ong 100 mbps. Indien de Toshiba bij de wifirouter wordt geplaatst, geeft dat geen verschil. Beide app staan in huiskamer op 8 meter afstand, zonder opstakels.

Indien ik in de HP in de status netwerkverbinding kijk, dan geeft deze als snelheid 300 Mbps aan.

Indien ik in de Toshiba kijk bij deze eigenschappen, staat daar Protocol Wifi 4 (802.11n). Netwerkband 2,4 Ghz, netwerkkanaal 11, snelheid verbinding 72 verzenden en 72 ontvangen.

Is er iemand die mij een tip kan geven waarom de Toshiba niet de zelfde snelheid kan behalen als de HP?

Vast bedankt, Groet Nico

Oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 14251Posts
  • 879Oplossingen
  • 5809Likes

802.11d is voor 'additional regulatory domains' en heeft niets met 802.11n en andere 'primaire' standaarden als 802.11a/b/g te maken. De instelling 802.11d kun je Disabled laten.

 

Je kunt het beste naar de instellingen van het access point kijken, zie mijn reactie hierboven.

Bekijk in context

10 Reacties 10
tobiastheebe
Super Expert
Super Expert
  • 14251Posts
  • 879Oplossingen
  • 5809Likes

De HP-laptop maakt via 5 GHz verbinding, de Toshiba-laptop via 2,4 GHz.

 

Op de frequentieband 2,4 GHz is de beschikbare bandbreedte vrijwel altijd lager en is er meer interferentie van andere access points in de omgeving.

nicogroenveld
topicstarter
Stamgast
  • 6Posts
  • 0Oplossingen
  • 1Likes

Hallo, dank je voor je antwoord. Vraag..is dit nog in te stellen op 5 GHz op de Toshiba?

tobiastheebe
Super Expert
Super Expert
  • 14251Posts
  • 879Oplossingen
  • 5809Likes

Soms is simpelweg opnieuw verbinden voldoende. Indien de signaalsterkte voldoende is, zou de netwerkadapter 5 GHz moeten kiezen. Eventueel kun je dit 'forceren' door gescheiden SSID's in te stellen voor 2,4 en 5 GHz.

 

Welk type netwerkadapter heeft de Toshiba-laptop? Dit kun je achterhalen via Apparaatbeheer.

nicogroenveld
topicstarter
Stamgast
  • 6Posts
  • 0Oplossingen
  • 1Likes

Realtek RTL 8723 AE wireless Lan 802.11n PCI-E-NIC

tobiastheebe
Super Expert
Super Expert
  • 14251Posts
  • 879Oplossingen
  • 5809Likes

Ik zie dat de RTL8723AE single-band is c.q. alleen 2,4 GHz ondersteunt. Dat had ik niet verwacht voor een vrij modern type laptop (~2013). Mijn vorige laptop, een Dell Latitude E6410 uit 2010, beschikte al over een dual-band NIC, maar dit is wel een zakelijk type.

nicogroenveld
topicstarter
Stamgast
  • 6Posts
  • 0Oplossingen
  • 1Likes

Nou dan is het jammer. Dank je wel voor je snelle en professionele reactie. Groet Nico

tobiastheebe
Super Expert
Super Expert
  • 14251Posts
  • 879Oplossingen
  • 5809Likes

Je kunt nog de radio-instellingen voor 2,4 GHz op het modem of het access point wijzigen, dat levert mogelijk een hogere downloadsnelheid op. Ik adviseer modus 802.11n, kanaalbreedte 20 MHz en kanaal 1, 6 of 11.

nicogroenveld
topicstarter
Stamgast
  • 6Posts
  • 0Oplossingen
  • 1Likes

Hallo. Nog even, ik heb gekeken in apparaatbeheer / de eigenschappen van de adapter, bij geavanceerd. Daar staat 802.11d  ipv  802.11n. Komt dus niet overeen. 

Daar achter staat bij waarde: disabled. Dit is te wijzigen in enabled.  Is dat nog wat?

Ook heb ik gecontroleerd of het stuurprogramma goed is. Is correct. 

tobiastheebe
Super Expert
Super Expert
  • 14251Posts
  • 879Oplossingen
  • 5809Likes

802.11d is voor 'additional regulatory domains' en heeft niets met 802.11n en andere 'primaire' standaarden als 802.11a/b/g te maken. De instelling 802.11d kun je Disabled laten.

 

Je kunt het beste naar de instellingen van het access point kijken, zie mijn reactie hierboven.

nicogroenveld
topicstarter
Stamgast
  • 6Posts
  • 0Oplossingen
  • 1Likes

Fijn nogmaals dank.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic