MTP88

Stamgast
  • 31Posts
  • 0Oplossingen
  • 6Likes

Internet (kabel en wifi) erg instabiel en valt vaak kort weg

Ik heb al een tijdje regelmatig problemen met mijn internetverbinding, zowel bekabeld als via wifi. Het meeste hinder ervaar ik via de kabel. De verbinding lijkt vaak kort weg te vallen waarna een interpagina niet wil laden, een livestream stil staat, ik effectief een disconnect krijg bij RDP of heel soms een download stopt. Er verschijnt dan echter bij Netwerk Status (Windows) nooit iets van een foutmelding. Meestal is het dan na ergens tussen de 10-60 seconden ook wel weer goed, maar het gebeurt best vaak.

 

De laatste tijd lijkt het echter erger te worden. De beschreven korte haperingen komen veel voor, maar daarnaast gaat nu de internetverbinding er soms enkele minuten helemaal af. Er staat in dat geval bij Netwerk Status "Identifying... No internet access". Dit probleem lost zichzelf daarna altijd weer op.

 

Ik heb de stappen op https://www.ziggo.nl/klantenservice/internet-wifi/doet-het-niet/kabel allemaal geprobeerd, maar wordt niets wijzer. De stap voor het modem (Ubee EVW3226) levert niets op. Alle lampjes die moeten knipperen, knipperen. Een reset van het modem heb ik al een aantal keer probeerd. Probleemoplossing voor de netwerkinstellingen van mijn desktop helpt me ook niet verder. Een nieuwe pre-built desktop heeft het probleem ook niet opgelost (niet speciaal daarvoor gekocht), alhoewel ik de indruk had dat het de eerste paar dagen toen wel stabiel was. Een nieuwe netwerkkabel hielp ook niet. Ik gebruik overigens geen VPN.

 

Via de wifi heb ik ook weleens dat een internetpagina laden op de smartphone even niet lukt. Meestal schakel ik maar gewoon even over naar mobiele data, waarbij het meteen lukt. Overigens merk ik dit het vaakste vanuit plekken anders dan de woonkamer. Als ik in de woonkamer ben, loop ik namelijk meestal even snel naar de desktop om de pagina te openen. In theorie kan dit misschien nog een ongerelateerd wifi-dekkingsprobleem zijn, maar ik vind het wel opvallend dat ik daar af en toe ook dit soort problemen heb, dus daarom meld ik dit ook maar als extra informatie.

 

Misschien dat iemand hier me verder mee kan helpen? Bij voorbaat dank.

 

64 Reacties 64
tobiastheebe
Super Expert
Super Expert
  • 5697Posts
  • 319Oplossingen
  • 1892Likes

Ik zie dat er nog steeds veel T3 timeouts voorkomen. Daarentegen zie ik geen directe signaalproblemen, zowel DS als US zien er prima uit. Er zou nog iets met de US MER/CER aan de hand kunnen zijn, dit kan echter alleen door Ziggo gecontroleerd worden.

 

Zou je een nieuwe foto van AOP, splitter en kabels willen plaatsen?

MTP88
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 6Likes

Bij deze foto's van de nieuwe situatie. De monteur heeft dit zo aangesloten.

 

IMG_1762.JPG

 

IMG_1763.JPG

  

tobiastheebe
Super Expert
Super Expert
  • 5697Posts
  • 319Oplossingen
  • 1892Likes

Dat ziet er prima uit. Ik heb de moderators gevraagd om mee te kijken en het signaal vanaf de kant van Ziggo te controleren.

Paul
Community Moderator
Community Moderator
  • 9708Posts
  • 833Oplossingen
  • 2320Likes

@MTP88 De aansluiting ziet er zo inderdaad prima uit! Vandaag omstreeks 04:00 uur zie ik wel ruis terug op de upstream en omstreeks 04:30 is de ruis weer verdwenen en ziet het er weer prima uit. Ik laat een meting lopen voor een periode van 72 uur om het signaal nauwkeuriger te monitoren. Zie jij kans om storingsmomenten bij te gaan houden en de datum + tijdstip waarop dit gebeurd ook bij te gaan houden? Ik kan jouw data dan naast de data uit mijn meting leggen zodat ik kan bepalen welke vervolgactie hier wenselijk is. 

MTP88
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 6Likes

@Paul Ja prima, ga ik doen.

Rikst
Community Moderator
Community Moderator
  • 2604Posts
  • 222Oplossingen
  • 344Likes

Hoi @MTP88

Heb je een update voor ons, ik ben benieuwd naar je bevindingen. 

MTP88
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 6Likes

Het is de afgelopen dagen eigenlijk veel stabieler geweest dan de dagen daarvoor. Ik heb slechts een paar momenten gehad waarop het even een aantal seconden duurde voor er iets gebeurde. Geen idee waar dit verschil vandaan komt.

 

Ik heb slechts deze momenten genoteerd:

05-11-21 13:16
05-11-21 15:13
05-11-21 15:16
05-11-21 16:18
07-11-21 15:48

 

Up- en downstream:

MTP88_0-1636408558320.png

MTP88_1-1636408566158.png

MTP88_2-1636408578843.png

MTP88_3-1636408584173.png

MTP88_4-1636408591345.png

MTP88_5-1636408595946.png

 

 

 

 

tobiastheebe
Super Expert
Super Expert
  • 5697Posts
  • 319Oplossingen
  • 1892Likes

De ruis in de upstream lijkt nog aanwezig, aangezien de T3 timeouts snel blijven oplopen. Ook over de downstream heb ik mijn twijfels, op het eerste gezicht ziet deze er goed uit maar na nogmaals een blik hierop te hebben geworpen zie ik de unerrored codewords ('Fouten voor RS') uiteenlopen, dit kan duiden op uncorrectable codewords, bij de Compal CB worden deze helaas niet getoond in de interface.

MTP88
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 6Likes

@tobiastheebe Kan ik nog relevante informatie opzoeken op een andere pagina van de Connectbox?

tobiastheebe
Super Expert
Super Expert
  • 5697Posts
  • 319Oplossingen
  • 1892Likes

Voor verder onderzoek is informatie (o.a. US MER/CER) nodig vanuit de CMTS, deze is niet in de modeminterface beschikbaar. Dit moet dus verder dus Ziggo opgepakt worden.

MTP88
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 6Likes

Ok, we kijken dan even wat een Ziggo medewerker (morgen) gaat zeggen.

Paul
Community Moderator
Community Moderator
  • 9708Posts
  • 833Oplossingen
  • 2320Likes

@MTP88 Het lijkt mij goed dat het verder onderzocht wordt! Ik heb jouw data en de meetresultaten even doorgestuurd naar onze netwerkspecialisten. Aan de hand van deze informatie zullen mijn collega's bepalen welke vervolgactie hier nodig is. Zodra ik meer duidelijkheid hierover heb, laat ik het jou direct weten. 

MTP88
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 6Likes

@PaulHelemaal goed.

Paul
Community Moderator
Community Moderator
  • 9708Posts
  • 833Oplossingen
  • 2320Likes

@MTP88 Kun je ten behoeve van het lopende onderzoek nog doorgeven op welke recente momenten (Datum + Tijdstip) je problemen constateerde op de verbinding? Dan kunnen wij dit vergelijken met de data uit de meting die nog loopt.

MTP88
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 6Likes

@PaulHad ik gedaan, maar hier is een bijgewerkte lijst. Vandaag helaas een hoop storingen.

 

05-11-21 13:16
05-11-21 15:13
05-11-21 15:16
05-11-21 16:18
07-11-21 15:48
12-11-21 10:46
12-11-21 11:48
12-11-21 13:52
12-11-21 17:59
12-11-21 19:04
12-11-21 20:03
12-11-21 20:38
12-11-21 21:06
12-11-21 22:08

Paul
Community Moderator
Community Moderator
  • 9708Posts
  • 833Oplossingen
  • 2320Likes

@MTP88 In de metingen op de verbinding tussen het modem en ons netwerk zijn geen bijzonderheden naar voren gekomen. De connectie tot en met het modem ziet er prima uit. In de meting op het IP adres zie ik ook geen uitval of vertraging terug. Klopt het dat je op dit moment hoofdzakelijk draadloos verbonden apparaten test? Heb je de uitval momenten zoals in je vorige bericht doorgegeven op de draadloze, bekabelde of beide type verbinding opgemerkt? Op het moment dat het alleen via wifi optreedt raad ik aan de draadloze connectie te optimaliseren.

Mijn verzoek is om de komende 2 a 3 dagen een computer of laptop bekabeld op het modem aan te sluiten zonder eventuele randapparatuur (router/switch/hub etc) er tussen. Deel dan opnieuw jouw bevindingen. Dan kijk ik nogmaals of er iets terug te zien is. 

MTP88
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 6Likes

@PaulDe storingen die ik meldde gingen allemaal over een desktop, direct verbonden met de Connectbox.

Mark
Community Moderator
Community Moderator
  • 5486Posts
  • 639Oplossingen
  • 2080Likes

Hi @MTP88, ik heb de pingtest nog eens bekeken en die ziet er vreemd uit. Elk uur gebeurt er 'iets' waardoor de ping ineens omhoog schiet maar dat 'iets' kan ik niet uit de signalen tussen het modem en de centrale halen.

 

Mark_0-1637243113433.png

 

Komt dit jou bekend voor? Is er een apparaat in je netwerk wat elk uur iets doet? Schakel anders eens alles uit 's nachts (behalve je modem/router natuurlijk), dan kan ik zien of de spikes nog steeds voorkomen.

MTP88
topicstarter
Stamgast
  • 31Posts
  • 0Oplossingen
  • 6Likes

@MarkIk heb zover ik weet niets bijzonders in huis qua apparaten, dus ik zou het niet weten. Ik zal nu een paar dagen 's nachts zoveel mogelijk apparaten uitschakelen.

Paul
Community Moderator
Community Moderator
  • 9708Posts
  • 833Oplossingen
  • 2320Likes

@MTP88 Goed dat je dit voor ons wilt testen en uitsluiten. We wachten jouw bevindingen onder dit topic dan even rustig af. 

Uitgelicht topic