MTP88
Liefhebber
  • 24Posts
  • 0Oplossingen
  • 4Likes

Internet (kabel en wifi) erg instabiel en valt vaak kort weg

Ik heb al een tijdje regelmatig problemen met mijn internetverbinding, zowel bekabeld als via wifi. Het meeste hinder ervaar ik via de kabel. De verbinding lijkt vaak kort weg te vallen waarna een interpagina niet wil laden, een livestream stil staat, ik effectief een disconnect krijg bij RDP of heel soms een download stopt. Er verschijnt dan echter bij Netwerk Status (Windows) nooit iets van een foutmelding. Meestal is het dan na ergens tussen de 10-60 seconden ook wel weer goed, maar het gebeurt best vaak.

 

De laatste tijd lijkt het echter erger te worden. De beschreven korte haperingen komen veel voor, maar daarnaast gaat nu de internetverbinding er soms enkele minuten helemaal af. Er staat in dat geval bij Netwerk Status "Identifying... No internet access". Dit probleem lost zichzelf daarna altijd weer op.

 

Ik heb de stappen op https://www.ziggo.nl/klantenservice/internet-wifi/doet-het-niet/kabel allemaal geprobeerd, maar wordt niets wijzer. De stap voor het modem (Ubee EVW3226) levert niets op. Alle lampjes die moeten knipperen, knipperen. Een reset van het modem heb ik al een aantal keer probeerd. Probleemoplossing voor de netwerkinstellingen van mijn desktop helpt me ook niet verder. Een nieuwe pre-built desktop heeft het probleem ook niet opgelost (niet speciaal daarvoor gekocht), alhoewel ik de indruk had dat het de eerste paar dagen toen wel stabiel was. Een nieuwe netwerkkabel hielp ook niet. Ik gebruik overigens geen VPN.

 

Via de wifi heb ik ook weleens dat een internetpagina laden op de smartphone even niet lukt. Meestal schakel ik maar gewoon even over naar mobiele data, waarbij het meteen lukt. Overigens merk ik dit het vaakste vanuit plekken anders dan de woonkamer. Als ik in de woonkamer ben, loop ik namelijk meestal even snel naar de desktop om de pagina te openen. In theorie kan dit misschien nog een ongerelateerd wifi-dekkingsprobleem zijn, maar ik vind het wel opvallend dat ik daar af en toe ook dit soort problemen heb, dus daarom meld ik dit ook maar als extra informatie.

 

Misschien dat iemand hier me verder mee kan helpen? Bij voorbaat dank.

 

49 Reacties 49
tobiastheebe
Super Expert
Super Expert
  • 5021Posts
  • 272Oplossingen
  • 1664Likes

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Zou je tevens de downstream/upstream-gegevens van het modem willen plaatsen? Instructies zijn hier te vinden.

Bert
Super Expert
Super Expert
  • 49512Posts
  • 3046Oplossingen
  • 11075Likes

Je modem is ook wel heel oud en kan direct vervangen worden door Ziggo.

De gevraagde foto's zijn van belang om ook gelijk hedendaagse aansluitmaterialen mee te sturen.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

MTP88
topicstarter
Liefhebber
  • 24Posts
  • 0Oplossingen
  • 4Likes

Bij deze foto's van AOP, splitter en kabels:

 

IMG_1563.JPG

IMG_1569.JPG

IMG_1570.JPG

IMG_1572.JPG

IMG_1573.JPG

IMG_1576.JPG

 

De instructies werkten niet voor deze modem, maar ik heb dit kunnen vinden:

MTP88_0-1632779541813.png

MTP88_1-1632779553145.png

 

Hopelijk is hier wat uit af te leiden.

Bert
Super Expert
Super Expert
  • 49512Posts
  • 3046Oplossingen
  • 11075Likes

OK, duidelijk, hier moet veel vervangen gaan worden, ook de wandcontactdoos zal mogelijk vervangen moeten worden.

De eerste wandcontactdoos waar Ziggo je huis binnenkomt, de eerste splitter en eerste korte kabels zijn voor de kosten van Ziggo.

De eerste wandcontactdoos mag alleen door een Ziggo monteur vervangen worden en is gratis.

Een splitter en korte kabels kunnen opgestuurd worden door Ziggo.

Morgen komt er een Ziggo medewerker hier langs en die kan de beste stappen zetten om mee te beginnen.

MTP88
topicstarter
Liefhebber
  • 24Posts
  • 0Oplossingen
  • 4Likes

Dank voor de tip. Ik heb postcode en huisnummer aangevuld zodat ze me eventueel kunnen contacten.

 

Ik heb de foto's gepost. Het modem heb ik 6 jaar geleden gekregen van Ziggo toen ik klant werd. Ik heb er geen verstand van, maar zo te horen is ie niet meer van deze tijd. Hopelijk kan afgeleid worden hoe het nu verder moet en of vervangen (onderdeel van) de oplossing is. Ik wacht even af.

Jacob
Community Moderator
Community Moderator
  • 806Posts
  • 37Oplossingen
  • 132Likes

@MTP88 van harte welkom op de Ziggo Community, leuk dat je ons hebt weten te vinden. Zoals je al hebt gelezen is hier altijd veel kennis en kunde aanwezig om je te helpen.

Zo bleek dus al dat je modem inderdaad aan de oude kant is. Ik heb je akkoord wel nodig, voor ik vanalles ga sturen, dus vind je het goed dat ik je een nieuw modem + nieuwe kabel- en splitter set stuur? Heel vaak geeft dat al verbetering. 

Werkt dat niet, dan kijken we verder. Doen? 🙂

MTP88
topicstarter
Liefhebber
  • 24Posts
  • 0Oplossingen
  • 4Likes

@JacobJa, heel graag! Laten we kijken of dat helpt.

Dank allen tot nu toe.

Jacob
Community Moderator
Community Moderator
  • 806Posts
  • 37Oplossingen
  • 132Likes

@MTP88 dan regelen we dit voor je! Er komt nu naar jouw adres een nieuw modem met een extra kabel en splitter. Alvast veel plezier ermee! 

Wil je ons laten weten of de nieuwe spullen effect hebben op je verbinding? 

MTP88
topicstarter
Liefhebber
  • 24Posts
  • 0Oplossingen
  • 4Likes

Ik heb laatst het volgende topic aangemaakt: https://community.ziggo.nl/t5/Internet/Internet-kabel-en-wifi-erg-instabiel-en-valt-vaak-kort-weg/td...

 

Ik heb toen wat materiaal opgestuurd gekregen, maar wat ik ontvangen heb, was helaas niet afdoende. Ik wilde daarom daar weer een reactie plaatsen, maar het topic is blijkbaar op slot gezet. Afgelopen maandag is daar, net op de dag dat ik daar weer wilde reageren, ook een antwoord als oplossing gemarkeerd. Ik vermoed dat dat is omdat ik al een tijdje niet had gereageerd. Ik hoopte dat de gemarkeerde oplossing ongedaan maken het weer zou openen, maar helaas. Ik had nog een moderator die in het topic had gereageerd ge-dm'd met een verzoek het weer te openen, maar helaas geen reactie. Misschien kan iemand dat topic weer openen? En eventueel deze post daar nog achteraan plaatsen? Zo niet, dan kan ik hopelijk met dit topic verder.

 

Anyway, ik heb de nieuwe Connectbox die me is opgestuurd in gebruik genomen en volgens mij maakt dat wel wat verschil in positieve zin. De verbinding gaat er niet meer af en toe voor een paar minuten af. Er is echter nog steeds af en toe instabiliteit. Naast de connectbox heb ik nog tv kabels ontvangen. Een ander brievenbuspakket is helaas nooit aangekomen, maar om voor mij duistere redenen retour gegaan. Ik vermoed dat daar een woonkamer-splitter in zat. Geen idee hoeveel verschil die splitter zou maken, maar ik hoop dat iemand kan inschatten wat nu het beste geprobeerd kan worden. Alvast bedankt.

 

Hier nog up- en downstream gegevens van de nieuwe Connectbox:

 

Downstream:

MTP88_6-1634940656894.png

MTP88_7-1634940677359.png

MTP88_8-1634940693567.png

MTP88_9-1634940707915.png

MTP88_10-1634940728277.png

 

Upstream:

MTP88_11-1634940744503.png

MTP88_13-1634940964482.png

 

** Moderator edit: Bericht verplaatst naar bijhorend topic **

tobiastheebe
Super Expert
Super Expert
  • 5021Posts
  • 272Oplossingen
  • 1664Likes

De instabiliteit komt waarschijnlijk door de grote hoeveelheid T3 timeouts. Er is een opvallend verschil in unerrored codewords ('Fouten voor RS') te zien tussen DS-kanaal 1 t/m 3 en de rest van de kanalen.

 

Heb je tot nog toe alleen de modemrouter vervangen? In je eerdere topic zag ik geen TV-kabel, ik ga er dus van uit dat je geen kabel-TV gebruikt. Je kunt het modem in dat geval direct op het AOP aansluiten met een IEC/F-kabel (groen/rood), die heb je (nog) niet ontvangen? Verder is het AOP zelf aan vervanging toe.

Folkert
Community Testspecialist
Community Testspecialist
  • 6119Posts
  • 528Oplossingen
  • 2725Likes

Hallo @MTP88,

Om de Community overzichtelijk te houden sluiten we topics na enige tijd. Top dat je een nieuw topic hebt gestart om een nieuwe update te geven over je internetervaring. Zoals gevraaagd heb je beide topics samengevoegd en je kan ook weer hier reageren. 

Je krijgt hierboven al goede tips van @tobiastheebe. Ik ben erg benieuwd of zijn tips helpen en of je ook foto's hebt van je nieuwe aansluiting. Dan hebben we direct een goed beeld van je thuis aansluiting.

 

MTP88
topicstarter
Liefhebber
  • 24Posts
  • 0Oplossingen
  • 4Likes

@tobiastheebe Dank voor de reactie. Ik heb alleen de Connectbox en 3 tv kabels ook echt ontvangen. De Connectbox heb in de plaats van het oude modem/router gezet en aangesloten met dezelfde kabels als die ik eerst gebruikte. Ik gebruik overigens wel een tv kabel, maar die had ik er vorige keer even uitgehaald toen ik de foto nam (waarom weet ik eigenlijk niet, nu ik er over nadenk 🙄).

 

IMG_1714.JPG

  

IMG_1715.JPG

 

@FolkertJa, helemaal helder, ik was te traag. Dank voor heropenen en samenvoegen, wie daar ook verantwoordelijk voor was 😉

 

tobiastheebe
Super Expert
Super Expert
  • 5021Posts
  • 272Oplossingen
  • 1664Likes

Vreemd dat je drie dezelfde TV-kabels ontvangen hebt. De aansluitkabel naar de TV lijkt van ClickTronic? Zo ja, dan hoeft deze niet vervangen te worden.

 

Het volgende is nog nodig:

 

  • Nieuwe splitter (POA-01-B of POA 01-UPC)
  • Nieuwe aansluitkabel t.b.v. modem (IEC/F)
  • Monteursafspraak voor vervangen AOP
MTP88
topicstarter
Liefhebber
  • 24Posts
  • 0Oplossingen
  • 4Likes

Ja, die is van ClickTronic, dus ik hou die dan dus aangesloten als ik je reactie lees. Dat van die 3 kabels zullen we waarschijnlijk nooit begrijpen. Op dag 1 kreeg ik de Connectbox. Op dag 2 kreeg ik een pakje met 2 tv kabels. Op dag 3 kreeg ik als brievenbuspakket een extra tv kabel en volgens mij een brief dat ik niet het juiste materiaal had of dat het materiaal defect was of iets dergelijks (of dit was de brief die bij de Connectbox zat. Ik weet het niet meer precies). En het brievenbuspakket dat weer daarna moest komen is dus nooit aangekomen.

 

Ok, ik hoop dat iemand van Ziggo dan kan reageren en/of contact kan opnemen. Ik wacht even af.

Maud
Community Moderator
Community Moderator
  • 1411Posts
  • 132Oplossingen
  • 202Likes

@MTP88, de nieuwe splitter en kabel komen je kant op 🙂 Daarnaast heb ik een monteursafspraak gemaakt voor het vervangen van je AOP op 28 oktober tussen 08.00 en 13.00 uur. Mocht dit niet uitkomen, dan kun je de afspraak altijd verzetten via Mijn Ziggo. Laat je ons weten hoe het gaat?

MTP88
topicstarter
Liefhebber
  • 24Posts
  • 0Oplossingen
  • 4Likes

Dank. Heb de afspraak naar vrijdag 8:00-13:00 gezet. We gaan zien of het nieuwe materiaal en de monteur het op kunnen lossen.

Erik P
Community Moderator
Community Moderator
  • 2544Posts
  • 408Oplossingen
  • 418Likes

Als het goed is, is de monteur inmiddels geweest. Het AOP is vervangen lees ik, merk je ook daadwerkelijk dat het internet weer stabiel werkt @MTP88

MTP88
topicstarter
Liefhebber
  • 24Posts
  • 0Oplossingen
  • 4Likes

Ja, de monteur is geweest en heeft het AOP vervangen. Hij zei dat het signaal dat binnenkwam top was, hij geen ruis zag en wat testjes had gedaan die aangaven dat het goed zat. Ik merk echter nog steeds af en toe dat er haperingen zijn en het soms even (tussen de paar en 10 seconden) kan duren voor er iets gebeurt in de browser, terwijl het andere keren meteen gebeurt.

 

Screenshot 2021-11-02 at 22-36-18 Connect Box.png

 

 

Screenshot 2021-11-02 at 22-35-56 Connect Box.png

Zijn de up- en downstreamwaarden nu normaal? Zo ja, heeft iemand nog aanknopingspunten? Zijn er componenten van mijn desktop die ik kan moeten controleren? Of moet ik naar instellingen van Firefox gaan kijken?

 

 

MTP88
topicstarter
Liefhebber
  • 24Posts
  • 0Oplossingen
  • 4Likes

Hopelijk zijn deze downstreamwaarden beter te lezen:

 

MTP88_0-1635889821048.png

MTP88_1-1635889831211.png

MTP88_2-1635889847615.png

MTP88_3-1635889856829.png

 

Uitgelicht topic