1
Vraag
2
Reacties
aman.a

Level 1
  • 7Posts
  • 1Oplossingen
  • 1Likes

Internet connection drops out (Partial Service (DS only))

Hi,

My internet connection has been dropping intermittently over the last week because the router keeps rebooting on its own. I checked the router web page and it says "Internet (Partial Service (DS only))".

Any help in this regard should be really appreciated (My Dutch is not very good, so I will really appreciate English)

Thanks
Aman A
24 Reacties 24
Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 655Oplossingen
  • 1962Likes

@Pranay - An unstable connection is never fun, obviously, but it's not something we can fix by flicking a switch. Damage has been done to one of our cables in your area and that has to be dug up to be able to reach it. For the digging we need a permit from the municipality, which can be a hassle if (for instance) there are monumental trees nearby or if there might be pollution in the soil which needs to be examined first.

Our website now shows the outage as well, you can check https://www.ziggo.nl/storing for the latest updates. It looks like the digging and fixing is planned for tomorrow.

salal

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

Hello @Mark Ziggo, thanks for clarifying. Unfortunately I have the exact same issue. And I did look up on the ziggo website to check with my postal code and house number to see if any issues are mentioned and any maintenance is planned. Not seen any.

chemmaster83

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

I have the same issue since Monday 20 april 2020 the connection is suddenly dropping.

Ziggo gave a replacement modem (in stead of the old balck UPC modem with only 2,4GHz, n WiFi antenna, I now have a standing white Ziggo modem (with ac WiFi antenna).

But last Tuesday it happend again. That is not nice when you have to work from home over VPN.

It seems to happen at 7 am, around noon, around 9-10 pm.

Last Tuesday it was every 15 minutes.

Can Ziggo please take a look what happened since 20 april 2020.

I also heared KPN customers complaining on Monday 20 april 2020

salal

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

After some thorough investigation at my end the the UMU-01(splitter/converter) module in the wall seemed to be faulty. So got a replacement. And since then connection was improved drastically.

Maybe worth while to check if you have some kind of splitter between the router and the outside connection.

chemmaster83

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

Thanks for the answer, salal. I have a MCP-03 splitter of the brand “ Tretec” in the wall where the “street” coax cable is coming in, but that is working fine. It is from the year 2015, the year when Ziggo took over UPC; it has a UPC logo on it.

I know that it’s working fine, because the signals for TV are okay and not dropping at all. Only internet has the connection drops. My TV uses a “UPC mediabox” from 2015, which still works very well: never connection.signal loss on that thing. It’s is purely internet that gives me a trouble.

Luckily my boss made an exception for me to work a few days from the work office, so I can at least work some days.

Have a nice weekend.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic