1
Vraag
2
Reacties
aman.a

Level 1
  • 7Posts
  • 1Oplossingen
  • 1Likes

Internet connection drops out (Partial Service (DS only))

Hi,

My internet connection has been dropping intermittently over the last week because the router keeps rebooting on its own. I checked the router web page and it says "Internet (Partial Service (DS only))".

Any help in this regard should be really appreciated (My Dutch is not very good, so I will really appreciate English)

Thanks
Aman A
Oplossing

Geaccepteerde oplossingen
aman.a
Topicstarter
Level 1
  • 7Posts
  • 1Oplossingen
  • 1Likes
Hi, sorry its taken me a while to write this response. Here is the document that lists the before and after values on up/down stream channels (I have tried copying and pasting the values here directly from the router page but the formatting gets all messed up and the router doesn't offer a way to export these values in an usable format and hence the Google drive document, sorry about this!😞

https://docs.google.com/document/d/1H-2rqGyOAATDyOSUx67PF2rSYZ2xOl6Wt9JYAEOqxrE/edit

The difference is that upstream power levels have gone down to 40-41dBmV after changing the cable and splitter, before they were at 46-48dBmV. The downstream levels are up to 4-6dBmV from 2-4dBmV

Essentially, the splitter is exactly the same type and number and so is the cable. I can only imagine that the cable might been faulty from day one and it was perhaps only a matter of time before the fault lead to a signal failure/corruption.

Hope this helps someone else experiencing the same problem.

Bekijk in context

24 Reacties 24
Bert

Level 21
T.E.A.M.
  • 74518Posts
  • 5102Oplossingen
  • 21653Likes
Kun je hier je upstream en downstream waarden plaatsen uit je modem met een screenshot of copy/paste?

Waar vind ik de up- en downstreamwaardes van mijn modem?
https://community.ziggo.nl/deel-je-tip-91/waar-vind-ik-de-up-en-downstreamwaardes-van-mijn-modem-29212

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers erop?
aman.a
Topicstarter
Level 1
  • 7Posts
  • 1Oplossingen
  • 1Likes
Here is the link to the document that contains the information you asked for.

https://docs.google.com/document/d/1H-2rqGyOAATDyOSUx67PF2rSYZ2xOl6Wt9JYAEOqxrE/edit?usp=sharing
Bert

Level 21
T.E.A.M.
  • 74518Posts
  • 5102Oplossingen
  • 21653Likes
I see a possibility that causes trouble.
Your upstream is not max, but hi, when there is a obstruction in the upstream to de Ziggo servers the upstream goes to the max end the modem reboots.

DS only means that there is no US = Upstream and the connection fails, the modem will retry and if there is serverel times no connection possible, the modem reboots.

You can contact Ziggo through the chat end refer to this topic, they can see how the connection is made end the signal values.
This topic: https://community.ziggo.nl/stel-je-vraag-211/internet-connection-drops-out-partial-service-ds-only-32477

The chat box (to be used 24 hours / 365 days per year) appears at the bottom right of the screen of the page below, if someone is available, sometimes wait a while: https://www.ziggo.nl/chat
efok

Level 17
  • 4003Posts
  • 219Oplossingen
  • 1585Likes
aman.a Again, like many others, your document shows interference from 4G phone networks, at downstream frequencies around 800 MHz. I think that is the cause of your trouble. The upstream shows no issues in my opinion. Just call Ziggo to get this fixed.
aman.a
Topicstarter
Level 1
  • 7Posts
  • 1Oplossingen
  • 1Likes
efok One would expect the broadband internet cabling inside the house to be properly shielded from 4G signals, so if that indeed is the issue then the cabling installation is questionable.

In any case, I did get in touch with their web care team and they have booked in an engineer for 29th Oct, so that means I can enjoy 10 days of 1.8 Mbps connection down from the usual 180-190 Mbps! Fun times!

Apparently in my area they have staff shortage so they can't send anyone sooner.
Bert

Level 21
T.E.A.M.
  • 74518Posts
  • 5102Oplossingen
  • 21653Likes
aman.a That is not as aspected.

Fortunately, Ziggo has a compensation scheme.
If you contact Ziggo the chat and ask for the compensation scheme at the moment that everything is working properly again, you will receive a compensation for the time that there was a fault.
Serkan
Community Testspecialist
Community Testspecialist
  • 11710Posts
  • 895Oplossingen
  • 4115Likes
@Be rt,
I see a possibility that causes trouble.
Your upstream is not max, but hi, when there is a obstruction in the upstream to de Ziggo servers the upstream goes to the max end the modem reboots.

Why is his upstream signal high? His US power is 46/48 and that's pretty good. This shouldn't be the problem.

I have checked the connection of @aman.a and I see problems in the downstream SNR. This is sometimes lower then 35 and that causes CER. (Packetloss)

I can see that the problem started at oktober 8th. The same day I see that the signal strenght of your modem is a little bit lower then before. Is there a possibility that you have changed your internal connection? And how is your modem now connected with our network? Maybe it would be helpfull to check to coaxial cables again and to reconnect them again.
aman.a
Topicstarter
Level 1
  • 7Posts
  • 1Oplossingen
  • 1Likes
Serkan Ziggo The router is connected the way it was done by the installation engineer when we bought the subscription in March this year and it hasn't changed since.

Between October 7th and 14th we were out of country on a holiday so we only noticed this after we got back.

I have tried unplugging the coax and replugging it but it only resolves the problem temporarily as the problem is back after a couple of hours. At this moment, our download speeds continue to be low around 1.6 Mbps.

It's probably worth mentioning that Ziggo did some maintenance work in our area on 4th October, is it possible something got cocked up during the work?
Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 656Oplossingen
  • 1962Likes
Hi aman.a, Serkan is busy so I'll take over where he left off. It looks like there are a lot of appointments scheduled in your area, that's also why the 1st available engineer is so late.

Our network specialists will try and find a common cause for the multiple appointments and arrange for a network engineer to fix the device/hub causing the issues. If this is succesful you'll be notified and your personal appointment will be canceled.

Hopefully they'll be able to find a solution soon. :fingers_crossed_tone2:
aman.a
Topicstarter
Level 1
  • 7Posts
  • 1Oplossingen
  • 1Likes
So just to close this issue, Ziggo sent us a new coax cable and splitter to try and see if our cable and splitter was dodgy. I replaced them 2 days ago and internet connectivity has returned to normal again. We are not getting router restarts anymore, the speed is back to normal levels. I have also cancelled the engineer appointment. Thanks all for your help, really appreciate it.
efok

Level 17
  • 4003Posts
  • 219Oplossingen
  • 1585Likes
aman.a wrote:
So just to close this issue, Ziggo sent us a new coax cable and splitter to try and see if our cable and splitter was dodgy. I replaced them 2 days ago and internet connectivity has returned to normal again. We are not getting router restarts anymore, the speed is back to normal levels. I have also cancelled the engineer appointment. Thanks all for your help, really appreciate it.

aman.a Could you please post your new values here, the type of splitter that is is replaced, and the type of the new splitter, your information might be very useful to others, suffering from the same issue.
aman.a
Topicstarter
Level 1
  • 7Posts
  • 1Oplossingen
  • 1Likes
Hi, sorry its taken me a while to write this response. Here is the document that lists the before and after values on up/down stream channels (I have tried copying and pasting the values here directly from the router page but the formatting gets all messed up and the router doesn't offer a way to export these values in an usable format and hence the Google drive document, sorry about this!😞

https://docs.google.com/document/d/1H-2rqGyOAATDyOSUx67PF2rSYZ2xOl6Wt9JYAEOqxrE/edit

The difference is that upstream power levels have gone down to 40-41dBmV after changing the cable and splitter, before they were at 46-48dBmV. The downstream levels are up to 4-6dBmV from 2-4dBmV

Essentially, the splitter is exactly the same type and number and so is the cable. I can only imagine that the cable might been faulty from day one and it was perhaps only a matter of time before the fault lead to a signal failure/corruption.

Hope this helps someone else experiencing the same problem.
efok

Level 17
  • 4003Posts
  • 219Oplossingen
  • 1585Likes
aman.a Thnx for your nice documentation:smile:. It clearly shows that the signal levels after the replacements definitely improved, although the modem/connectbox still shows a lot of errors on downstream channels 17/18. Personally I would not be really happy with these values. May it doesn't affect your internet speed, but still, there are issues, so if you are experiencing trouble... well, there it is.
Mark Ziggo Serkan Ziggo ArChie.DVB
aman.a
Topicstarter
Level 1
  • 7Posts
  • 1Oplossingen
  • 1Likes
Thanks efok! That's good to know. I can imagine there are always going to be some errors in a communication network for e.g. lost packets, signal drops etc, what matters is the impact of these errors. So far the connection speed has been good and connectivity itself has been stable. I am going to be keeping an eye out certainly and if the original problem relapses, I will hound Ziggo again.

Cheers.
Pranay

Level 1
  • 4Posts
  • 0Oplossingen
  • 0Likes

Hi,

I have the same issue Partial DS and signal keeps dropping. We are working from home and the line keeps dropping. This is really annoying. Understand it could be a faulty cable and/or modem issue as signal was fine till some time back

 

Downstream SNR drops down to 25. Is there a quick fix. Even tried removing the splitter and checking. Please help as Ziggo isnt sending a technician.

Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 656Oplossingen
  • 1962Likes

Hi @Pranay, this isn't a problem in your individual connection I'm afraid. A lot of modems in your area show the same symptoms so this has to be investigated by our Network Maintainance crew. I've submitted your case to them and I hope they can find a quick solution for everyone in your area who's experiencing the same issue.

Pranay

Level 1
  • 4Posts
  • 0Oplossingen
  • 0Likes

Hi,

Our internet is dropping on a regular basis. I just received a replacement modem which has improved the speed back to 48 Mbps but Downstream SNR is still an issue. The modem wi fi was also an issue earlier.

Pranay

Level 1
  • 4Posts
  • 0Oplossingen
  • 0Likes
Pranay wrote:

Hi,

Our internet is dropping on a regular basis. I just received a replacement modem which has improved the speed back to 48 Mbps but Downstream SNR is still an issue. The modem wi fi was also an issue earlier.

Spoke too soon. Net speed is dropping again. This is really annoying. I am an expat who shifted during Corona and have a pre paid connection. This is forcing me to use the phone as a data router and it is expensive. Worst case is I am paying both for this connection and mobile data and a phone which was never even connected. Please help us out. This is not fair.

Pranay

Level 1
  • 4Posts
  • 0Oplossingen
  • 0Likes
Pranay wrote:
Pranay wrote:

Hi,

Our internet is dropping on a regular basis. I just received a replacement modem which has improved the speed back to 48 Mbps but Downstream SNR is still an issue. The modem wi fi was also an issue earlier.

Spoke too soon. Net speed is dropping again. This is really annoying. I am an expat who shifted during Corona and have a pre paid connection. This is forcing me to use the phone as a data router and it is expensive. Worst case is I am paying both for this connection and mobile data and a phone which was never even connected. Please help us out. This is not fair.

Still shows Partial DS only

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic