1
Vraag
2
Reacties
de4boompjes

Level 3
  • 15Posts
  • 0Oplossingen
  • 2Likes

Internet, Wifi en bedraad, valt gemiddeld 3 keer op een dag weg!

Goedenavond, 

Ik had het idee dat het over was maar het probleem van wegvallend internet is weer terug.

Begin van dit jaar hebben we veel problemen gehad met de mediabox in combinatie met het Internet. We hebben veel monteurs gezien maar het mediaboxprobleem was pas over met de komst van de Mediabox Next. Wat een verademing was dat voor het Live televisiekijken. Alleen waar we de cloud nodig hadden was er nog een probleem. Het internet viel regelmatig weg. Kabels en alle aansluitingen waren van de juiste kwaliteit maar ook hier is er een aantal maal een monteur voor langs geweest. De laatste heeft het kunnen fixen. De aansluiting in de straatkast werd vernieuwd en het signaal vanuit de versterker naar de connectbox wat geknepen. Dit is een aantal maanden goed gegaan.

Tot een maand geleden. Ik zeg er gelijk bij dat dit rond de tijd is dat ook de gemeente bij ons in de straat bezig is met het ophogen van de straat. Het internet valt zo'n 3 keer per dag weg. Wifi en bekabeld. Het internet geeft “geen internet verbinding”. Pas na een reset werkt het weer.

Metingen vanuit de klantenservice lijken niets aan te geven ("maar u ervaart het blijkbaar wel zo”). Voor 50 euro kan er wel weer eenmonteur langs komen, tenzij... etc. etc.

De standaard checks heb ik doorlopen, alle kabels los gehaald en opnieuw aangesloten, connectbox en wifi-booster terug gezet naar fabieks instellingen. het lijkt allemaal niet te helpen.

Wat heb ik in de meterkast:  De AOP met een enkele verbinding naar de versterker. Van hieruit zijn 2 televisietoestellen aangesloten en met een wat geknepen signaal de Connectbox. Deze voedt met Utp een switch waaraan de mediabox Next,  een ziggo wifi-booster waaraan 2 PC's  …  Wat foto's uit de meterkast:

AOP
Versterker. De tweede zwarte kabel gaat naar de connectbox
overzicht versterker

 

Van signaalsterktes up- en down heb ik niet veel kaas gegeten dus ik heb de volgende screenshots gemaakt van de status uit de connectbox: 

 

Vreemd in de netwerkhistorie is overigens  dat deze geen recente data geeft, ook niet na "ververs gegevens”

Zelf heb ik het idee dat het probleem buiten te vinden is omdat de situatie binnen al meerdere keren door een monteur is gezien en deze ook een aantal maanden goed heeft gewerkt.

 

Wie heeft er een idee, oplossing, tips…?

gr. Rob 

Oplossing

Geaccepteerde oplossingen
Anne H
Community Developer
Community Developer
  • 3865Posts
  • 224Oplossingen
  • 1572Likes

Hallo @de4boompjes ik haak hier als weekend mod even op in op verzoek van onze Super Experts. Je modem staat lekker te snorren, het signaal tussen de modem en de wijkcentrale is helemaal in orde. We kunnen precies meten hoeveel bits er uitvallen in die communicatie. Er is niets geks te zien. Dat geld ook voor andere modems die op het kastje in de straat zijn aangesloten.

Dit wijst erop dat er in je thuisnetwerk iets misgaat. Dit komt overeen met je gevoel dat het alleen gebeurd wanneer je een apparaat flink aan het (net)werk zet.

Kun je je gehele netwerk afkoppelen en dan met 1 apparaat bedraad rechtstreeks op de modem testen? Zet daarbij ook tijdelijk wifi uit in de modem om er zeker van te zijn dat er geen activiteit is. Dat is een echte rechtstreekse test, en dat is nog niet correct uitgevoerd 🙂

Als ik een gokje mag wagen? Je apparaat met het mac-adres van “BSH Bosch und Siemens Hausgeräte” gooit roet in het eten. Kookplaten en koelkasten voldoen niet altijd aan wifi en netwerk standaarden blijkt.

Bekijk in context

25 Reacties 25
Bert

Level 21
T.E.A.M.
  • 74582Posts
  • 5106Oplossingen
  • 21664Likes

Ik zie zo geen directe afwijkingen in je signaalwaarden.

OK, al een paar monteurs en je hebt zelf al van alles gedaan, dan ga ik even geen verdere vragen stellen, maar je probleem bij een Ziggo moderator wegleggen.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, dan kunnen ze direct de juiste gegevens erbij pakken en zij kunnen dan ook dieper in het systeem kijken om te zien wat er mogelijk speelt.

Dit is een klant helpt klant forum waar Ziggo moderators, zij hebben Ziggo achter hun naam staan, vrijwel iedere paar werkdagen langskomen in ieder topic, nu iets sneller.

Jan F.

Level 20
  • 17032Posts
  • 1330Oplossingen
  • 2617Likes

Waarom is uw modem via de versterker aangesloten? De standaard is een splitter op het AOP en op één aansluiting de modem en op de andere de TV('s), al dan niet via de versterker.

Lycke
Community Moderator
Community Moderator
  • 13999Posts
  • 1176Oplossingen
  • 6111Likes

Hey @de4boompjes . Welkom hier!

 

Ik ben, na het lezen van je topic, direct je gegeven ingedoken. En inderdaad, ook ik zie dat er aangeboden is een monteur te sturen. Zoals in de mail met het aanbod staat; als het bij ons fout gaat (dus het wegvallen komt door een fout in ons modem, signaal of eerste aansluitpunt), dan betaal je hiervoor uiteraard niets. 

Natuurlijk kunnen we samen eerst alles in de aansluitingen doornemen, om alles na te gaan en uit te sluiten :-). 

 

Ook ik ben benieuwd waarom de modem op de versterker is aangesloten. Daarnaast ben ik benieuwd wat je exact ervaart op het moment dat je verbinding wegvalt. Zie je op die momenten ook iets afwijkends op je modem? En kan je op deze momenten zowel niet met de wifi van de booster als de wifi van de Ziggo modem verbinden? 

Je geeft aan dat je een switch gebruikt voor je bekabelde verbindingen (en omdat er een booster op de switch zit, dus ook indirect voor die wifi verbinding). Is de switch het enige dat direct bekabeld aangesloten is op de modem? Zou je eens kunnen testen hoe de verbinding is wanneer je een apparaat zoals je PC aansluit op de modem en de switch niet? 

de4boompjes
Topicstarter
Level 3
  • 15Posts
  • 0Oplossingen
  • 2Likes

De versterker (zonder splitter op de AOP) is er eerder dit jaar tussen gezet vanwege de problemen die wij eerder dit jaar hebben gehad. Omdat het signaal dan te sterk naar de naar de connectbox zou gaan heeft de monteur dit signaal wat 'geknepen’ waardoor de signaalwaarden zouden verbeteren. Deze lijken dus ook oké. We hebben op deze manier dus ook weer een aantal maanden geen problemen gehad.

Bij de problemen die wij nu ervaren valt  het internetsignaal spontaan weg. Een schreeuw van boven waar mijn zoon op de laptop/PC werkt en beneden een onderbreking van het programma uit de cloud (Next). De Connectbox brengt geen internet signaal over de UTP-kabel en niet over het Wifi. Het Wifi signaal zelf blijft overeind, van zowel de Connectbox als de Booster. Aan de Connectbox is verder niets te zien. Alleen het witte lampje onderaan brand. Geen teken van herstarten of wat dan ook. Het herstarten doen we zelf door de box 10 sec. uit en dan  weer aan te zetten. Na een minuut of 8 hebben we weer supersnel internet. Vandaag was het om 14.00 u. en 21.15 u. weer raak.

Gezien de infrastructuur en de afstanden naar boven is het lastig de switch er tussen uit te halen zonder de booster ben pc's boven uit te moeten schakelen. Even een idee van de infra.:

AOP en Connectbox staan in de meterkast. Van hieruit, na 11meter UTP hangt de switch in de huiskamer met hieraan op 3 meter de TV. Vanuit de switch loopt er ca.10 meter Utp naar de Wifi booster op de eerste verdieping. Vanaf de Booster loopt er 3 meter Utp naar PC 1 en ca 8 meter Utp naar de PC/laptop op zolder.  Alle kabel en en connectoren zijn van de betere kwaliteit /Ziggo proof. 

Lycke
Community Moderator
Community Moderator
  • 13999Posts
  • 1176Oplossingen
  • 6111Likes

Oke, dat is een flinke infrastructuur, inderdaad! 

Heb je een laptop, die je eens bekabeld aan de modem zou kunnen “hangen”, om te kijken of die wel verbinding heeft op het moment dat het op de andere plekken wegvalt? 

de4boompjes
Topicstarter
Level 3
  • 15Posts
  • 0Oplossingen
  • 2Likes

Zeker. Nog niet aan gedacht maar het proberen waard. Ik laat het hier weer horen. Vanmorgen al 2 keer uitval gehad. Wellicht dat er nog een 3e keer komt vandaag. Wat opvalt is dat er in de meeste gevallen wordt gekeken naar opgenomen programma's.

Ik kom er op terug. 

Gr Rob 

KBX458

Oud Community-lid
  • 8462Posts
  • 377Oplossingen
  • 2929Likes

Even hardop meedenken:

De netwerkhistorie geeft op 04-10-2019 om 3.17.42 uur een RCS melding, oftewel een probleem met de ontvangst c.q. download.

Zoals TS al opmerkt, ontbreekt vanaf dat tijdstip de netwerkhistorie tot op heden.

De door TS gemelde internet uitval van vandaag zou dus in het modem behoren te worden vermeld.

Het modem rechtstreeks aansluiten op het AOP geeft mogelijk meer duidelijkheid.

de4boompjes
Topicstarter
Level 3
  • 15Posts
  • 0Oplossingen
  • 2Likes

Voor ik verderga, ik waardeer de hulp en het meedenken hier enorm;

Vanmorgen 11.40 weer een uitval en direct de laptop gecheckt. Ook bekabeld direct vanaf de Connectbox geeft geen internetsignaal. Zoals de foto laat zien blijft het Wifi signaal de Connectbox overeind.

 

Ik ga overigens toch weer zorgen voor een juiste splitter voor op het AOP.  Even terug naar de oude originele situatie. Waarbij de Connectbox zonder tussenkomst van de versterker aan het AOP hangt. Helaas heeft de laatste monteur die de splitter er juist tussenuit haalde deze ook meegenomen. Er kan dus een paar daagjes overheen gaan. Wordt vervolgd. 

gr Rob

de4boompjes
Topicstarter
Level 3
  • 15Posts
  • 0Oplossingen
  • 2Likes

Even een update: 

De splitter is op het AOP geplaatst. De Connectbox hangt nu rechtstreeks aan de splitter (witte kabel).

 

Het probleem is echter nog niet verholpen. Een uur na het plaatsen en vanmorgen weer uitval. Kan het probleem niet buitenshuis liggen of zijn er binnen nog stappen te doorlopen?

gr Rob

PS. Netwerk historie wordt ook in deze opzet niet ververst.

 

KBX458

Oud Community-lid
  • 8462Posts
  • 377Oplossingen
  • 2929Likes

Ik leg het nogmaals voor aan een moderator. Misschien dat een lijnmeting meer duidelijkheid verschaft.

Bert

Level 21
T.E.A.M.
  • 74582Posts
  • 5106Oplossingen
  • 21664Likes

Even voor de zekerheid, check dubbelcheck, als het witte kapje te ver over de splitter zit, dan kan de splitter niet diep genoeg in het AOP met ook problemen van dien, kun je dat witte kapje er eens afhalen en dan proberen? (ik heb de witte kapjes hier en bij de buren na problemen in het grijze archief geplaatst)

de4boompjes
Topicstarter
Level 3
  • 15Posts
  • 0Oplossingen
  • 2Likes

Check!  Het witte kapje is er af. Ik had overigens eerst de kabels strak aangesloten en pas daarna het kapje geplaatst. maar je hebt gelijk. It's better to be sure. Wat doet overigens een lijnmeting?  

Duidelijk is inmiddels dat er nooit uitval is wanneer er geen internet wordt gebruikt. het komt dus niet voor dat ik thuis kom en het internet ligt er uit. Er wordt tijdens uitval altijd ergens iets van het net geplukt, via de laptop, PC of Mediabox Next. Misschien zinloze, misschien waardevolle info...

Henno

Level 17
  • 2620Posts
  • 79Oplossingen
  • 730Likes

@de4boompjes, kun je de upstream waarden nog een keer, met de POA er tussen laten zien?

In de eerste opstelling lijkt er wel een bug in de dBmV waardes van de ConnectBox te zitten, daar moet de komma overal 1 naar rechts, alles rond de 40 dBmV.

Nog een paar vragen:

  • Kun je nagaan of er op het moment van “uitval” er op hetzelfde moment een T3 critical in de log verschijnt en of de T3 teller dan omhoog gaat?
  • Wat zijn de dBmV upstream waarden op dat moment?

gr, Henno 

Henno

Level 17
  • 2620Posts
  • 79Oplossingen
  • 730Likes
de4boompjes wrote:

Check!  Het witte kapje is er af. Ik had overigens eerst de kabels strak aangesloten en pas daarna het kapje geplaatst. maar je hebt gelijk. It's better to be sure. Wat doet overigens een lijnmeting?  

Duidelijk is inmiddels dat er nooit uitval is wanneer er geen internet wordt gebruikt. het komt dus niet voor dat ik thuis kom en het internet ligt er uit. Er wordt tijdens uitval altijd ergens iets van het net geplukt, via de laptop, PC of Mediabox Next. Misschien zinloze, misschien waardevolle info...


De enige manier om daar achter te komen of dat zo is vanuit huis een permanente meting te laten meelopen, zeer fraai via PingPlotter, je kunt dan uitval (=packet-loss) als een rode streep in de tijd voorbij zien komen.

 

Bert

Level 21
T.E.A.M.
  • 74582Posts
  • 5106Oplossingen
  • 21664Likes

Even hardop verder denken. Hoe staan deze instellingen bij je? Ik zet de uitgevinkte al 15 jaar uit in alle eigen en onderhouden modems en routers om geen verbindingsproblemen te hebben.

 

de4boompjes
Topicstarter
Level 3
  • 15Posts
  • 0Oplossingen
  • 2Likes

 Nou juist net bij het loggen van de waarden weer een uitval.  

Voor Bert even een plaatje van de Firewall instellingen:

 

Verder : de uitval:

 

En ook de Waarden up-stream (ook hier de komma achter de 4). Wat ook ik nu ook voor het eerst sinds tijden weer heb is de netwerk historie. Ook maar even een plaatje.:

 

 

Wanneer er meer info nodig is, laat maar even weten.

gr

Rob

Bert

Level 21
T.E.A.M.
  • 74582Posts
  • 5106Oplossingen
  • 21664Likes

OK, nu is alles wel geprobeerd, ik laat aan @Lycke Ziggo  wat nu de beste stap is, zij kan specifiek kijken en adviseren of uitvoeren wat er nu precies nodig is.

de4boompjes
Topicstarter
Level 3
  • 15Posts
  • 0Oplossingen
  • 2Likes

Nog een toegift voor Henno, de pingplotter bij uitval,

 

Henno

Level 17
  • 2620Posts
  • 79Oplossingen
  • 730Likes

Mmm, niet fraai, zet je horizontale schaal even op 12 uur, dan heb je een beter beeld over een dag.

Ik zou zeggen blijf dit loggen, dam heb je een goed beeld wat er gebeurt en heeft Ziggo extra informatie.

Valt het packet-loss moment samen met een melding in de log van het modem?

 

gr, Henno

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic