1
Vraag
2
Reacties
heijer

Level 2
  • 23Posts
  • 0Oplossingen
  • 1Likes

Internet Max abonnement geeft trage upload

Ik heb een Ziggo Max abbo, mijn download is in de speedtest heel mooi rond de 500Mbps, de upload is echter dramatisch rond de 1Mbps (!!) 

Aangezien ik de upload echt nodig heb voor mn werk, is dit echt onacceptabel.

Uiteraard komt de klantenservice / helpdesk niet veel verder dan: ‘uit- en aanzetten, router er tussenuit halen want bij ons is niks mis’ standaard helpdesk antwoorden die niks oplossen na 10 minuten in de wacht te hangen 😞

 

Zijn er meer mensen met dit probleem?

 

 

Oplossing

Geaccepteerde oplossingen
Ronihd

Level 18
T.E.A.M.
  • 8206Posts
  • 312Oplossingen
  • 3239Likes

@heijer 

Dit is wel een vreemde klacht

 

Kan je in het modem inloggen en de signaalwaarden van het modem hier even plaatsen?

Het gaat dan vooral op de upstream waarden.

https://www.ziggo.nl/klantenservice/wifi/modem-inloggen#/

 

https://community.ziggo.nl/deel-je-tips-en-suggesties-91/waar-vind-ik-de-up-en-downstreamwaardes-van...

 

En voor de zekerheid wat ook wel eens voorkomt is dat de utp kabel een defect heeft of een draadje gebroken wat in de kabel zit en of de utp stekkers een slecht contact maken , even los halen en weer vastklikken kan ook helpen.

Bekijk in context

5 Reacties 5
Ronihd

Level 18
T.E.A.M.
  • 8206Posts
  • 312Oplossingen
  • 3239Likes

@heijer 

Dit is wel een vreemde klacht

 

Kan je in het modem inloggen en de signaalwaarden van het modem hier even plaatsen?

Het gaat dan vooral op de upstream waarden.

https://www.ziggo.nl/klantenservice/wifi/modem-inloggen#/

 

https://community.ziggo.nl/deel-je-tips-en-suggesties-91/waar-vind-ik-de-up-en-downstreamwaardes-van...

 

En voor de zekerheid wat ook wel eens voorkomt is dat de utp kabel een defect heeft of een draadje gebroken wat in de kabel zit en of de utp stekkers een slecht contact maken , even los halen en weer vastklikken kan ook helpen.

AlexHelpt

Level 16
  • 1536Posts
  • 248Oplossingen
  • 665Likes

Nog even wat gebruiksvragen:

heijer
Topicstarter
Level 2
  • 23Posts
  • 0Oplossingen
  • 1Likes

Het was op 2 bekabelde machines en op 1 wifi verbinding.

Vreemd genoeg lijkt het probleem zichzelf inmiddels opgelost te hebben….

 

 

Jamyla
Community Moderator
Community Moderator
  • 5980Posts
  • 703Oplossingen
  • 2537Likes

Hallo @heijer 
Heel bijzonder dat de upload snelheid zichzelf weer heeft hersteld, maar wel erg fijn. Heb je in het vervolg nog hulp nodig? Dan zijn we hier op de Community voor jou bereikbaar.

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes

@heijer Voorlopig even in de gaten houden!
Bekijk de Upstream waarden van het Modem bij goed functioneren & maak een plaatje voor latere vergelijking (zie link in de eerste reaktie van @Ronihd waar je dit kunt vinden).

Bekijk het ook als er ineens weer een probleem is met de Upload speed.
Wat is dan het verschil? Minder Upstream kanalen (normaal 4 of 6)? Hogere dBmV waarden?
Etc.

dBmV waarden van de Upstream die hoger zijn dan 49 a 50 kunnen een op gezette tijden instabiele aansluiting opleveren.

  • Wat heb je nu?

Let op. Door een Bug worden waarden als 49 en 50 weergegeven als 4.9 resp 5.0.
Elke waarde wordt nl ten onrechte door 10 gedeeld.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic