1
Vraag
2
Reacties
R.A.1

Raadgever
  • 24Posts
  • 1Oplossingen
  • 16Likes

Installatie wifipods - inloggen is niet gelukt

Goedemiddag,

Enige tijd geleden 2 wifipods ontvangen en geprobeerd e.e.a. te installeren; download en install van smartwifi app op mobiele telefoon lukt, maar inloggen wordt geweigerd.

(Inloggen op app is met dezelfde inloggegevens als bij inloggen op MijnZiggo).

Meerdere malen geprobeerd, doch telkens "inloggen is niet gelukt".

installatie van Pods strandt dus meteen in opstartfase.

Pods zitten in de doos en wachten op een oplossing!

Alvast bedankt voor een antwoord/oplossing.

 

 

Oplossing

Geaccepteerde oplossingen
R.A.1
topicstarter
Raadgever
  • 24Posts
  • 1Oplossingen
  • 16Likes

Hoera (zal zeker niet te hard juichen) maar op een of andere (duistere) wijze is het toch gelukt.

Ik heb gebruikgemaakt van een Samsung A51, waarbij in 1e instantie de inlog niet lukte.

Indachtig de kreet "de aanhouder wint" nog een paar maal geprobeerd, en plotsklaps lukte de inlog (!) en kon eindelijk door worden gegaan met activatie van de pods via het installatieprogram. Beide pods op strategische plaatsen geplaatst en het lijkt te werken. Ik zal in de komende tijd e.e.a. in de gaten houden om te zien, of de pods voldoen aan de gestelde eisen/verwachtingen!

Eenieder hartelijk dank voor lezen en meeleven en de suggesties!

 

 

Bekijk in context

7 Reacties 7
Bert
Super Expert
Super Expert
  • 59556Posts
  • 4000Oplossingen
  • 14900Likes

Haal het modem eens 30 seconden van de stroom, dat lost vaak dit probleem op.

R.A.1
topicstarter
Raadgever
  • 24Posts
  • 1Oplossingen
  • 16Likes

Helaas, (broodje) pindakaas! Modem spanningsloos gemaakt, geen resultaat. Via SmartWifi app wederom "Inloggen niet gelukt". Ook mogelijkheid van inloggen zonder wachtwoord (code wordt hierbij opgestuurd naar email-adres) geeft geen resultaat! Dus............

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 548Likes

Dag @R.A.1! Wat vreemd dat het inloggen in de SmartWifi app niet lukt. Jammer genoeg kun je daardoor je SmartWifi pods ook niet installeren en daarom moeten we dit natuurlijk zo snel als mogelijk oplossen.

Ik verwacht om eerlijk te zijn dat het resetten van je modem hier los van staat. Mogelijk lost een wachtwoord reset van je Mijn Ziggo account dit probleem op. Log in op Mijn Ziggo, ga naar het tabblad "Gegevens" en wijzig daar je wachtwoord. Wacht vervolgens ongeveer een uur alvorens opnieuw in te loggen bij de SmartWifi app. Hopelijk lukt het dan om zonder problemen in de app te komen en verder te gaan met het installeren van je pods 🙂

R.A.1
topicstarter
Raadgever
  • 24Posts
  • 1Oplossingen
  • 16Likes

Erik, bedankt voor de reactie.

In een eerder stadium -door "gehannes" van/met Vodafone- heb ik van mijn Ziggo-accounts al wachtwoorden/inlogs moeten veranderen; ik wil dan ook het wederom veranderen van passwords tot een minimum beperken (of eigenlijk: helemaal niet veranderen!).

Wanneer ik via de pc inlog op MijnZiggo met de bestaande inloggegevens, ontstaan er geen problemen. Wanneer ik echter met dezelfde inlog probeer in te loggen op een mobiel -ik heb ondertussen meerdere sets geprobeerd, zowel oud (S5) als nieuw (S21)- wordt aangegeven, dat de inlog niet is gelukt. De optie om in te loggen zónder ww heb ik ook geprobeerd; er wordt dan een code verstuurd, waarna met de code kan/moet worden ingelogd. Mobiel lukt deze optie ook niet!

Jammer, dat gebruik van deze pods alleen geactiveerd kan worden middels de app.

Mogelijk zijn/komen er nog andere installatie-opties, anders gaan de pods maar weer de doos in!

Nogmaals bedankt voor het meedenken.

 

Jos
Community Moderator
Community Moderator
  • 779Posts
  • 128Oplossingen
  • 313Likes

@R.A.1 Wanneer inloggen Mijn Ziggo probleemloos lukt is de frustratie als het op de SmartWifi app niet lukt groot. Ik begrijp je terughoudendheid om het wachtwoord te wijzigen. 
Kun je een screenshot delen van de melding die je krijgt? 

Ik zit nog te denken aan mogelijke andere beperkingen zoals een virusscanner of iets dergelijks van Norton/Mcafee, zit zoiets op jouw smartphone? Zet deze tijdelijk uit om te testen of hierna inloggen wel lukt. 

R.A.1
topicstarter
Raadgever
  • 24Posts
  • 1Oplossingen
  • 16Likes

Hoera (zal zeker niet te hard juichen) maar op een of andere (duistere) wijze is het toch gelukt.

Ik heb gebruikgemaakt van een Samsung A51, waarbij in 1e instantie de inlog niet lukte.

Indachtig de kreet "de aanhouder wint" nog een paar maal geprobeerd, en plotsklaps lukte de inlog (!) en kon eindelijk door worden gegaan met activatie van de pods via het installatieprogram. Beide pods op strategische plaatsen geplaatst en het lijkt te werken. Ik zal in de komende tijd e.e.a. in de gaten houden om te zien, of de pods voldoen aan de gestelde eisen/verwachtingen!

Eenieder hartelijk dank voor lezen en meeleven en de suggesties!

 

 

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 548Likes

Bedankt voor je reactie en fijn dat het probleem vanuit het niets is opgelost 🙂 We laten dit topic nog enige tijd open. Deel gerust je bevindingen met ons op een later moment!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.