a-teuling
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 0Likes

Instabiele wifi verbinding in bridge modus

Goedemorgen, al weken aan het tobben om de internet verbinding (wifi) in huis goed te krijgen. 

Situatie is dat de mediabox (meterkast) als bridge fungeert en het signaal doorgeeft aan een router welke het signaal op 4 manieren verspreid:

  1. via de eigen wifi van de router;
  2. via de ziggo wifi booster (stopcontact) op etage 1
  3. via de ziggo wifi booster (stopcontact) op etage 2
  4. via een kabel naar vaste pc in woonkamer

Na het omzetten van het ziggo modem naar bridge mode werkt het bekabelde signaal uitstekend. 

Het wifi signaal valt echter om de haverklap een paar seconden weg waarna het weer werkt. Hierbij maakt het niet uit of er verbonden is met het wifi van de router of van de 2 wifi boosters. 

Het lukt mij maar niet om dit goed te krijgen en een stabiele verbinding te krijgen. Hierdoor is het kijken via de ziggo go app of bijvoorbeeld netflix op een mobiel aparaat onmogelijk omdat er om de haverklap wordt gebufferd. 

Iemand advies hoe dit op te lossen? Ikzelf zit te denken aan een nieuwe router welke ik als bridge kan gaan gebruiken. Nu gebruik ik hiervoor een TP Link AC 750 Dual Band router. 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1647Likes

Goedemorgen @a-teuling en welkom op de Community,

Goed dat je via dit kanaal contact met ons opneemt! Ik begrijp dat je geregeld uitval constateert op de draadloze verbindingen in huis. Ik lees dat je naast het Ziggo modem nog andere apparaten (routers / wifiboosters) hebt aangesloten.
Er zou zoals @Leetjuh90  ook al aangeeft een intern netwerkconflict kunnen optreden. Dit kan komen doordat de netwerknamen van het modem en je accespoints dezelfde namen hebben of doordat de modem en de daarop aangesloten apparaten geen 
goed startcyclus gehad hebben. Als je externe apparaten gebruikt is het belangrijk eerst alleen het modem te starten en daarna pas je routers/accespoints in te schakelen. 

Daarnaast zijn er andere mogelijke oorzaken. Ik raad aan de info op dit topic eens door te lezen. 
De optie die @Leetjuh90 oppert om een TP Link Deco M4 Mesh router in te zetten is overigens ook een goed optie. Met een Mesh router kun je namelijk gemakkelijk 1 uniform netwerk instellen. Maar kijk eerst naar de tips hierboven, mogelijk dat het met de eerdere adviezen al te verhelpen is.

Bekijk in context

15 Reacties 15
Leetjuh90
Raadgever
  • 112Reacties
  • 12Oplossingen
  • 19Likes

Goedenmiddag! 

Misschien heb ik een tip voor u.

Heeft u al gecontroleerd of het WIFI via het ZIGGO MODEM wel werkt? Dat kunt u proberen door het modem tijdelijk uit bridge te halen. Als u dit doet kunt u in ieder geval al uitsluiten of het wel of niet aan het modem van Ziggo ligt.

Hopelijk kunt u hier alvast iets mee!

 

Leroy

a-teuling
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 0Likes
Leetjuh90 wrote:

Heeft u al gecontroleerd of het WIFI via het ZIGGO MODEM wel werkt?

 

 

Hi Leroy, dit heb ik inderdaad al geprobeerd en werkt alleen treed er hierbij een conflict op met de extra ap's die in huis aanwezig zijn (boosters van ziggo en router). 

 

Leetjuh90
Raadgever
  • 112Reacties
  • 12Oplossingen
  • 19Likes

Heeft u toevallig de boosters en router allemaal dezelfde naam gegeven (SSID)? Dit kan namelijk zorgen voor conflicten bij deze apparaten. Wilt u wel WIFI boosters gebruiken met dezelfde SSID en wachtwoord dan kunt u altijd kijken voor een MESH systeem (zie link hieronder). Houd er wel rekening mee dat met het MESH systeem van Ziggo er UTP kabels aangesloten dienen te worden. Voor een DRAADLOOS MESH systeem kunt u altijd terecht in winkels als BCC en COOLBLUE.

Natuurlijk kan het ook zijn dat iemand anders dalijk nog met een goed advies komt in dit topic!

ZIggo MESH:

https://randapparatuur.ziggo.nl/randapparatuur/details/30366

 

 

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1647Likes

Goedemorgen @a-teuling en welkom op de Community,

Goed dat je via dit kanaal contact met ons opneemt! Ik begrijp dat je geregeld uitval constateert op de draadloze verbindingen in huis. Ik lees dat je naast het Ziggo modem nog andere apparaten (routers / wifiboosters) hebt aangesloten.
Er zou zoals @Leetjuh90  ook al aangeeft een intern netwerkconflict kunnen optreden. Dit kan komen doordat de netwerknamen van het modem en je accespoints dezelfde namen hebben of doordat de modem en de daarop aangesloten apparaten geen 
goed startcyclus gehad hebben. Als je externe apparaten gebruikt is het belangrijk eerst alleen het modem te starten en daarna pas je routers/accespoints in te schakelen. 

Daarnaast zijn er andere mogelijke oorzaken. Ik raad aan de info op dit topic eens door te lezen. 
De optie die @Leetjuh90 oppert om een TP Link Deco M4 Mesh router in te zetten is overigens ook een goed optie. Met een Mesh router kun je namelijk gemakkelijk 1 uniform netwerk instellen. Maar kijk eerst naar de tips hierboven, mogelijk dat het met de eerdere adviezen al te verhelpen is.

Bekijk in context

Henno
Expert
Expert
  • 2608Reacties
  • 79Oplossingen
  • 723Likes

@a-teuling voordat je nog meer geld uit gaat geven aan nog meer spullen is het misschien zinvol eerst de achterliggende oorzaak te vinden? Die zit namelijk mogelijk in een configuratie keuze of in andere zenders in de lucht…

Je moet je ook de vraag stellen:

Welke draadloze apparaten in huis hebben het probleem?

Welke draadloze apparaten in huis hebben het probleem niet?

Post eens grafisch plaatjes met een WiFi analyser:

https://play.google.com/store/apps/details?id=com.vrem.wifianalyzer&hl=nl

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1647Likes

@a-teuling Kun je onder dit topic laten weten of je er uitkomt met de tips die hier gegeven zijn? We helpen je anders graag verder. 

a-teuling
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 0Likes

Goedemorgen, inmiddels verschillende acties onderzocht en inderdaad uitgekomen bij het TP-Link Mesh systeem. Vooralsnog zijn de eerste dagen zeer hoopgevend; geen klagende kinderen meer over een weggevallen wifi verbinding en ook geen buffers meer tijdens het kijken via de Ziggo go app. Aankomende donderdag zal de vuurdoop zijn wanneer ik voor de eerste keer op zolder (verste MESH punt) zal gaan thuiswerken. Ik ben benieuwd…

Bij het MESH punt in de woonkamer (bedraad aangesloten) haal ik ruim 200 Mbs download snelheid. Bij de overige 2 draadloze punten (1e en 2e etage) kom ik helaas niet verder dan 25 Mbs. 

hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes

Je gebruikt de Wifi Backhaul tussen de Nodes, veronderstel ik.
Daarbij zijn de onderlinge posities van de Nodes van belang voor de beste prestaties van de communicatie tussen de Nodes. Daar valt wellicht iets te verbeteren.

Met een Ethernet Backhaul ben je geheid stukken beter uit. Je hebt dan een altijd stabiele Backhaul van 1 Gbps. Dat levert max prestaties op van Wifi Connecties van apparatuur met een Node.
Ethernet Backhaul: https://www.tp-link.com/us/support/faq/1794/

Dat werkt zowel als de Deco Set in Access Point Mode staat icm een bestaande Router als met de Deco Set in Router Mode icm je Ziggo kastje in Bridge Mode.
Access Point Mode: https://www.tp-link.com/nl/support/faq/1842/

a-teuling
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 0Likes

Ik gebruik momenteel inderdaad de wifi Backhaul. Heb het geprobeerd met de Ethernet Backhaul maar merkte daar geen verbetering. Ik heb een afbeelding toegevoegd van hoe ik de Ethernet Backhaul heb ingericht.

 

hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes

Moet zo kunnen.
Voorwaarde: TP-link AC 750 moet als Access Point zijn geconfigureerd.
En bovendien Wifi maar beter uit. Hij werkt dan als een simpele Switch.

a-teuling
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 0Likes

2.4 en 5 Mhz heb ik inderdaad uitgezet. Of het als AP is geconfigureerd moet ik vanavond even nakijken.

hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes

Bekeek ff het Manual.  Deze Router heeft nog geen simpele optie om 'm in 1 klap als Access Point in te stellen, zoals je dit tegenwoordig veel tegenkomt.

Dus:

  • aansluiten op LAN poort; WAN poort niet gebruiken
  • DHCP uitzetten
  • voor het gemak Statisch LAN Ip geven in het subNet van je Router buiten de Range van de DHCP Server van je netwerk; is voor het gegarandeerd altijd via hetzelfde Ip kunnen blijven inloggen op de AC 750;
    zal overigens zelden tot nooit nodig zijn. LAN Ip via DHCP kan dus ook als je weet waar je dit kunt vinden zodra Login toch nodig is.
a-teuling
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 0Likes

Top, dank je!

a-teuling
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 0Likes

A

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1647Likes

@a-teuling Ik zie dat @hanh je een hele goede tip heeft om je installatie aan te passen voor een optimale verbinding. 
Laat je het onder dit topic weten als je hierover nog vragen hebt. We denken graag met je mee.

Groeten,

Paul

Uitgelicht topic