1
Vraag
2
Reacties
1nsaint

Stamgast
  • 6Posts
  • 0Oplossingen
  • 4Likes

Ik zou graag IPv6 uitgeschakeld hebben zodat mijn modem alleen maar in IPv4 staat

Zouden jullie mijn modem in IPv4 Only kunnen zetten?

Oplossing

Geaccepteerde oplossingen
Cecilia
Community Moderator
Community Moderator
  • 5983Posts
  • 1524Oplossingen
  • 2069Likes

Hi @1nsaint
Een warm welkom op de Ziggo Community. 

Maar natuurlijk kunnen wij je hierbij helpen. Bij deze heb ik het profiel op je modem geconfigureerd naar IPv4 Only. Dit is binnen nu en maximaal 24 uur verwerkt. Jouw modem gaat hierdoor opnieuw opstarten, maar dit is dan ook gelijk het seintje dat de wijziging is verwerkt.

Bekijk in context

37 Reacties 37
Cecilia
Community Moderator
Community Moderator
  • 5983Posts
  • 1524Oplossingen
  • 2069Likes

Hi @1nsaint
Een warm welkom op de Ziggo Community. 

Maar natuurlijk kunnen wij je hierbij helpen. Bij deze heb ik het profiel op je modem geconfigureerd naar IPv4 Only. Dit is binnen nu en maximaal 24 uur verwerkt. Jouw modem gaat hierdoor opnieuw opstarten, maar dit is dan ook gelijk het seintje dat de wijziging is verwerkt.

1nsaint
topicstarter
Stamgast
  • 6Posts
  • 0Oplossingen
  • 4Likes

Heel erg bedankt! Niet alleen voor het omzetten naar IPv4 maar ook voor het warme welkom 🙂 dankzij de instellingen van IPv4 kan ik de juiste NAT poort open zetten namelijk 44158, maar helaas geven port checkers zoals yougetsignal.com nog steeds een gesloten port aan. Ik heb ergens gelezen dat een statisch IP verkregen van de provider wellicht nodig is.

Maar ik las ook dat het alleen voor ziggo zakelijke klanten is.

 

Is er mischien nog een mogelijkheid om mijn profiel een statisch IP aan te wijzen ipv een dynamische? of een andere manier waarmee ik port 44158 TCP kan open zetten voor mijn appraat met het ip 198.168.178.199?

DMZ heb ik al probeerd.

Bert
Super Expert
Super Expert
  • 59238Posts
  • 3977Oplossingen
  • 14749Likes

Ziggo heeft alleen dynamische IP adressen, maar die blijven jaren hetzelfde, alleen als er een nieuwe DHCP server ingezet wordt, dan krijg je een nieuw IP adres.

 

Draait er al een service achter die poort die antwoord op de vraag van buiten?

Bert
Super Expert
Super Expert
  • 59238Posts
  • 3977Oplossingen
  • 14749Likes
1nsaint
topicstarter
Stamgast
  • 6Posts
  • 0Oplossingen
  • 4Likes

Aah dat is fijn om te weten, bedankt voor de info en voor je tip in je bericht er onder! ik heb de post die je had gelinked ff doorgespit en heb ook de port triggering aangezet.

 

Ik denk dat bij mij ook het probleem is dat ik een router heb aangesloten op mijn moden en daarop het apparaat die de port 44158 open nodig heeft. 

 

Ik zal het laten weten of het is gelukt. bedankt voor de hulp!

1nsaint
topicstarter
Stamgast
  • 6Posts
  • 0Oplossingen
  • 4Likes

oh en er draait al een service inderdaad. ik probeer te fixen dat mijn helium miner relayed wordt namelijk. mischien leuk om je een keer in te verdiepen als je geintreseerd bent in in dingen zoals netwerken/radio/crypto

Bert
Super Expert
Super Expert
  • 59238Posts
  • 3977Oplossingen
  • 14749Likes

Als op je router ook een DHCP server en firewall draait, dan moet daar ook de port forward openstaan.

 

Het is lastig om met 2 firewalls de juiste poorten te openen, de 1e port forward in je modem zou dan moeten leiden naar je router IP adres en daarvandaan een port forward naar je miner IP adres.

 

Ik zou dan of het modem in bridge zetten en je router de firewall en DHCP server laten zijn of het modem de firewall en DHCP server laten zijn- met je eigen router als access point of in bridge, het is maar net hoe je router dit zelf noemt.

1nsaint
topicstarter
Stamgast
  • 6Posts
  • 0Oplossingen
  • 4Likes

Hoi bert, ik wou je nog even een bedankje sturen, de 2e router was idd wat het probleem gaf, nadat ik ook IP triggering had aangezet wat werd aangegeven in de thread die je me stuurde. gaf mijn apparaat aan dat de NAT poorten open stonden. Top dus. maar naar nog wat meer te gelezen te hebben over iets dat Double NAT heet en dat ook voor problemen kan zorgen heb ik toch maar besloten om een extra internet kabel naar boven te trekken. want de modem in bridge mode zetten was geen optie omdat dat de wifi beneden zou uitschakelen.

 

Mochten andere ziggo gebruikers met het zelfde probleem zijn met een relayed status op hun helium miner. Je moet sws ziggo eerst hier op het forum of in de chat vragen je modem in IPv4 only Modus te zetten voordat je je poorten kan open zetten. als er bij DHCP opties in je router niks staat over IPv6 dan zit je goed.

Ga bij advanced settings de DHCP opties en zoek daar je miner (of je router als die er tussen zit) bij attached devices. selecteer die en druk op: Add rule.

Dat IP adress is nu gereserveerd.

Ga dan bij Advanced naar security en dan portwarding. vul overal het IP adres in die je net reserveerd hebt en vul bij alle port velden 44158 in. selecteer alleen TCP en dan enable.

ga dan bij advanced>security>port triggering de zelfde porten invullen en dan ben je klaar als je je miner direcht met de modem hebt verbonden.

Als er een router tussen zit wat dus niet aanbevolen is, moet je ook nog ff in de instellingen van je router port 44158 open zetten voor het IP adres van je miner.

Heliums website is heel traag met updaten of de relay weg is en dat kan tot het daar veranderd voor verminderde inkomsten zorgen. maar als je via de app met bluetooth je miner connect en een diagnostic report generate. moet je even kijken of je NAT op None staat. dan is het gelukt en hoeft je alleen nog te wachten tot het update op de helium explorer.

 

Bert
Super Expert
Super Expert
  • 59238Posts
  • 3977Oplossingen
  • 14749Likes

@1nsaint TOP dat je hier je oplossing mooi omschrijft, dat kan anderen ook weer op weg helpen.

Veel succes verder gewenst.🙂

Velberg

Stamgast
  • 3Posts
  • 0Oplossingen
  • 2Likes

Is het ook mogelijk dat ons modem op IP v4 kan worden gezet.

Alvast bedankt.

Cecilia
Community Moderator
Community Moderator
  • 5983Posts
  • 1524Oplossingen
  • 2069Likes

Zeker kan dat geregeld worden @Velberg! Ik moet hiervoor twee handelingen uitvoeren. Ik heb zojuist het oude profiel op je modem verwijderd. Dit is met een klein uurtje verwerkt. Zodra dat is verwerkt dan kan ik het profiel op je modem configureren naar IPv4 Only. Ik geef je een seintje als ik dit in gang heb gezet 🙂

Cecilia
Community Moderator
Community Moderator
  • 5983Posts
  • 1524Oplossingen
  • 2069Likes

En hierbij het seintje @Velberg. Ik heb het profiel op je modem aangepast naar IPv4 Only. Dit is binnen nu en maximaal 24 uur verwerkt. Het modem kan hierdoor opnieuw gaan opstarten, maar dit is tevens het signaal dat de wijziging is verwerkt. 

Velberg

Stamgast
  • 3Posts
  • 0Oplossingen
  • 2Likes

Bedankt voor de snelle verwerking. Moet ik nu ook iets doen want ik heb nu geen internet verbinding. 

Cecilia
Community Moderator
Community Moderator
  • 5983Posts
  • 1524Oplossingen
  • 2069Likes

Als het modem opnieuw opstart om de wijziging te verwerken dan komt de verbinding automatisch weer trug @Velberg. Mocht dit enige tijd in beslag nemen, dan kun je het modem altijd even resetten door deze 1 minuut van de stroom te halen.

Velberg

Stamgast
  • 3Posts
  • 0Oplossingen
  • 2Likes

Ik was te ongeduldig. De internet verbinding doet het weer. Bedankt!

robert.czarnik

Stamgast
  • 2Posts
  • 0Oplossingen
  • 1Likes

Willen jullie instelingen in mijn modem ook aanpassen dat hij allen IPv4 kan geven?

Alvast bedankt.

Cecilia
Community Moderator
Community Moderator
  • 5983Posts
  • 1524Oplossingen
  • 2069Likes

Hi @robert.czarnik

Ook bij jou kan dit geregeld worden. Ik heb zojuist het oude profiel op je modem verwijderd. Dit is met een klein uurtje verwerkt. Zodra dat is verwerkt dan kan ik het profiel op je modem configureren naar IPv4 Only. Ik geef je een seintje als ik dit in gang heb gezet 🙂

Cecilia
Community Moderator
Community Moderator
  • 5983Posts
  • 1524Oplossingen
  • 2069Likes

En hierbij het seintje @robert.czarnik! Binnen 24 uur is het profiel op je modem geconfigureerd naar IPv4 Only.

robert.czarnik

Stamgast
  • 2Posts
  • 0Oplossingen
  • 1Likes

het werkt. Hartstikke bedankt

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.