Bert1962
Meedenker
  • 12Posts
  • 0Oplossingen
  • 8Likes

Ik verlies regelmatig mijn Wifi en internet verbinding.

Hallo,

ik begin de moed een beetje te verliezen, maar ook mijn geduld. Het volgende is er aan de hand.

Sinds een week of 3 valt op regelmatige momenten, soms meermaals per uur, de verbinding tussen mijn draadloze apparaten (telefoons en ipads) en mijn wifi/internet uit waardoor ik geen internet meer heb. dit duurt dan een aantal minuten waarbij de connectie steeds afwisselend probeert te verbinden met enerzijds mijn 2,4/5Ghz netwerk en anderzijds mijn gastnetwerk.  

 

ik ben nu al dagen bezig om te onderzoeken waar het aan ligt maar kom er niet meer uit. En natuurlijk, net als bij zovelen wat ik lees op deze community, was er voor die tijd niets aan de hand. Mijn hele TV installatie (ZIggo Next - OLed - Sonos) is aangelsoten via bedraad netwerk en daar heb ik ook geen last van. Als ik de netwerksetting van de Next box bekijk is alles in het groen, tot en met de 4K verbinding.

 

Diverse setting na gekeken op de box waaronder de DHCP settings en de IPV4 en 6 settings. nou, die laatste setting heb ik niet wat mij doet vermoeden dat ik nog een van de eerste Connect Boxen heb.

 

Gevoegd vindt u de gegevens van de Connect Box, als ik het goed gedaan heb. Ik heb al Ziggo vanaf 2002 en in het begin is er een monteur geweest omdat ik wat slecht tv ontvangst had, toen nog op een van de eerder media boxen. De inhuis installatie was wel goed maar hij adviseerde toen wel om een versterker te plaatsen. dat is toen ook gedaan.

 

Ik weet het niet meer en ik hoop dat jullie een antwoord dan wel een oplossing voor mij hebben.

 

met vriendelijke groet,

Bert

22 Reacties 22
Bert
Super Expert
Super Expert
  • 49210Posts
  • 3012Oplossingen
  • 10969Likes

"de IPV4 en 6 settings. nou, die laatste setting heb ik niet wat mij doet vermoeden dat ik nog een van de eerste Connect Boxen heb."

Ik heb die ook niet en ik heb de nieuwste Connectbox Giga die er maar is.

En ik hoef het ook nog niet, want dit kan problemen opleveren met bepaalde verbindingen.

 

Om je binnenkomend signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

tobiastheebe
Super Expert
Super Expert
  • 4950Posts
  • 266Oplossingen
  • 1639Likes

De DS/US-gegevens zijn al geplaatst.

 

Ik vermoed dat het modem achter de versterker is aangesloten? Vermogen downstream is te hoog en upstream vrij laag.

Bert1962
topicstarter
Meedenker
  • 12Posts
  • 0Oplossingen
  • 8Likes

Dag Bert en Tobias,

inderdaad had ik de us en ds al erbij zitten. en inderdaad zit mijn modem/router achter de versterker. dit zit zo al van het begin (2002) . ik zal een foto maken van mijn aansluiting waarbij ik alvast de volgende opmerking maak.

 

de binnenkomende kabel zit direct in mijn versterker aangesloten. er zit  geen (ook nooit gezeten) aop, als ik het goed schrijf, in mijn huis. versterker is toen door de monteur aangesloten. de groene kabel op de foto is de binnenkomende kabel en de andere zijn de kabels naar de diverse tv aansluitingen in huis en ook het modem.

 

mvg,

Bert

tobiastheebe
Super Expert
Super Expert
  • 4950Posts
  • 266Oplossingen
  • 1639Likes

Er zal een monteur moeten komen om een AOP te installeren. Het AOP is een essentieel onderdeel van de coaxinstallatie en biedt de benodigde (galvanische) scheiding van het wijknet. Zonder AOP is de binnenhuisinstallatie onbeschermd en erg gevoelig voor stroompieken en -fluctuaties afkomstig van buitenshuis.

 

Verder is de aansluitwijze modem op versterker niet meer de juiste. Er moet een splitter (POA-01-B of gelijkwaardig) geplaatst worden tussen het (te plaatsen) AOP en de versterker. Op deze splitter moeten vervolgens het modem en de versterker aangesloten worden. Naast de splitter zijn twee nieuwe aansluitkabels IEC/F benodigd.

Bert1962
topicstarter
Meedenker
  • 12Posts
  • 0Oplossingen
  • 8Likes

Hallo Tobias,

oke, daar kijk ik toch wel enigzins van op gelet op het feit dat het al jaren zo zit. maar zoals altijd bieden behaalde resultaten uit het verleden geen garantie voor de toekomst. hahaha

 

Ik heb volgens mij in de afgelopen dagen op mijn zoektocht al diverse verschillende aansluitmethodes gezien en ik denk te begrijpen wat je bedoelt.  kort door de bocht moet mijn modem/router gescheiden worden van  de versterker.

 

voor wat betreft het aop en de door jou aangeduide splitter, wat zijn daar nu de vervolgstappen voor?

 

mvg,

Bert

tobiastheebe
Super Expert
Super Expert
  • 4950Posts
  • 266Oplossingen
  • 1639Likes

Door de jaren heen zijn de eisen die worden gesteld aan de installatie steeds strenger geworden. Vooral sinds de komst van modems die een groot aantal kanalen koppelen (zoals de Connect Box) is een up-to-date installatie van groot belang. Ik kijk er dus niet van op dat jouw installatie uit 2002 inmiddels problemen oplevert.

 

Een moderator (Ziggo-medewerker) komt binnen 1-2 dagen langs in dit topic voor het inplannen van een monteursafspraak.

Zou je jouw adresgegevens willen invullen op deze pagina? Deze gegevens zijn alleen voor moderators zichtbaar.

Bert1962
topicstarter
Meedenker
  • 12Posts
  • 0Oplossingen
  • 8Likes

Hallo Tobias,

zal ik doen.  alvast bedankt en ik zal in dit topic de verdere zaken erbij zetten die er nog gaan komen. ook natuurlijk de mogelijke oplossingen.

 

btw,

nu ik hier zo met je over zit te 'spreken' valt ook de verbinding van mijn Nextbox weg. dus ook mijn bedraade apparaten hebben er last van. was mij nog niet eerder opgevallen. 

maar ook dit zal ik hier in bij houden.

 

bedankt alvast en een prettige avond.

 

Mvg,

Bert

tobiastheebe
Super Expert
Super Expert
  • 4950Posts
  • 266Oplossingen
  • 1639Likes

De Mediabox Next is voor interactieve diensten afhankelijk van de Connect Box. Bij stabiliteitsproblemen van de internetverbinding, is dit op alle apparaten in het LAN merkbaar, ongeacht via ethernet of WiFi verbonden. Bij signaalproblemen start de Connect Box in de meeste gevallen zichzelf automatisch opnieuw op, dit duurt circa 10 minuten. Gedurende deze periode is WiFi inactief en de Connect Box niet bereikbaar.

 

Ik kijk uit naar verdere ontwikkelingen in dit topic. Jij ook nog een fijne avond!

Paul
Community Moderator
Community Moderator
  • 8876Posts
  • 732Oplossingen
  • 1986Likes

Goedemiddag @Bert1962 en een warm welkom op de Community,

Ontzettend vervelend dat je internetverbinding op dit moment niet werkt zoals het hoort! Ik kan mij goed voorstellen dat je geduld daardoor aardig op de proef gesteld wordt. Het is daarom ook goed dat je hiermee aan de bel trekt! Zo te zien zijn experts @Bert en @tobiastheebe al flink met je aan het analyseren geslagen en hebben zij al het nodige met je uitgesloten. Het lijkt mij gezien de zaken die al nagelopen zijn inderdaad goed dat er een storingsmonteur langskomt. Ik heb direct een afspraak geregeld op dinsdag 19 oktober 2021 tussen 8 uur en 13 uur. Mocht het dan niet schikken dan is de afspraak te wijzigen via Mijn Ziggo > Mijn Gegevens > Mijn Monteursafspraken. Laat je onder dit topic weten hoe het monteursbezoek verlopen is?

Bert1962
topicstarter
Meedenker
  • 12Posts
  • 0Oplossingen
  • 8Likes

Dag Paul, 

de afspraak is prima. Dan ben ik thuis. Ik hou jullie op de hoogte.

Paul
Community Moderator
Community Moderator
  • 8876Posts
  • 732Oplossingen
  • 1986Likes

@Bert1962 Helemaal top! We houden dan even contact en wachten je berichtgeving even af. Alvast een prettig weekend! 😉

Bert
Super Expert
Super Expert
  • 49210Posts
  • 3012Oplossingen
  • 10969Likes


@tobiastheebe  schreef:

De DS/US-gegevens zijn al geplaatst.


De bijlage was niet zichtbaar hier.

tobiastheebe
Super Expert
Super Expert
  • 4950Posts
  • 266Oplossingen
  • 1639Likes

@Bert Misschien later toegevoegd?

Bert1962
topicstarter
Meedenker
  • 12Posts
  • 0Oplossingen
  • 8Likes

Vanochtend de monteur mogen ontvangen. Hij heeft heel vakkundig de aop en daarop de splitter aangesloten. De meetwaarde, vermogen was 9, is goed. Ook gaf hij nog het advies om de kabel tussen splitter en modem te vervangen door een dikke. Die van mij was een dunnen uitvoering. Ook dit heeft hij voor ons gedaan. Daarna alles aangezet en gecheckt. Tv’s werken, op Internet een Speedtest gedaan. Ik kom nu op 305 download snelheid. Nu bekijken of het geheel stabiel blijft. Alvast bedankt voor de ondersteuning.

Cecilia
Community Moderator
Community Moderator
  • 5362Posts
  • 1242Oplossingen
  • 1652Likes

Wat een fijne terugkoppeling @Bert1962. Een prachtige snelheid die je nu haalt na het bezoek van de monteur. Laten we er vanuit gaan dat alles zo stabiel blijft. We laten je topic in ieder geval nog een tijdje openstaan, zodat als er al iets wijzigt je hier direct aan de bel kan trekken! 🙂 

Bert1962
topicstarter
Meedenker
  • 12Posts
  • 0Oplossingen
  • 8Likes

Dag Cecilia,

helaas is de stabiliteit niet verbeterd, zelfs zo erg gister avond dat het niet eens meer leuk is. Weer de hele avond bezig geweest. Het lijkt op hetzelfde probleem als Hans Steijlen (Hans) gister vermelde in zijn topic -Internet valt in de avond heel vaak weg- (zie tekst onder aan bericht). Enige uitzondering die ik hier op heb is dat ik mij niet aangemeld heb voor deze beta test, zoals hij in zijn topic beschrijft.

 

Gisteren was het weer een drama.

Uitval vanaf half 10 en daarna pauzenloos. Om 22.09 klapte het hele modem eruit en alle lampen werden rood. het leek wel een kerstboom. Hij herstelde zich daarna wel weer maar ook daarna uitval van Wifi en internet. Ook mijn bedraade netwerkaansluitingen verloren de internet toegang. Overdag heb ik geen uitval gemerkt wat ik op zich heel erg vreemd vind. Waarom s'avonds wel????

nog een puntje om op te merken is dat het hele log na de crash van 22.09 uur leeg was en zich vanaf de opstart weer begon te vullen.

 

Wat nu? Hoe kunnen we dit oplossen, want buiten dat ik er voor betaal is het gewoon niet leuk meer om er niet meer van op aan te kunnen.

 

mvg,

Bert

 

Tekst van Hans

Internet valt in de avond heel vaak weg

Sinds mijn aanmelding voor de beta test van versie 4.34 (16 augustus) valt de internet verbinding en vaste telefoon heel vaak weg. 

 

Lampen op de mediabox XL branden ook rood voor telefoon, internet en Wi-Fi. 

De box corrigeert het zelf weer, maar dit gebeurt gemiddeld zo'n 20 keer per avond. Dat maakt bijvoorbeeld netflix kijken vrij vervelend. 

Overdag heb ik er geen last van. 

 

Box meerdere keren langere tijd uitgeschakeld. Dat heeft niet geholpen. 

 

Iemand hier een oplossing voor?

 

Gr. Hans

Cecilia
Community Moderator
Community Moderator
  • 5362Posts
  • 1242Oplossingen
  • 1652Likes

Hi @Bert1962

Wat naar dat je gisteren opnieuw in de avond uitval hebt ervaren. Ik ben even mee gaan kijken achter de schermen in de netwerkmonitoring. Allereerst is het signaal vele malen verbeterd na het bezoek van de monteur. Dat is dus positief nieuws. 

Op dit moment is je modem bijna weer 11 uren online, maar daarvoor zie ik wel dat het modem rond 22:00 de verbinding even kwijt was. Het kan zijn dat dit is veroorzaakt doordat het modem zichzelf heeft gereset of dit een handmatige reset betreft. Het lastige is dat ik nu in het signaal voor de uitval geen aanleiding zie en dit ook niet op wijkniveau heeft afgespeeld. Laten we vooralsnog even een vinger om de pols houden en wat wellicht ook handig is om te testen is om de apparaten los te koppelen en één voor één (met tijd ertussen) te verbinden. Zo kunnen we ook uitsluiten dat mogelijk een apparaat in het netwerk voor de uitval zorgt van het internetverkeer. 

Bert1962
topicstarter
Meedenker
  • 12Posts
  • 0Oplossingen
  • 8Likes

Dag Cecilia,

goed om te horen dat het signaal verbeterd is.

 

Voor wat betreft de uitvallen. wat jij ziet als de verbinding even kwijt is waarschijnlijk het moment geweest dat het modem vol in de crash (alles rood) ging, wat overigens uit zichzelf gebeurde. 

Ik zal vanavond alle apparaten van het netwerk (Wifi en LAN) loskoppelen, dit zijn er nog al wat.

2x mobiel (Wifi)

2x IPAD (Wifi)

1x Laptop (LAN)

1x Chromebook (Wifi)

TV's (1x LAN en 1xWifi)

2x NEXT box (1xLAN en 1xWifi)

Bluray player (LAN)

4x smart devices (camera's en deurbel) (Wifi)

1x SONOS installatie (Playbar op LAN)

 

Ik zal deze allemaal loskoppelen op het moment dat de uitval weer begint. Daarna zal ik eerst de LAN devices 1 voor 1 aanzetten en aansluitend de Wifi devices.

De resultaten hiervan zal ik zsm hier aangeven.

 

mvg,

Bert

 

P.s.

is het beter op in het modem de kanaaloptimalisatie aan te zetten en/of de kanaalnummering voor 2.4 en 5Ghz op automatisch te laten staan?

Bert1962
topicstarter
Meedenker
  • 12Posts
  • 0Oplossingen
  • 8Likes

Even weer tijd voor een update, is tenslotte weer bijna een week geleden.

ik heb alle apparaten van het internet, bedraad en WiFi, in de afgelopen dagen veelvuldig eraf gehaald. 
in eerste instantie leek het erop dat mijn smart devices voor de huisbeveiliging de oorzaak waren. Deze zitten allemaal via WiFi aan mijn netwerk. Maar helaas toch nog uitval als die uit waren. De afgelopen dagen moet ik bekennen is de uitval minder geworden.

misschien heeft mijn netwerk, nu het correct is aangesloten door de monteur van Ziggo, een tijd nodig gehad om zich te ‘zetten’.

 

wel veel last gehad van uitval op mijn tweede next box op de slaapkamer. Veel testen gedaan, zo ook met de smart WiFi app. Ondanks dat mijn mobiel met de app aangaf dat ik door het hele huis, 3 verdiepingen, perfect ontvangst en dekking was. Maar de problemen met mijn next box en het wegvallen van de WiFi connectie op mijn zonnepaneel converter heeft mij doen besluiten om het hele WiFi netwerk aan te pakken.

 

ik heb 2 smart wifi pods bij Ziggo besteld, het netwerk geoptimaliseerd en de pods geïnstalleerd. Het wifi ontvangst op zolder is nu echt goed en ik hoop dat de next box op de slaapkamer zijn wifi nu wel kan houden. Ook deze installatie heeft tijd nodig om zich, in de mesh setting, te optimaliseren wat een tijdje kan duren.

 

voorlopig dit zo even laten, het netwerk de tijd geven, en misschien ben ik dan eindelijk van het gez…..k af.

ik hou jullie op de hoogte

Uitgelicht topic