Henk Jansen
Gedreven Meedenker
  • 29Reacties
  • 0Oplossingen
  • 0Likes

Ik kan niet meer met EDGE naar mijn ziggo account kom op een Duits taligesite (virtualisatie in de BIOS)

Laten we beginnen bij het begin. Ik heb sinds twee maanden een nieuwe PC met Windows 10 en heb nog niet geprobeerd op die PC om in te loggen op mijn Ziggo dus weet niet of het "probleem" nieuw is of dat het er al langer zit. Toen het volgende: Heb van de week een mail gekregen van ziggo@e.ziggo.nl welke zo verdomd echt was en ik ook niet in de gaten had dat dit mogelijk een nepper was. Er zat een link in die mail (welke ik op verzoek van Ziggo helpdesk heb doorgestuurd) om te kijken welke pakketten er waren. Ik kreeg toen eigenlijk direct een pop up te zien dat ik een paar virussen op mijn PC had en dat ik direct een programma moest installeren. Direct McAfee, welke ik gebruik, mijn PC laten scannen en die gaf helemaal niets aan dus alles weggeklikt. Dus daarna alles van die boodschappen weggeklikt en via EDGE naar mijn Ziggo willen gaan. Echter ik kwam ik op een inlog scherm van https://www.ziggo.nl/mijn-ziggo/welkom/ maar daaronder de tekst Access Manager for Web - Anmeldung met in het Duits de vraag om daar mijn gebruikers naam en wachtwoord in te vullen en toen begon het een beetje te rinkelen. Ik heb contact met Ziggo helpdesk gehad en toen kwam ik erachter dat @e.ziggo.nl niet correct was. De mail was zo echt dat ik die e.ziggo helemaal niet gezien heb. Je krijgt wel meer aanbiedingen van Ziggo vandaar.
Via google chrome, andere PC's kan ik wel naar mijn Ziggo maar niet via EDGE op deze PC. Ik kom telkens op die ik noem het maar Duitse site terecht. Ik heb nu niet meer het lef om daar mijn gegevens in te typen in de vrees dat het mogelijk heel veel schade kan aanrichten. Ik heb inmiddels McAfee alles twee keer laten scannen en die kan helemaal niet vinden, Malwarebytes ook niet. Zitten surfen op het internet maar daar wordt ik niet veel wijzer dus kom ik op dit forum. Zijn er meerdere die met dit probleem te maken hebben of weten zij of ik toch gewoon kan inloggen.

Alvast bedankt voor de mogelijke response.
PS
Tweede lijn Ziggo is er ook al mee bezig, eerste lijn zag het probleem wel maar wist niet hoe verder.
38 Reacties 38
Bert!
Super Expert
Super Expert
  • 42097Reacties
  • 2411Oplossingen
  • 8850Likes

Heb je Edge al een keer Alle gegevens laten wissen?

Instellingen -> Privacy en beveiliging -> Kies wat wilt wissen.

Heeft dit geen effect?
Ga naar Windows instellingen -> apps -> Microsoft Edge en klik op Herstellen, lukt dat niet dan op Opnieuw instellen.

Laat SVP weten of het al dan niet opgelost is?
ShelLuser
Gedreven Raadgever
  • 213Reacties
  • 10Oplossingen
  • 51Likes

En ook: klik de volgende keer nooit op een link in een e-mail.

Als men een aanbieding heeft dan vind je die echt zelf wel terug op de site zelf. Volg dus geen links maar ga zelf naar de site toe. Dit geldt helemaal voor sites waar je al een account hebt; als het een persoonlijke aanbieding is dan vind je die beslist wel terug wanneer je bent ingelogd.

Laat je nooit opjutten, het is de ellende simpelweg niet waard.
Henk Jansen
topicstarter
Gedreven Meedenker
  • 29Reacties
  • 0Oplossingen
  • 0Likes

Bert

Alle door jou voorgestelde zaken helpen niet. Zijn al uitgeprobeerd met helpdesk van ziggo. Helaas. Via google chrome werkt nu alles wel goed alleen via Edge kom ik telkens op het Duits talige scherm. En daar ga ik zolang ik niet weet wat het is niks op invullen.

Voor Peter.
Ik heb de vraag bij Ziggo uitstaan of de mail echt van hun is geweest. Het is namelijk helemaal niet vreemd dat er ziggo@e.ziggo staat. IK zie het nu bij vele andere reclame mail staan. Het gaat om de E. Maar het is wel een lering. Als het echt is moeten ze die KL... maar eens flink te grazen nemen.
Henk Jansen
topicstarter
Gedreven Meedenker
  • 29Reacties
  • 0Oplossingen
  • 0Likes

Bert

Weet jij of het mogelijk is om een nieuw account aan te maken voor mijn ziggo?

Grtzz Henk
KBX458
Super Expert
Super Expert
  • 5468Reacties
  • 223Oplossingen
  • 1969Likes

Je kunt eerst ook nog een beveiligingsscan uitvoeren via windows beveiliging:
instellingen > bijwerken en beveiliging > windows beveiliging > beveiliging openen > virus en beveiliging aanklikken > scanopties > volledige scan.
Bert!
Super Expert
Super Expert
  • 42097Reacties
  • 2411Oplossingen
  • 8850Likes

Een nieuw account heeft geen zin, de link ernaar toe is hetzelfde.
Henk Jansen
topicstarter
Gedreven Meedenker
  • 29Reacties
  • 0Oplossingen
  • 0Likes

Zojuist contact gehad met Ziggo (2x) en beide reacties zijn dat de mail die ik gekregen heb WEL van hun afkomstig is geweest. Dus moet er volgens mij iets anders aan de hand zijn dat ik niet op de juiste pagina kom bij het inloggen via mijn PC op mijn Ziggo.

KBX458: scan met McAfee al vier maal uitgevoerd en totaal niets gevonden scan via windows zoals aanbevolen loopt.
Henk Jansen
topicstarter
Gedreven Meedenker
  • 29Reacties
  • 0Oplossingen
  • 0Likes

aanvulling op vorige ziggo.nl/e.ziggo.nl is dus van Ziggo (is een commerciële mail vandaar) weet dan nog steeds niet hoe die rare pop up in beeld kwam en dat die ook nog eens toevallig tegelijk kwam met aanklikken.
KBX458
Super Expert
Super Expert
  • 5468Reacties
  • 223Oplossingen
  • 1969Likes

Mooi. Als die scan ook niks oplevert, dan hoef je je niet meer ongerust te maken.
Als je het nog niet gedaan hebt, zou je onder apparaatbeveiliging nog de kernisolatie kunnen inschakelen voor een extra beschermingslaag. (sandbox)
Nick999
Expert
Expert
  • 3903Reacties
  • 224Oplossingen
  • 1064Likes

Henk Jansen wrote:
aanvulling op vorige ziggo.nl/e.ziggo.nl is dus van Ziggo (is een commerciële mail vandaar) weet dan nog steeds niet hoe die rare pop up in beeld kwam en dat die ook nog eens toevallig tegelijk kwam met aanklikken.


E.ziggo.nl hoort bij Clang en wordt kennelijk ook door Ziggo gebruikt voor email marketing.

ZOu het kunnen dat je per ongeluk bij https://e.ziggo.nl terechtkwam? Want daar staat ook een loginpagina van Clang.
Henk Jansen
topicstarter
Gedreven Meedenker
  • 29Reacties
  • 0Oplossingen
  • 0Likes

Beste KBX458 allereerst bedankt voor de duidelijke support. Scan heeft plaatsgevonden en totaal niets gevonden dus dat stelt me idd gerust. Je hebt het over kernisolatie inschakelen als extra beschermingslaag. Kun je me wegwijs maken waar dat te doen. Ik heb geen flauw idee alvast bedankt.
Grtzz Henk

@Nick999. Clang zegt me totaal niets heb ook geen enkele verwijzing naar Clang gezien. Ik heb op de link Clang gekeken maar zie geen dingen die ik herken.

Wat er gebeurt is dat na het willen in loggen via EDGE ik op een vreemde pagina terecht kom maar in de Browser staat wel het volgende: https://www.ziggo.nl/mijn-ziggo/welkom/ en ik zie dan op het scherm.
Access Manager for Web - Anmeldung



  • Benutzername
  • Kennwort

waarbij dus gevraagd wordt om mijn gebruikersnaam en password. en dan aanmelden. Terwijl als ik via google chrome inlog ik dan naar de echte ziggo inlog ga. RA RA wie weet het.
Bert!
Super Expert
Super Expert
  • 42097Reacties
  • 2411Oplossingen
  • 8850Likes

Kun je er een screenshot van laten zien hier? Henk Jansen
Henk Jansen
topicstarter
Gedreven Meedenker
  • 29Reacties
  • 0Oplossingen
  • 0Likes

Henk Jansen
topicstarter
Gedreven Meedenker
  • 29Reacties
  • 0Oplossingen
  • 0Likes

Bert hierbij
Bert!
Super Expert
Super Expert
  • 42097Reacties
  • 2411Oplossingen
  • 8850Likes

Ah, als ik hier hetzelfde URL intik en Enter, dan gaat de browser door naar:
https://www.vodafone.nl/account/inloggen?login=ziggo-selfcare

Je Edge lijkt niet door te gaan, maar ik kan niet op een mogelijke oorzaak komen waarom dat bij jou niet gebeurt.
Mogelijk iemand anders die hier voorbijkomt?
Henk Jansen
topicstarter
Gedreven Meedenker
  • 29Reacties
  • 0Oplossingen
  • 0Likes

Op andere PC en via google lukt het ook en gaat het goed alleen deze PC niet toch heel raar maar ik heb niet het lef om die Duitse pagina te gebruiken. Dan denk ik dat ik maar overstap op Google Chrome. Of mogelijk dat er iemand er een oplossing voor heeft. Wil jij aub nog even aangeven hoe ik de kernisolatie voor elkaar kan boksen en nogmaals bedankt voor de hulp.

Groetje Henk
PS
Ga nu mijn mandje opzoeken.
Bert!
Super Expert
Super Expert
  • 42097Reacties
  • 2411Oplossingen
  • 8850Likes

Henk Jansen Kernisolatie zegt me niets, behalve Sandbox in onderdelen van Windows Pro zelf.
Maar KBX458 noemde die, zag ik, mogelijk kan hij er meer over vertellen.
Bert!
Super Expert
Super Expert
  • 42097Reacties
  • 2411Oplossingen
  • 8850Likes

Inmiddels gevonden, Kernisolatie staat aan als je PC / Laptop virtualisatie ondersteunt.
Vaak moet virtualisatie in het BIOS aangezet worden.
Als dat aanstaat, dan staat Kernisolatie ook automatisch aan in Windows Defender.
KBX458
Super Expert
Super Expert
  • 5468Reacties
  • 223Oplossingen
  • 1969Likes

Henk Jansen bedoel je deze pagina? Ik zal proberen te achterhalen wat er loos is.

Uitgelicht topic