wido_
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 2Likes

IPv6 tunnel; vervanging Connect Box

Al jaren heb ik een IPv6 tunnel (6in4, proto-41) naar een Ubiquiti Edge Router achter de Ziggo Connect Box die in bridge staat. De bandbreedte door die tunnel was altijd al zeer beperkt. Ik heb allerlei verschillende tests gedaan waaronder het gebruik van andere tunnelbrokers, de bridge en dus de tunnel direct op een pc laten termineren zonder router ertussen, IPv6 OpenVPN tunnels opgezet ter vergelijking, etcetera. Mijn conclusie was keer op keer dat het probleem van de beperkte bandbreedte in het domein van Ziggo zat. Een jaar of twee (?) geleden heb ik daarover diverse keren met de helpdesk gebeld maar is mijn probleem steeds afgedaan als een probleem in mijn setup en/of 'wordt niet gesupport'.

 

Vorige week bleek de tunnel helemaal onbruikbaar te zijn. Na wat onderzoek, blijken op dit forum andere gebruikers daar ook last van te hebben (zie https://community.ziggo.nl/t5/Internet/IPv6-tunnel-stuk-na-modem-firmware-upgrade/m-p/758188). Het probleem lijkt opgelost te kunnen worden door een Ubee modem te gebruiken en te zorgen dat daar niet de allerlaatste firmware op staat.

 

Hierbij daarom het verzoek om de Connect Box in te wisselen voor een Ubee modem met de een-na-laatste firmware.

2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
Erik S
Community Moderator
Community Moderator
  • 1371Reacties
  • 164Oplossingen
  • 228Likes

Ja, ik zie ze nu @wido_! Top ๐Ÿ™‚ Ben je akkoord met het bestellen van het Ubee modem ter vervanging van je Connectbox? Dan maak ik daar direct werk van! 

Bekijk in context

wido_
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 2Likes

@Marije Het modem stond niet in bridge, anders zou ik ook geen RFC1918 adres op mijn router krijgen. Ik heb telefonisch contact gehad met Ziggo en de medewerker die ik sprak dacht ook dat het modem in bridge stond, sterker nog de telefonische helpdesk was ervan overtuigd dat dit modem alleen maar in bridge kan staan. Toen ik de webinterface nog eens doorliep zag ik in het menu wel een optie om het modem in bridge te zetten. Daar heb ik dus eerst twee keer overheen gekeken. Hoe dan ook, het inschakelen van bridge-mode is nu gelukt en ik heb een publiek IPv4 adres op mijn router. Nu die tunnel weer opzetten. Bedankt voor jullie hulp.

Bekijk in context

13 Reacties 13
wido_
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 2Likes

Deze thread is overigens op verzoek van @Cecilia aangemaakt.

anoniemforum
Expert
Expert
  • 4947Reacties
  • 340Oplossingen
  • 769Likes

de UBC1318ZG is een zakelijk modem en woord alleen in uitzonderlijke gevallen aan particuliere geleverd in jou geval 6in4, proto-41 is er kans dat je in aanmerking komt 

even wachten op een moderator die het voor jou kan bekijken

 

zet even je postcode en huisnummer in je profielinstellingen

dat kun je doen door op je profielfoto te klikken daarna profielinstellingen

wido_
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 2Likes

@anoniemforum Bedankt, postcode en huisnummer staan in mijn profielinstellingen.

Erik S
Community Moderator
Community Moderator
  • 1371Reacties
  • 164Oplossingen
  • 228Likes

Hi @wido_! Dank dat je hier je eigen topic hebt aangemaakt op verzoek van mijn collega Cecilia en naar aanleiding van de problemen met je huidige Connectbox. Bij wijze van uitzondering is het mogelijk je het non-wifi Ubee modem toe te sturen. Ik kan echter niet beloven dat de op-een-na laatste firmware er op staat zodra je hem ontvangt van ons. Dit hebben we simpelweg niet inzichtelijk hier. Eventueel is het wel mogelijk om de op-een-na laatste firmware later nog terug te zetten op je dan nieuwe Ubee modem. 

 

Heb je interesse? Laat het gerust weten hier. Update daarnaast ook nog even je profiel met zowel je postcode als huisnummer. Je geeft aan dit gisteren al verwerkt te hebben maar ik zie deze gegevens niet terug in je profiel, helaas.

We horen graag van je! ๐Ÿ™‚

wido_
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 2Likes

@Erik S oh, eigenaardig, mijn postcode/huisnummer staat echt ingevuld. Ik was nog niet uitgelogd en weer ingelogd na het toevoegen, wellicht werd het daardoor niet getoond. Zie je ze nu wel?

Erik S
Community Moderator
Community Moderator
  • 1371Reacties
  • 164Oplossingen
  • 228Likes

Ja, ik zie ze nu @wido_! Top ๐Ÿ™‚ Ben je akkoord met het bestellen van het Ubee modem ter vervanging van je Connectbox? Dan maak ik daar direct werk van! 

Bekijk in context

wido_
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 2Likes

@Erik S Ja, graag!

Erik S
Community Moderator
Community Moderator
  • 1371Reacties
  • 164Oplossingen
  • 228Likes

Check, hij komt je kant zo snel als mogelijk op! 

wido_
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 2Likes

Vervangende modem is binnen en aangesloten, dank voor het snel versturen. Modem staat geรฏnstalleerd met software 12.5.3208, downgrade van de firmware lijkt dus niet nodig. Volgens mij kan ik het modem alleen zelf niet in bridge zetten. Hierbij het verzoek daarom om het modem in bridge te zetten. Dank alvast.

Cecilia
Community Moderator
Community Moderator
  • 4858Reacties
  • 1049Oplossingen
  • 1407Likes

Hi @wido_
Ik wilde net het modem voor je in bridge mode zetten, maar het modem staat al in bridge mode! ๐Ÿ™‚ Dit is dus al geregeld. 

wido_
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 2Likes

@Cecilia dank voor het nakijken. Weet je zeker dat het modem al in bridge staat? Na reboot van router, modem en nog eens router krijgt mijn router nog een RFC1918-adres (192.168.178.14) van het modem. Moet ik nog iets doen om dit te laten werken?

Marije
Community Moderator
Community Moderator
  • 2244Reacties
  • 293Oplossingen
  • 396Likes

Je zou zeggen dat het modem dan gewoon in bridge moet staan, @wido_. Als ik het zo zie, lijkt dit ook zeker het geval te zijn. Hoe gaat het er nu aan toe?

wido_
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 2Likes

@Marije Het modem stond niet in bridge, anders zou ik ook geen RFC1918 adres op mijn router krijgen. Ik heb telefonisch contact gehad met Ziggo en de medewerker die ik sprak dacht ook dat het modem in bridge stond, sterker nog de telefonische helpdesk was ervan overtuigd dat dit modem alleen maar in bridge kan staan. Toen ik de webinterface nog eens doorliep zag ik in het menu wel een optie om het modem in bridge te zetten. Daar heb ik dus eerst twee keer overheen gekeken. Hoe dan ook, het inschakelen van bridge-mode is nu gelukt en ik heb een publiek IPv4 adres op mijn router. Nu die tunnel weer opzetten. Bedankt voor jullie hulp.

Bekijk in context

Uitgelicht topic