1
Vraag
2
Reageer en help mee
wilgraagip4enip

Stamgast
  • 9Posts
  • 0Oplossingen
  • 4Likes

IPv6 in bridge mode

Hoi, ik heb mijn modem in bridge modus staan, met daarachter een eigen router. Ik heb helaas nog steeds geen dual stack ipv6... Kunnen jullie dit activeren? 

19 Reacties 19
Dave!
Super Expert
Super Expert
  • 18702Posts
  • 855Oplossingen
  • 5129Likes

Als je modem al in Bridge staat, dan moet je de router zelf in Dual Stack zetten, dat kan Ziggo niet doen een extern apparaat.

wilgraagip4enip
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 4Likes

Mijn router krijgt geen ipv6 adres van de modem

Dave!
Super Expert
Super Expert
  • 18702Posts
  • 855Oplossingen
  • 5129Likes

Op die die manier, ik ga het voorleggen aan de Ziggo Medewerkers dan zetten die dat om. Kan even duren weekend bezetting is minimaal. Heb wel even geduld, ze komen vanzelf dat het is geregeld in het topic.

Mr.internet23

Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

 

E0470906-DDD1-4837-8026-2BC5C1691591.png

@Dave! 

 

ik heb dit: zie bijlage

 

kan het daaron kloppen dat ipv6 niet werkt voor mij "zie topic die ik al laatst heb aangemaakt"

Dave!
Super Expert
Super Expert
  • 18702Posts
  • 855Oplossingen
  • 5129Likes

Dat zou kunnen, maar daar weet @tobiastheebe meer van. Ik heb het wel vermeld, maar ik kan altijd nog intrekken. en ook even nagevraagd aan een mede lid. Komt wel reactie voor je. 

tobiastheebe
Super Expert
Super Expert
  • 12158Posts
  • 737Oplossingen
  • 4648Likes

Ten eerste is een nieuw type boot file met naam bac10x000106yyyyyyyyyyyy vereist, als je in voormalig UPC-gebied woont gebruikt het modem mogelijk nog het oude type waarmee Full Dual-Stack niet beschikbaar is. Dit kun je controleren via de pagina Geavanceerde instellingen, Hulpmiddelen, Netwerk status, tabblad Configuratie.

 

Ten tweede moet (zoals genoemd) de eigen router correct zijn geconfigureerd, dit houdt in DHCPv6 PD (/56 in fZiggo, /57 in fUPC) op de WAN-interface en /64 op de LAN-interface.

wilgraagip4enip
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 4Likes

Ik zie Hulpmiddelen, Netwerk status, tabblad Configuratie niet. 

Mr.internet23

Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

@tobiastheebe 


gebruik ik het oude type nog? Zo ja hoe krijg ik dan wel het nieuwe type?
Sowieso wil ik eigenlijk "zoals eerder aangegeven in mijn eigen post over de deco" de ubee router ipv de connectbox ,ook omdat je aangaf dat dat een upgrade is ten opzichte van de puma6 connectbox

 

 

 

wilgraagip4enip
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 4Likes

Screenshot_20220617-225515_Chrome.jpg

 aanvullend

tobiastheebe
Super Expert
Super Expert
  • 12158Posts
  • 737Oplossingen
  • 4648Likes

Sorry, ik ging er automatisch van uit dat je een SmartWifi modem gebruikt. Jouw EVW3210 is ongeschikt voor IPv6 in bridge mode, je hebt hiervoor een SmartWifi modem (Giga) of UBC1318ZG nodig.

wilgraagip4enip
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 4Likes

Ow, en hoe werkt dat, kan Ziggo mij een nieuwe modem toesturen?

tobiastheebe
Super Expert
Super Expert
  • 12158Posts
  • 737Oplossingen
  • 4648Likes

Een moderator (Ziggo-medewerker) kan kosteloos een SmartWifi modem toesturen en komt binnen enkele dagen langs in dit topic.

 

@Mr.internet23 Ik heb in jouw eigen topic gereageerd.

Dave!
Super Expert
Super Expert
  • 18702Posts
  • 855Oplossingen
  • 5129Likes

@tobiastheebe  ik had vermeld en even info gevraagd aan Bert, wist niet dat 2 topic’s waren.😉 dank je voor je reactie

Bert
Super Expert
Super Expert
  • 59238Posts
  • 3977Oplossingen
  • 14749Likes

 

*** niet meer relevante info verwijderd***

 

Serkan
Community Testspecialist
Community Testspecialist
  • 11328Posts
  • 848Oplossingen
  • 3643Likes

@wilgraagip4enip

Bedankt voor het starten van een topic.
@Dave! @tobiastheebe, bedankt voor het signaleren en hulp in dit topic.

Ik stuur je een SmartWifi modem toe. Je ontvangt het modem meestal binnen 1-3 dagen. Laat je het weten wanneer je het modem binnen hebt? 

Nadat het nieuwe modem actief is, kunnen we de vervolgstap uitvoeren.

 

 

@Mr.internet23
Jij hebt al een SmartWifi modem en bij jou hoeven we het modem dan ook niet om te wisselen. 

 

@tobiastheebe legt e.e.a. goed uit en zijn er bepaalde voorwaarden nodig om het aan te kunnen bieden. 
Ten eerste is een nieuw type boot file met naam bac10x000106yyyyyyyyyyyy vereist, als je in voormalig UPC-gebied woont gebruikt het modem mogelijk nog het oude type waarmee Full Dual-Stack niet beschikbaar is. 

Dit kun je controleren via de pagina Geavanceerde instellingen, Hulpmiddelen, Netwerk status, tabblad Configuratie.

 

Ten tweede moet (zoals genoemd) de eigen router correct zijn geconfigureerd, dit houdt in DHCPv6 PD (/56 in fZiggo, /57 in fUPC) op de WAN-interface en /64 op de LAN-interface.
 

Ik verwacht eind juni, begin juli wel beter nieuws. De migratie van bepaalde systemen is dan naar verwachting volledig afgerond en kun je aan de hand van o.a. aan 'config bestand' herkennen wat @tobiastheebe bedoeld. Dit is bij jou nu nog internet300_30_wifion_v4.bin. 

Mag ik je vriendelijk vragen om tot eind juni-begin juli zelf de naamswijziging in de gaten te houden en weer bij ons aan de lucht te komen zodra je de wijziging ziet? 


@tobiastheebe, mooi om te zien dat je het aan de bootfile herkend. En bedankt voor de extra info over router-instellingen etc :-). 

update: Ik was ook nog niet op de hoogte van een eigen topic. Ik kijk daar ook even naar.
 

wilgraagip4enip
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 4Likes

Hi Serkan, nieuwe modem is binnen, staat volgens de lampjes in bridge mode.

 

Volgens Internet.nl lijk ik nu IPv6 te hebben:

wilgraagip4enip_0-1656418741870.png

 

 

Internet valt nu wel steeds weg. Erg instabiel, lijkt niet aan mijn eigen router te liggen. Net opnieuw de modem aan en uit gezet, hopelijk lost het zichzelf op...

 

Is er nog iets wat ik moet doen?

tobiastheebe
Super Expert
Super Expert
  • 12158Posts
  • 737Oplossingen
  • 4648Likes

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Zou je tevens de downstream/upstream/historie-gegevens van het modem willen plaatsen volgens deze instructies?

wilgraagip4enip
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 4Likes

Ik heb inmiddels de oude box maar weer aangesloten... zonder stabiel internet kan ik niet werken.

PKoster

Gedreven Raadgever
  • 49Posts
  • 2Oplossingen
  • 20Likes

@wilgraagip4enip het 'wegvallen' van internet nadat je IPv6 toegevoegd hebt binnen je netwerk kan te maken hebben met de wijze waarop je eigen router IPv6 aanbiedt aan de clients binnen je netwerk. Het kan zijn dat de clients hun IPv6 adres verliezen of het adres van de router deactiveren en dat het daardoor lijkt dat het internet verstoord is.

 

Omdat je geen informatie hebt gegeven over je eigen router is het niet mogelijk om specifiek te adviseren, maar zoek naar "Router Advertisement (RA)" of "SLAAC" instellingen, specifiek instellingen omtrent lifetime. Het kan zijn dat dergelijke instellingen te laag staan, met name voor apparaten die stroom besparend omgaan met wifi.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.