1
Vraag
2
Reacties
Victor M

Raadgever
  • 6Posts
  • 1Oplossingen
  • 2Likes

IPv6 in bridge mode met Ubee EVW321B

Ik draai al jaren mijn UBEE EVW321B in bridge mode (naar volle tevredenheid). Met daar achter een OpenWRT router die een Hurricane Electric IPv6 tunnel onderhoud. Dat geeft wel wat gedoe met Netflix enzo, dus ben ik aan het kijken of ik de 'native' IPv6 van ziggo aan de praat krijg.

 

Als ik hier in het forum goed lees lijkt dit met deze oude modem niet mogelijk omdat deze niet meer geupdate wordt en de beste manier om een nieuwe modem te krijgen is hier in het forum te posten, dus bij deze ! Of zou dit wel mogelijk moeten zijn ?

 

Het tweede probleem lijkt te zijn dat de verbinding last heeft van veel uncorrectable errors, 641538 in 16 dagen lijkt me veel, ik heb een plaatje van de totaal status bijgevoegd. Nu is de splitter hier in de meterkast ook nog van de vorige eeuw, dus misschien moet dat ook vervangen worden ? Ik heb overal de foto's van bijgevoegd. Op Dit moment zit de kabelmodem rechtstreeks op de hoofdaansluiting, misschien moet die achter de versterker ? Maar een korte directe kabel leek mij beter.

 

Ik ben technisch onderlegd dus het vervangen van de verschillende onderdelen is voor mij geen probleem.

 

Groeten,

 

Victor

 

 

modem_status.png

 

20220509_100500.jpg20220509_100424.jpg20220509_100434.jpg

2 Oplossingen

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

De EVW3210 biedt inderdaad geen ondersteuning voor IPv6 (van Ziggo) in bridge mode.

 

Het modem is op dit moment aangesloten op een verouderd aftakelement UMU-01, niet direct op het AOP. De UMU-01 moet vervangen worden door een POA-01-B met nieuwe IEC/F-kabel voor het modem. Het AOP zelf (DIO-01 of TRAS-1000) is ook verouderd en dient idealiter vervangen te worden door een TRISZ-DG300, hiervoor is een monteursafspraak noodzakelijk. De versterker voldoet in principe nog voor TV, maar gezien de leeftijd zou ik deze vervangen door een FRA-752X. Momenteel zijn alle ongebruikte taps/aansluitingen niet van afsluitweerstanden voorzien, waardoor de installatie ruisgevoelig wordt i.v.m. instraling.

 

Uncorrectable errors zouden 0 moeten zijn, daarnaast is het aantal correctable errors te hoog voor de uptime van 16 dagen. Waarschijnlijk wordt dit door de eerder genoemde instraling veroorzaakt, gelet op welke kanalen zijn gekoppeld (overlap met 4G).

 

Een nieuwe modemrouter (SmartWifi modem) met aansluitmateriaal kan kosteloos worden toegestuurd, deze staat automatisch in bridge mode.

Bekijk in context

Victor M
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 2Likes

Het is nu bijna twee weken terug dat de monteur langs is geweest. Het aansluitpunt, de splitter en de modem zijn vervangen. De monteur adviseerde om de versterker te laten zitten. Die voldeed en omdat hij na de splitter zat hoefde de ongebruikte aansluiting niet afgesloten te worden.

 

Ik heb zelf het idee dat het internet stabieler is geworden (maar daar had ik niet echt problemen mee). Na het vervangen van de modem stond deze direct in bridge mode en werd er direct ook een IPv6 adres uitgedeelt (dat was mijn oorspronkelijke vraag).

 

bedankt voor alle hulp !

 

Bekijk in context

13 Reacties 13
tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

De EVW3210 biedt inderdaad geen ondersteuning voor IPv6 (van Ziggo) in bridge mode.

 

Het modem is op dit moment aangesloten op een verouderd aftakelement UMU-01, niet direct op het AOP. De UMU-01 moet vervangen worden door een POA-01-B met nieuwe IEC/F-kabel voor het modem. Het AOP zelf (DIO-01 of TRAS-1000) is ook verouderd en dient idealiter vervangen te worden door een TRISZ-DG300, hiervoor is een monteursafspraak noodzakelijk. De versterker voldoet in principe nog voor TV, maar gezien de leeftijd zou ik deze vervangen door een FRA-752X. Momenteel zijn alle ongebruikte taps/aansluitingen niet van afsluitweerstanden voorzien, waardoor de installatie ruisgevoelig wordt i.v.m. instraling.

 

Uncorrectable errors zouden 0 moeten zijn, daarnaast is het aantal correctable errors te hoog voor de uptime van 16 dagen. Waarschijnlijk wordt dit door de eerder genoemde instraling veroorzaakt, gelet op welke kanalen zijn gekoppeld (overlap met 4G).

 

Een nieuwe modemrouter (SmartWifi modem) met aansluitmateriaal kan kosteloos worden toegestuurd, deze staat automatisch in bridge mode.

Victor M
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 2Likes

Bedankt voor de snelle reactie. Ik had al het vermoeden dat de apparatuur in de meterkast verouderd was. Maar het is goed te weten waar het probleem in zit.

 

Wat ik op het forum heb gezien is dat de ziggo medewerkers af en toe langskomen en dan het nodige kunnen regelen. Ik ik het bovenstaande verhaal zo lees zou ik zeggen dat het aansluitpunt, de versterker en de modem vervangen moeten worden.  Ik had er geen probleem van gemaakt omdat het aansluitpunt zelf te vervangen, maar ik snap dat de ziggo dat liever niet heeft.

 

Waar ik me alleen zorgen over maak is of de wifi in zo'n smartwifi modem wel uit kan ? Ik heb hier een setup met een aantal openwrt routers (TP-Link) wat naar volle tevredenheid werkt, maar het aantal vrije wifi kanalen is beperkt (buren enzo). Maar waarschijnlijk als de modem in bridge mode staat zal de wifi ook uit zijn ?

 

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

Om de installatie volledig toekomstvast te maken is een algehele upgrade nodig, ook eventuele verouderde contactdozen en kabels elders in huis moeten dan vervangen worden. Tenminste moeten het aftakelement en de kabel naar het modem vervangen worden. Later kunnen we met de downstream/upstream-gegevens uit het nieuwe modem (die zijn significant uitgebreider, ook omdat dit modem 24 i.p.v. 8 DS-kanalen koppelt) controleren of het vervangen van deze onderdelen voldoende is geweest of dat er meer nodig is. Het vermogen op het AOP is in ieder geval uitstekend op zowel DS als US, de UMU-01 levert een hoge demping (10 dB) in de DS op.

 

In bridge mode zijn eRouter en AP uitgeschakeld, er worden dus geen SSID's uitgezonden.

Victor M
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 2Likes

Bedankt voor alle info. Ik denk dat nu het wachten is op een ziggo forum medewerker die 'langs komt' hopelijk een monteur inplant en een modem en tv versterker opstuurt..... en anders van de week maar eens bellen met de ziggo.

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

Een moderator komt naar verwachting morgen in het topic langs, een nieuw modem met aansluitmateriaal (splitter POA-01-B en IEC/F-kabel) kan dan worden toegestuurd. Een nieuwe versterker dien je zelf aan te schaffen via Ziggo Randapparatuur of tijdens een monteursafspraak.

 

Als er morgenavond nog niemand langsgekomen is, dan kun je dat hier laten weten en licht ik de moderators in.

Victor M
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 2Likes

Ik heb nog geen reactie gezien, als je de moderators kan inlichten dan graag.

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

Zojuist gedaan.

Paul
Community Moderator
Community Moderator
  • 12248Posts
  • 987Oplossingen
  • 3380Likes

Goedemorgen @Victor M en een warm welkom op de Community,

Ontzettend balen dat de verbinding op dit moment niet werkt zoals het hoort! Het is daarom goed dat je d.m.v. dit topic even aan de bel trekt. Zo te lezen heeft onze expert @tobiastheebe de binnenhuisinstallatie al uitgebreid met je nagelopen. Er dient een monteur langs te komen om kosteloos het aansluitpunt (AOP) en het modem te vervangen. De monteur zal daarnaast de installatie voorzien van up to date coaxkabels en splitters. Indien nodig zal de monteur een nieuwe versterker plaatsen tegen kostprijs

Ik heb een afpsraak met een monteur voor je geregeld op vrijdag 27 mei 2022 tussen 12 en 18 uur. Mocht het op deze datum, dan is de afspraak te wijzigen via Mijn Ziggo > Mijn Gegevens > Mijn Monteursafspraken. Laat je weten wat jouw bevindingen zijn na het monteursbezoek?

Victor M
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 2Likes

Goeiemorgen Paul,

 

Bedankt voor de snelle reactie. Ik heb de afspraak verplaatst naar maandag 30 mei. Ik zal daarna wel even terugkoppelen of het gelukt is.

 

Bedankt voor de hulp !

 

Paul
Community Moderator
Community Moderator
  • 12248Posts
  • 987Oplossingen
  • 3380Likes

@Victor M Heel graag gedaan! En fijn dat het gelukt is om de afspraak te verplaatsen naar een andere datum waarop het beter schikt. We wachten jouw bevindingen even rustig af. Nog een fijne dag gewenst! 😉

Victor M
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 2Likes

Het is nu bijna twee weken terug dat de monteur langs is geweest. Het aansluitpunt, de splitter en de modem zijn vervangen. De monteur adviseerde om de versterker te laten zitten. Die voldeed en omdat hij na de splitter zat hoefde de ongebruikte aansluiting niet afgesloten te worden.

 

Ik heb zelf het idee dat het internet stabieler is geworden (maar daar had ik niet echt problemen mee). Na het vervangen van de modem stond deze direct in bridge mode en werd er direct ook een IPv6 adres uitgedeelt (dat was mijn oorspronkelijke vraag).

 

bedankt voor alle hulp !

 

tobiastheebe
Super Expert
Super Expert
  • 9704Posts
  • 571Oplossingen
  • 3521Likes

Ongebruikte aansluitingen moeten altijd afgesloten worden, ongeacht waar deze zich bevinden in de installatie.

 

Fijn om te lezen dat je nu van IPv6 gebruik kunt maken.

Paul
Community Moderator
Community Moderator
  • 12248Posts
  • 987Oplossingen
  • 3380Likes

@Victor M Dankjewel voor de terugkoppeling! Ontzettend fijn om te lezen dat het probleem is opgelost. Laat je het weten als wij je verder nog ergens mee kunnen helpen?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic