1
Vraag
2
Reageer en help mee
MOHdennisNL

Level 3
  • 11Posts
  • 0Oplossingen
  • 3Likes

IPv6 Onbetrouwbaar (dubbele post?)

Ik heb IPv6 (als het goed is) werkend op de Connectbox, in bride met een UDM-PRO.
Maar deze omzetting is een beetje vreemd.

van het 1 op andere moment haal ik 18/20 punten (actief) en anders 4/20 (inactief) als het gaat om het gebruik van de IPv6 functies.

Wat ook opvalt is dat Ziggo de laatste 2 maanden savonds een drama is om verbinding te houden.
Want in de logs van de UDM zie ik dat er Failovers plaats vinden om de 5< minuten.

Hebben jullie een idee waar dit aan ligt?

 

edit: Als deze post nu dubbel is, verwijder ze maar.
jullie forum is vreemd bezig
error: Het volgende is misgegaan. Probeer het opnieuw.

47 Reacties 47
Dave!

Level 20
T.E.A.M.
  • 23914Posts
  • 1058Oplossingen
  • 7639Likes

Als je door IPv6 verbinding verliest is het misschien handig om ook even de rest erbij te pakken zoals:

 

Om je signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

 

Als je dit hebt gegeven kan Modem specialist @tobiastheebe meekijken waar het niet goed gaat.

Marinus

Level 15
  • 1181Posts
  • 34Oplossingen
  • 364Likes

Het valt mij op dat er op dit forum weinig "liefde" is voor IPv6. Vrijwel alle posts over IPv6 gaan over "hoe zet ik het uit?". Dit is terecht als je Dual Stack Lite hebt en/of het modem/router settings voor port forwarding voor IPv4 blokkeert. Maar met Full Dual Stack IPv4/IPv6 zou het toch moeten werken? Firewall IPv6 aan en je hebt er geen last van, toch?

 

In het geval van @MOHdennisNL hebben we een ander probleem. Ik denk dat hij wil zeggen dat https://ipv6-test.com/ soms en score geeft van 18 (ziet er goed uit, heb ik ook) en soms een score van 4. Kan je ook een screenshot plaatsen van deze case (niet-werkend)?

 

Het probleem wordt ingewikkelder gemaakt doordat het hier een modem in bridge betreft (heb ik zelf niet) waardoor er meer variabelen zijn waar het fout kan gaan:

 - AOP voldoet niet aan nieuwe normen (plaats ook even een fotootje hiervan?)

 - modem/router Ziggo in bridge

 - eigen router

 - PC waarop de test wordt uitgevoerd (steeds dezelfde met dezelfde browser?) 

 

@Dave! onze post hebben elkaar gekruist. Je geeft precies aan waar @MOHdennisNL het beste kan beginnen met oplossen.

Dave!

Level 20
T.E.A.M.
  • 23914Posts
  • 1058Oplossingen
  • 7639Likes

@Marinus  Laten hem beide gewoon staan, extra is nooit geen probleem 😉

MOHdennisNL
Topicstarter
Level 3
  • 11Posts
  • 0Oplossingen
  • 3Likes

@Marinus 
De anti-liefde voor IPv6 komt denk ik door de slechte adoptie ervan.
Ik weet ook meer van v4 dan v6. Maar ik weet wel dat ik dit langzaamaan wil/moet gaan gebruiken.

Maar als men tegen problemen aanloopt, en slecht ondersteund word snap ik waarom mensen graag Terug naar v4 willen, en v6 ' uit' zetten.

  • AOP voldoet niet aan nieuwe normen (plaats ook even een fotootje hiervan?)

Die zit er ook bij, Het is in Amstelveen, en de woning is best gedateerd

Mijn eerdere ervaring met dit is inderdaad/helaas wel dat de aansluiting dus gedateerd is.

 

  • modem/router Ziggo in bridge

Ja, En totzover ook up-to-date

 

  • eigen router

Jazeker, UDM-PRO helemaal up-to-date. (geen Beta/RC) alhoewel UBNT dit graag adviseerd 😞

 

  • PC waarop de test wordt uitgevoerd (steeds dezelfde met dezelfde browser?) 

Ja, dit is dezelfde pc, dezelfde browser

 


@Dave! 

Alle foto's en documenten staan er in

Marinus

Level 15
  • 1181Posts
  • 34Oplossingen
  • 364Likes

Als halve IPv6 leek zou ik zeggen dat:

1 - het AOP moet bij de tijd gebracht worden door Ziggo (als er even een moderator of echte expert naar kan kijken?)

2 - waarden op de Connectbox Giga lijken mij niet slecht. (wederom moderator en experts?)

3- het lijkt alsof de firewall op de UDM-PRO af en toe IPv6 geheel blokkeert. Dat klinkt mij logischer in de oren dan dat de Connectboc Giga afwisselend wel en geen IPv6 adres doorkrijgt, terwijl er met IPv4 niets mis is........ of mis ik iets?

RoWi.

Level 20
  • 18504Posts
  • 766Oplossingen
  • 6352Likes

18/20 heeft te maken met een firewall instelling van een apparaat dat een icmpv6 request niet  doorlaat veel meer weet ik er ook niet van.

 

Ps @MOHdennisNL via deze site zult u 10/10 halen op de momenten dat het wel werkt.

 

Ook via de browser van mijn Android 11 tablet krijg ik 18/20 ps via een andere provider.

Screenshot_20220806-010011_Chrome.jpg

 

MR_CHIP

Level 19
  • 12122Posts
  • 136Oplossingen
  • 4135Likes

een score van 18/20 is normaal op een windows pc blokkeert de firewall van windows icmp requests 

kan je tijdens een scoren die lager is eens cmd openen en dan ipconfig /all doen ? 😉

tobiastheebe

Level 20
T.E.A.M.
  • 32324Posts
  • 2283Oplossingen
  • 16304Likes

Het AOP is inderdaad verouderd en niet ontworpen voor DOCSIS 3.1, dit moet vervangen worden door een btv 01-SET, waarvoor een monteursafspraak noodzakelijk is.

 

Ondanks bovenstaande is het vermogen goed in zowel DS als US, ook de DS MER is goed. In de log zie ik alleen in juli momenten van uitval.

 

@MR_CHIP Je was mij net voor.

MOHdennisNL
Topicstarter
Level 3
  • 11Posts
  • 0Oplossingen
  • 3Likes
  1. Ja dat de AOP een beetje ouder is had ik al het idee van.
    Ik ga dit probleem even bij Ziggo neerleggen.
  2. Nee mij ook niet, want qua stabiliteit heb ik weinig tot niets te klagen. (hoewel UPC-tijd anders was)
  3. Dat is een optie denk ik, Ik zal eens snuffelen bij ubnt of er iets bekend is.
    tot zover ik weet staat de firewall van de UDM-RPO op Default/Automagisch.

@Marinus 

MOHdennisNL
Topicstarter
Level 3
  • 11Posts
  • 0Oplossingen
  • 3Likes

Bijdeze een uitdraai 🙂

tobiastheebe

Level 20
T.E.A.M.
  • 32324Posts
  • 2283Oplossingen
  • 16304Likes

In ipconfig zie ik dat IPv6 inderdaad in het geheel ontbreekt, op het link-local-adres van de interface na. Ik zie dat je niet de router als DHCPv4-server gebruikt?

Marinus

Level 15
  • 1181Posts
  • 34Oplossingen
  • 364Likes

@MOHdennisNL 

Inderdaad geen IPv6!

Wat mij opvalt en wat te testen is:

 1 - er wordt gebruik gemaakt van een docking station(?). Probeer eens zonder docking station.

 2 - ik zie "Teredo". vroeger gebruik gemaakt van een IPv6 tunnel? Dit is nu niet meer nodig met full dual stack IPv4/IPv6. Wellicht zit er een setting "in de weg"?

 

Heb je nog andere computers (bijvoorbeeld Raspberry PI of iets dergelijks, of een oude desktop, of een tablet, of een smartphone) om mee te testen?

MR_CHIP

Level 19
  • 12122Posts
  • 136Oplossingen
  • 4135Likes

aangezien het ziggo modem niet de dhcp server is hoe staan de instelingen van de router op gebied van ipv6

Marinus

Level 15
  • 1181Posts
  • 34Oplossingen
  • 364Likes

@tobiastheebe 

En toch werkt IPv4 wel 😉

 

Echter wat is de DHCPv6 (stateful of stateless) server?

 

tobiastheebe

Level 20
T.E.A.M.
  • 32324Posts
  • 2283Oplossingen
  • 16304Likes

De IPv6-instellingen van de router zijn eerder al geplaatst, echter ik mis de instellingen van het LAN-subnet (SLAAC /64).

Marinus

Level 15
  • 1181Posts
  • 34Oplossingen
  • 364Likes
Paul68

Level 5
  • 76Posts
  • 4Oplossingen
  • 24Likes

Goede morgen,

 

Ik snap niet veel van de discussie IPv4 versus IPv6..... Ik begrijp dat het over het Internet Protocol gaat en dat v6 nieuwer is dan v4.

v6 heeft veel meer "adres-mogelijkheden" dan v4.

Mijn onduidelijkheid is: moet ik daar iets mee als volslagen leek? of moet ik vooral alles laten zoals het is en verzorgt Ziggo die overgang van v4 naar v6 automatisch?

tobiastheebe

Level 20
T.E.A.M.
  • 32324Posts
  • 2283Oplossingen
  • 16304Likes

Het lijkt erop dat de UDM zelf prefix ID + gateway-adres heeft gekozen voor de /64 LAN prefix en deze niet kunnen worden aangepast. Misschien ook nog een ipconfig /all wanneer IPv6 wel functioneert?

 

@Paul68 Je kunt het beste een eigen topic aanmaken. Als je geen eigen router gebruikt, heb je geen omkijken naar IPv6 en regelt Ziggo de benodigde configuratie.

RoWi.

Level 20
  • 18504Posts
  • 766Oplossingen
  • 6352Likes

@Paul68 je hoeft er nog niet echt iets mee, de providers moeten hun netwerk en aparatuur geschikt maken en zeker beide protocollen ondersteunen dus dualstack.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic