1
Vraag
2
Reageer en help mee
Dummy123

Stamgast
  • 10Posts
  • 0Oplossingen
  • 1Likes

IPv4 unifi Connectbox

Wij maken gebruik van unifi om de wifi in ons huis te versterken. Dit is een aantal jaar geleden door een kennis geinstalleerd. Het lijkt erop dat na ingebruikname van het nieuwe modem van Ziggo (Connectbox) problemen zijn ontstaan. Bij raadplegen van de unifi helpdesk bleek dat er geen IPv4 address toegewezen wordt, wat wel nodig schijnt te zijn. Verzoek van hen was om Ziggo de IPv6 toekenning uit te laten zetten. De Ziggo helpdesk gaf aan dat dit al uit stond en kon ons verder niet helpen. Wij hebben nog een warme? reset uitgevoerd, maar dit heeft ook niet geholpen? Iemand enig idee hoe dit op te lossen?

 

 

 

Dummy123_0-1652441395966.png

 

18 Reacties 18
Paul
Community Moderator
Community Moderator
  • 12258Posts
  • 988Oplossingen
  • 3383Likes

Goedemiddag @Dummy123 en een warm welkom op de Community,

Ontzettend balen dat het niet wil lukken om het Unify systeem werkend te krijgen vanwege het ontbreken van een IPV4 adres op het modem. Ik heb je gegevens er even bijgepakt en zag dat modem aanvankelijk een IPV6 DS Lite profiel had. Dit kan in bepaalde gevallen problemen opleveren op het moment dat je een eigen router, portforwarding, geavanceerde modemrouter instellingen wilt gebruiken. Inmiddels heb je hierover contact opgenomen met de helpdesk en is het modemprofiel aangepast naar IPV4 only. Binnen nu en 24 uur dient het nieuwe modemprofiel actief te zijn en kun je o.a.gebruik maken van geavanceerde modeminstellingen.

Laat je onder dit topic weten op het moment dat het allemaal gelukt is?

Dummy123
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 1Likes

Dank Paul voor je snelle reactie! Begrijpen wij goed dat er nu weer iets is aangepast en dat binnen 24 uur het IP4 adres beschikbaar zou moeten zijn?? We hebben namelijk vorige week telefonisch contact gehad met de helpdesk en dat heeft nog niet geholpen!

Paul
Community Moderator
Community Moderator
  • 12258Posts
  • 988Oplossingen
  • 3383Likes

@Dummy123 De omzetting is eerder niet correct uitgevoerd. Ik heb het nu rechtstreeks bij onze specialisten ingediend zodat het alsnog binnen 24 uur wordt aangepast. Mijn welgemeende excuses voor het feit dat dit in eerste instantie niet goed is gegaan.

Dummy123
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 1Likes

Geen probleem! we gaan morgen weer checken!

Paul
Community Moderator
Community Moderator
  • 12258Posts
  • 988Oplossingen
  • 3383Likes

@Dummy123 Hartelijk dank voor je begrip! We houden even contact via dit topic. 😉

Dummy123
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 1Likes

Goedemorgen Paul,

 

Helaas nog geen succes, ook na een harde herstart van het modem, geeft hij nog IP6 adressen.

Dummy123_0-1652600236821.png

 

 

Dummy123
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 1Likes

@Paul nog enig idee, wat we zouden kunnen proberen?

 

Dank!

Marije
Community Moderator
Community Moderator
  • 2822Posts
  • 374Oplossingen
  • 585Likes

Heel apart, want als ik het modem uitlees, zie ik dat het modem geen IPv6 adressen meer weergeeft 😮 
 

Werkt het inmiddels nog niet zoals het hoort?

Dummy123
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 1Likes

Hi Marije,

 

Dank voor je reactie!

Staan nu inderdaad geen IPv6 adressen meer, alleen staat het bewuste unifi apparaat niet meer bij de verbonden apparaten, maar bij de Reserved List (hebben wij hem eerder toegevoegd), kunnen wij hem daar het best verwijderen en dan refreshen?

Dummy123_0-1653030063656.png

 

Dummy123
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 1Likes

Rikst
Community Moderator
Community Moderator
  • 3048Posts
  • 259Oplossingen
  • 479Likes

Hoi @Dummy123,

Is dit nog steeds het geval? Mogelijk was de info in het modem nog niet helemaal up to date?

Dummy123
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 1Likes

Hallo @Rikst , dank voor je reactie!

Helaas nog zelfde situatie, maar geen idee of het zou helpen als wij het apparaat verwijderen uit de Reserved list....

Vincent
Community Moderator
Community Moderator
  • 2336Posts
  • 241Oplossingen
  • 535Likes

Frustrerend dat het nog onveranderd is. Wil je de regel eens verwijderen? 

Dummy123
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 1Likes

@Vincent Regel verwijderd maar Mac adres van Unifi cloud key komt niet bij de verbonden apparaten. Heb deze cloud key ook nog gereset maar helpt ook niet. Heeft het zin om de Ziggo router te herstarten?

efok
Expert
Expert
  • 3426Posts
  • 187Oplossingen
  • 1186Likes

Wel of geen DS lite maakt natuurlijk geen enkel verschil voor het uitdelen van lokale Ipv4 adressen door de DHCP server in de connectbox. Dat was een onnodige handeling. Mogelijk is er op de CloudKit een vast IP ingegeven in een andere reeks dan 192.168.178.x. 
Misschien herinner je je de IP reeks nog van het oude modem? In dat geval zou ik de cloud key met een directe kabel aan een PC hangen, de PC handmatig een IP geven in de oude reeks en vervolgens met een IP scanner de CloudKey zoeken.

 

Dit moet je volgens mij niet in het modem zoeken, maar dus in de config van de cloud key. Vraag anders die kennis nog even.

Jammer dat hier IPv6 weer als schuldige is aangewezen………

 

 

Paul
Community Moderator
Community Moderator
  • 12258Posts
  • 988Oplossingen
  • 3383Likes

@Dummy123 Jammer dat het nog niet werkt zoals het hoort! Heb je nog gekeken naar het advies wat expert @efok jou gegeven heeft?

 

Karel.

Gedreven Raadgever
  • 291Posts
  • 29Oplossingen
  • 121Likes

@Dummy123 

Als het ip adres van een unifi access point bekent is zou je kunnen proberen om daar met ssh in te loggen met je cloudkey credentials. 

 

In Windows Powershell —> ssh <username>@<IPadresAccesPoint>

eenmaal ingelogd tik cat ./cfg/mgmt in om van het mgmt bestand de inhoud te zien

Je krijgt dan als het goed is zoiets als onderstaand te zien waar bij mgmt.server.1.url, stun_url en mgmt_url het ipadres van je cloudkey wordt weergegeven.

 

UAP-AC-Lite-BZ.6.0.18# cat ./cfg/mgmt
mgmt.is_default=false
mgmt.led_enabled=false
mgmt.cfgversion=…………..
mgmt.authkey=……………..
mgmt.selfrun_guest_mode=pass
mgmt.capability=notif,notif-assoc-stat
mgmt.use_aes_gcm=true
mgmt.report_crash=true
mgmt.is_setup_completed=false
mgmt.servers.1.url=http://192.168.0.4:8080/inform
stun_url=stun://192.168.0.4/
mgmt_url=https://192.168.0.4:8443/manage/site/default
UAP-AC-Lite-BZ.6.0.18#

Dummy123
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 1Likes

@efok en @Karel.  dank voor jullie adviezen! We gaan het komend weekend even uitproberen, waarschijnlijk is voor ons het beste advies om die kennis nog eens te vragen 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic