JvdKant

Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

IP Camera's zijn offline

Wij hebben 4 IP beveiligingscamera's. Deze hebben tot vorige week perfect gewerkt. In de woonkamer hebben we een scherm hangen die rechtstreeks aangesloten is op de ontvanger/decoder van de camera's. Hier hebben we gewoon beeld op. In de garage hebben we ook een scherm, hier geeft de app aan dat de camera's offline zijn. Deze zijn daar ingesteld met het serienummer (niet met ip adres). Ook op de app van onze telefoons geeft hij aan dat de camera's offline zijn. Iemand een idee hoe we dit op kunnen lossen??

1 Oplossing

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 55360Posts
  • 3618Oplossingen
  • 13172Likes

@JvdKant Heb je een Mediabox XL in huis die met een netwerkkabel verbonden is aan het modem of je router?

Zo ja, haal de netwerkkabel weg, de Mediabox XL heeft een eigen modem voor zijn eigen functies en een DHCP server actief die IP adressen uitdeelt aan apparaten met 192.168.192., en start alles opnieuw op.

Bekijk in context

28 Reacties 28
Bert
Super Expert
Super Expert
  • 55360Posts
  • 3618Oplossingen
  • 13172Likes

Welke camera's heb je precies hangen?

Hoe maken die verbinding? Via wifi of via een netwerkkabel?

Hoe maken de schermen verbinding met de camera's?

JvdKant
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Het zijn camera's van Dahua. Ze zijn allemaal met een netwerkkabel aangesloten. Het scherm in de woonkamer zit met HDMI aangesloten op de decoder (deze werkt nog). Het scherm in de garage werkt met een app (Smart PSS). Ook de telefoons werken met een app (DMSS). Ik heb 2 foto's toegevoegd.

Bert
Super Expert
Super Expert
  • 55360Posts
  • 3618Oplossingen
  • 13172Likes

Hoe heeft het scherm verbinding met je netwerk?

Via wifi of via een netwerkkabel?

 

Ik ken de Dahua niet.

Hopelijk komt er snel iemand langs die weet hoe dit werkt.

JvdKant
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

In de garage hangt een tv. Hier zit een computer op aangesloten. De computer heeft ook verbinding met een netwerkkabel. Het heeft altijd gewerkt, het is nu spontaan afgelopen (er is niks veranderd in de instellingen).

 

Bert
Super Expert
Super Expert
  • 55360Posts
  • 3618Oplossingen
  • 13172Likes

Wat draait er op die computer aan systeemsoftware en welke versie?

Welk antivirus is actief op die computer?

Sommige antivirussen willen nog wel eens een verbinding blokkeren na een update en zijn ze dus overactief.

JvdKant
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Windows 10. Er zit helemaal geen antivirus op 🙂 word enkel gebruikt voor die camera's en spotify. Maar ook op mijn telefoon zijn ze offline. Er lijkt iets geblokkeerd te worden ofzo...

Bert
Super Expert
Super Expert
  • 55360Posts
  • 3618Oplossingen
  • 13172Likes

Is alles op de Connectbox aangesloten of zit er nog andere apparatuur tussen zoals routers of switches.

Zo ja, haal alles van de stroom en start alles vanaf de Connectbox stap voor stap op zodra per stap het apparaat is opgestart.

 

Zo nee, haal het modem eens 30 seconden van de stroom.

JvdKant
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

In de garage zit een router tussen. Ik denk dat we alles al ongeveer 10x van de stroom af hebben gehaald en opnieuw opgestart 🙂 Dat heeft helaas niet geholpen.

Bert
Super Expert
Super Expert
  • 55360Posts
  • 3618Oplossingen
  • 13172Likes

Dan lijkt er toch iets met de router te zijn.

Heb je die al een keer terug gezet naar de fabrieksinstellingen?

Welke router is het precies?

JvdKant
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Nee nog niet gedaan. Het is de connectbox, die witte. Dat was eigenlijk het laatste wat ik wil doen. Omdat we nogal wat slimme lampen en airco enz hebben, dan ben ik lang bezig om alles weer te installeren haha 

Richard G.
Expert
Expert
  • 666Posts
  • 43Oplossingen
  • 283Likes

Soms wil het toch nog wel eens helpen de connectbox te herstarten.

Zo te zien probeer met je met de telefoons verbinding via het netwerk buiten te krijgen. Vermoedelijk zitten er dan wel forwards gemaakt in je Connectbox. Controleer die even voor de zekerheid, of het moet zijn dat uPnP alles regelt, maar dat werkt niet altijd even lekker.
Met camera's is het sowieso beter om forwards te gebruiken en het is veiliger om uPnP in de Connectbox uit te schakelen.

 

Is dat zo'n camera systeem waarbij de camera's op 1 ontvanger zitten aangesloten en deze ontvanger de beelden doorgeeft? Vandaar ook de hdmi aansluiting zodat je in de kamer wel nog kunt kijken?
Zoja, ga dan eens naar de instellingen van die DVR en controleer het ip adres eens, staat deze ook op dhcp?

 

JvdKant
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Ja dat gaat idd allemaal via de DVR. Ik zal dadelijk eens naar de instellingen kijken. Maar upnp uitschakelen? Zo ver ben ik er niet in thuis 😐

JvdKant
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

4C0D9B97-1A85-40F8-B66E-6DD785351F40.jpeg

Kun je iets met deze foto?

BD791E9B-3EF8-4C67-A893-F893908DF12E.jpeg

Bert
Super Expert
Super Expert
  • 55360Posts
  • 3618Oplossingen
  • 13172Likes

Ik kan het niet meer volgen @JvdKant 

 

De Connectbox is je modem/router.

 

Mijn vraag:  "Is alles op de Connectbox aangesloten of zit er nog andere apparatuur tussen zoals routers of switches."

Beantwoorde je met: "In de garage zit een router tussen."

"Het is de connectbox, die witte."

 

Heb je een aparte router in de garage achter de Connectbox?

Of is dit een extra witte wifi en netwerkkabel verdeler die op een Connectbox lijkt?

Of is alles rechtstreeks aangesloten op de Connectbox?

 

Mij ging het erom om de router in de garage naar de fabrieksinstellingen te zetten en niet de Connectbox.

JvdKant
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

In de garage zit een extra router. Vanuit de connectbox gaat een netwerkkabel naar die router. En van daaruit gaat er een netwerkkabel naar de pc in de garage. Die router is ook al een keer terug gezet naar fabrieksinstellingen

Bert
Super Expert
Super Expert
  • 55360Posts
  • 3618Oplossingen
  • 13172Likes

@JvdKant Welke router is dit precies?

Richard G.
Expert
Expert
  • 666Posts
  • 43Oplossingen
  • 283Likes

Maar de DVR zit niet ook niet rechtstreeks op de Connectbox aangesloten dus? Of heb je zelf iets veranderd aan de ip adresseringen want die zijn wel afwijkend te noemen.

JvdKant
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

De DVR zit rechtstreeks op de connectbox. Ik ben verder nergens aan geweest, ik heb niks veranderd.

Richard G.
Expert
Expert
  • 666Posts
  • 43Oplossingen
  • 283Likes

Nou als ik op de foto's kijk zie ik 2 dingen.

1e foto "Status -> Offline" dus dat lijkt me niet goed.

2e foto "192.168.192.28" met als gateway "192.168.192.1" hetgeen geen standaard ip adres is voor Connectboxen, niet in Ziggo gebied en niet in oud UPC gebied als ik me niet vergis.

Misschien dat @Bert dat kan bevestigen.

 

Als dat klopt, dan betekent dit dat je DVR misschien wel rechtstreeks op je Connectbox zit, maar om een of andere reden geen ip van de Connectbox krijgt en daarom ook de offline status weergeeft.

Hetgeen dan ook weer verklaart waarom je de beelden alleen via HDMI op de TV krijgt en nergens anders.

 

In dat geval is het een kwestie van DVR eens 30 seconden van de stroom halen en dan kijken of ie nog steeds dat ip heeft of anders eens proberen in de DVR een vast ip in te geven of ie dan wel wenst te werken of kabel tussen DVR en Connectbox controleren.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic