1
Vraag
2
Reacties
M&M-1

Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

IP Camera krijgt geen IP toegewezen

Beste lezer,

 

Ik loop tegen een probleem aan met een van onze IP camera's. De camera is niet meer te vinden op het netwerk. Ik heb ingelogd in het admin panel van de Connectbox Giga. Hier is het apparaat te vinden onder de verbonden apparaten, maar zonder IP adres (zie bijlage). Het IP adres zichtbaar in de bijlage is het adres wat ik voorheen heb toegekend aan het apparaat.

 

Dingen die ik al geprobeerd heb:

 

  • Router herstarten
  • Alle ip reserveringen verwijderen die aanwezig waren
  • Ethernet over Power (niet POE) - adapter herstarten
  • Camera herstarten

Iemand enig idee wat ik kan doen om dit probleem op te lossen? Alvast bedankt!

2 Oplossingen

Geaccepteerde oplossingen
Karel.
Expert
Expert
  • 339Posts
  • 33Oplossingen
  • 138Likes

@M&M-1 

Het verder configureren van je camera zal je middels de ConfigTool moeten kunnen verzorgen.

 

Start je ConfigTool en na het invullen van je search settings moet je op de half ronde pijltjes bovenin in het grijze vak van Device(s) found klikken om de camera te zoeken en te initialiseren.

Of handmatig toevoegen middels IP adres 192.168.1.108 en poortnr 22 en standaard username en password. Of het serienummer van de camera en standaard username en password.

Handmatig toevoegen werkt waarschijnlijk ook als je netwerk weer in de normale situatie is.

01AD8106-8E85-40B2-86EA-23060A1293B0.jpegof:

F4BF3C5A-5281-4CAE-B805-A7EE618E2EE7.jpeg

Als je camera weer bereikbaar is moet je het via de ConfigTool een ip adres laten verkrijgen door DHCP aan te zetten of een vast adres in de range 192.168.178.x kunnen geven. Als je dat gedaan heb zal je camera weer bereikbaar moet zijn als je je netwerk weer naar normale situatie heb teruggebracht. 

 

klik op de grijze driekhoek naast de search settings knop dat geeft een help menu en de ConfigTool user’s manual  en een FAQ. Ook te vinden via de site https://dahuawiki.com/ConfigTool

EB6B3DB3-C29E-4A0C-919B-8992667747ED.jpeg

 0BFCAEF3-D547-42E0-8EF7-44BCEAAA7F17.jpeg

 

 

 

Bekijk in context

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

@Karel. , dat ga ik doen. Dankjewel voor je moeite in ieder geval. Voor degene die ditzelfde probleem heeft, op https://ipcamtalk.com/threads/i-cannot-connect-to-my-ip-camera-dahua-ipc-hfw1235s-w-anymore-after-th... heb ik deze vraag ook gesteld. Hopelijk komen we hier tot een oplossing.

Bekijk in context

30 Reacties 30
Bert
Super Expert
Super Expert
  • 57726Posts
  • 3849Oplossingen
  • 14087Likes

Mogelijk helpt het om het modem 30 seconden van de stroom te halen.

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Hoi Bert,

 

Dit heb ik ook geprobeerd, blijft in de lijst met verbonden apparaten staan zonder IP-adres.

Bert
Super Expert
Super Expert
  • 57726Posts
  • 3849Oplossingen
  • 14087Likes

Welke camera is het precies?

Mogelijk kan iemand met dezelfde camera of iemand die deze camera kent, je op weg helpen.

 

Het MAC adres geeft Zhejiang Dahua Technology Co., Ltd. aan.

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Hi Bert,

 

Het modelnummer is Dahua IPC-HFW1235SW. 

Karel.
Expert
Expert
  • 339Posts
  • 33Oplossingen
  • 138Likes

 

Is de camera ooit op een fixed adres ingesteld of DHCP?

Is je netwerk adres 192.168.178.0/24 (subnet 255.255.255.0)? 

Zo ja, kan je de camera pingen?

 

kijk ook eens op onderstaande website

https://dahuawiki.com/Camera_Troubleshoot/Change_IP_Cameras_IP_Address

 

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Hoi Karel,

 

Ik heb een fixed adres ingesteld voor dit MAC adres in de Ziggo connectbox giga. Deze reservering heb ik verwijderd. Na het verwijderen heb ik alles herstart.

 

Het IP adres van de router is 192.168.178.1 met subnet 255.255.255.0. Gek genoeg zie ik in mijn IP Scanner het appraat met het eerder toegewezen IP adres, en kan ik deze pingen (zie screenshot). Ik kan hem niet benaderen via de Imou app (van Dahua) en niet via onze diskstation.

 

Screenshot 2022-05-09 at 21.03.57.pngScreenshot 2022-05-09 at 21.04.02.png

Karel.
Expert
Expert
  • 339Posts
  • 33Oplossingen
  • 138Likes

Het lijkt erop dat het IP adres fixed in de camera is ingesteld. Anders zou hij na een herstart niet nog steeds het oude adres hebben.

 

Probeer direct op de camera in te loggen via http://192.168.178.220.

Als dat lukt ga op zoek naar netwerk tcp/ip settings en indien mogelijk zet tcp/ip instelling op DHCP. Restart daarna de camera. In de DHCP/leases lijst van je connect box moet je dan kunnen zien welk nieuw adres de camera dan gekregen heeft van je connect box.

Daarna kan je de camera een gereserveerd adres geven in je connectbox en de camera weer herstarten.

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Het lukt niet om verbinding te maken via het IP adres van de camera, ik snap er helemaal niks van.

Karel.
Expert
Expert
  • 339Posts
  • 33Oplossingen
  • 138Likes

probeer dan onderstaand website:

https://dahuawiki.com/Camera_Troubleshoot/Change_IP_Cameras_IP_Address

 

Als dat ook niet lukt dan hoop ik dat iemand met meer kennis en ervaring je kan helpen. 

DennyW
Expert
Expert
  • 2961Posts
  • 244Oplossingen
  • 803Likes

Dan zou ik als laatste redmiddel i.p.v. het herstarten van de modem-router deze een z.g. fabrieksreset geven. (Resetknopje indrukken en ca 20 - 30 sec ingedrukt houden.) Het opstarten kan wat langer duren. Daarna heeft de Connectbox weer her standaard wachtwoord i.p.v. die je zelf ooit het toegekend.

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Dank beiden voor de tips, helaas geen resultaat. Ik ga de camera hard resetten met de knop op de camera zelf, wellicht heeft dit nog effect. We hebben al eerder dit model camera gehad en hetzelfde probleem gehad. Echter zagen we dit apparaat ook niet meer in de IP scanner, en het huidige apparaat wel. 

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Update: dit heeft ook niet gewerkt. Iemand nog ideeen?

Maud
Oud Community Moderator
Oud Community Moderator
  • 2197Posts
  • 225Oplossingen
  • 417Likes

Hoi @M&M-1! Welkom op de Ziggo Community!

Heel jammer dat je zo vast loopt met je camera's. Goed dat je de fabrieksinstellingen nog hebt geprobeerd. Ik heb hier eerlijk gezegd ook geen kaas van gegeten. Misschien dat er nog iemand aanhaakt die hier wel heel veel verstand van heeft.

DennyW
Expert
Expert
  • 2961Posts
  • 244Oplossingen
  • 803Likes

@M&M-1 

De gebruiksaanwijzing heeft het over een "Config Tool".

Zowel voor het eerst gebruik als na een reset dient de camera geïnitialiseerd te worden.

DennyW_0-1653038394124.png

Die Tool ziet er uit zoals in de video waar @Karel.  al eerder naar verwees.

De camera zou voor initialisatie op het standaard IP-adres 192.168.1.108 te vinden moeten zijn. Om een IP-adres in dit subnet te kunne connecten zou je jouw PC tijdelijk ook een IP-adres moeten geven dat past in dat subnet. B.v.: 192.168.1.100 (met subnetmask 255.255.255.0).

 

DennyW_1-1653038751074.png

DennyW_2-1653038780050.png

 

 

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Hallo,

 

Bedankt voor je hulp. Het is nog niet gelukt om de camera te intialiseren. Ik heb screenshots bijgesloten van wat we hebben gedaan. Zou je kunnen kijken of we iets verkeerd doen? 

 

Alvast bedankt!

 

config.pngconfigtool.pngScreenshot 2022-05-20 183608.png

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Toevoeging op het vorige bericht ^ bij het handmatig zoeken naar de camera in de config tool, wordt er gevraagd om een poort. Wat vul ik hier in?

DennyW
Expert
Expert
  • 2961Posts
  • 244Oplossingen
  • 803Likes

@M&M-1  schreef:

Toevoeging op het vorige bericht ^ bij het handmatig zoeken naar de camera in de config tool, wordt er gevraagd om een poort. Wat vul ik hier in?


Geen idee of en zo ja welke poortnummer je moet invullen. Hoe heb je het de de eerste keer gedaan?

 

Je hebt in ieder geval de Config tool gevonden.

Zo te zien in de Config-tool-schermen in de gebruiksaanwijzing, ben je niet verplicht om de camera een statisch IP-adres te geven; je kan de camera ook op DHC instellen en achteraf bij de router zorgen dat deze altijd hetzelfde IP-adres krijgt van de ingebakken DHCP-server (door gebruik te maken van de z.g. DHCP-reservering). Je kan je hele netwerk en dus ook de camera dan gebruiken in het subnet 192.168.178.0/24.

 

N.B.: Als de config tool een camera gevonden heeft, dan (ook al is het er maar één) dien je die aan te vinken / te markeren, om de configuratie op die camera van toepassing te laten zijn.

Karel.
Expert
Expert
  • 339Posts
  • 33Oplossingen
  • 138Likes

@M&M-1 Na het invullen van je search settings moet je op de half ronde pijltjes bovenin in het grijze vak van Device(s) found klikken om de camera te zoeken. In plaats van handmatig toevoegen, dat is voor initialiseren (nog) niet nodig lijkt mij.

 

klik op de grijze driekhoek naast de search settings knop dat geeft een help menu en de ConfigTool user’s manual.

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

De eerste setup heb ik gedaan met de Imou app. Maar deze kan de camera dus ook niet meer vinden.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.