1
Vraag
2
Reacties
M&M-1

Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

IP Camera krijgt geen IP toegewezen

Beste lezer,

 

Ik loop tegen een probleem aan met een van onze IP camera's. De camera is niet meer te vinden op het netwerk. Ik heb ingelogd in het admin panel van de Connectbox Giga. Hier is het apparaat te vinden onder de verbonden apparaten, maar zonder IP adres (zie bijlage). Het IP adres zichtbaar in de bijlage is het adres wat ik voorheen heb toegekend aan het apparaat.

 

Dingen die ik al geprobeerd heb:

 

  • Router herstarten
  • Alle ip reserveringen verwijderen die aanwezig waren
  • Ethernet over Power (niet POE) - adapter herstarten
  • Camera herstarten

Iemand enig idee wat ik kan doen om dit probleem op te lossen? Alvast bedankt!

30 Reacties 30
M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

 Hoi, benankt voor jullie berichten.

 

Het lukt niet om via de config tools de camera te vinden. Niet met de grijze herlaad knop, of met de geavanceerde zoekopties. Als de camera zich bevindt op 192.168.1.108 wat standaard is voor deze camera, verschijnt hij niet in de tool? 

 

Nu zegt @DennyW dat wij onze PC handmatig een IP adres moeten geven, met het IP 192.168.1.xxx. Hebben wij dit zo goed in Windows 11 ingesteld? Als dat goed is ingesteld, zouden wij dan de camera wel kunnen vinden?

 

Zijn onze aangepaste IP instellingen zo goed ingesteld, om de camera te kunnen vinden?

 

Alvast bedankt

Karel.
Expert
Expert
  • 686Posts
  • 61Oplossingen
  • 358Likes

De tijdelijke IP adres instelling voor je pc zou zo moeten werken.

 

Maar werken je “Ethernet over Power” adapters wel? 

 

Kan je de camera aansluiten op je LAN zonder dat je van de adapters gebruik hoeft te maken.

Dus alleen je PC en camera direct op de Ziggo connectbox aansluiten. 

Of je PC en camera met een ethernet kabel direct of via een ethernet switch aan elkaar koppelen.

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Ik heb de camera nu met een UTP kabeltje aan de router gehangen, de adapter zit er niet meer tussen. Dit heeft voor de rest geen effect gehad. Ethernet over Power is dit https://www.coolblue.nl/en/advice/powerline-adapters.html voor het idee.

 

Ze hangen nu allebei aan de connectbox.

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Toevoeging: Ik heb op mijn iPhone handmatig mijn IP ingesteld, zodat hij op hetzelfde subnet zit als de camera zit (192.168.1.x) In de IP scanner zie ik het apparaat nu staan, en kan deze pingen. De open poorten zijn veranderd van toen hij werkte. De enige poorten die nu open staan zijn 22 en 23, en wat het eerst was waren 80, 554 en 37777. Ook zijn er geen services gevonden (zie screenshot).

 

 

De niet-werkende camera op ons netwerk

 

IMG_2762.PNG

 

 

 

 

 

Een werkende camera op ons netwerk:Screenshot 2022-05-20 at 20.58.51.png

Karel.
Expert
Expert
  • 686Posts
  • 61Oplossingen
  • 358Likes

Als het dan nog niet werkt dan blijft alleen over om je PC terug te zetten naar de normale IP instellingen, de camera terug te zetten naar de fabrieks instellingen alsof die nieuw uit de doos kwam en via een ooit bijgeleverde of via internet verkregen installatie handleiding opnieuw proberen te installeren.

 

En/of op het internet op zoek te gaan naar een community specifiek gericht op dit soort camera’s.

Karel.
Expert
Expert
  • 686Posts
  • 61Oplossingen
  • 358Likes

In theorie als je PC een IP adres van 192.168.1.150 heeft dan zou je denken dat de configtool je camera zou moeten kunnen vinden. Verbind je camera dan ook eens direct aan je PC ipv via de router.

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Hi Karel, 

 

We hebben de camera direct aan de PC aangesloten via de UTP kabel. Op mijn MacBook kan ik deze pingen, nadat ik de lokale IP van mijn laptop had omgezet naar 192.168.1.10. Via de terminal kan ik erop inloggen via ssh admin@192.168.1.108 (standaardwachtwoord admin). Ik zie hier een aantal opties staan, maar ik kom hier niet echt verder mee.

Karel.
Expert
Expert
  • 686Posts
  • 61Oplossingen
  • 358Likes

@M&M-1 

Het verder configureren van je camera zal je middels de ConfigTool moeten kunnen verzorgen.

 

Start je ConfigTool en na het invullen van je search settings moet je op de half ronde pijltjes bovenin in het grijze vak van Device(s) found klikken om de camera te zoeken en te initialiseren.

Of handmatig toevoegen middels IP adres 192.168.1.108 en poortnr 22 en standaard username en password. Of het serienummer van de camera en standaard username en password.

Handmatig toevoegen werkt waarschijnlijk ook als je netwerk weer in de normale situatie is.

01AD8106-8E85-40B2-86EA-23060A1293B0.jpegof:

F4BF3C5A-5281-4CAE-B805-A7EE618E2EE7.jpeg

Als je camera weer bereikbaar is moet je het via de ConfigTool een ip adres laten verkrijgen door DHCP aan te zetten of een vast adres in de range 192.168.178.x kunnen geven. Als je dat gedaan heb zal je camera weer bereikbaar moet zijn als je je netwerk weer naar normale situatie heb teruggebracht. 

 

klik op de grijze driekhoek naast de search settings knop dat geeft een help menu en de ConfigTool user’s manual  en een FAQ. Ook te vinden via de site https://dahuawiki.com/ConfigTool

EB6B3DB3-C29E-4A0C-919B-8992667747ED.jpeg

 0BFCAEF3-D547-42E0-8EF7-44BCEAAA7F17.jpeg

 

 

 

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

Het punt is dus, dat ik het niet voor elkaar krijg de camera in de config tool te laten verschijnen. 

 

Niet door mijn lokale IP te veranderen naar 192.168.1.x en de camera direct te verbinden met de PC en te zoeken met de configtool. 

Niet door mijn lokale IP te veranderen naar 192.168.1.x en de camera direct te verbinden met de PC en het IP direct te benaderen (login failed melding).

 

Wat wel gelukt is: inloggen via terminal met ssh admin@192.168.1.108 met wachtwoord "7ujMko0admin". Ook kan ik hem in mijn ip scanner zien als ik mijn IP verander naar 192.168.1.x, en thats it. Meer lukt niet.

 

 

Karel.
Expert
Expert
  • 686Posts
  • 61Oplossingen
  • 358Likes

Meestal ben je niet alleen met hetzelfde probleem. Ga op zoek op het internet naar een forum of community specifiek voor dahua camera’s. Ik denk dat je daar meer kans hebt om het op te lossen.

M&M-1
topicstarter
Raadgever
  • 16Posts
  • 1Oplossingen
  • 2Likes

@Karel. , dat ga ik doen. Dankjewel voor je moeite in ieder geval. Voor degene die ditzelfde probleem heeft, op https://ipcamtalk.com/threads/i-cannot-connect-to-my-ip-camera-dahua-ipc-hfw1235s-w-anymore-after-th... heb ik deze vraag ook gesteld. Hopelijk komen we hier tot een oplossing.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic