Akos
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 3Likes

Https address not accessible from Ziggo/vodafone network

(Sorry, my Dutch is not very good, hence the English)
If you try to open  https://ubi.kisvakond.tk from your ziggo/vodafone internet, the site is unavailable ( ERR_CONNECTION_TIMED_OUT) .
works perfectly with KPN, T-Mobile, Caiway.

2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
Akos
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 3Likes

Magically it works now. Thanks for your help, community. You are awesome! We are also waiting for some explanation, Ziggo people.

Bekijk in context

t.landstra
Ontdekker
  • 3Reacties
  • 1Oplossingen
  • 1Likes

Indeed it does. Super weird. Who knows, maybe this thread pushed people at Ziggo to persue this issue. I wouldn't count on an explanation though 😉 ... Thanks everybody for helping out here.

Bekijk in context

16 Reacties 16
Bert
Super Expert
Super Expert
  • 46812Reacties
  • 2824Oplossingen
  • 10235Likes

Can't be seen here either.

Akos
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 3Likes

Hi Bert,

Thanks for checking.

I guess you use vodafone/ziggo too. Right?
Akos

zati81
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

Hey Akos, I am on KPN (mobile) and I can confirm it works for me.

I doubt Ziggo/Vodafone will do anything, since you are "yet another home user" complaining 🙂
Good luck!

Attila

Akos
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 3Likes

I can only hope they ruined something else with this issue, so people start complaining. I mean it is very simple to reproduce the issue: Ziggo network -> website not available, Vodafone network -> website not available, all the rest of the ISP-s of the world -> website works fine. Apparently this place is not where I will find the resolution... 😞

Richard G.
Gedreven Raadgever
  • 341Reacties
  • 25Oplossingen
  • 116Likes

Looks like a routing issue. Site or ip can not even be pinged so no ICMP traffic possible either. However, no ICMP traffic does not always mean anything.

 

So I did a route trace. It seems to go wrong at a gateway:

  2     3 ms     2 ms     2 ms  192.168.178.1
  3    10 ms    12 ms     8 ms  10.255.251.1
  4    12 ms    11 ms    11 ms  weer-rc0002-cr101-et121-201.core.as33915.net [213.51.192.105]
  5    31 ms    14 ms    14 ms  asd-rc0001-cr101-be153-10.core.as9143.net [213.51.158.42]
  6    15 ms    13 ms    14 ms  nl-ams14a-ri1-ae50.core.as9143.net [213.51.64.58]
  7    15 ms    20 ms    14 ms  ae29-xcr1.att.cw.net [195.2.14.73]
  8    22 ms    21 ms    22 ms  ae3-pcr1.fnt.cw.net [195.2.16.97]
  9    39 ms    38 ms    37 ms  ae14-xcr1.bud.cw.net [195.2.10.197]
 10    41 ms    39 ms    38 ms  cust-gw-ae20-100-xcr1.bud.cw.net [195.2.31.82]

The first is my own router ip, i filtered that out.

But after this cst-gw-ae20-100-xcrl.bud.cw.net only timeouts occur.

However, that seems not owned by Ziggo but by Cable & Wireless Telecommunication Services GmbH. That is Germany, so there goes something wrong.

 

Maybe a moderator can do anything about this. I don't know if the Ziggo abuse desk can be contacted for this.

Richard G.
Gedreven Raadgever
  • 341Reacties
  • 25Oplossingen
  • 116Likes

I stand corrected. This is owned by the Vodafone group. So they should be able to fix this amongst each other.

Akos
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 3Likes

interesting, when I do the traceroute on ziggo network, no more response after 

cust-gw-ae20-100-xcr1.bud.cw.net [195.2.31.82]

when doing the same from another ISP it goes further than that:
6 1 ms 1 ms 1 ms amsix.xcr1.att.cw.net [80.249.209.144]
7 23 ms 25 ms 24 ms ae0-pcr1.aet.cw.net [195.2.20.73]
8 11 ms 10 ms 12 ms ae10-xcr2.fri.cw.net [195.2.8.189]
9 22 ms 22 ms 22 ms ae1-xcr1.bud.cw.net [195.2.30.154]
10 23 ms * 23 ms cust-gw-ae20-100-xcr1.bud.cw.net [195.2.31.82]
11 36 ms 36 ms 36 ms hu-sal-salg-ra1-be-1-2020.aorta.net [84.116.241.129]
12 51 ms 49 ms 49 ms catv-89-135-212-85.catv.broadband.hu [89.135.212.85]

Bert
Super Expert
Super Expert
  • 46812Reacties
  • 2824Oplossingen
  • 10235Likes

"Apparently this place is not where I will find the resolution..."

 

This is a customer help customer forum where Ziggo moderators/employees, they have Ziggo in front of their name, usually drop by in every topic within one working day.

In this case, possibly today.

Akos
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 3Likes

I hope you are right. I mean this is not a usual "customer" issue which can be resolved by restarting my modem. There seems to be some misconfiguration deep down and usually that's when ISP-s start to point to each other (although in this case they are the same company).

t.landstra
Ontdekker
  • 3Reacties
  • 1Oplossingen
  • 1Likes

Hi all,

 

I'm experiencing the exact same issue with another address: https://mail.szecskay.com. The site works fine from non-Ziggo providers. Does anyone know how to do a trace start myself. The help desk initially said that they won't do anything because: "the internet is working". Maybe by using this trace information they are more willing to help.

 

Thanks, Tom.

Akos
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 3Likes

Hi Tom,

 

You just need to run "tracert mail.szecskay.com" on windows.
From a different ISP (Colt) it looks like this:
image.png

 

From Ziggo:
image.png

Akos

Richard G.
Gedreven Raadgever
  • 341Reacties
  • 25Oplossingen
  • 116Likes

Definately some routing issue. Stops at the exact same place as last response as with my previous tracert to your site.

Akos
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 3Likes

Magically it works now. Thanks for your help, community. You are awesome! We are also waiting for some explanation, Ziggo people.

Bekijk in context

t.landstra
Ontdekker
  • 3Reacties
  • 1Oplossingen
  • 1Likes

Indeed it does. Super weird. Who knows, maybe this thread pushed people at Ziggo to persue this issue. I wouldn't count on an explanation though 😉 ... Thanks everybody for helping out here.

Bekijk in context

Bert
Super Expert
Super Expert
  • 46812Reacties
  • 2824Oplossingen
  • 10235Likes

Ziggo also has a Network Operating Centre, where the entire coax and IP network is continuously monitored  24/7/365.

Mariska
Community Moderator
Community Moderator
  • 4252Reacties
  • 427Oplossingen
  • 1028Likes

Goodmorning @Akos en goedemorgen @t.landstra

I'm glad that the problem is solved and it's possible to visit these 2 https addresses again. If you experience problems again, please let us know and I'm sorry for the inconvience! 

Uitgelicht topic