dlvdberg
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 2Likes

Hoge latency en instabiele max. download

De laatste weken is de kwaliteit van mijn internetverbinding flink verslechterd. Een simpele webpagina laden duurt 20+ seconden, bestanden downloaden gaat moeizaam en videobellen, wat ik voor mijn werk veel doe, is vrijwel onmogelijk geworden. Ik wijd dit probleem aan de uitzonderlijk hoge ping / latency waarden en het enorm fluctueren van mijn downloadsnelheid welke ik opmaak uit verschillende ping en speedtests (zie onder).

Mijn wifi-modem (Cisco EPC 3925) staat in bridge mode en ik maak gebruik van een Linksys wrt3200acm router op dd-wrt voor o.a. een beter wifi netwerk (deze laatste heb ik er, om een probleem in mijn thuisnetwerk uit te kunnen sluiten, voor de tests hieronder even tussenuit gehaald). Tot voor kort was een wekelijkse power cycle van het wifi-modem voldoende om alles weer naar behoren te laten functioneren wanneer mijn maximale download snelheid weer eens ver onder het niveau welke bij mijn abonnement hoort dook. Helaas laat dit probleem zich op deze manier niet oplossen.

Ik heb eergisteren via de chat contact gehad met de helpdesk, maar toen eenmaal was vastgesteld dat “het signaal wel gewoon bij mij thuis binnenkomt” konden zij verder weinig voor mij betekenen. Hieronder wat snippets van verschillende testen waarbij ik mijn laptop direct met een kabel op het wifi-modem heb aangesloten, dus los van alle andere apparatuur in mijn thuisnetwerk. Wie weet waar hier aan de hand is / waar dit eventueel aan zou kunnen liggen?

Alvast dank!

 

 

 

 

 

25 Reacties 25
tobiastheebe
Super Expert
Super Expert
  • 3956Reacties
  • 211Oplossingen
  • 1330Likes

Zou je een paar foto’s willen plaatsen van AOP, splitter(s), versterker(s) en bekabeling?

Tevens ben ik benieuwd naar de DS- en US-gegevens uit het modem.

Het modem is overigens behoorlijk verouderd, ik adviseer je om een vervanger (Connect Box) aan te vragen bij Ziggo.

dlvdberg
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 2Likes

Dank voor je snelle reactie!

Mijn aansluiting komt binnen in de woonkamer. Ik maak gebruik van de DIO, AOP-verdeler en de coax datakabel welke destijds door Ziggo zijn meegeleverd met het wifi-modem. Verder zit er wat betreft splitters, versterker, etc. niet tussen.

DS- en US-gegevens kan ik helaas niet meer bij omdat de user interface in bridge mode bij dit model niet langer beschikbaar is voor de eindgebruiker.

Hoe vraag ik zo'n Connect Box aan? Ik heb dit al eens eerder geprobeerd via de helpdesk i.v.m. de wekelijkse power cycles om de download snelheid op peil te houden, maar dat verzoek werd toen niet ingewilligd.

 

 

tobiastheebe
Super Expert
Super Expert
  • 3956Reacties
  • 211Oplossingen
  • 1330Likes

De splitter is verouderd en kan het beste vervangen worden voor een POA-01-B/UPC. Ik vermoed echter dat dit niet de oorzaak is van de stabiliteits- en prestatieproblemen die jouw modem nu vertoont.

Als het goed is, moet ook dit modem een webinterface hebben in bridge mode, op 192.168.100.1. Heb je dit al geprobeerd?

dlvdberg
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 2Likes

Ik kom helaas niet in de webinterface van het wifi-modem. In bridge mode is alleen ethernet 1 nog actief en deze geeft direct een extern IP in de 85-range aan elk apparaat wat ik hierop aansluit. De functionaliteit van de EPC 3925 is in feite dus teruggebracht naar die van een modem.

Ik hoop dat Ziggo bereid is de verouderde apparatuur te vervangen, zodat we dat ook kunnen uitsluiten.

tobiastheebe
Super Expert
Super Expert
  • 3956Reacties
  • 211Oplossingen
  • 1330Likes

Zou je ook 192.168.178.1 kunnen proberen? Wat is het LAN-subnet van jouw router?

Klopt helemaal wat je zegt over bridge mode. Echter zou de webinterface nog steeds actief moeten zijn. In fUPC (ik weet niet of jij daar ook toe behoort) kun je zelf schakelen tussen router/bridge mode en in bridge mode moet je nog steeds de mogelijkheid hebben om terug te gaan naar router mode.

Het is waardevol om te weten welke DS- en US-waarden het modem aangeeft. Een nieuwe Connect Box levert hier waarschijnlijk geen verbetering aan en heeft er mogelijk nog meer last van dan de EPC3925 nu.

dlvdberg
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 2Likes

Deze is van na het UPC tijdperk en kan kennelijk alleen door Ziggo op afstand in bridge modus worden gezet. Dat wordt ook aangegeven op de website (https://www.ziggo.nl/klantenservice/wifi/modem/bridge-modus). Alles wat ik aansluit op ethernet 1 krijgt direct een extern IP adres, het lijkt mij dus dat alle router / layer 3+ functionaliteit is uitgeschakeld en daarmee dus ook de webinterface. Mogelijk kan iemand van Ziggo die hier meeleest de signaal kwaliteit op afstand beoordelen?

tobiastheebe
Super Expert
Super Expert
  • 3956Reacties
  • 211Oplossingen
  • 1330Likes

Ziggo moet het inderdaad ook op afstand uit kunnen lezen. Echter...

Ondanks dat het modem alle verkeer transparant doorgeeft (zo ook een IP-adres in Ziggo WAN), moet de webinterface nog steeds actief zijn.

Mijn Connect Box staat in bridge mode maar kan ik probleemloos bereiken op 192.168.100.1 terwijl ik 192.168.1.0/24 gebruik als mijn eigen subnet, mijn eigen router krijgt een 84.106.x.x WAN IP van Ziggo.

Ook al bestaat UPC niet meer in Nederland als bedrijf, de verdeling fZiggo en fUPC bestaat nog steeds.

Vincent
Community Moderator
Community Moderator
  • 2163Reacties
  • 210Oplossingen
  • 463Likes

Een warm welkom op de Community @dlvdberg! Zo te lezen ben je al goed bij de hand gepakt door @tobiastheebe. Mooi! 

Terugkomend op je verzoek. Het signaal ziet er inderdaad niet helemaal jofel uit. Ik stuur je direct een nieuwe kabel + splitter toe. Je ontvangt per e-mail een Track & Trace code. Mocht je hierna nog instabiliteit ervaren, dan lijkt me een nieuw modem een logische vervolgstap. Houd je ons op de hoogte? 

dlvdberg
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 2Likes

Hi @Vincent Ziggo 

Inderdaad, @tobiastheebe heeft me al aardig op weg geholpen. Dank daarvoor!

Ik kijk uit naar het pakketje en laat dan hier even weten of de splitter en kabel inderdaad een verbetering opleveren. 

Alvast dank!

dlvdberg
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 2Likes

Hi @Vincent Ziggo,

Ik heb de splitter en kabel ontvangen en hiermee inmiddels ook de oude vervangen. Ik kijk het nog even een paar dagen aan, maar er lijkt al direct sprake van een verbetering. Ik heb nog wel flinke uitschieters in latency, maar over het algemeen is mijn verbinding een heel stuk beter geworden. Ik kan eindelijk weer gewoon normaal deelnemen aan video conferences.

 

Lycke
Community Moderator
Community Moderator
  • 11329Reacties
  • 870Oplossingen
  • 3963Likes

Dat ziet er een stuk beter uit, @dlvdberg !

dlvdberg
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 2Likes

Het effect van deze oplossing lijkt helaas toch van korte duur. Inmiddels heb ik weer regelmatig een latency van boven de 1000 ms waarbij mijn download helemaal instort, gemeten via kabel direct op de Cisco EPC 3925. Ik kijk uit naar tips en tricks en mogelijke tests waarmee ik de exacte oorzaak van dit issue vast kan stellen.

 

Alvast dank.

tobiastheebe
Super Expert
Super Expert
  • 3956Reacties
  • 211Oplossingen
  • 1330Likes

Vervelend dat het nog niet naar wens werkt.

Wat nog overblijft is het vervangen van het AOP en het modem. Dat laatste zou ik zeker aanraden, de EPC3925 is namelijk op leeftijd.

Was het nog niet gelukt om toegang te krijgen tot de webinterface van het modem? Ben wel benieuwd naar de downstream/upstream-gegevens.

Marije
Community Moderator
Community Moderator
  • 2542Reacties
  • 323Oplossingen
  • 463Likes

Wat ruk dat het nu toch nog niet goed gaat, @dlvdberg . Dit wordt natuurlijk wel erg frustrerend zo.

Ik sluit mij aan bij @tobiastheebe . Ik denk dat het verstandig is om je modem om te wisselen voor een nieuwe. Dat kan ik hier voor je regelen, als je dat wilt. Het kan ook via de klantenservice 🙂

dlvdberg
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 2Likes

Dank voor jullie reacties!

@tobiastheebe het lukt mij niet om op de webinterface te komen, maar dat lijkt bij dit model gebruikelijk te zijn wanneer hij in bridge mode staat (aldus de documentatie).

Dit modem gaat inderdaad al even mee. Het deed al dienst in mijn studentenstudio. Dus, @Marije Ziggo maak ik graag gebruik van het aanbod om mijn modem te wisselen voor een nieuwe in de hoop dat dat het probleem dan oplost.

Marije
Community Moderator
Community Moderator
  • 2542Reacties
  • 323Oplossingen
  • 463Likes

Dan ga ik dat voor je regelen, @dlvdberg ! Ik heb net het nieuwe modem voor je besteld. Deze komt zo snel mogelijk je kant op. Je krijgt netjes een Track & Trace code om het pakket tot aan de deur te volgen 😉

Het oude modem hoeft niet meer terug naar ons, dus je mag die naar de milieustraat brengen bij jou in de buurt of ter decoratie in het kozijn zetten! 

 

Ik wens je vast veel plezier van het nieuwe modem en een goed weekend.

dlvdberg
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 2Likes

@Marije Ziggo Super! Bedankt alvast.

tobiastheebe
Super Expert
Super Expert
  • 3956Reacties
  • 211Oplossingen
  • 1330Likes

@dlvdberg Zou je op het nieuwe modem de gegevens kunnen opvragen? Als het goed is, staat deze meteen in bridge mode zodra deze voor het eerst online komt op jouw adres. Bij de Connect Box kun je interface bereiken op 192.168.100.1 wanneer het modem in bridge staat.

dlvdberg
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 2Likes

Gisteren de nieuwe Connect Box ontvangen en zojuist aangesloten. Hij ging ook netjes automatisch in bridge mode wat de wissel nog eenvoudiger maakte. Eens kijken of dit ook resulteert in een stabielere verbinding.

@tobiastheebe hierbij de gegevens.

downstream

upstream 

 

Uitgelicht topic