1
Vraag
2
Reageer en help mee
Mr.internet23

Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

Hoe deco m4 installeren

Hallo,

 

is er een "beste" manier om je deco's m4 te installeren en op welke manier hebben jullie deze geinstalleerd?

 

acces point of in router modus?

 

 

Enige reden waarom ik meer naar router modus neig omdat ik dan de hele DNS kan wijzigen naar die van cloudflare & dus niet die van ziggo zelf hoe te gebruiken & geen router achter router heb. Alleen is het dan wel zo dat stel in heb problemen ziggo zelf mij volgensmij niet kan helpen omdat dan de connectbox in bridge modus staat.

 

waar de hoofddeco staat heb ik maar 1 utp poort nodig en dat is voor de next mini, voor de rest heb in daar geen utp poorten nodig.

 

Voorheen had ik ze altijd in accespoint maar dat was nooit echt heel stabiel. Paar dagen geleden een upgrade gedaan van 150mbps naar 300mbps maar mijn ping is omhoog gegaan van gemiddeld 20 naar nu rond de 25 (wifi) + via deco 2 & 3 (mesh) krijg ik maar max 150mbps (wel 298mbps bedraad via de pc op deco 2) terwijl dat voorheen 140mbps was met het 150mbps abonnement en ook de speedtest zelf hapert altijd een beetje (via deco 1 dus de hoofddeco krijg ik wel langzaam maar zeker de volle 300mbps)

 

Gisteren contact gehad via live chat en krijg nu een nieuwe set (misschien iets met de set die ik nu heb vandaar de lage snelheid via deco 2 & 3) en een nieuwe coax kabel maar als ik ze ga instellen wil ik ze gelijk in de goeie modus hebben dus wat raden jullie aan

 

acces point of router modus?

 

 

Uitgelicht
Pasi
Expert
Expert
  • 5599Reacties
  • 325Oplossingen
  • 2460Likes

Als u de Deco's hebt gekozen voor het verbeteren van wifi, dan altijd : AccessPoint mode

Als u 1 of 2 Deco stations m.b.v. wifi koppelt ( dus m.b.v. wifi onderling verbindt ), dan +/- halveert de maximale data doorvoer.

Leest u dit eens: Leidraad voor TP-Link DECO, misschien staat daar nog wat in, wat u niet weet.

120 Reacties 120
tobiastheebe
Super Expert
Super Expert
  • 12167Posts
  • 739Oplossingen
  • 4654Likes

Ik zie aan je video's dat er vrij veel latency under load is, tot 1,5 seconde tijdens download. Ik vermoed dat de draadloze backhaul hiervan de oorzaak is.

 

Zelf gebruik ik een UAP-AC-PRO van Ubiquiti. Bij familie (waar ik op dit moment ben) hangt een UAP-AC-Lite. Ook deze Lite voorziet de gehele woning (twee etages) van dekking, plus de achtertuin. Beide AP's beheer ik met een software-controller die thuis op een Raspberry Pi draait.

Pasi
Expert
Expert
  • 5599Posts
  • 325Oplossingen
  • 2460Likes


@Mr.internet23  schreef:

...De deco (deco 2) waar ik dus 2 meter vanaf ben en de speedtest doe krijgt bedraad via de pc rond de 300 en soms zelfs 310mbps dus dat is ook iets wat ik dan raar vind want hij krijgt blijkbaar wel het volle vermogen binnen



"....De deco (deco 2) waar ik dus 2 meter vanaf ben en de speedtest doe krijgt bedraad via de pc...". Kan u aangeven hoe uw netwerk eruit ziet en hoe e.e.a. is aangesloten?

Mr.internet23
topicstarter
Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

@Pasi 

hii, alles is up to date, geen splitters en ziet er als volgt uit:

 

groene kabel naar de AOP , van de AOP coax kabel (1meter ong) naar de wandcontactdoos in de woonkamer, vanaf de wandcontactdoos een coax van ong 1 meter naar de ubee modem die in bridge staat, vanaf de ubee via poort 1 een CAT 7 kabel naar de hoofd deco (staat op een kast op ong 50cm hoogte) vanaf de hoofddeco gaat er alleen een cat 6 kabel naar de mediabox next mini en voor de rest zijn de deco's via wifi met elkaar verbonden. Deco 2 staat 3 meter boven de hoofd deco en deco 3 staat 3 meter en 7 meter naar rechts van de hoofd deco. Alle opties die moeten aanstaan van de deco's staan aan en de dns is veranderd naar die van cloudflare

Mr.internet23
topicstarter
Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

 

@tobiastheebe 

 

op het moment van schrijven heb ik nu al 3 kwartier geen internet en geeft die aan dat er een storing is (gisteren was dat ook al) toevallig heb ik vannacht fotos gemaakt van de modem gegevens en zag ik volgensmij wel wat meldingen die er niet horen te zijn maar daar weten jullie meer van. De modem stond tot die tijd ong 2 dagen aan nadat ik hem een x uit de stroom had gehaald, let niet op de meldingen van 4:33 vandaag omdat ik perongeluk op iets had gedrukt omdat ik het op mijn telefoon deed

tobiastheebe
Super Expert
Super Expert
  • 12167Posts
  • 739Oplossingen
  • 4654Likes

Ik zie dat er gisteren om 11:10 uitval was, om 11:53 is de verbinding opnieuw opgebouwd. Vermoedelijk was er geen (downstream-)signaal aanwezig, gezien de SYNC timing failures en T4 timeouts. Aan de actuele gegevens zie ik geen verklaring voor de storing die nu speelt, de uncorrectable errors hebben hier mogelijk wel mee te maken, deze zouden 0 moeten zijn.

Pasi
Expert
Expert
  • 5599Posts
  • 325Oplossingen
  • 2460Likes

Dus Deco 2 en 3 zijn m.b.v. wifi onderling verbonden ( BackHaul = wifi ), dan vind ik 300Mb een hele mooi waarde. Dat Deco 3 nog minder 'levert' is ook normaal.

 

Hebt u de Leidraad doorgelezen?

Mr.internet23
topicstarter
Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

@Pasi 


klopt die zijn via wifi verbonden. 

klopt zeker mee eens heb ook niks te klagen over bedraad via deco 2 of 3 omdat ik dan gewoon rond de 300 zit (abonnement is 300mbps) alleen vind het het dan raar dat de wifi output maar 150 is. Maar ik kijk het allemaal even aan maar tot nu toe heb ik nog niet echt bijv een week zonder storing of iets alles goed kunnen testen en dan einde van de week alle data hier naartoe uploaden zodat ik dan weet of alles goed is of niet.

 

Had het zeker gelezen maar de deco's in AP vond ik zelf niks. m4 model is ook gewoon een basic model vandaar dat ik ga kijken voor een setje m9 plus v2 

Mr.internet23
topicstarter
Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

@tobiastheebe 

 

ja klopt, ik hoop dat ik vanaf 1 juli (na de snelheid verhoging) een aantal dagen geen storingen heb of iets zodat ik uiteindelijk na een aantal dagen alle gegevens kan uploaden zodat we kunnen zien of alles goed is kwa signaal etc wat ik binnen krijg en dan kan ik altijd nog ff kijken naar een ander mesh setje 

Mr.internet23
topicstarter
Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

@tobiastheebe 

 

ik merkte vandaag dat tijdens het gamen ik weer lag heb dus was een pingplotter gestart en er zijn dus soms weer lag spikes te zien 1ste foto

 

ook heb ik een test gedaan met pingplotter terwijl ik een speedtest via mijn pc doe en dan zie je spikes tot 800ms dus ik vroeg me af of dat met die speedtest normaal is of dat je opeens denkt ja dit kan het zijn

 

heb gisteren de modem en alle deco's gereset omdat ik dus had gezien dat de wifi snelheid upgrade was doorgevoerd zodat alles weer een frisse start heeft

 

heb ook even alle modem info in de bijlages gedaan (modem is nu 17uur online)

tobiastheebe
Super Expert
Super Expert
  • 12167Posts
  • 739Oplossingen
  • 4654Likes

Wat betreft het modem zie ik geen problemen meer in de signaalwaarden DS en US + log. Na de uitval van 29-6 zijn er geen events meer geweest. Daarnaast zijn er geen uncorrectable errors meer aanwezig.

 

Mijn advies zou zijn om router mode te gebruiken op de UBC1318ZG en de Deco AP's terug te zetten naar AP mode. De PC zou ik vervolgens direct op de UBC1318ZG aansluiten i.p.v. op een van de Deco AP's.

Mr.internet23
topicstarter
Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

 

@tobiastheebe 

 

het is meer van het is gewoon soms dat je dat merkt kwa ping etc. Ik denk gewoon dat het dan aan de deco's liggen als alles voor de rest goed is.

 

via mijn pc als ik de speedtest toe bedraad via deco 2 krijg ik 355 mbps gemiddeld dus ik denk dat het gewoon simpel is en opzoek gaan naar een mesh systeem met een tri band want dat verhelpt die spikes wel lijkt mij

 

+ de deco's m9 plus vergeleken met de m4 hebben meer + betere antennes + alles is beter dus ipv 3 heb ik er waarschijnlijk ook maar 2 nodig en doordat alles veel beter is kwa hardware etc lijkt het me ook veel stabieler + die backhaul en dan lijkt mij dat het probleem opgelost is maar ik moet dan maar ff een setje gaan zoeken en kijkrn hoe of wat

tobiastheebe
Super Expert
Super Expert
  • 12167Posts
  • 739Oplossingen
  • 4654Likes

Dat de PC via ethernet is aangesloten zegt vrij weinig als het verkeer vervolgens over de draadloze backhaul wordt getransporteerd, welke bij deze AP's dus niet via een dedicated radio verloopt. Een snelheid van 355 Mbps is dan nog keurig voor deze AP's, maar belast deze wel volledig. Ik verbaas mij in dit geval dan ook niet over de latency spikes tijdens de snelheidstest, al laat de packet loss wel zien dat de AP's het moeilijk hebben.

 

Ik betwijfel of het zinvol is om een nieuwe set AP's met dedicated backhaul radio aan te schaffen. De PC zou ik hoe dan ook niet via de AP's aansluiten, zoals ik in mijn vorige reactie aangaf, maar in plaats daarvan ofwel direct op een van de switchpoorten van de router of op een switch die direct op een van deze poorten is aangesloten. Alleen dan is een continue lage latency gegarandeerd.

Mr.internet23
topicstarter
Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

@tobiastheebe 

 

heb de afgelopen dagen soms weer instabiel internet gemerkt (op mijn tel) maar dat zijn kleine moment opnamens. Is zeker een vooruitgang met voorheen maar soms komt het nog wel voor & ook voel ik nog lag tijdens het gamen terwijl het de eerste week gewoon goed ging met het nieuwe modem

 

maar als ik wil gamen merk ik wel dat er gewoon nog lag is met soms langspikes en dat eigenlijk als ik als enige wifi gebruik (mediabox of andere laptops etc/telefoons worden dan niet gebruikt)

 

ik upload alle gegevens even zodat je weer kan kijken of je niks geks ziet.

 

heb IPV6 uitgeschakeld omdat ik dat zoals eerder aangegeven blijkbaar niet heb in het oud UPC gebied in bridge

tobiastheebe
Super Expert
Super Expert
  • 12167Posts
  • 739Oplossingen
  • 4654Likes

Behalve een (minimale) instraling van 4G uplink, welke eerder ook aanwezig was, zijn geen bijzonderheden zichtbaar. Full Dual-Stack wordt momenteel nog uitgerold in voormalig UPC-gebied.

 

Ik heb verder niets toe te voegen aan mijn vorige reactie.

Mr.internet23
topicstarter
Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

@tobiastheebe @Pasi @Paul @RoWi. 

na een tijdje alles zo hebben gelaten want ik game toch zelden en vind het wel best want bleek weinig aan te veranderen. Is het me opgevallen dat het DS lampje opeens blauw is geworden ipv groen (voorheen was alles groen en 1 blauw omdat die in bridge staat) hierbij de gegevens van de modem etc

tobiastheebe
Super Expert
Super Expert
  • 12167Posts
  • 739Oplossingen
  • 4654Likes

Zijn er vandaag werkzaamheden geweest op jouw adres, of was er een storing? Ik maak uit de log op dat er uitval was tussen 11:32 en 12:25. Daarnaast is er om 13:38 nog een moment geweest met signaalproblemen (mogelijk een korte signaalonderbreking) welke de trigger geweest kunnen zijn voor 'partial bonding', al is daarvan nu geen sprake meer.

Mr.internet23
topicstarter
Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

@tobiastheebe 

 

heb net toevallig gekeken en er was vandaag idd een storing (staat om 14:05 opgelost) maar heb er zelf niks van gemerkt dat er een storing was. Ligt het dan daar aan dat het ds lampje opeens blauw is?

tobiastheebe
Super Expert
Super Expert
  • 12167Posts
  • 739Oplossingen
  • 4654Likes

Daar lijkt het wel op. Bij de UBC1318ZG geldt dat de status 'partial bonding' en blauwe DS/US LED (meestal) getoond blijven worden tot een reset, dit kan dus verwarrend zijn.

Mr.internet23
topicstarter
Stamgast
  • 79Posts
  • 0Oplossingen
  • 11Likes

@tobiastheebe 

 

ik merk wel dat mijn internet wel wat minder stabiel is dan gisteren etc. Dus beste is nu ff alles uit de stekker halen en na een minuutje weer alles erin?

tobiastheebe
Super Expert
Super Expert
  • 12167Posts
  • 739Oplossingen
  • 4654Likes

Dat kan in ieder geval geen kwaad na werkzaamheden of een storing. Overigens kan het zijn dat het modem daarna alsnog onterecht 'partial bonding' toont. De uncorrectable errors zouden na de reset wel 0 moeten blijven.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.