FryaFresena
Stamgast
  • 32Reacties
  • 0Oplossingen
  • 4Likes

Het puma 6-fenomeen

Sinds de update van november 2020 heb ik last van gigantische latency spikes. Vervelend voor het doorsnee surfen, destructief voor online gaming. Hierna contact gezocht, het zou wel eens aan mijn bekabeling kunnen liggen. Ik kreeg een pakketje met nieuwe kabels opgestuurd, helemaal mooi. Probleem is echter niet opgelost. Dus weer bellen, en dan krijg ik dat wel eens mijn modem kon zijn. Dus ik kreeg een nieuwe. Eerst had ik de Compal Connectbox, en nu de Arris. Helaas, nog altijd hetzelfde probleem. Wéér gebeld. Mijn coax splitter was vrij oud, dus deze kon ook wel vervangen worden. Mocht het niet helpen, werd een monteur ingeschakeld. Je raad het al, de splitter was ook niet het probleem. 

Er zou een monteur komen, maar het mailtje over de kosten schrok mij af. Ik zie het zo gebeuren dat dit op mij wordt afgeschoven, want er is al vaker een meting door een monteur verricht buitenshuis, en daar was nooit een probleem. De up/downstreams waren ook altijd helemaal prima volgens zowel monteurs als technici van de helpdesk. 

Dus ik ben maar in mijn groepje van ICT-fanaten gaan rondvragen. En wat blijkt, beide modems hebben een Puma 6 chipset. En wat is het grootste probleem? "Latency spikes". Het internet staat er vol mee! En ook bij Ziggo is dit duidelijk bekend, aangezien men in 2017 nog een patch zou hebben uitgebracht voor packet loss. 

 

Dus ik heb maar weer gebeld, want ik wil overstappen van modem. Kan niet, zonder ander abonnement. Oh... Dan wil ik naar een andere internetprovider, maar wel mijn jaar lang Movies & Series XL behouden. Kan alleen met CI+. Gelukkig heeft mijn tv een DBV-C tuner! Maar helaas, staat niet op de lijst van ondersteunde tv's (Medion MD 32060). 

 

Nu komt volgende week weer een monteur, waarschijnlijk tevergeefs, want eigenlijk weet ik 99.99% zeker dat het de Puma 6 is. Dus nu mijn vraag, wat kan er nog gedaan worden?

 

Zie bijgevoegde bestanden voor uitgevoerde tests, en downstream/upstream.

50 Reacties 50
tobiastheebe
Expert
Expert
  • 1799Reacties
  • 103Oplossingen
  • 579Likes

Er zijn wel degelijk signaalproblemen, namelijk ruis door instraling van 4G, te zien op DCID 30 t/m 32. Dit veroorzaakt de diverse alerts en warnings in de log. Ook in de upstream gaat het niet goed (T4 timeouts). Gelukkig zijn er geen DCID's gekoppeld rond 5G, anders zou je nog veel meer instabiliteit ervaren.

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer), splitter(s), versterker (indien aanwezig) en bekabeling?

FryaFresena
topicstarter
Stamgast
  • 32Reacties
  • 0Oplossingen
  • 4Likes

Ik kan helaas geen foto plaatsen momenteel, maar ik heb een nieuwe Arris ConnectBox, aangesloten via nieuwe coaxkabels geleverd door Ziggo. Mijn AOP is een 1-gats (links) met nieuwe POA 01-B splitter. Mijn UTP kabel is van Technetix, nieuw en ook geleverd door Ziggo. Alles is verder correct aangesloten door een monteur, en ook bij rechtstreekse verbinding op de AOP is dit probleem aanwezig. Kun je hier wat mee?

tobiastheebe
Expert
Expert
  • 1799Reacties
  • 103Oplossingen
  • 579Likes

Misschien zou je overdag nog een foto willen plaatsen van het AOP? Zoals je het beschrijft is alles achter het AOP al in orde qua materialen en aansluitwijze. Verder is het belangrijk dat het modem direct op de POA-01-B aangesloten is met kabel van 1-1,5 meter en er geen open aansluitingen zijn.

vfz_csirt
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 0Likes

1
FryaFresena
topicstarter
Stamgast
  • 32Reacties
  • 0Oplossingen
  • 4Likes

Hopelijk heb ik vandaag mijn telefoon weer, dan heb ik ook weer een camera om een foto te nemen. Modem is direct aangesloten op de splitter, met de standaard meegeleverde 1m coax kabel. Hij staat in de woonkamer, vlak naast de AOP. 

tobiastheebe
Expert
Expert
  • 1799Reacties
  • 103Oplossingen
  • 579Likes

Oké, ik ben benieuwd.

FryaFresena
topicstarter
Stamgast
  • 32Reacties
  • 0Oplossingen
  • 4Likes

3AYvLyi

Zo goed?

tobiastheebe
Expert
Expert
  • 1799Reacties
  • 103Oplossingen
  • 579Likes

Zou je toch nog eens het modem direct op het AOP willen aansluiten en het modem opnieuw opstarten? Vervolgens moeten we even kijken of er dan nog steeds instraling is via de downstream. Overigens zie ik wel dat je een verouderde TV-kabel gebruikt die mogelijk ook bijdraagt aan de ruis.

FryaFresena
topicstarter
Stamgast
  • 32Reacties
  • 0Oplossingen
  • 4Likes

Verouderde kabel vind ik vreemd, heb deze vorige maand nog van Ziggo gekregen. Ik heb hem nu direct aangesloten op de AOP. Ik laat hem zo even draaien, gezien instraling ook met splitter na het opnieuw opstarten altijd weer goed is. Dan upload ik vanavond of morgen even een nieuw documentje met hierin de waarden.

 

Latency spikes zijn overigens binnen 5 minuten na herstarten weer aanwezig.

tobiastheebe
Expert
Expert
  • 1799Reacties
  • 103Oplossingen
  • 579Likes

Ik bedoelde de zwarte kabel. Neem aan dat die naar een TV/decoder gaat? Die kabel is al wat ouder en wordt zeker niet (meer) door Ziggo geplaatst. Het zou overigens best kunnen dat de instraling van buitenshuis komt, indien er bij modem direct op AOP nog steeds instraling is. Dan moeten we het naar Ziggo doorzetten.

FryaFresena
topicstarter
Stamgast
  • 32Reacties
  • 0Oplossingen
  • 4Likes

Oh oeps, verkeerd begrepen. Ik weet niet 100% zeker of die toen ook vervangen is, ik dacht van wel. Dan moet ik morgen even op zolder kijken in de doos. 

 

Tot nu toe zijn de downstreams stabiel, en ook de dBmV zit nu rond de 0 tot 2 ipv -1 tot -3. Ik ben redelijk technisch, maar heel veel zegt dit mij verder niet. Ik plaats morgen (of eigenlijk vandaag) weer een uitdraai. 

 

De pieken zijn helaas nog niet verdwenen. Wat mij wel opvalt is dat mijn downloadsnelheid met 50% is gestegen en uploadsnelheid met ruim 100%, terwijl ik eerst altijd netjes rond mijn pakket (50Mbit/5Mbit) zat op speedtest. Zit bijna te overwegen om het maar zo te laten en tv maar te streamen via de app. 😂

20210413_002617.jpg

KBX458
Super Expert
Super Expert
  • 5479Reacties
  • 225Oplossingen
  • 1981Likes

Gisteren, 12-4-2021, vanaf 1200 uur, zijn de snelheden verhoogd. 50/5 is 75/10 Mbps geworden.

Ik ben benieuwd naar de bevindingen van de monteur. 

FryaFresena
topicstarter
Stamgast
  • 32Reacties
  • 0Oplossingen
  • 4Likes

Ooh dat verklaart 😂 Leuke verrassing, maar echt precies op het moment dat ik besloot mijn kabel rechstreeks op de AOP aan te sluiten. 

FryaFresena
topicstarter
Stamgast
  • 32Reacties
  • 0Oplossingen
  • 4Likes

Ik heb een uitdraai van zowel vlak voor de modem restart (op splitter) als nu 13 uren erna (rechtstreeks). Wel veel stabieler, maar helaas niet perfect. Vanmiddag rond een uur of 2 sluit ik de splitter weer aan, want ik denk dat mijn zoon wel graag even tv wil kunnen kijken.

 

Helaas is positieve (althans, ik denk dat deze getallen positief zijn) effect op de downstream niet zichtbaar op de latency spikes. Ik had even hoop, maar het lijkt toch weer te wijzen richting de Puma 6. 

 

dns.google rechtstreeks op aop.png

tobiastheebe
Expert
Expert
  • 1799Reacties
  • 103Oplossingen
  • 579Likes

Het lijkt erop dat die oude(re) TV-kabel een hoop ruis naar het modem stuurt door instraling. Woon je toevallig vlakbij een GSM-mast? Met modem direct op AOP ziet de downstream er bijna perfect uit.

 

In je screenshot van PingPlotter zie ik geen vreemde zaken. Op welke momenten heb je last van latency spikes? Eventueel kun je nog deze firewall-instellingen toepassen om te kijken of dit helpt.

FryaFresena
topicstarter
Stamgast
  • 32Reacties
  • 0Oplossingen
  • 4Likes

In dat geval wil ik wel een nieuwe tv coax proberen. Hoe kan ik dat krijgen? Ik heb gekeken in mijn installatiedoos, en heb toen alleen de internet coax gekregen, dus de tv coax kabel is inderdaad niet vervangen.

 

Ik heb de latency spikes de hele dag door, soms continu achter elkaar en zo hoog dat voor een tiental seconden niets werkt en meestal een willekeurige piek van 200-500ms dat vlot hersteld. Voor de meeste zaken heeft het weinig effect, maar met gamen is het uitermate storend. Voordat dit probleem omstreeks november 2020 ontstond, had ik naar de dns-server van Google op zijn hoogst een latency van 30ms, met een gemiddelde van 8ms. Nu zit dat geregeld rond de 200ms, en iedere paar seconden wisselt het van 15ms naar ongeveer 30-40 ms, gemiddeld , met dus flinke uitschieters van 100-250ms. 

Ik heb helaas geen data meer van voor de problemen, gezien in februari mijn Windows 10 corrupt raakte en mijn moederbord doorbrandde. Geen backup van de testen gemaakt, want leek destijds niet heel belangrijk omdat ik het eigenlijk alleen gebruikte om te testen of mijn verbinding het probleem was of de gameserver waar ik op speelde... Maar had het nu graag kunnen laten zien als vergelijking. 

tobiastheebe
Expert
Expert
  • 1799Reacties
  • 103Oplossingen
  • 579Likes

Via bijvoorbeeld randapparatuur.ziggo.nl kun je een nieuwe kabel bestellen van de gewenste lengte en zelfde kwaliteit als de modemkabel. Een moderator zou je er ook kosteloos een kunnen toesturen.

FryaFresena
topicstarter
Stamgast
  • 32Reacties
  • 0Oplossingen
  • 4Likes

Ik heb even gebeld met Ziggo, die sturen 1 op en kan ik morgen of overmorgen verwachten. Dus ik ben benieuwd of daarna de downstream beter is op de splitter. Tot die tijd weer een stel nieuwe resultaten van na het aanpassen van de DHCP (nog altijd zonder splitter), de vinkjes bij de firewall stonden al uitgeschakeld. Dit keer de pingplotter en pinginfoview van een gameserver, alsmede een online pingtest (niet naar gameserver) van hetzelfde moment. Helaas is het met dit probleem vaak een gevalletje 'met de auto naar de garage'. Auto sputtert de gehele weg, maar op het moment dat ie bij de garage is, is er natuurlijk niks te zien. Dus ben echt continu metingen aan het verrichten, voor wanneer de monteur komt. 

world123.runescape.com rechtstreeks.png

 

 

 

 

FryaFresena_1-1618311105296.png

FryaFresena_0-1618309945124.png

 

tobiastheebe
Expert
Expert
  • 1799Reacties
  • 103Oplossingen
  • 579Likes

Zijn deze testen nog steeds uitgevoerd via UTP? Vind het wel vreemd dat de router niet pingable is.

Uitgelicht topic