1
Vraag
2
Reacties
rpbstrik

Level 1
  • 9Posts
  • 1Oplossingen
  • 2Likes

Het activeren van Wifispots in Mijn Ziggo

Ondanks dat ik alles heb ingesteld wachtwoord en gebruikersnaam. De certificaten heb geïnstalleerd. Staat het niet aan in Mijn Ziggo. Het gaat steeds dicht als ik inlog. Ik kan nergens gebruik maken van wifispots. Het schijnt iets te maken de hebben met het Arris modem. Er zou een update of modificatie komen.
Is dit probleem alleen bij mij of bij meerderen? Is het bekend bij Ziggo? Wordt er aan gewerkt?
Oplossing

Geaccepteerde oplossingen
rpbstrik
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 2Likes
Beste mensen. Ik weet niet welke bug het was maar de ingreep van Ziggo heeft effect gehad. In ieder geval kan ik weer verbinding maken met mijn iPhone met Ziggo.
iedereen die meedacht en meegeholpen heeft met het oplossen, hartelijk bedankt voor de reacties en hulp.

Bekijk in context

14 Reacties 14
kruijf

Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
Bij mij werkte wel met de Arris geen idee of dit dan ook een Arris probleem is, ik heb het inmiddels niet meer omdat bij ons de modem in bridge staat. Ik neem aan dat dit niet geval is bij jou?
rpbstrik
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 2Likes
Geen idee wat een bridge is.
kruijf

Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
Bridge is dat je geen wifi en dergelijke gebruikt van je ziggo modem en dat hebt laten uitschakelen, en de wifi van een eigen router gebruikt en alle andere functies.
rpbstrik
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 2Likes
Internet gaat via de Arris (wifi). Er is wel een router aangesloten via kabel, maar die heeft eigen inlog en staat boven. Telefoon is ook op de Arris aangesloten. Als ik inlog op Mijn Ziggo zie ik dat de wifispots aan is , maar schakelt zichzelf weer uit.
Bert

Level 21
T.E.A.M.
  • 76351Posts
  • 5202Oplossingen
  • 22502Likes
rpbstrik Even voor de volledigheid.
Je kunt geen verbinding maken met je eigen Wifispot, die zie je niet als je zelf verbinding met het modem hebt.
Verbinding maken kun je wel met een andere Wifispot, als het goed is.
rpbstrik
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 2Likes
Klopt. Ook verderop of waar dan ook. Ik kan niet verbinden. Dat van thuis was mij bekend.
Bert

Level 21
T.E.A.M.
  • 76351Posts
  • 5202Oplossingen
  • 22502Likes
Mogelijk kan een Ziggo moderator eens kijken wat er aan de hand is met je Wifispots.
Zij komen eens in de paar werkdagen langs in ieder topic.
rpbstrik
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 2Likes
Daar hoop ik ook op. Dankjewel voor het meedenken.
Cecilia
Community Moderator
Community Moderator
  • 8143Posts
  • 2405Oplossingen
  • 3999Likes
Hi rpbstrik. Leuk dat je een topic start op de Ziggo Community, welkom!

Nah, wat gek dat het niet lukt om Wifispots in te stellen en te gebruiken. Tijd om hiermee aan de slag te gaan, zodat je buitenshuis lekker online kunt zijn via de Ziggo Wifispots. Jammer dat de suggesties van Be rt en kruijf niet de mogelijke boosdoener waren. Op basis van je adresgegevens zie ik dat de Ziggo Wifispots zijn geactiveerd. Waar ik nog wel benieuwd naar ben is of je de inloggegevens van Wifispots via Mijn Ziggo kunt inzien of dat dit blanco is? En is het eerder wel gelukt om Ziggo Wifispots op één van je apparaten te installeren? Ik zie je reactie graag tegemoet! 🙂
rpbstrik
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 2Likes
Ik kan de inloggegevens zien. Ik kan inloggen , maar word niet verbonden. Bij het opstarten van Mijn Ziggo zie ik het heel even aanstaan en na enkele seconden uitgaan.
Buit inloggen op mijn smartphone of laptop met Ziggo lukt niet.
Sander
Community Developer
Community Developer
  • 2776Posts
  • 290Oplossingen
  • 2218Likes
rpbstrik Dat lijkt een vreemde bug. We gaan vanaf hier de Wifispots uitschakelen. Dit kan maximaal 24 uur duren. Daarna gaan we het weer toevoegen in de hoop dat het dan wel werkt. Let wel dat je de installatie stappen dan weer opnieuw moet uitvoeren.
rpbstrik
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 2Likes
Ben benieuwd
robbo

Level 20
T.E.A.M.
  • 17478Posts
  • 730Oplossingen
  • 4196Likes
Lees ook deze topic eens:
https://community.ziggo.nl/internetverbinding-102/wifispots-en-android-10-46083
rpbstrik
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 2Likes
Beste mensen. Ik weet niet welke bug het was maar de ingreep van Ziggo heeft effect gehad. In ieder geval kan ik weer verbinding maken met mijn iPhone met Ziggo.
iedereen die meedacht en meegeholpen heeft met het oplossen, hartelijk bedankt voor de reacties en hulp.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic