JanBr

Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 2Likes

Happerende internetverbinding

Hallo,

Ik heb de laatste maanden regelmatig last van een haperende internetverbinding, super irritant met het vele thuiswerken. Voor zover ik kan zien lijkt het erop dat mijn connectbox soms opnieuw opstart.

Ik had gehoopt dat het probleem vanzelf weer over zou gaan, soms heb ik er een paar dagen geen last van en dan weer meerdere keren op een dag. Helaas duurt het nu al een paar maanden. Er is verder de laatste tijd niets veranderd in mijn aansluitingen thuis. Ik heb mijn connectbox in bridgemodus staan en gebruik wifi via een Netgear R7800 router, verder ook nog wat appatuur bekabeld aangesloten.

Iemand enig idee hoe ik dit probleem kan oplossen? Bijgesloten wat schermprintjes van de instellingen van de connectbox en van mijn aansluitpunt.

2 Oplossingen

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 5848Posts
  • 331Oplossingen
  • 1940Likes

In de downstream is veel ruis aanwezig door instraling van 4G en 5G. Dit veroorzaakt de grote hoeveelheden (un)correctable codewords en meldingen in de log ('MDD timeout', 'RCS partial service', 'SYNC timing failure').

 

Het AOP (TRAS-2000?) en beide splitters (MCP-03, ESI-02N) zijn verouderd en onvoldoende afgeschermd.

 

Een monteursafspraak is vereist voor het plaatsen van een nieuw AOP (btv 1 IEC-NL of btv 01-SET/UPC). Verder moeten beide splitters vervangen worden. Als eerste splitter een POA-01-B, als tweede een ESX-02 voor de TV's/decoders. Daarbij twee stuks IEC/F-kabels om modemrouter en ESX-02 op de POA-01-B aan te sluiten. De POA-01-B beschikt niet meer over een radio-aansluiting aangezien analoge radio komt te vervallen.

 

Een moderator (Ziggo-medewerker) komt binnen 1-2 dagen langs in dit topic en kan bovenstaande regelen.

Vul s.v.p. je adresgegevens in op deze pagina, deze gegevens zijn alleen voor moderators zichtbaar.

Bekijk in context

JanBr
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 2Likes

Vandaag ook de rest van het aansluitmateriaal ontvangen. Verder is gisteren de monteur langs geweest om het AOP te vervangen. Het lijkt erop dat het probleem is opgelost, de laatste 24 uur geen last meer gehad van een happerende internetverbinding of een herstartende connectbox.

Bedankt voor de snelle afhandeling en snelle reacties!

 

Bekijk in context

13 Reacties 13
tobiastheebe
Super Expert
Super Expert
  • 5848Posts
  • 331Oplossingen
  • 1940Likes

In de downstream is veel ruis aanwezig door instraling van 4G en 5G. Dit veroorzaakt de grote hoeveelheden (un)correctable codewords en meldingen in de log ('MDD timeout', 'RCS partial service', 'SYNC timing failure').

 

Het AOP (TRAS-2000?) en beide splitters (MCP-03, ESI-02N) zijn verouderd en onvoldoende afgeschermd.

 

Een monteursafspraak is vereist voor het plaatsen van een nieuw AOP (btv 1 IEC-NL of btv 01-SET/UPC). Verder moeten beide splitters vervangen worden. Als eerste splitter een POA-01-B, als tweede een ESX-02 voor de TV's/decoders. Daarbij twee stuks IEC/F-kabels om modemrouter en ESX-02 op de POA-01-B aan te sluiten. De POA-01-B beschikt niet meer over een radio-aansluiting aangezien analoge radio komt te vervallen.

 

Een moderator (Ziggo-medewerker) komt binnen 1-2 dagen langs in dit topic en kan bovenstaande regelen.

Vul s.v.p. je adresgegevens in op deze pagina, deze gegevens zijn alleen voor moderators zichtbaar.

Bekijk in context

JanBr
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 2Likes

Dankjewel voor de snelle reactie. Ik wacht dan wel even de reactie van de moderator af.

tobiastheebe
Super Expert
Super Expert
  • 5848Posts
  • 331Oplossingen
  • 1940Likes

Dat is prima, laat het gerust weten als je nu of later nog vragen hebt.

 

Trouwens heel fijn dat je meteen alle gegevens en foto's hebt geplaatst, zo kon ik meteen zien wat er speelt.

Lotte
Community Moderator
Community Moderator
  • 1203Posts
  • 128Oplossingen
  • 312Likes

Goedemiddag @JanBr, goed dat je het probleem hier aankaart! Ik zie dat @tobiastheebe het al allemaal met je heeft nagelopen en een aantal mooie oplossingen heeft aangedragen. De nieuwe aansluitmaterialen komen jouw kant op! Binnen 2-3 dagen heb je deze in huis. 

 

De monteur heb ik ingepland op  donderdag 09-12-2021 tussen 17:00-22:00 uur. Schikt het niet? Verplaats de afspraak simpel via mijn Ziggo. 

 

Hou je ons op de hoogte van de voortgang? 

JanBr
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 2Likes

Top dat er al zo snel een monteur langs kan komen. Ik heb gezien dat de afspraak is ingepland, donderdag is prima. Ik houd jullie op de hoogte van de voortgang.

JanBr
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 2Likes

Toch nog even een vraag over de monteurafspraak, ik zie nu in de mail dat daar €50 voor in rekening wordt gebracht? Dat is dan voor het vervangen van die AOP neem ik aan.

Zijn deze kosten niet voor Ziggo zelf omdat zo’n AOP deel uitmaakt van het Ziggo netwerk en niet van mijn thuisnetwerk?

tobiastheebe
Super Expert
Super Expert
  • 5848Posts
  • 331Oplossingen
  • 1940Likes

Het vervangen van het AOP is kosteloos. De monteur hoeft ook geen aansluitmateriaal te plaatsen omdat dit al door Ziggo is toegestuurd, voor dit laatste zouden anders kosten gerekend worden.

Lotte
Community Moderator
Community Moderator
  • 1203Posts
  • 128Oplossingen
  • 312Likes

@JanBr Super, dat de afspraak uitkomt! Voor wat betreft de kosten, heeft @tobiastheebe helemaal gelijk. Je hoeft je geen zorgen te maken. 

 

Fijne avond! 

JanBr
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 2Likes

Vandaag het aansluitmateriaal via de post ontvangen. Dit is alleen 1 kabeltje. Ik had eigenlijk 2 kabels en 2 splitters verwacht op basis van de eerste post van tobiastheebe.
Maar goed, morgen maar even afwachten wat de monteur gaat vervangen.

JanBr
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 2Likes

Vandaag ook de rest van het aansluitmateriaal ontvangen. Verder is gisteren de monteur langs geweest om het AOP te vervangen. Het lijkt erop dat het probleem is opgelost, de laatste 24 uur geen last meer gehad van een happerende internetverbinding of een herstartende connectbox.

Bedankt voor de snelle afhandeling en snelle reacties!

 

Bekijk in context

tobiastheebe
Super Expert
Super Expert
  • 5848Posts
  • 331Oplossingen
  • 1940Likes

Top, fijn om te lezen!

 

Ik was nog even benieuwd of uiteindelijk het juiste aansluitmateriaal is toegestuurd (POA-01-B, ESX-02, 2× IEC/F-kabel)? Misschien zou je een nieuwe foto van de installatie willen plaatsen?

JanBr
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 2Likes

Hierbij de nieuwe foto’s van de installatie.

tobiastheebe
Super Expert
Super Expert
  • 5848Posts
  • 331Oplossingen
  • 1940Likes

Precies zoals ik het in gedachten had. 🙂

Uitgelicht topic