1
Vraag
2
Reacties
IBOS

Level 4
  • 26Posts
  • 1Oplossingen
  • 3Likes

Haperend internet en problemen met Sonos

Sinds een grote storing afgelopen week hebben we problemen met internet. De Wifi hapert, valt weg en komt dan weer vanzelf terug. Router opnieuw opstarten heeft geen effect gehad. Daarnaast iets geks, we hebben 4 Sonos boxen, maar sinds een paar dagen zijn er slechts 2 zichtbaar. Het lukt ook niet om ze opnieuw toe te voegen. Af en toe zijn ze plots zichtbaar. Ik deel de gegevens van de modem, misschien zien jullie iets geks? 

Alvast bedankt en een fijne zaterdag.

Groeten, Inge

 

 

Oplossing

Geaccepteerde oplossingen
IBOS
Topicstarter
Level 4
  • 26Posts
  • 1Oplossingen
  • 3Likes

Hoi, inmiddels contact met Ziggo. We hebben drie wifi-boosters (zijn nu net binnen) en gaan een afspraak maken voor een installatiemonteur. Bedankt voor jullie reacties!

Bekijk in context

13 Reacties 13
Arjan25

Level 9
  • 280Posts
  • 7Oplossingen
  • 64Likes

Ik neem aan dat jij de Sonos via wifi hebt verbonden?

Zo ja dan zou je kunnen overwegen om 1 Sonos box via kabel aan te sluiten.

Dan creëer je een eigen stabiele netwerk tussen de Sonos boxen. (Zelf Sonos hier ook zo aangesloten)

 

Maar gezien dat het herstarten van het modem niet heeft geholpen, kan er nog steeds een storing zijn of vanaf buiten een slecht signaal zijn, misschien kan een moderator daar eens nakijken.

tobiastheebe

Level 20
T.E.A.M.
  • 32431Posts
  • 2293Oplossingen
  • 16389Likes

Zo te zien gebruik je een SmartWifi modem Giga en geen Technicolor (TC7210) meer zoals in je profiel staat vermeld.

 

Op alle SC-QAM-kanalen (vermeld onder '3.0 Downstreamkanalen') zijn grote hoeveelheden uncorrectable errors aanwezig, deze zouden 0 moeten zijn. Kun je ook de gegevens van het OFDM-kanaal (vermeld onder '3.1 Downstreamkanalen') plaatsen? Vermogen en MER zijn goed. In de log zijn TR-069-foutmeldingen aanwezig, welke aangeven dat automatische configuratiesessies tussen het modem en de ACS bij Ziggo mislukken.

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

IBOS
Topicstarter
Level 4
  • 26Posts
  • 1Oplossingen
  • 3Likes

Ik stuur alvast de fotos uit de meterkast. Helaas lukt het inloggen op de modem vandaag totaal niet; ik probeer later vandaag als de gevraagde gegevens te plaatsen. 

tobiastheebe

Level 20
T.E.A.M.
  • 32431Posts
  • 2293Oplossingen
  • 16389Likes

De installatie ziet er prima uit.

 

Kun je het modem direct op het AOP aansluiten (dus zonder de splitter POA-01-B), opnieuw opstarten en na enkele uren nogmaals de downstream/upstream-gegevens plaatsen?

IBOS
Topicstarter
Level 4
  • 26Posts
  • 1Oplossingen
  • 3Likes

3.0 Downstreamkanalen

Kanaal Frequentie (Hz) Vermogen (dBmV) SNR (dB) Modulatie Vergrendelde status RxMER (dB) Gecorrigeerd (actief profiel) Niet-gecorrigeerd (actief profiel)
160200000010.038QAM256Locked382458172044
261000000010.738QAM256Locked385455188061
361800000010.438QAM256Locked385455185437
46260000009.738QAM256Locked384455188419
563400000010.638QAM256Locked380455188865
66420000009.738QAM256Locked381455185346
765000000010.638QAM256Locked385455189238
865800000010.838QAM256Locked386455190180
96660000009.838QAM256Locked381455182585
1067400000011.538QAM256Locked388455190356
1168200000011.038QAM256Locked389455185117
1269000000010.437QAM256Locked375455190584
1369800000011.338QAM256Locked383455191841
1470600000010.337QAM256Locked377455190300
1571400000010.837QAM256Locked378455192232
1672200000010.637QAM256Locked3710455184925
1773000000010.137QAM256Locked371455192635
1873800000011.137QAM256Locked374455180566
197460000009.437QAM256Locked373455198116
2075400000010.237QAM256Locked379455198670
2176200000010.237QAM256Locked377455193401
227700000008.937QAM256Locked378455193941
237780000009.837QAM256Locked375455198914
247860000008.837QAM256Locked379455194323
IBOS
Topicstarter
Level 4
  • 26Posts
  • 1Oplossingen
  • 3Likes

3.0 Upstreamkanalen

Kanaal Frequentie (Hz) Vermogen (dBmV) Symbol rate (ksps) Modulatie Kanaaltype T3-timeouts T4-timeouts
1358800000435.12000064qam2.000
1452000000435.12000064qam2.000
1545200000435.12000064qam2.000
1638400000425.12000064qam2.00
IBOS
Topicstarter
Level 4
  • 26Posts
  • 1Oplossingen
  • 3Likes

Bovenstaan de waardes enkele uren nadat de splitter is verwijderd als tussenstation. Bij inloggen op de modem zie ik niet de gevraagde 3.1, alleen maar 3.0. Het is nog steeds niet gelukt om Sonos werkende te krijgen. Ik ben heel benieuwd of jullie iets afwijkends zien aan bovenstaande gegevens. 

tobiastheebe

Level 20
T.E.A.M.
  • 32431Posts
  • 2293Oplossingen
  • 16389Likes

Heb je nog problemen ervaren de afgelopen dagen? Ik heb geen ervaring met Sonos en ben bang dat ik je daarmee niet kan helpen.

 

Komen deze gegevens uit SmartWifi web? De opmaak is namelijk anders dan de webinterface. Ik vermoed dat hier ook unerrored codewords en correctable errors worden getoond en dat de kolomnamen onjuist zijn, zoals in de webinterface. Als mijn vermoedelijk klopt, dan zien de downstream en upstream er beide goede uit, alleen het downstream-vermogen is nu aan de hoge kant zonder de 4 dB demping van de splitter.

 

Mogelijk kan een moderator op de achtergrond nog iets ontdekken.

IBOS
Topicstarter
Level 4
  • 26Posts
  • 1Oplossingen
  • 3Likes

Ik heb de gegevens geknipt en geplakt vanuit de Smartwifi-site op een Chromebook; misschien verklaart dat de gekke opmaak. We hebben nog steeds last van wisselend internet, maar vooral problemen met zaken die op internet aangesloten zijn (Sonos, de Eufy deurbel). We overwegen nu om een keer een monteur langs te laten komen om alles een keer goed door te nemen, omdat we vaker terugkerende problemen hebben gehad. 

IBOS
Topicstarter
Level 4
  • 26Posts
  • 1Oplossingen
  • 3Likes

Oh ja, en wat ik nog vergeet; we hebben een soort spook-wifi kanaal. Heeft dezelfde naam als ons huidige Wifi-netwerk, maar je kan er niet mee verbinden. Heb het idee dat dit nog afkomstig is vanuit een oude situatie, maar heb het gevoel dat sommige apparatuur nog op het andere wifi kanaal meedraait. Ik heb alleen geen idee hoe ik dat verder zelf uit kan zoeken. 

tobiastheebe

Level 20
T.E.A.M.
  • 32431Posts
  • 2293Oplossingen
  • 16389Likes

Als je naast het SmartWifi modem nog andere netwerkapparatuur gebruikt (denk dan aan access points, ook wel pods/versterkers/repeaters/boosters genoemd), dan kun je deze eens afkoppelen dan wel stroomloos maken zodat alle apparatuur direct met het SmartWifi modem verbindt en vervolgens controleren of de problemen aanhouden.

 

Met een WiFi analyzer zoals WiFiman kun je op een telefoon of tablet per SSID bekijken van welke fabrikant apparatuur de SSID afkomstig is en zie je duidelijk de signaalsterkte. Mogelijk kun je daarmee ontdekken waar het spooknetwerk wordt uitgezonden. Eigenlijk vermoed ik dat verbinden wel lukt maar dat apparaten vervolgens geen IP-adres ontvangen omdat dit AP mogelijk niet meer is verbonden met de rest van het LAN.

Mariska
Community Developer
Community Developer
  • 5752Posts
  • 596Oplossingen
  • 3375Likes

Hey @IBOS en welkom hier op de Community, 

Heb je de laatste tips van tobiastheebe (al) doorgenomen? We zijn benieuwd hoe het nu gaat. 

IBOS
Topicstarter
Level 4
  • 26Posts
  • 1Oplossingen
  • 3Likes

Hoi, inmiddels contact met Ziggo. We hebben drie wifi-boosters (zijn nu net binnen) en gaan een afspraak maken voor een installatiemonteur. Bedankt voor jullie reacties!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic