1
Vraag
2
Reacties
Wern

Raadgever
  • 5Posts
  • 1Oplossingen
  • 4Likes

Google Nest Cam en Protect kunnen Ziggo wifi niet zien

Hallo,

Ik heb een Google Nest Protect en een Nest Cam die tijdens de installatie allebei mijn Ziggo wifi netwerk niet zien waardoor ik deze dus niet kan connecten met de app.

Ze zien wel andere Ziggo netwerken.

 

De Protect is nieuw en de Cam al 4-5 jaar oud. De Nest Thermostaat heb ik in Januari wel gewoon kunnen aansluiten op wifi dus die werkt wel goed.

Weet iemand een oplossing?

 

Oplossing

Geaccepteerde oplossingen
Wern
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 4Likes

Goedemorgen Dave,

Ik heb de M9 weer geinstalleerd en nu de Nest Cam en Protect zien nu wel gewoon het netwerk dus het werkt nu. Thnx voor de oplossing, wel vreemd vind ik dat het met het Ziggo netwerk allemaal niet werkt maar goed.

 

Groeten,

Werner

 

Bekijk in context

9 Reacties 9
Dave!
Super Expert
Super Expert
  • 19328Posts
  • 887Oplossingen
  • 5524Likes

Heb je al even de stroom van het modem gehaald.

Daarna Google Nest Protect en een Nest Cam van de stroom gehaald

 

Dan start je het Modem na minuut weer op en wacht tot deze geheel weer online is, vervolgens de Google Nest Protect en een Nest Cam.

 

Ga dan even voor de zekerheid naar http://192.168.178.1 log in met je password of pincode en kijk bij verbonden apparaten of deze voorkomen in je lijs de Google Nest Protect en een Nest Cam.

 

Ze zullen allebei een aparte IP adres hebben, deze kan je ook nog vastleggen door naar DHCP te gaan en het IP adres te reserveren bij onderste regel IP-Reservering. Door in het lijstje te klikken op de Nest Protect en een Nest Cam. verschijnen ze in de lijst. Zo staan mijn IP adressen voor de Cloud gereserveerd.

 

Schermafbeelding 2022-03-30 om 14.12.16.png

 

Anders kan je altijd De Nest Protect instellen met de app  bekijken en de informatie van De Nest-camera instellen en verbinden 

Wern
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 4Likes

Hoi en bedankt voor je reactie. Ik heb meerdere keren modem en cam en protect uitgezet en weer opnieuw geprobeerd maar niets helpt.  Kan ik dat Mac adres en ip dan zelf invoeren want ze zijn in het modem niet te zien in de lijst. In de app zijn ze dus ook niet beschikbaar omdat de cam en protect mijn WiFi niet zien en ze dus niet kan toevoegen.

wat kan ik nog meer doen?

groet

werner

Tjeerd85
Expert
Expert
  • 197Posts
  • 24Oplossingen
  • 74Likes

Is dit een oudere versie van de nest cam? Mogelijk werkt hij niet op de 5GHZ wifi, waardoor hij het niet herkent.

Als je je netwerk scheidt en het dan test, zie je hem dan? 

https://www.ziggo.nl/klantenservice/internet-wifi/netwerknaam-wijzigen#/ door bijvoorbeeld door bij de 5GHZ -5G toe te voegen doe je dit al. 

Dave!
Super Expert
Super Expert
  • 19328Posts
  • 887Oplossingen
  • 5524Likes

@Wern 

log in op het modem via http://192.168.178.1 en dan naar Geavanceerde instellingen, klik op Draadloos en daarna op Draadloos Signaal en zet de 5 GHz uit. En sla op.

6BE09383-8351-4F84-A8DC-50BBE885474A.jpeg

 

 

 

 

ga dan naar Beveiliging en zorg dat de instellingen voor Mac filtering aan staat

FE70618D-B332-4302-A399-98C94A14D6B5.jpeg

mac filtering altijd toestaan.

 

Als je in je modem nog optie UPnP ziet staan zet deze tijdelijk aan. Dan opslaan en herstart je modem.

 

als dat is gedaan zet dan de Google devices weer 1 voor 1 aan.

 

ps: mijn gegevens staan uitgeschakelt de wifi ik gebruik TP-Link Deco’s

Wern
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 4Likes

dag Dave ik ga het proberen weer. Ik heb ook tp decolonization, t9. Haal je daar wel hoge snelheid mee? Ik heb abo van 600mb, haal ik dat met deco link ook?

Wern
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 4Likes

Deco link bedoel ik😁

Dave!
Super Expert
Super Expert
  • 19328Posts
  • 887Oplossingen
  • 5524Likes

Ik heb de Deco M4 van Ziggo en bekabeld haal ik de Giganet makkelijk, in de nacht uren, gemiddeld rond de 975 Mbps vind ik netjes en 45 mbps upload dus dat is overdag nette snelheid, me apparaten op wifi behalen de 600 met gemak.

Heb jij de TP Link Deco P9 die zie ik wel dat moet bekabeld tussen de 500 en de 600 halen, max wifi 800 mbps. Maar zet wel je Wifi van je modem uit en zorg dat dit hebt ingesteld

 

Klik op MEERKlik op MEERIMG_4185.jpgIMG_4186.jpg

Wern
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 4Likes

Goedemorgen Dave,

Ik heb de M9 weer geinstalleerd en nu de Nest Cam en Protect zien nu wel gewoon het netwerk dus het werkt nu. Thnx voor de oplossing, wel vreemd vind ik dat het met het Ziggo netwerk allemaal niet werkt maar goed.

 

Groeten,

Werner

 

Dave!
Super Expert
Super Expert
  • 19328Posts
  • 887Oplossingen
  • 5524Likes

Oke @Wern  blij dat het weer werkt, en we gaan ervoor dat het blijft werken.😊

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic