1
Vraag
2
Reageer en help mee
Jacques112

Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes

Giga Router: Firmware in orde?

Hallo,

 

ik vraag me af of mijn firmware wel helemaal lekker is.

 

Ik log in.. dan hangt het scherm een seconde of 8.. in de lijst staat dan ook router status.

Hierna ververst de lijst en verdwijnt optie router status.

Ik had hiervoor een witte platte router, connect box?

 

Hier deed ik het internet regelen/beperken voor mijn zoon.

Dit werkte "prima"  al vind ik per uur redelijk beperkt, waarom niet elke 15 min of minimaal 30?

 

Maar goed.. ik vul het lijstje in....

Sla op, krijg bevestiging..

 

Beperking gaat vaak niet aan, en na de ochtend beperking gaat hij nooit meer aan, of ik moet de beperking weer uit vinken?

 

Wat is dit nou

 

Iemand een idee?

ik heb de giga router van ziggo dus en daarachter 3x een asus ax-55 die ik al AP heb ingesteld

17 Reacties 17
Bert
Super Expert
Super Expert
  • 56609Posts
  • 3736Oplossingen
  • 13580Likes

Heb je Giga al een keer 30 seconden van de stroom gehad?

Geen resultaat, dan de resetknop achterop 30 seconden indrukken.

Geen resultaat, laat et hier weten, want het moet gewoon kunnen werken, mogelijk moet hij dan omgewisseld worden.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link kom je in je Ziggo community profiel, op die pagina mogelijk iets naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Jacques112
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes

Heb de spanning er 30 sec af gehad. Hij lijkt nu in ieder geval veel sneller in de menu's , zal vanavond merken als zoon weer thuis is of de blokkade wel weer eraf is, zoals het zou moeten zijn.

Jacques112
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes

Nou, 30 sec eraf halen werkt dus totaal niet. Zal vd week reset modem doen, want ik kan timeslot gewoon niet gebruiken, gaat er gewoon niet af, dus kan niet van huis zonder het handmatig uit te zetten anders boze mensen in huis

Wim C.
Super Expert
Super Expert
  • 1860Posts
  • 68Oplossingen
  • 820Likes

Nou @Jacques112 als geen van de door @Bert gesuggereerde handelingen werkt, dan stelde Bert ook al voor om het ding te laten vervangen. Een Ziggo-moderator kan dat voor je regelen.

Jacques112
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes

dat klopt, dat zei ik ook in mijn reactie, ga morgen de reset doen

Meindert
Community Moderator
Community Moderator
  • 791Posts
  • 115Oplossingen
  • 202Likes

Goedemorgen @Jacques112 ,
 

We zijn erg benieuwd wat je ervaringen zijn na deze reset. Hou je ons op de hoogte? 
Mocht je de hulp van onze Community leden nog ergens bij kunnen gebruiken, laat het dan gerust weten. 

Jacques112
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes

Hallo,

 

ik werk in ploegen en loop soms langs het gezin ivm slapen etc. Ik kan het pas testen als ik daadwerkelijk thuis ben op de gezette tijden. Zodra ik het heb kunnen testen, laat ik het hier zeker even weten

Jacques112
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes

Hallo Meindert,

 

ik heb het tijdslot weer aangezet en hij gaat wel aan( dus blokkeren van internet) maar hij gaat nooit meer uit ( dus blokkade blijft actief)

Dit is heel makkelijk te checken omdat er gelijk klachten komen als de afgesproken tijd er geen internet is 😞

 

En wat is nu de volgende stap, krijg ik een andere router?

 

Jacques

Paul
Community Moderator
Community Moderator
  • 12361Posts
  • 992Oplossingen
  • 3399Likes

@Jacques112 Kun je aangeven wat er op dit moment precies misgaat met de instellingen van je Gigaconnectbox? Dit is mij op dit moment nog niet geheel duidelijk. We kijken dan graag wat we voor je kunnen doen. 

Jacques112
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes

ik wil een aantal apparaten via tijdslot kunnen blokkeren. Ik krijg de mac adressen, ik krijg de kaart met uren per dag, ik voeg ze toe en zet de blokken goed, ik sla op krijg ook instellingen opgeslagen maar het werkt gewoon niet, het gaat meestal wel aan, maar nooit meer uit lijkt het

Paul
Community Moderator
Community Moderator
  • 12361Posts
  • 992Oplossingen
  • 3399Likes

@Jacques112 Dankjewel voor je bericht ter verduidelijking. We willen graag verder met jou onderzoeken wat er precies misgaat. Kun je d.m.v. een privebericht een aantal screenshots delen waarop de instellingen (tijdslot/appataten e.d. ) te zien zijn? Daarnaast hoor ik graag of het om apparaten gaat die draadloos of bekabeld verbonden zijn. Aan de hand van de gevraagde gegevens kan ik een van mijn collega's van InHome Engineering dit verder laten onderzoeken.

Paul
Community Moderator
Community Moderator
  • 12361Posts
  • 992Oplossingen
  • 3399Likes

@Jacques112 Het is al een poos stil binnen dit topic. Heb je nog gekeken naar de 2 vragen die ik in mijn eerder bericht stelde? Aan de hand van jouw terugkoppeling kan ik er dan voor zorgen dat mijn collega's van InHome Engineering dit verder kunnen onderzoeken.

Paul
Community Moderator
Community Moderator
  • 12361Posts
  • 992Oplossingen
  • 3399Likes

@Jacques112 Sorry, dat was ik weer even kwijt. Ik lees het hier inderdaad terug. Het is vreemd dat internet na 10 uur niet opnieuw inschakeld op de 2 betreffende MAC adressen. Ik heb de kwestie even neergelegd bij onze experts. Zodra ik een terugkoppeling heb laat ik het aan jou weten. 

Paul
Community Moderator
Community Moderator
  • 12361Posts
  • 992Oplossingen
  • 3399Likes

@Jacques112 Hartelijk dank voor de aangeleverde gegevens per privebericht. Het is vreemd dat de internetverbinding om 22 uur wel uitschakelt, maar vervolgens d.m.v. Macfiltering niet om 10 uur inschakelt. Dit ondanks het uitvoeren v.d. fabriekinstellingen op het modem en het opnieuw instellen van Macfiltering. Ik heb de kwestie even neergelegd bij onze experts zodat dit verder onderzocht wordt. Zodra ik een terugkoppeling hierop heb, laat ik het weten binnen dit topic. 

Paul
Community Moderator
Community Moderator
  • 12361Posts
  • 992Oplossingen
  • 3399Likes

@Jacques112 Even een update vanaf onze kant. De kwestie wordt op dit moment onderzocht door mijn collega's van engineering. Helaas heb ik nog geen terugkoppeling van hun ontvangen. Vandaag heb ik opnieuw gevraagd of er al meer bekend is. Je hoort het  van ons zodra we meer weten. 

Jacques112
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes

Hai Paul,

 

 

ik dacht gisteren nog,... goh hoe zou het er mee zijn.

Is het anders een optie om de router te ruilen voor een ander?

Zit nu al maanden met een niet werkend internet filter( niet dat mijn zoon dit erg vindt 🙂 )

 

Jacques

Paul
Community Moderator
Community Moderator
  • 12361Posts
  • 992Oplossingen
  • 3399Likes

@Jacques112 Uiteraard wil ik best een ander modem opsturen, alleen ben ik bang dat het probleem daarmee niet is opgelost. Ik ben toevallig nog een klant tegengekomen die ook problemen ervaart met het MAC filter. Mijn vermoeden is dat het dus iets in de firmware/software van het modem. 
Het is in dit geval verstandig, hoe vervelend het misschien dan ook is, de terugkoppeling van onze collega's van engineering af te wachten. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic