1
Vraag
2
Reacties
Space

Raadgever
  • 11Posts
  • 1Oplossingen
  • 1Likes

Geforceerd ipv4 only Connectbox

Hoi,

 

Ik heb afgelopen week (voor het weekend) contact gehad met de Ziggo helpdesk met de vraag of ze mijn modem in geforceerd IPV6 konden zetten. Hoewel de persoon aan de telefoon aangaf dat te doen, lijtk het er op dat IPv6 nu nog steeds aanstaat... Als ik ipconfig /renew doe, krijg ik ook nog steeds een ipv6 adres toegewezen. Ook een check o piets als whatismyip.com laat zien dat ik een IPv6 adres heb.

 

Ik heb idee dat IPv6 namelijk gewoon nog aan staat. Hoe lang zou het duren voordat de IPv4 mode geforceerd wordt na het omzetten?

Hoe kan ik daadwerkelijk zien of mijn modem ook in IPv4 only staat?

1 Oplossing

Geaccepteerde oplossingen
Space
topicstarter
Raadgever
  • 11Posts
  • 1Oplossingen
  • 1Likes

Dank allemaal, modem staat inderdaad op IPV4 only. Alles werkt nu naar behoren.

Bekijk in context

12 Reacties 12
Karel.
Expert
Expert
  • 326Posts
  • 33Oplossingen
  • 138Likes

Normaliter doe je eerst een ipconfig /release en daarna een ipconfig /renew.

 

Inloggen op je modem en kijk of er nog IPv6 instel mogelijkheden zijn.

en wellicht helpt onderstaand website je op weg of je ook daadwerkelijk nog een IPv6 adres hebt.

https://www.stipv6.nl/ipv6-test-sites/

tobiastheebe
Super Expert
Super Expert
  • 10905Posts
  • 653Oplossingen
  • 4066Likes

Wat voor IPv6-adres zie je in ifconfig? Je ziet een link-local-adres (fe80) zolang IPv6 is ingeschakeld op de interface, ook al is IPv6 niet actief op de eRouter.

 

EDIT: Ik zie dat je later nog geschreven hebt dat je ook op test-sites een IPv6-adres ziet. Kun je de eerste helft van het IPv4-adres vermelden?

Space
topicstarter
Raadgever
  • 11Posts
  • 1Oplossingen
  • 1Likes

Op het modem zie ik inderdaad nog IPv6 instelmogelijkheden. Na /release en /renew krijg ik nog steeds een IPv6 adres (naast natuurlijk de linklocal).

 

Hoeze  de eerste helft van m'n IPv4 adres? Dat is gewoon mijn standaard Ziggo IP.

robinjoo19
Expert
Expert
  • 2697Posts
  • 38Oplossingen
  • 835Likes

modem al opnieuw opgestart door hem stroomloos te maken ?

Space
topicstarter
Raadgever
  • 11Posts
  • 1Oplossingen
  • 1Likes

Nee, dat nog niet. Dat hoefde niet volgens de medewerker die ik sprak, maar dat zal ik even doen zo. Ik laat het weten.

tobiastheebe
Super Expert
Super Expert
  • 10905Posts
  • 653Oplossingen
  • 4066Likes

Ik was benieuwd of DS-Lite (213.127.0.0/17) actief is.

Space
topicstarter
Raadgever
  • 11Posts
  • 1Oplossingen
  • 1Likes

Na een koude reboot heb ik nog steeds een publiek IPv6 adres, en ook de IPv6 settings zijn nog steeds beschikbaar. Ook intern krijg ik een IPv6 adres uitgereikt. Ik heb het idee dat er dus iets is misgegaan bij het omzetten naar forced IPv4 only.

 

Zijn er hier op het forum medewerkers van ziggo die dat kunnen nakijken?

Carlien
Community Moderator
Community Moderator
  • 386Posts
  • 37Oplossingen
  • 137Likes

Natuurlijk wil ik dat voor je nakijken @Space! Wil je je postcode en huisnummer in je gegevens zetten? Dan kan ik de instellingen voor je nakijken. 

Space
topicstarter
Raadgever
  • 11Posts
  • 1Oplossingen
  • 1Likes

@Carlien Ik heb de gegevens even aangevuld, alvast bedankt!

Carlien
Community Moderator
Community Moderator
  • 386Posts
  • 37Oplossingen
  • 137Likes

Ola @Space! Gelijk gecheckt en ik zie dat je modem in iPv4 staat. Kom je zo verder?

fluxsystem

Stamgast
  • 55Posts
  • 0Oplossingen
  • 4Likes

Meestal is de wijziging naar IPV4 via een order en moet deze dan ook doorlopen.
Reset sowieso je netwerk apparatuur, als je deze buiten het modem van Ziggo ook gebruikt.

Space
topicstarter
Raadgever
  • 11Posts
  • 1Oplossingen
  • 1Likes

Dank allemaal, modem staat inderdaad op IPV4 only. Alles werkt nu naar behoren.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.