Sjo3rd
Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

Geen verificatiecodes van Sharepoint (Microsoft)

Hallo,

Om bij bestanden te komen moet ik via Sharepoint van Microsoft een verificatiecode ontvangen op mijn ziggo-mail. Echter ontvang ik deze codes niet of veel te laat. Ze belanden ook niet in de Spam-folder. Hierop wat verder gelezen omtrent of er meer mensen zijn die dit probleem hebben. Ik kom dan uit dat er een MX record niet zou zijn aangemaakt waardoor Ziggo de mail niet accepteert en niet doorzet naar mijn postvak in en ook niet naar de Spam-folder. Ik heb niet genoeg technische kennis hiervan om te achterhalen of dit het echte probleem is, maar de klachten zijn in ieder geval gelijk.

 

Wat ik al wel geprobeerd heb is om het het afzender-adres op te nemen in het adresboek, zodat het als veilig wordt bestempeld. Echter dit heeft nog niet het gewenste resultaat. De optie om het mailadres te wijzigen heb ik momenteel niet.

 

Is er iets wat ik of Ziggo kan doen om dit probleem op te lossen? 

 

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 49210Posts
  • 3012Oplossingen
  • 10969Likes

Geef dit door, met zoveel mogelijk informatie, aan abuse@ziggo.nl , zij beheren de spamfilter.

Bekijk in context

1 Reactie 1
Bert
Super Expert
Super Expert
  • 49210Posts
  • 3012Oplossingen
  • 10969Likes

Geef dit door, met zoveel mogelijk informatie, aan abuse@ziggo.nl , zij beheren de spamfilter.

Bekijk in context

Uitgelicht topic