1
Vraag
2
Reacties
AgnesB

Level 2
  • 14Posts
  • 0Oplossingen
  • 2Likes

Geen verbinding bepaalde apps en sites via wifi en ethernet

Geen verbinding met (delen van) apps en sommmige sites via wifi en ethernet. Modem zowel handmatig als op afstand reset. Leek te werken voor apps, maar nu inmiddels niet meer. Dame van Ziggo kon niet verder helpen

Oplossing

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 33333Posts
  • 2397Oplossingen
  • 16873Likes

De DHCPv4-server lijkt inderdaad nog niet te werken. Voor de zekerheid kun je 'Willekeurige MAC' nog aanpassen naar 'Telefoon-MAC' (de verbinding wordt hierbij kortstondig verbroken), maar ik verwacht niet dat dit effect heeft.

 

Bij de DHCPv4-server kun je controleren of wijzigen van de instelling 'Aantal apparaten' van 245 naar bijvoorbeeld 240 effect heeft. Dit zodat de DHCPv4-configuratie opnieuw gegenereerd wordt.

Bekijk in context

25 Reacties 25
tobiastheebe

Level 20
T.E.A.M.
  • 33333Posts
  • 2397Oplossingen
  • 16873Likes
  • Op welk soort/merk/type apparaat en met welke apps/sites ervaar je dit probleem?
  • Welk type modem heb je?
  • Maak je naast het modem gebruik van andere netwerkapparatuur?
AgnesB
Topicstarter
Level 2
  • 14Posts
  • 0Oplossingen
  • 2Likes

Samsung telefoon. HP laptop. Vaste PC. Type modem...een witte. Moet ik even nagaan. Geen andere netwerkapparatuur.

tobiastheebe

Level 20
T.E.A.M.
  • 33333Posts
  • 2397Oplossingen
  • 16873Likes

De PC toont geen IPv4-adressen, dus ik vermoed dat er iets misgaat met de DHCPv4-server van de modemrouter. Gevolg: geen geldig IPv4-adres → geen internettoegang via IPv4 → sites/apps alleen via IPv6 bereikbaar. Veel apps/sites bieden nog geen bereikbaarheid via IPv6, alleen via IPv4, zo ook de Ziggo Community. Je zou bijvoorbeeld Google en YouTube wel probleemloos moeten kunnen bereiken.

 

Heb je het modem al eens een minuut stroomloos gemaakt?

AgnesB
Topicstarter
Level 2
  • 14Posts
  • 0Oplossingen
  • 2Likes

Nog niet. Zal ik eerst eens proberen.

AgnesB
Topicstarter
Level 2
  • 14Posts
  • 0Oplossingen
  • 2Likes

Helaas. Dat werkte niet.

tobiastheebe

Level 20
T.E.A.M.
  • 33333Posts
  • 2397Oplossingen
  • 16873Likes

Sinds wanneer ervaar je dit probleem? Is er toen iets veranderd in het thuisnetwerk?

 

Voor de zekerheid c.q. ter bevestiging: kun je op de PC de Opdrachtprompt starten, het commando ipconfig /all uitvoeren en hiervan het resultaat plaatsen?

 

Als test kun je de adrestoewijzing wijzigen van automatisch/DHCP naar statisch en onderstaande IP-adressen opgeven:

 

  • IP-adres: 192.168.178.2
  • Subnetmasker: 255.255.255.0
  • Gateway: 192.168.178.1
  • DNS primair: 1.1.1.1
  • DNS secundair: 8.8.8.8
AgnesB
Topicstarter
Level 2
  • 14Posts
  • 0Oplossingen
  • 2Likes

Sinds gisteren. We hebben niets veranderd. 

tobiastheebe

Level 20
T.E.A.M.
  • 33333Posts
  • 2397Oplossingen
  • 16873Likes

Zoals verwacht mislukt het verkrijgen van een DHCPv4-configuratie, waardoor IPv4 is teruggevallen op APIPA (169.254.0.0/16).

 

Kun je de workaround van mijn vorige reactie proberen? Je kunt ook nog het modem terugzetten naar fabrieksinstellingen door de RESET-knop circa 15 seconden ingedrukt te houden.

AgnesB
Topicstarter
Level 2
  • 14Posts
  • 0Oplossingen
  • 2Likes

Als je de workaround bedoelt van automatisch naar statisch (handmatig neem ik aan), dan lukt dat niet. Reset hebben we al gedaan. Geen resultaat 

tobiastheebe

Level 20
T.E.A.M.
  • 33333Posts
  • 2397Oplossingen
  • 16873Likes

Ik bedoelde inderdaad handmatig. Vreemd dat de workaround niet werkt, dat zou wel het geval moeten zijn, tenzij je een aangepast subnet (anders dan 192.168.178) gebruikt. Kun je wel de webinterface van het modem (192.168.178.1) bereiken met de handmatige configuratie?

 

Je gebruikt trouwens een Connectbox v1 (Compal CH7465).

AgnesB
Topicstarter
Level 2
  • 14Posts
  • 0Oplossingen
  • 2Likes

Zie foto scherm...misschien gaat hier iets mis? Bijvoorbeeld bij lenge ipv submasker? Wellicht IPv4 of 6 aan of uitzetten?

tobiastheebe

Level 20
T.E.A.M.
  • 33333Posts
  • 2397Oplossingen
  • 16873Likes

IPv6 mag ingeschakeld blijven (aanbevolen), IPv4 moet ingeschakeld blijven. Met alleen IPv6 ingeschakeld is slechts gedeeltelijke internettoegang mogelijk, zoals nu ook het geval is door het probleem met IPv4/DHCPv4.

 

Voor lengte moet 24 opgegeven worden, dit komt overeen met 255.255.255.0.

AgnesB
Topicstarter
Level 2
  • 14Posts
  • 0Oplossingen
  • 2Likes

Ik kan alleen handmatig aanpassen met IPv4 aan en IPv6 uit. Dat pakt ie. Via de laptop lijk ik nu weer overal bij te kunnen. Via de telefoon nog niet. Ik kan nu ook het modem bereiken

tobiastheebe

Level 20
T.E.A.M.
  • 33333Posts
  • 2397Oplossingen
  • 16873Likes

Dat is wel een vreemde beperking van die (nieuwe) interface. Het is zoals verwacht dat je nu de webinterface van het modem kunt bereiken en internettoegang via IPv4 weer mogelijk is, dat is fijn om te lezen. Verder klopt het dat internettoegang via IPv4 op de smartphone nog niet beschikbaar is, de handmatige instellingen hebben namelijk enkel betrekking op jouw PC.

 

Kun je inloggen op het modem en controleren of de DHCPv4-server is ingeschakeld op de pagina Geavanceerde instellingen → DHCP?

AgnesB
Topicstarter
Level 2
  • 14Posts
  • 0Oplossingen
  • 2Likes

4 is aan. 6 is uit. Zie foto

tobiastheebe

Level 20
T.E.A.M.
  • 33333Posts
  • 2397Oplossingen
  • 16873Likes

De instellingen voor DHCPv4 + DHCPv6 zijn volledig standaard en correct.

 

DHCPv6 is ook ingeschakeld (sterker nog: kan niet uitgeschakeld worden), alleen zijn handmatige instellingen hierbij niet mogelijk met de instelling stateless (SLAAC), je hoeft hier niets aan te veranderen want dit werkt naar behoren.

 

Kun je DHCPv4 uitschakelen, de instellingen opslaan en DHCPv4 weer inschakelen? Schakel daarna Wi-Fi uit en weer in op de smartphone en controleer of je hierop een IPv4-adres (192.168.178.[10~254]) ziet in de instellingen van Ziggo8594578.

AgnesB
Topicstarter
Level 2
  • 14Posts
  • 0Oplossingen
  • 2Likes

Zie foto. Geen vooruitgang helaas

AgnesB
Topicstarter
Level 2
  • 14Posts
  • 0Oplossingen
  • 2Likes
 
tobiastheebe

Level 20
T.E.A.M.
  • 33333Posts
  • 2397Oplossingen
  • 16873Likes

De DHCPv4-server lijkt inderdaad nog niet te werken. Voor de zekerheid kun je 'Willekeurige MAC' nog aanpassen naar 'Telefoon-MAC' (de verbinding wordt hierbij kortstondig verbroken), maar ik verwacht niet dat dit effect heeft.

 

Bij de DHCPv4-server kun je controleren of wijzigen van de instelling 'Aantal apparaten' van 245 naar bijvoorbeeld 240 effect heeft. Dit zodat de DHCPv4-configuratie opnieuw gegenereerd wordt.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic