Ronchetti

Stamgast
  • 7Posts
  • 0Oplossingen
  • 4Likes

Geen mail meer kunnen verzenden via Smtp reeds alle oplossingen geprobeerd.

@Bert Sorry dat ik jou direct benader op deze manier, maar bij veel berichten zie ik jou naam steeds terugkomen met oplossingen.

Dus hoop dat je met mij over dit bijzondere probleem kan mee denken.

 

Zal het probleem uitleggen.

Net als veel andere gebruikers hebben wij ook last dat wij sinds kort geen email meer kunnen versturen via ons Ziggo Klein zakelijk abonnement.

 

Wij gebruiken een zakelijk emailadres info@*.nl

Ontvangen gaat net als bij een hoop mensen prima maar verzenden geeft div foutmeldingen.

 

oa:Test-e-mailbericht verzenden: Er kan in Outlook geen verbinding worden gemaakt met de server voor uitgaande e-mail (SMTP). Neem contact op met de serverbeheerder of internetprovider (ISP) als u dit bericht blijft ontvangen.

 


Taak Info@*.nl - Verzenden... rapporteert fout (0x80042109): Er kan in Outlook geen verbinding worden gemaakt met de server voor uitgaande e-mail (SMTP). Neem contact op met de serverbeheerder of internetprovider (ISP) als u dit bericht blijft ontvangen.

 

Als eerst hebben wij ons probleem bij onze hoster (Yourhosting.nl) neer gelegd en die hebben alles nagekeken

Die zien geen problemen aan de kant van hun mailserver of de imap instellingen locaal bij ons.

De instellingen die gebruikt worden zijn 

Gebruikers naam + wachtwoord

Inkomende emailserver mail@*.nl

Protocol imap 

poort 143

Type versleutelde verbinding = geen

 

Uitgaande emailserver mail@*.nl

Gebruikers naam + wachtwoord

Protocl Smtp

Poort 587

Type versleutelde verbinding = geen

(reeds alles al geprobeerd van ssl tot tls en startls etc.

 

Maar geen van deze instellingen werkt dus.

De mail blijft hangen in outlook 2016 in de map postvak uit.

 

Wat schets mijn verbazing, als ik de Ziggo verbinding uitzet en een verbinding opzet via mijn mobiele hotspot. (Vodafone) dan verzend de mail direct met de bovenstaande instellingen.

Het email adres van yourhositing lijkt dus echt actief door Ziggo geblocked te worden.

Bellen heeft geen zin want kom geen stap verder met ze behalve dat ze me 30x door verbinden en vervolgens doorverwijzen je naar dit forum, en sturen je verder het bos in.

 

Inmiddels zijn we 3 weken verder en is er niets opgelost.

Bedankt alvast Alex.

 

25 Reacties 25
Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

OK, duidelijk, dat is een complexer probleem dan alleen geen mail kunnen verzenden via de smtp server van Ziggo.

Of je IP adres is geblokt bij Yourhosting.

Hebben ze daar naar gekeken?

 

Of een antivirus blokt die specifieke verbinding, er zijn antivirussen die blokken te sterk bepaalde verbindingen.

Welk antivirus gebruik je?

 

En het kunnen nog tig andere oorzaken zijn met deze foutcode, het is een beetje een vage foutcode: 0x80042109, die alleen aangeeft dat er geen verbinding gemaakt kan worden.

Beeblebrox
Expert
Expert
  • 866Posts
  • 50Oplossingen
  • 151Likes

Hallo allemaal,

 

Ik wil (en ga) @Bert niet voor de voeten lopen 😇, maar ik begrijp iets niet. Waarom gebruik je de mailserver van Yourhosting niet in Outlook.

 

Wil je toch verzenden via de Ziggo server dan moet je kijken of de instellingen bij Yourhosting goed staan zie: https://support.yourhosting.nl/support/solutions/articles/80000846321-uitgaande-e-mailserver-wijzige...

 

Als ik mij niet vergis heb je voor het verzenden van mail via Ziggo, een mailadres van Ziggo nodig.

 

Gr, Theo.

 

Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

@Beeblebrox Alle aanvullingen of verbeteringen zijn altijd welkom, hoe sneller iets opgelost is hoe beter.🙂

Richard G.
Expert
Expert
  • 730Posts
  • 48Oplossingen
  • 313Likes

Mooi, om te beginnen dan het volgende:

Uitgaande emailserver mail@*.nl

idem bij inkomende mailserver. Is dat een voorbeeld? Want dat @ teken hoort daar niet thuis.

Dan kun je beter als voorbeeld nemen mail.domein.nl want als je daadwerkelijk een @ teken daar gebruikt hebt, dan ligt daarin de fout.

 

Verdere instelling:

Type versleutelde verbinding = geen

(reeds alles al geprobeerd van ssl tot tls en startls etc.

Dit moet volgens Yourhosting (START)TLS/SSL zijn dus kun je beter zo instellen alvast.

 

Kijk eens op het tabblad Server voor Uitgaande Mail van je Outlook. Staat daar "Voor de server voor uitgaande mail (SMTP) is verificatie vereist" aangevinkt? Want dat is noodzakelijk.

 

Dingen die je kunt testen. Zorg dat je telnet geinstalleerd hebt op je Windows. Dat kun je doen via configuratiescherm -> programma's en onderdelen -> links op "windows onderdelen in of uitschakelen" klikken -> telnet client aanvinken en OK klikken.

 

Dan gaan we testen. Open nu een command prompt (dos venster) en probeer het volgende.

 

telnet smtp.ziggo.nl 587

Er moet iets komen als:

220 smtp2.tb.mail.iss.as9143.net smtp2.tb.mail.iss.as9143.net ESMTP server ready

 

Als dat werkt, dan werkt poort 587 goed.

Probeer het dan nog eens op je eigen domein:

telnet mail.domein.nl 587

waarbij je domein.nl vervangt door jouw eigen domein dus je eigen smtp server.

Dan moet je een soortgelijk antwoord krijgen. Gebeurt dat niet probeer dan deze:

telnet smtp.online.nl 587

 

Krijg je daar ook geen reactie van -> Ziggo probleem.

Krijg je daar wel een reactie van -> Yourhosting probleem, misschien ip blokkade of zo.

Ziggo blokkade van Yourhosting ligt niet voor de hand, zou wel heel vaag zijn, dat is een zeer minieme kans omdat het hier om uitgaande mail gaat.

 

Vind het wel raar dat Yourhosting je dit soort eenvoudige tips niet kan geven. Je bent hun klant, dan is de support wel krap om gelijk naar de ISP te verwijzen.

 

Edit: ff typefoutje bij de ziggo mailserver gefixed.

Richard G.
Expert
Expert
  • 730Posts
  • 48Oplossingen
  • 313Likes

1 dingetje vergeten. Ik weet niet welke beveiligingssoftware je gebruikt, maar evt. kan ook je eigen firewall de verbinding blokkeren.

Ronchetti
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 4Likes

Heren,alvast dank voor jullie hulp!

Nee het adres van de mail server is uiteraard zonder @ het is mail.domijnnaam.nl

 

ik ga deze opties even proberen.

 

Dan gaan we testen. Open nu een command prompt (dos venster) en probeer het volgende.

 

telnet smtp.ziggo.nl 587

Er moet iets komen als:

220 smtp2.tb.mail.iss.as9143.net smtp2.tb.mail.iss.as9143.net ESMTP server ready

 

Als dat werkt, dan werkt poort 587 goed.

Probeer het dan nog eens op je eigen domein:

telnet mail.domein.nl 587

waarbij je domein.nl vervangt door jouw eigen domein dus je eigen smtp server.

Dan moet je een soortgelijk antwoord krijgen. Gebeurt dat niet probeer dan deze:

telnet smtp.online.nl 587

 

ik houd jullie op de hoogte!

Ronchetti
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 4Likes

standaard windows , dus windows defender en de ms firewall.

alle 2 reeds naar default waardes gezet.

 

maar als dat het probleem zou zijn dan zou dit ook niet moeten werken 

****************************************************************************************

Wat schets mijn verbazing, als ik de Ziggo verbinding uitzet en een verbinding opzet via mijn mobiele hotspot. (Vodafone) dan verzend de mail direct met de bovenstaande instellingen.

Het email adres van yourhosting lijkt dus echt actief door Ziggo geblocked te worden.

*********************************************************************************

Richard G.
Expert
Expert
  • 730Posts
  • 48Oplossingen
  • 313Likes

Dat is ook weer zo, ik had even over het woordje hotspot heen gelezen.

 

Ben benieuwd naar de telnet resultaten.

Carlien
Community Moderator
Community Moderator
  • 359Posts
  • 33Oplossingen
  • 120Likes

Hi @Ronchetti! Ben je nog verder gekomen met het advies van @Richard G., @Bert en @Beeblebrox

Sprite

Stamgast
  • 1Posts
  • 0Oplossingen
  • 4Likes

Ook ik kreeg plotseling de melding dat de SMTP-server niet gevonden kon worden. Het is wel duidelijk dat Ziggo de instellingen heeft gewijzigd. Dat schijnt wel gecommuniceerd te zijn, maar ik en anderen hebben de boodschap gemist. @Ziggo, graag voortaan kort voor wijzigingen even iedereen een waarschuwingsmailtje sturen.

 

Voorheen kon je als mailserver gewoon "smtp.ziggo.nl" invullen in Outlook en soortgelijken. Hij gebruikte dan poort 25 zonder versleuteling. Dat is niet echt veilig, maar veilig genoeg voor een lokaal netwerk dat achter een WiFi password zit. Ziggo heeft die mogelijkheid uitgeschakeld zodat je alleen nog een versleutelde verbinding met de SMTP-server kan maken. Dat kan bij de meeste versies van Outlook simpel ingesteld worden, maar niet bij de alleroudste versies. Er komen dan allerlei foutmeldingen die niets met het echte probleem te maken hebben. De foutmeldingen proberen je dan wijs te maken dat de SMTP-server niet gevonden kan worden.

 

De oplossing is om in Outlook via File-Account settings de SMTP-poort op 587 te zetten. Deze setting is lastig te vinden en zit achter diverse andere knoppen. Bovendien is dat per versie Outlook verschillend. Net zo lang zoeken en doorklikken tot je het schermpje 'Internet E-mail settings' vindt. Bij "Outgoing server (SMTP)" de 25 vervangen door 587. In het veld "Use the following type of encrypted connection" invullen: "Auto". Daarna werkt het verzenden van e-mail weer als vanouds. Als je toch bezig bent dan kan je meteen ook de inkomende mail laten versleutelen: in hetzelfde schermpje als voor de SMTP server zie je 'Incoming server (POP3). Direct daaronder zit een veldje 'This server requires an encrypted connection (SSL)'. Daar zet je een vinkje voor; hij vult dan automatisch poortnummer 995 in. Verder nergens op klikken, vooral geen benamingen veranderen. En voordat je velden wijzigt eerst de bestaande waarde noteren.

 

Bijgevoegd een print-screen van de werkende settings (Clipboard02.jpg). Nogmaals: verander alleen de SMTP-en POP settings, dus niet mijn timeouts etc. overnemen.

Voor andere e-mailprogramma's dan Outlook moeten dezelfde poortnummers en protocollen worden ingesteld. Het is geen kwantumfysica, maar het probleem is altijd om het juiste instellingenscherm te vinden.

Succes ermee!

Richard G.
Expert
Expert
  • 730Posts
  • 48Oplossingen
  • 313Likes

Dat is inderdaad correct @Sprite maar in de vraagstelling staat dat hij dat al geprobeerd zou hebben, vandaar dat we benieuwd zijn naar andere resultaten.

Maar altijd handig nog eens zo'n screenshot. Outlook stelt het veelal automatisch juist in tegenwoordig, maar als het ooit ingesteld is geworden via poort 25, dan kan het voor sommigen wel even zoeken zijn inderdaad, met name bij de nieuwere versies 2016/2019.
Dus zo'n screenshot altijd handig.

papareese

Stamgast
  • 54Posts
  • 0Oplossingen
  • 9Likes


@Sprite  schreef:

Ook ik kreeg plotseling de melding dat de SMTP-server niet gevonden kon worden. Het is wel duidelijk dat Ziggo de instellingen heeft gewijzigd. Dat schijnt wel gecommuniceerd te zijn, maar ik en anderen hebben de boodschap gemist. @Ziggo, graag voortaan kort voor wijzigingen even iedereen een waarschuwingsmailtje sturen.

 

Ik zou graag weten hoe en waar dit gecommuniceerd is, want ik werd ook ineens geconfronteerd met een niet reagerende server (time-out)...

Richard G.
Expert
Expert
  • 730Posts
  • 48Oplossingen
  • 313Likes

Dat is dus niet gecommuniceerd. Er is wel op de Ziggo website te zien dat Ziggo dus vindt dat poort 25 niet meer veilig is:

https://www.ziggo.nl/klantenservice/e-mail/veilig

beetje raar want mailservers onderling werken veelal nog gewoon ongecodeerd over poort 25 dus dat is net zo onveilig.

 

Maar er is niet gecommuniceerd naar klanten toe dat poort 25 helemaal afgesloten zou worden.

 

papareese

Stamgast
  • 54Posts
  • 0Oplossingen
  • 9Likes


@Richard G.  schreef:

Dat is dus niet gecommuniceerd. Er is wel op de Ziggo website te zien dat Ziggo dus vindt dat poort 25 niet meer veilig is:

https://www.ziggo.nl/klantenservice/e-mail/veilig

beetje raar want mailservers onderling werken veelal nog gewoon ongecodeerd over poort 25 dus dat is net zo onveilig.

 

Maar er is niet gecommuniceerd naar klanten toe dat poort 25 helemaal afgesloten zou worden.

 


Nou, dat is lekker dan...

 

Ik zie ook dat ze POP in de ban hebben gedaan? Ze hebben het alleen nog maar over IMAP; is dat ook iets nieuws?

Edit: Ik gebruik dus een redelijk "apart" mailprogramma (Forté Agent) met een geheel eigen bestandsstructuur en een dikke 20 jaar aan emails, dat dus, voor zover ik kan nagaan, geen IMAP ondersteunt...

 

Richard G.
Expert
Expert
  • 730Posts
  • 48Oplossingen
  • 313Likes

@papareese"Ik zie ook dat ze POP in de ban hebben gedaan?"

Nee, dat is er nog steeds, zou lekker worden. Daar staat dat POP onveilig is, maar ja... echte Pop is niet versleuteld nee. Maar POP3s is wel nog veilig en dat noemen ze in de volksmond ook nog graag POP.

 

Kijk maar hier bij de pagina met de server instellingen:

https://www.ziggo.nl/klantenservice/e-mail/serverinstellingen
Daar staat pop er ook nog gewoon bij, zoals je ziet met SSL.

 

Op dit moment werkt ook nog pop via poort 110 (zeg maar de onveilige pop). Het is me niet bekend of ze daar ook mee gaan stoppen in de nabije toekomst. Zou me echter ook weer niet verbazen.

 

V.w.b. je aparte mailprogramma dat is natuurlijk je eigen keuze. Maar Forté Agent heeft ook een export functie.

Verder zou je ook van Forté Agent met het gratis Mailstore Home ook een volledige backup van al je e-mails kunnen maken. Met zoveel jaar aan mails als je die wilt bewaren, lijkt me een backup sowieso verstandig en met Mailstore kun je er ook nog in rondzoeken en evt. mails terug plaatsen als je die uit je mail programma verwijderd hebt (nadat je een backup gemaakt hebt uiteraard).

Loont de moeite om eens te bekijken.

 

 

Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

@Richard G. "Nee, dat is er nog steeds, zou lekker worden. Daar staat dat POP onveilig is, maar ja... echte Pop is niet versleuteld nee. Maar POP3s is wel nog veilig en dat noemen ze in de volksmond ook nog graag POP."

 

@papareese @Richard G. 

 

Op de pagina staat ook: "De onveilige e-mailinstellingen POP3 (inkomende mail) en SMTP-poort 25 kun je beter niet meer gebruiken. Dit vergroot de kans op fraude en phishing. Gebruik je deze instellingen nog? Pas dit dan snel aan. "

 

Die hele pagina is communicatief uitermate onhandig geschreven.

Daarmee wordt bedoeld, de oude POP instellingen poort 110. die vroeger geadviseerd werd.

 

POP is wel degelijk met de huidige instellingen, met verificatie, veilig.

Richard G.
Expert
Expert
  • 730Posts
  • 48Oplossingen
  • 313Likes

"POP is wel degelijk met de huidige instellingen, met verificatie, veilig."

Correct, en dat heet dus met een deftig woord Pop3s. Maar zoals je zegt, communicatief erg onhandig geschreven. Dat was inderdaad het stuk waar ik op doelde.

Ronchetti
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 4Likes

Hallo Allemaal,

Nee het is nog niet opgelost helaas.

Inmiddels ook al nieuw modem van ziggo gehad....

 

***************************************************************

Weet niet of het uit maakt, gaat hier om een klein zakelijk account.

***************************************************************

 

De telnet gevens die terug kwamen zijn.

telnet smtp.ziggo.nl 587

220 smtp2.tb.mail.iss.as9143.net smtp2.tb.mail.iss.as9143.net ESMTP server ready

 

Telnet smtp.ronchetti.nl

Er wordt verbinding gemaakt met smtp.ronchetti.nl...
Kan geen verbinding met de host maken, op poort 587:
Het maken van de verbinding is mislukt

 

Dus nee het werkt helaas nog niet, het is net als of ziggo die server blocked op 1 of andere manier.

Maar met de helpdesk van hun kom ik niet verder, word maar door verbonden en door verbonden.

En krijg het idee dat links niet weet wat rechts doet...

Hoor graag jullie mening.

Richard G.
Expert
Expert
  • 730Posts
  • 48Oplossingen
  • 313Likes

"Telnet smtp.ronchetti.nl"

dat gaat niet werken... je moet wel de poort er achter zet ten.

 

Telnet smtp.ronchetti.nl 587

 

dat werkt bij mij hier wel.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic