1
Vraag
2
Reacties
Groningen Girl

Level 1
  • 4Posts
  • 1Oplossingen
  • 3Likes

Geen internet verbinding

I have the technicolor wifi router. And the internet does not work. Additionally the foutcode 2020 is up on the TV.
For the last hour, the wifi is connected but with no internet. There were no problems before an hour ago. The router has been turned off and all the wires checked. The only lights working on the router are: the wifi light, the LAN 4 light, the power light and then DS light (which is flashing, not steady).
Perhaps the storm has affected the internet?
Any information or help would be much appreciated.
Oplossing

Geaccepteerde oplossingen
Groningen Girl
Topicstarter
Level 1
  • 4Posts
  • 1Oplossingen
  • 3Likes
It is working again... I don't know why. Perhaps it is the storm. But all fixed now.

Bekijk in context

5 Reacties 5
Dave

Level 20
T.E.A.M.
  • 24246Posts
  • 1064Oplossingen
  • 7784Likes
Maybe you can pull the plug voor 30 seconds out and then restart your internet modem
Groningen Girl
Topicstarter
Level 1
  • 4Posts
  • 1Oplossingen
  • 3Likes
I have already done that. The TV also does not have a connection and that is wired into the wall.
Dave

Level 20
T.E.A.M.
  • 24246Posts
  • 1064Oplossingen
  • 7784Likes
and diy you check this link https://www.ziggo.nl/klantenservice/storingen

maybe they are working on the network

fill the postcode and house number and you will see off they are working on the network.
Groningen Girl
Topicstarter
Level 1
  • 4Posts
  • 1Oplossingen
  • 3Likes
It is working again... I don't know why. Perhaps it is the storm. But all fixed now.
Dave

Level 20
T.E.A.M.
  • 24246Posts
  • 1064Oplossingen
  • 7784Likes
Ok thank you for reaction, you can find us here if you need us :slight_smile:
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic