1
Vraag
2
Reacties
ICTfreak

Level 5
  • 40Posts
  • 1Oplossingen
  • 10Likes

Geen internet na toesturen nieuw modem

Ik heb ongevraagd een nieuw modem toegestuurd gekregen. (Arris   TG2492LG-ZG) (Docsis 3.0)

Ik mis hier de optie om bij portforwarding alleen bepaalde IP adressen toegang te geven tot een bepaalde poort. Ook de opties in de firewall regels, heeft men beperkt, zodat dit hier ook niet te regelen is.

Ik heb toe de klantenservice gebeld, en gevraagd of ik mijn oude Ubee EVW321B (ook Docsis 3.0) kon blijven gebruiken. Dit was geen probleem, en ik kon het nieuwe modem retour sturen. (wat ik inmiddels had gedaan)

Om te voorkomen dat de verbinding van de Ubee over 2 weken automatisch zou wegvallen, zou men de verbinding even verbreken, en deze zou er na een paar uur weer zijn.

Helaas bleek dat niet het geval. Een dag later heb ik opnieuw gebeld, en nu bleek dat het oude modem niet meer geactiveerd kon worden. Ik zit nu dus zonder internet door dit geklungel.

Ik deed ook een beroep op de vrije modemkeuze om zo toch de Ubee te kunnen blijven gebruiken (deze mocht ik namelijk houden) maar dit bleek men ook niet voor mij te kunnen regelen.

Het blijkt dat je dit alleen zelf met een app op je telefoon kunt regelen en niet via de "mijn ziggo" website.

Ik heb echter een wat oudere telefoon met Windows, waarvoor Ziggo geen app heeft.

Ik loop nu dus compleet vast, en heb dus geen internet meer. Men zou wel zorgen dat er een nieuw modem opgestuurd werd, maar men kon niet zeggen welk type.

Iemand suggesties of info of je het oude Ubee modem überhaupt wel als vrije modemkeuze kunt gebruiken bij Ziggo?

Alvast bedankt.

62 Reacties 62
ICTfreak
Topicstarter
Level 5
  • 40Posts
  • 1Oplossingen
  • 10Likes

Inderdaad kun je meerdere gelijke regels aanmaken, maar dan met verschillende externe ip adressen.

ICTfreak
Topicstarter
Level 5
  • 40Posts
  • 1Oplossingen
  • 10Likes

@tobiastheebe ,

Helaas is het niet gelukt om het oude Ubee modem te heractiveren.

Zal nu dus aan de slag moeten met het nieuwe modem.

MR_CHIP

Level 19
  • 12086Posts
  • 136Oplossingen
  • 4123Likes

dat is logisch oude modems worden uitgefaseerd/vervangen

ICTfreak
Topicstarter
Level 5
  • 40Posts
  • 1Oplossingen
  • 10Likes

Hoi Robinjoo,

Dat Ubee modem is een docsis 3.0 modem, en ze sturen zelf ongevraagd ook een Arris docsis 3.0 toe. waarmee alle ellende is gestart.

Logisch is het dus niet zo.

tobiastheebe

Level 20
T.E.A.M.
  • 32243Posts
  • 2274Oplossingen
  • 16270Likes

De EVW3210 is een 8×4-modem, modems van deze categorie worden uitgefaseerd. Dat is niet het geval voor nieuwe(re) ED 3.0-modems, dit zijn de TC7210 (16×4), TG2492 en CH7465 (24×8).

MR_CHIP

Level 19
  • 12086Posts
  • 136Oplossingen
  • 4123Likes

welke ubee was het

alleen de connectboxen/sagemcom/Ubee UBC1318ZG worden geaccepteerd, elk modem wat dit niet is wordt/zal uitgefaseerd worden

MR_CHIP

Level 19
  • 12086Posts
  • 136Oplossingen
  • 4123Likes

voor zover bij mij bekend zal ook de tc7210 tzt uitgefaseerd worden 

 

 

maar misschien kan een moderator dit nog bevestigen

 

tobiastheebe

Level 20
T.E.A.M.
  • 32243Posts
  • 2274Oplossingen
  • 16270Likes

De TC7210 zal inderdaad over niet al te lange tijd volgen. De nieuwe versie van de Mediabox XL (SMT-G7401) beschikt over een 16×8-modem en wordt nu ook uitgefaseerd.

MR_CHIP

Level 19
  • 12086Posts
  • 136Oplossingen
  • 4123Likes

in principe ben ik groot voorstander van dit idee,(minder verschil in alle modems,meer duidelijkheid over de netwerkapparatuur) waren het niet dat ziggo geen administratie bij houd met wat de klant voor AOP heeft,wat voor de nodige problemen kan zorgen

ICTfreak
Topicstarter
Level 5
  • 40Posts
  • 1Oplossingen
  • 10Likes

Hoi Tobias,

Wat betekent 16x4 en 24x8?

Zojuist heb ik het nieuwe Sagemcom modem online (mijn oude AOP geeft zo te zien geen problemen) en waarschijnlijk is er na een herstart nieuwe firmware ingeladen, waardoor toch enige instellingen in de DHCP server gedaan kunnen worden. Echter kan ik niet buiten de range van 192.168.178 om. (elke poging om de 178 te veranderen resulteert in een foutmelding dat de nieuwe range al ergens anders voor gebruikt wordt (wat natuurlijk niet zo is)

Zal ik een nieuw topic starten met de vraag of een Ziggo moderator mijn DHCP settings wil laten wijzigen, of moet ik daarvoor bellen? (ik wil naar de range 192.168.1.1 (waarbij dit adres het modem/router moet worden) Dan kan ik alvast voorruit, zodat ik op mijn gemak een eigen router kan zoeken. (p.s.: als er een moderator meekijkt, dan wil ik graag de DHCP toewijzigen starten vanaf 192.168.1.100 en dan een aantal apparaten van 99 stuks (subnetmask 255.255.255.0 en leasetime 3600 seconden)

ICTfreak
Topicstarter
Level 5
  • 40Posts
  • 1Oplossingen
  • 10Likes

Hoi Robinjoo19,

Het betrof de Ubee EVW321B

tobiastheebe

Level 20
T.E.A.M.
  • 32243Posts
  • 2274Oplossingen
  • 16270Likes

Wat betekent 16x4 en 24x8?

Dit is het aantal kanalen dat het modem kan koppelen in resp. downstream en upstream.

 


mijn oude AOP geeft zo te zien geen problemen

Vervangen van het AOP door een monteur en aanpassen van de installatiewijze is alsnog aanbevolen om problemen te voorkomen.

 


Zal ik een nieuw topic starten met de vraag of een Ziggo moderator mijn DHCP settings wil laten wijzigen, of moet ik daarvoor bellen?

Een moderator kan het verzoek om het LAN-subnet aan te passen naar 192.168.1.0/24 uitzetten bij InHome Engineering. Het is niet nodig om een nieuw topic te maken of contact op te nemen met de klantenservice.

nspoor

Level 15
  • 1283Posts
  • 52Oplossingen
  • 530Likes

Leasetime 3600 seconden is zeker af te raden (dat is maar 1 uur) Zet het beter op 1 dag =86400 seconden. 

tobiastheebe

Level 20
T.E.A.M.
  • 32243Posts
  • 2274Oplossingen
  • 16270Likes

Ik gebruik ook een leasetijd van 1 dag op mijn LAN (192.168.1.0/24, achter een Ubiquiti EdgeRouter 4). Een leasetijd van 1 uur gebruikte ik zelf voor gast-(V)LAN's met veel wisselende apparaten.

MR_CHIP

Level 19
  • 12086Posts
  • 136Oplossingen
  • 4123Likes

ik vraag me toch echt af wat er mis is met de 2 ip ranges/subnet's die mogelijk zijn

192.168.178.1/192.168.0.1 

tuurlijk snap ik dat iemand keuzevrijheid wilt hebben

tobiastheebe

Level 20
T.E.A.M.
  • 32243Posts
  • 2274Oplossingen
  • 16270Likes

Het niet kunnen instellen van het gewenste LAN-subnet is vervelend als apparaten op het LAN zijn geconfigureerd met statische IP-adressen, zeker als hier bijvoorbeeld een server bij zit, of apparaten die lastiger bereikbaar zijn voor het aanpassen van configuratie, denk aan IoT/domotica.

MR_CHIP

Level 19
  • 12086Posts
  • 136Oplossingen
  • 4123Likes

maar dan stel je dus een statisch ip op de devic zelf , ik zelf doe dat op het modem zelf

 

maarja zou mooi zijn als dit in de toekomst zonder tussenkomt van ziggo kan

tobiastheebe

Level 20
T.E.A.M.
  • 32243Posts
  • 2274Oplossingen
  • 16270Likes

Klopt, ik gebruik dit zelf voor apparaten die op een vaste plek staan en/of altijd ingeschakeld zijn, zoals mijn server, printer, access point en IP-camera. Er is dan geen afhankelijkheid van DHCP. Statische DHCP-leases gebruik ik voor mijn laptop (i.v.m. port forwarding) en smartphone.

ICTfreak
Topicstarter
Level 5
  • 40Posts
  • 1Oplossingen
  • 10Likes

Ik heb gisteren toch maar een router aangeschaft, want zonder ging het toch niet lukken. (na wat zoekwerk, want er zijn niet zoveel routers waarmee je alleen vanaf bepaalde ip adressen toegang kunt geven tot bepaalde poorten) Het is een Asus RT-AX55 geworden. (toevallig zag ik vooraf in de handleiding een afbeelding waar die optie zichtbaar was)

Was in de aanbieding voor 66 euro.

Zeer veel mogelijkheden.

Had hem vandaag eerst geprobeerd aan te sluiten op de Ziggo modem/router via DMZ en de firewall van de modem/router uitgeschakeld.

Alles werkte, behalve rechtstreeks IP bellen. (we konden elkaar niet horen)

Dus toch maar Ziggo gebeld en de modem/router in Bridge modus laten zetten. Toen werkte alles weer. (eindelijk na ruim 5 dagen)

In de Asus router zit zelfs ook een ingebouwde speedtest met keuze van servers. Snelheden en pingtijd is perfect, dus ik laat het AOP en versterker met de huidige aansluitingen voorlopig maar zo zitten. (heb internet Z2 en haal 358Mbit download en 36Mbit upload en ping 12ms)

Hoop dat ik toegang blijf houden tot de Ziggo wifispots, want dat kwam afgelopen dagen goed van pas. (zal het morgen nog eens proberen)

Als Ziggo nog eens zo'n actie doet in de toekomst, dan hoop ik op wat meer (juiste) info vooraf en dat ook alle helpdeskmedewerkers de juiste eenduidige info hebben en verstrekken.

 

tobiastheebe

Level 20
T.E.A.M.
  • 32243Posts
  • 2274Oplossingen
  • 16270Likes

Het klinkt alsof je inmiddels een acceptabele situatie hebt gecreëerd met het nieuwe modem in bridge mode en een nieuwe router, dat is fijn om te lezen.

 

Bridge mode is altijd aanbevolen bij gebruik van een eigen router. DMZ zou voor 1:1 NAT moeten zorgen, maar werkt in de praktijk niet altijd optimaal. In de <1 uur tijd in november 2019 dat ik DMZ heb gebruik op mijn vorige modem (een CH7465) werkte het in ieder geval niet naar behoren i.c.m. een aangepast LAN-subnet (192.168.0.1/24), wat op mijn EPC3928AD daarvoor wel altijd prima werkte. Ik had mijn router (een Netgear R7000) destijds voorzien van een statisch IP-adres op de WAN-interface (192.168.0.2) en de DHCP-server van de EPC3928AD uitgeschakeld. Ik maak inmiddels sinds drie jaar naar volle tevredenheid gebruik van bridge mode, sinds juni 2021 met een UBC1318ZG en sinds augustus dit jaar een Ubiquiti ER-4.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic