1
Vraag
2
Reacties
LarsOn

Level 1
  • 10Posts
  • 1Oplossingen
  • 2Likes

Geen inkomend internetsignaal na gewijzigd abonnement

Goedemorgen,

Vrijdag heb ik een "nieuw" abonnement afgesloten om van de Mediabox XL naar de Next over te gaan. 's Middags kreeg ik al bericht dat het hele pakket zaterdag al bij mij thuisgebracht zou worden, lekker snel dus!

Sinds zaterdagochtend ging mijn Mediabox XL op "offline". Ik kon en kan nog wel tv kijken, maar ik ontvang geen internet. Voor de duidelijkheid: de Mediabox XL was tevens mijn (enige) modem.

Vanaf gisteravond ben ik bezig met het installeren van het nieuwe modem. Mijn hoofdsignaal komt binnen in de meterkast via een oud UPC kastje. Volgens de installatie en bijgevoegde kabels en splitter alles aangesloten. Modem start op, geeft een wifi signaal, maar na het knipperen van de groene pijltjes worden deze rood, gaan uit en beginnen weer opnieuw groen te knipperen.

Ik kan op het modem lokaal inloggen en alles zien, alles lijkt hierop in orde. Hij geeft zelf aan dat er geen internet signaal binnenkomt. Ook geprobeerd om het modem direct op de hoofdaansluiting aan te sluiten en ook dit werkt niet.

Ik heb inmiddels twee keer contact gehad met de klantenservice, zij hebben op afstand het modem "geactiveerd" want dit was nog niet het geval? Ook na een aantal uren wachten heeft dit geen verandering gebracht. Zij kunnen verder ook niet het modem online zien en kunnen mij niet verder helpen. De Ziggomonteur kan dinsdag pas komen.

Wellicht heeft iemand hier een suggestie wat ik kan proberen? Of een suggestie voor wat ik aan de klantenservice nog voor opties kan vragen op afstand?

Avast bedankt.

- Lars

Edit: het modem betreft een Arris Connectbox.
Oplossing

Geaccepteerde oplossingen
LarsOn
Topicstarter
Level 1
  • 10Posts
  • 1Oplossingen
  • 2Likes
Inmiddels is de monteur geweest. Uiterst vriendelijke en behulpzame man.

Het euvel was het UPC kastje in de meterkast waarop de kabel binnenkomt. Dit kastje was veel te oud (ging maar tot 1000 Hz, terwijl er nu al 1800 Hz doorheen komt?). Hij heeft deze direct vervangen en voila. De modem maakte meteen verbinding!

De reden waarom de vorige box het niet meer deed, was dat deze door Ziggo al uit het netwerk was gehaald.

Next was na een zeer simpele installatie meteen ook online. Eerste indruk: wat een verademing!

Een ieder die hier gereageerd heeft bedankt voor de hulp!

Bekijk in context

15 Reacties 15
ArChie.DVB

Level 1
  • 1306Posts
  • 19Oplossingen
  • 552Likes
Plaats een schermprints van de volgende status schermen van het modem: upstream, downstream en netwerk historie.
LarsOn
Topicstarter
Level 1
  • 10Posts
  • 1Oplossingen
  • 2Likes
ArChie.DVB wrote:
Plaats een schermprints van de volgende status schermen van het modem: upstream, downstream en netwerk historie.

Bij deze:

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes
Even tussendoor ter illustratie.
Recent kreeg ik een Arris ConnectBox.
Na installatie nog geen Internet, maar wel al de Up/Downstreams beschikbaar.
Internet ging pas werken nadat Activatie een duwtje had gekregen van de Ziggo Chat.

Hier is iets aan de hand met de verbinding via AOP.
ArChie.DVB

Level 1
  • 1306Posts
  • 19Oplossingen
  • 552Likes
Zo te zien komt het modem door de eerste stappen van het registratie proces, namelijk het vinden en koppelen van een downstream kanaal en vervolgens het koppelen van een upstream kanaal. Het kan dus tijdens het registratie proces communiceren met de CMTS. Gezien het aantal Pre Reed Solomon Errors is het een Arris Connectbox. Gezien de log lijkt het modem te struikelen over de ontvangen DHCP informatie van Ziggo waardoor het registratie proces niet is af te ronden. Ook het ontbreken van een verplichte TLV (Type Length Value) in de MDD berichten op het downstream kanaal op de 602 MHz is vreemd. CMTS configuratiefout bij Ziggo?

Volgens mij zit er op de Connectboxen geen primary downstream kanaal forceer mogelijkheid meer waarmee je had kunnen proberen om een ander downstream kanaal te kiezen in plaats van de het kanaal op 602 MHz dat het modem nu gebruikt (downstream kanalen zitten op een raster van 8 MHz, dus op 602, 610, 618, 626, etc MHz). Misschien wil de Connectbox zelf een andere downstream kiezen als je een paar keer blijft rebooten en/of resetten wanneer het registratie proces blijft hangen.
LarsOn
Topicstarter
Level 1
  • 10Posts
  • 1Oplossingen
  • 2Likes
Helaas werkt ook het meerdere keren resetten niet.

Ik kan inderdaad niet zo op het eerste oog het downstreamkanaal forceren.

Ik heb de Mediabox XL even aangesloten en geprobeerd, maar ook deze komt niet in verbinding met internet.
KBX458

Oud Community-lid
  • 8462Posts
  • 376Oplossingen
  • 2929Likes
Misschien dat een moderator nog iets kan "forceren" op afstand?
LarsOn
Topicstarter
Level 1
  • 10Posts
  • 1Oplossingen
  • 2Likes
Dat zou inderdaad fijn zijn.

Ik ben geen geweldige techneut, maar gezien alles bij elkaar heb ik het idee dat er gewoon iets "geactiveerd" moet worden vanuit de kant van Ziggo?
KBX458

Oud Community-lid
  • 8462Posts
  • 376Oplossingen
  • 2929Likes
In dat geval rest alleen een portie geduld tot een moderator dit oppikt. Zorg er wel voor dat in je profiel je postcode en huisnummer staan vermeld, (alleen zichtbaar voor mods) zodat ze alvast in het systeem kunnen kijken wat er aan de hand is.
LarsOn
Topicstarter
Level 1
  • 10Posts
  • 1Oplossingen
  • 2Likes
Bedankt voor de tip, die heb ik er inderdaad in staan. Inderdaad niets anders dan geduld voor nu. Helaas morgenmiddag pas een monteur beschikbaar.
KBX458

Oud Community-lid
  • 8462Posts
  • 376Oplossingen
  • 2929Likes
Ben benieuwd naar de oorzaak. Succes en geniet van het mooie weer.
LarsOn
Topicstarter
Level 1
  • 10Posts
  • 1Oplossingen
  • 2Likes
Bedankt, u ook. Ik laat het wel weten als het opgelost is!
LarsOn
Topicstarter
Level 1
  • 10Posts
  • 1Oplossingen
  • 2Likes
Inmiddels is de monteur geweest. Uiterst vriendelijke en behulpzame man.

Het euvel was het UPC kastje in de meterkast waarop de kabel binnenkomt. Dit kastje was veel te oud (ging maar tot 1000 Hz, terwijl er nu al 1800 Hz doorheen komt?). Hij heeft deze direct vervangen en voila. De modem maakte meteen verbinding!

De reden waarom de vorige box het niet meer deed, was dat deze door Ziggo al uit het netwerk was gehaald.

Next was na een zeer simpele installatie meteen ook online. Eerste indruk: wat een verademing!

Een ieder die hier gereageerd heeft bedankt voor de hulp!
ArChie.DVB

Level 1
  • 1306Posts
  • 19Oplossingen
  • 552Likes
LarsOn wrote:
Het euvel was het UPC kastje in de meterkast waarop de kabel binnenkomt. Dit kastje was veel te oud (ging maar tot 1000 Hz, terwijl er nu al 1800 Hz doorheen komt?). Hij heeft deze direct vervangen en voila. De modem maakte meteen verbinding!

Voordat er allemaal vreemde ideeën ontstaan: EuroDOCSIS 3.0 modems doen niets in het frequentie gebied boven de 1000 MHz en Ziggo gebruikt het frequentie gebied boven de 862 MHz niet voor de doorgifte van downstream kanalen voor EuroDOCSIS 3.0 modems. Het probleem werd dus niet veroorzaakt door het doorgifte frequentie gebied van het modem. Mogelijk was het AOP niet helemaal correct aangesloten wat door de vervanging is opgelost.

Zou je voor de volledigheid ook nog schermprints willen plaatsen van dezelfde status schermen van het nu werkende modem?
LarsOn
Topicstarter
Level 1
  • 10Posts
  • 1Oplossingen
  • 2Likes
Maar natuurlijk! Ter info: modem is momenteel niet direct verbonden in de meterkast op het inkomende signaal. Hij staat in de woonkamer met ongeveer 7 coax er tussen.

ArChie.DVB

Level 1
  • 1306Posts
  • 19Oplossingen
  • 552Likes
Het verschil met de vorige keer is dat het modem nu een andere primary downstream heeft toegewezen gekregen. Als die downstream wel correcte configuratie informatie bevat zou dat kunnen verklaren waarom het modem dit keer wel door het registratie proces komt en de vorige keer niet.

Kan je ook nog het laatste deel van de log laten zien? De schermprint lijkt afgekapt. Bij een goed functionerend modem horen geen RCS en SYNC meldingen in de log voor te komen. Dat duidt op downstream problemen.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic