1
Vraag
2
Reacties
Nothnos

Level 1
  • 3Posts
  • 1Oplossingen
  • 1Likes

Gedeeltelijk Internet, waarschijnlijk door pc instellingen

Vandaag wilde ik op het internet wat opzoeken en kreeg ik de foutmelding: "het ip_adres van de server [site] kan niet worden gevonden." Gisteren werkte alles nog prima!

Verder kan ik wel naar Facebook, Gmail en een paar andere sites. Steam en Spotify werken ook niet.
Router en pc uit en aan werkt niet. Kabels ook allemaal gecontroleerd. Er is geen update nodig en als ik mijn fire-Wall uitzet maakt het ook geen verschil. Een andere browser gebruiken lost het ook niet op.

Mijn huisgenoot kan met dezelfde modem wel alle sites bezoeken, het zit dus in mijn pc. Ik dacht zelf aan de poorten? Maar hier heb ik totaal geen verstand van.

Heeft iemand van jullie een idee wat ik kan doen?
Oplossing

Geaccepteerde oplossingen
Nothnos
Topicstarter
Level 1
  • 3Posts
  • 1Oplossingen
  • 1Likes
Ik heb een vriend gevonden die tijd had om er naar te kijken.

Hij heeft in het command prompt scherm "netsh int ip reset" getypt en dat heeft het probleem opgelost!

Hartelijk bedankt voor de moeite die jullie erin gestoken hebben!

Bekijk in context

10 Reacties 10
Verwijderd account
Niet van toepassing
Probeer eens een andere DNS server:

In Windows 10:


  • Kies Start > Instellingen (tandwieltje) > Netwerk en Internet > Adapteropties wijzigen;
  • Klik met de rechtermuistoets op de actieve verbinding;
  • Kies Eigenschappen;
  • Selecteer de vermelding Internet Protocol Version 4 (TCP/IPV4);
  • Klik op Eigenschappen;
  • Selecteer 'De volgende DNS-serveradressen gebruiken';
  • Vul in: 208.67.222.222 in bij Voorkeurs-DNS server en 208.67.220.220 bij Alternatieve DNS server;
  • Klik op OK.

In Windows 7:


  • Kies Start > Configuratiescherm > Netwerkverbindingen;
  • Geef binnen het Netwerkcentrum de netwerkverbindingen weer;
  • Klik met de rechtermuisknop op de actieve verbinding en klik vervolgens op Eigenschappen. Als om het beheerderswachtwoord of een bevestiging wordt gevraagd, type je het wachtwoord of een bevestiging;
  • Klik op de tab Netwerk. Klik onder 'Deze verbinding heeft de volgende onderdelen nodig op: Internet Protocol Version 4 (TCP/IPv4)' en klik vervolgens op Eigenschappen;
  • Als je het adres van de DNS-server handmatig wilt toewijzen, klik je op 'De volgende DNS-serveradressen gebruiken', en typ je vervolgens in de vakken 'Voorkeurs-DNS-server en Alternatieve DNS-server de adressen van de primaire en secundaire DNS-servers'. Dat zijn respectievelijk (bijvoorbeeld) 208.67.222.222 en 208.67.220.220;
Nothnos
Topicstarter
Level 1
  • 3Posts
  • 1Oplossingen
  • 1Likes
mguzz wrote:
Probeer eens een andere DNS server:

In Windows 10:


  • Kies Start > Instellingen (tandwieltje) > Netwerk en Internet > Adapteropties wijzigen;
  • Klik met de rechtermuistoets op de actieve verbinding;
  • Kies Eigenschappen;
  • Selecteer de vermelding Internet Protocol Version 4 (TCP/IPV4);
  • Klik op Eigenschappen;
  • Selecteer 'De volgende DNS-serveradressen gebruiken';
  • Vul in: 208.67.222.222 in bij Voorkeurs-DNS server en 208.67.220.220 bij Alternatieve DNS server;
  • Klik op OK.

In Windows 7:


  • Kies Start > Configuratiescherm > Netwerkverbindingen;
  • Geef binnen het Netwerkcentrum de netwerkverbindingen weer;
  • Klik met de rechtermuisknop op de actieve verbinding en klik vervolgens op Eigenschappen. Als om het beheerderswachtwoord of een bevestiging wordt gevraagd, type je het wachtwoord of een bevestiging;
  • Klik op de tab Netwerk. Klik onder 'Deze verbinding heeft de volgende onderdelen nodig op: Internet Protocol Version 4 (TCP/IPv4)' en klik vervolgens op Eigenschappen;
  • Als je het adres van de DNS-server handmatig wilt toewijzen, klik je op 'De volgende DNS-serveradressen gebruiken', en typ je vervolgens in de vakken 'Voorkeurs-DNS-server en Alternatieve DNS-server de adressen van de primaire en secundaire DNS-servers'. Dat zijn respectievelijk (bijvoorbeeld) 208.67.222.222 en 208.67.220.220;


Gedaan, maar lost het probleem helaas niet op.
Verwijderd account
Niet van toepassing
Probeer eens in de browser de cache, cookies en recente geschiedenis te wissen
Bert

Level 21
T.E.A.M.
  • 75523Posts
  • 5162Oplossingen
  • 22118Likes
Nothnos schreef: "Mijn huisgenoot kan met dezelfde modem wel alle sites bezoeken, het zit dus in mijn pc. Ik dacht zelf aan de poorten? Maar hier heb ik totaal geen verstand van. "

Welke systeemsoftware gebruik je op welke computer?
Graag zo veel mogelijk informatie om een mogelijke oplossing te kunnen vinden.:relaxed:
SVP merk, model, letters en cijfers.

Welk modem heb je in gebruik?
SVP merk, model, letters en cijfers.
Steefb

Level 20
  • 15929Posts
  • 2995Oplossingen
  • 7313Likes
Zou het geen ipv4 / ipv6 probleem kunnen zijn, de ene computer gaat er wat beter mee om dan de andere.
Bert

Level 21
T.E.A.M.
  • 75523Posts
  • 5162Oplossingen
  • 22118Likes
Steefb Dat zou zomaar ook kunnen.

@Mothos, zie je hier een IPv6 onder IPv6 connectivity? http://ipv6-test.com

Zo ja, dan kun je Ziggo vragen om je modem op IPv4 te zetten en te kijken of het probleem dan opgelost is.

Je kunt contact opnemen met Ziggo via de chat of op een andere manier op de contactpagina beschreven.
De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt midden in het scherm of rechts onderin van de pagina hieronder, alleen als er iemand beschikbaar is.
https://www.ziggo.nl/klantenservice/contact
Nothnos
Topicstarter
Level 1
  • 3Posts
  • 1Oplossingen
  • 1Likes
Ik heb een vriend gevonden die tijd had om er naar te kijken.

Hij heeft in het command prompt scherm "netsh int ip reset" getypt en dat heeft het probleem opgelost!

Hartelijk bedankt voor de moeite die jullie erin gestoken hebben!
Bert

Level 21
T.E.A.M.
  • 75523Posts
  • 5162Oplossingen
  • 22118Likes
TOP, opgelost, goeie vriend, dank voor de update, veel internetplezier gewenst.:relaxed:
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3463Likes
Mosterd na de maaltijd.

Als iemand een melding doet over sommige sites zijn bereikbaar, andere niet,
dan gaat het meestal over:

  • ConnectBox met IPv6 Firmware (DS-Lite of Dual Stack)
  • Dual Stack Sites met ook een IPv6 adres, zoals www.google.com zijn bereikbaar; de connectie daarmee verloopt over IPv6
  • IPv4-only sites zoals www.ziggo.nl (en de meeste andere sites van het Web) zijn niet bereikbaar

Op het testysteem was dus iets aan de hand met de Ipv4 Connectiviteit.
Dat werd opgelost door de IPv4 TCP/IP Stack een schopje te geven (netsh int ip reset).
Incident opgelost.
Het advies om naar IPv4 Firmare over te stappen als 'oplossing' is zonder onderzoekje een shot in the dark.
Het is niet juist IPv4 Firmware te zien als middel tegen alle kwalen.
Het is wel een goede oplossing bij bv de combinatie DS-Lite en VPN-gebruik, omdat bekend is dat dit op een of andere manier niet goed samengaat. Of wanneer men Port Forwarding nodig heeft en DS-Lite Firmware op de ConnectBox draait, waarbij dit niet kan.

Een Case als deze, wordt een ander verhaal als op andere apparaten zich hetzelfde probleem voordoet. Altijd of zo nu en dan.
Dan zou het wel eens aan niet goed functionerende IPv6 Firmware op de ConnectBox kunnen liggen.
Daar kan ook altijd nog even naar gekeken worden om beter te begrijpen waarom IPv4 connecties niet mogelijk zijn en dat op te lossen, als dat kan. Evt Factory Reset proberen. Misschien andere ConnectBox?

Gr Han
Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Posts
  • 346Oplossingen
  • 522Likes
He Nothnos, welkom op onze Community. Mooi werk, zo'n handige vriend 🙂 Bedankt voor het delen van de oplossing hier. Mocht er in de toekomst nog iets zijn, dan kan je natuurlijk altijd weer een nieuw topic openen.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic