1
Vraag
2
Reacties
mikevanlienden

Raadgever
  • 6Posts
  • 1Oplossingen
  • 3Likes

Fritzbox 6660 aansluiten

LS,

 

Ik probeer al twee dagen een eigen modem (Fritzbox 6660) te installeren, echter wilt dit niet helemaal lukken. De twee MAC adressen zijn reeds doorgegeven in de Ziggo App (sinds afgelopen dinsdag). De modem maakt ook succesvol een verbinding. Alleen bij het ophalen van een IP gaat het fout:
"DHCPv4 no answer on DISCOVER".

 

Reeds meerdere malen het modem een reset gegeven en opnieuw "ingesteld". Tevens ook gewoon 24 uur aangesloten gelaten mocht het tijd in beslag nemen voor activatie.

 

Iemand enig idee/ ervaring waar dit aan kan liggen?

Oplossing

Geaccepteerde oplossingen
mikevanlienden
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 3Likes

Probleem is opgelost. Ik heb met behulp van een andere telefoon het nogmaals geprobeerd en dat werkte gelijk! In het andere topic las ik hier ook al wat over.. Waarom geen mogelijkheid om dit gewoon online te doen via Mijn Ziggo?

Bekijk in context

14 Reacties 14
puppie
Expert
Expert
  • 842Posts
  • 24Oplossingen
  • 265Likes

van de website van avm komt deze tekst:

 

Als een van de volgende foutmeldingen wordt weergegeven, neem dan contact op met je kabelprovider:

  • "Internet connection failed: Reason for error: 2 (DHCPv4 no answer on DISCOVER)"
  • "Could not establish IPv6 internet connection: No response from DHCPv6 server (SOL)"
  • "IPv6 internet connection error: DHCPv6 error because of 7 (got no aftr)"
  • Als deze meldingen worden weergegeven heeft de internetverbinding een storing of de kabelprovider heeft de FRITZ!Box nog niet ontgrendeld.

kun je hier nalezen https://nl.avm.de/service/knowledge-base/dok/FRITZ-Box-6490-Cable/636_Internettoegang-via-FRITZ-Box-...

tobiastheebe
Super Expert
Super Expert
  • 14333Posts
  • 889Oplossingen
  • 5847Likes

Het modem is nog niet (correct) geactiveerd, gezien de 1 Mbps service flows.

Pasi
Expert
Expert
  • 6193Posts
  • 371Oplossingen
  • 2828Likes

@tobiastheebe  schreef:

Het modem is nog niet (correct) geactiveerd, gezien de 1 Mbps service flows.


Misschien wel het juiste antwoord, maar wel erg summier.

De volgende vraag is ( met zo'n antwoord ) natuurlijk te verwachten : moet @mikevanlienden nog wat instellen aan de Fritz!Box ( en zo ja, wat dan ) of moet @Ziggo nog actie ondernemen en kan TS dat met de Ziggo Helpdesk regelen of moet een Ziggo mod dit oppakken?

Karel.
Expert
Expert
  • 689Posts
  • 61Oplossingen
  • 361Likes

@mikevanlienden 

Probeer het modem eens met de Mijn Ziggo app te activeren op een andere smarthphone of tablet. Bij mij en anderen was dat ook een oplossing.

 

Aanvulling: Tijdens het registreren had ik beide de Connectbox en de FRITZ!Box op de coax aangesloten. De registratie ging dus via de Mijn ZIggo App - Wifi - ConnectBox - Ziggo aansluiting. Dus niet via mobiele telefoon aansluiting.

 

Verder nog niets op de FRITZ!Box aangesloten, na de bijna directe gelukte registratie, de Connectbox uitgezet en de LAN kabels overgeplugd naar de FRITZ!Box.

 

tobiastheebe
Super Expert
Super Expert
  • 14333Posts
  • 889Oplossingen
  • 5847Likes

Ik vermoed dat het registreren van het modem in de Mijn Ziggo-app niet goed is verlopen en daardoor niet de juiste CM en MTA MAC in de provisioning backend staan vermeld. Het modem kan zich dan wel registreren bij het CMTS, maar ontvangt niet de juiste configuratie in de boot file. Door de MAC-adressen opnieuw door te geven aan de klantenservice (via chat) of een moderator (via PB) moet dit gecontroleerd en waar nodig gecorrigeerd kunnen worden.

mikevanlienden
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 3Likes

Ik vermoed dat dit ook het probleem is. Verbinding is er; maar vermoedelijk is het MAC adres nog niet geautoriseerd. Heb meermaals beide adressen opgegeven via de App (op zowel 4G als de Ziggo aansluiting zelf, zoals hierboven gesuggereerd wordt). Heb middels via chat e.e.a. gecommuniceerd. Dus even afwachten wat dat brengt.

Schiksie
Expert
Expert
  • 550Posts
  • 63Oplossingen
  • 119Likes

Hoi @mikevanlienden , kun je ook aangeven welke melding je krijgt in de Mijn Ziggo app? Krijg je daar bijvoorbeeld de melding "oeps er ging wat mis"of geeft de app juist aan dat het wel gelukt is ( gelukt je kan je eigen modem snel gebruiken)?


mikevanlienden
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 3Likes

De Ziggo App geeft aan dat het goed is gegaan (bericht dat je inderdaad je modem snel kan gebruiken etc etc, weet niet de exacte succesmelding). Er is inmiddels een case aangemaakt en een specialist gaat ernaar kijken. Ik vermoed gewoon dat het verwerken van de MAC op de achtergrond niet goed is gegaan. Na 7 pogingen vond ik het wel prima.

Schiksie
Expert
Expert
  • 550Posts
  • 63Oplossingen
  • 119Likes

Ok top 🙂 

Karel.
Expert
Expert
  • 689Posts
  • 61Oplossingen
  • 361Likes

Check in je Mijn Ziggo App of de CM MAC en MTA MAC adressen die je ingevuld hebt goed zijn overgenomen. Lees daarover ook even dit topic met de problemen van @leo.nagel  op https://community.ziggo.nl/t5/Internet/Eigen-moden-gebruiken-Fritz-Box-6690/m-p/1054455#M163330 

mikevanlienden
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 3Likes

Waar vind ik deze? Enige adressen die ik kan vinden zijn van de Connectbox zelf. Verder zie ik ook maar niets terug van een toevoeging van de Fritz.

Karel.
Expert
Expert
  • 689Posts
  • 61Oplossingen
  • 361Likes

Je opent MijnZiggo ga naar Producten->Internet->bij Connectbox Meer Info-> naar beneden scrollen en de de informatie van je eigen modem wordt weergegeven beide MAC adressen en de naam en merk.

mikevanlienden
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 3Likes

Hmmm dan gaat het daar al fout dus 😅 Is gewoon simpelweg niet toegevoegd. Lijkt aannemelijk dat het fout gaat bij toevoegen via de App. Zal toch iemand van Ziggo naar moeten kijken want na 20x proberen staat ie er nog steeds niet in. App ook al eens volledig weggegooid en opnieuw opgestart.

mikevanlienden
topicstarter
Raadgever
  • 6Posts
  • 1Oplossingen
  • 3Likes

Probleem is opgelost. Ik heb met behulp van een andere telefoon het nogmaals geprobeerd en dat werkte gelijk! In het andere topic las ik hier ook al wat over.. Waarom geen mogelijkheid om dit gewoon online te doen via Mijn Ziggo?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic