1
Vraag
2
Reageer en help mee
bootcover

Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Erg lage snelheid als ik router gebruik

Zit met een probleem, als ik de kabel vanuit de ziggo modem rechtstreeks op mijn pc aansluit haal ik ongeveer de beloofde 250 Mbps.
Heb nog een pc, en wil wifi, dus ik heb een router (sitecom) ertussen hangen.
Als ik alleen de LAN kabel aansluit en een kabel naar mijn pc dan haal ik maar ongeveer 85 Mbps.

Wat ik al gedaan heb om bepaalde zaken uit te sluiten:

-Een andere router geprobeerd, met hetzelfde resultaat !!!
-Andere kabel van router naar pc
-Gezorgd voor de laatste firmware op de routers
-Een switch geprobeerd ipv de router, zelfde resultaat.

Ik zit dus met mijn handen in het haar omdat ik het nu niet meer weet, volgens mij heb ik zowat alles geprobeerd.
Het ligt dus niet aan Ziggo, want ik haal de snelheid wel als ik de LAN kabel rechtstreeks aansluit, dat houdt dus ook in dat de kabel vanaf het modem goed is.
Netwerk aansluiting in pc is goed.
Kabel van router naar pc heb ik 2 verschillende geprobeerd, dus kan ik ook uitsluiten.

Dus waar kan ik nog naar kijken ?
12 Reacties 12
RobertKoopman
Expert
Expert
  • 904Posts
  • 86Oplossingen
  • 249Likes

Zonder het noemen van merk- en typenummers is het wel een beetje gissen natuurlijk.
Waarom het Ziggo modem niet als router gebruiken?
bootcover
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

2 routers die ik geprobeerd heb zijn beide van Sitecom, niet de allernieuwste maar dat moet voor de snelheid niets uitmaken, beide zijn gigabit routers
1 is een oude 300N de andere is de Gaming Router II
Waarom de oude 300N kun je je afvragen maar die heeft een erg goed WiFi bereik, beter dan menig nieuwe router.

Daarmee ook de andere vraag beantwoord, het ziggo modem heeft een erg slecht WiFi bereik en waarom die niet als router gebruiken, omdat er maar 1 kabel is getrokken van het modem naar mijn pc’s die een heel eind verderop staan.

Verder heb ik een router/switch nodig omdat ik nog 3 andere apparaten via een kabel heb aangesloten.
Steefb
Expert
Expert
  • 11990Posts
  • 2308Oplossingen
  • 4242Likes

Dat zal wel hetzelfde zijn als in dit topic besproken wordt.


Een 100 Mbps verbinding ipv 1Gb.
https://community.ziggo.nl/internetverbinding-102/internet-snelheid-over-kabel-niet-wat-het-hoort-te-zijn-41371
Sander
Community Developer
Community Developer
  • 2696Posts
  • 285Oplossingen
  • 1818Likes

bootcover Heb je het topic al bekeken die Steefb oppert? Dit komt namelijk nogal eens voor. Hopelijk ben je hiermee geholpen.
bootcover
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Gelezen en ook bij mij staat bij netwerkverbinding 100/100 Mbps.
Driver netwerkkaart ge-update zonder resultaat, ik ga het van de week met een nieuwe kabel proberen, anders weet ik het ook niet meer
DennyW
Expert
Expert
  • 2956Posts
  • 244Oplossingen
  • 800Likes

Omdat het Gigabit routers zijn wil dit nog niet zeggen dat dat de doorvoer over de WAN +plus NAT + firewall ook die doorvoer aan kan.
Zo heb ik nog een oude Sitecom-router waar op de doos duidelijk 100Mb/s staat. Het LAN-switch-gedeelte kan inderdaad 100Mb/s doorvoeren, maar de doorvoer over de WAN (met NAT en firewall) wordt bij ca 28Mb/s afgeknepen.

Pas al de fabrikant uitdrukkelijk aangeeft dat ook de WAN (met gebruikmaking van NAT - firewall) een doorvoer snelheid van 1 Gigabit/s aan kan dan mag je ervanuit gaan dat dat zo is.

Mijn "eigen" router heeft weliswaar een WAN die Gibabit aan kan, maar als ik deze als VPN-router gebruik, dan geldt ook een lagere maximale doorvoersnelheid. De fabrikant is hier open over. Staat gewoon bij de specs..
ArChie.DVB

Stamgast
  • 1306Posts
  • 19Oplossingen
  • 552Likes

DennyW Je haalt hier link layer snelheid en haalbare snelheid door elkaar. De link layer snelheid wordt bepaald door de fysieke hardware die is toegepast in de netwerk apparatuur en uiteraard moet ook de netwerk bekabeling geschikt. De Wiki Ethernet pagina geeft het volgende aan over de toegepaste standaarden:
The most common forms used are 10BASE-T, 100BASE-TX, and 1000BASE-T. All three use twisted pair cables and 8P8C modular connectors. They run at 10 Mbit/s, 100 Mbit/s, and 1 Gbit/s, respectively.


De 100 Mbps link layer snelheid wordt ook wel aangeduid als Fast Ethernet en de 1 Gbps link layer snelheid als Gigabit Ethernet. Een Fast Ethernet ethernet adapter in een netwerk apparaat zal dus maximaal een 100 Mbps link layer snelheid verbinding kunnen realiseren of lager indien andere gebruikte apparatuur in het signaalpad slechts standaarden met lagere link layer snelheden ondersteunt.

Netwerk apparatuur en dus ook de Ziggo modems tonen altijd de tot stand gekomen link layer snelheid van de ethernet poort in status schermen. Dat die snelheid functioneel gezien misschien niet haalbaar is doet verder niet ter zake. Bij dit soort problemen moet daarom altijd eerst worden onderzocht welke ethernet hardware alle gebruikte netwerk apparaten in het signaalpad bevatten. Als de gerealiseerde link layer snelheid tussen twee netwerk apparaten bijvoorbeeld uitkomt op 100 Mbps en één van de apparaten heeft een fast ethernet adapter die de ethernet standaarden t/m 100BASE-TX ondersteunt, dan zal die link layer snelheid fysiek gezien nooit hoger (1 Gbps) kunnen worden. Driver en/of kabel updates hebben dan geen zin. Als beide netwerk apparaten echter beschikken over gigabit ethernet adapters die de ethernet standaarden t/m 1000BASE-T ondersteunen en er wordt toch maar een link layer snelheid van 100 Mbps gerealiseerd dan is er meestal iets aan de hand met de gebruikte netwerk bekabeling en/of (handmatige) instellingen van één van de gigabit ether adapters en/of de gebruikte drivers/firmware.
gebruikers-naam

Stamgast
  • 574Posts
  • 15Oplossingen
  • 55Likes

Heb je de kanalen van je Ziggo modem/router al een onderzocht met een sniffer, welke kanalen zijn er overbelast of ondervinden storingen van andere apparaten? Dit zonder de Sitecom of andere routers/ap's in je netwerk.

Mocht je dat opgelost krijgen zou ik de 'verouderde' routers met hun 2.4Ghz wifi uit het net netwerk laten. En dan heb je 4 poorten tot je beschikking op je Ziggo modem.
efok
Expert
Expert
  • 3429Posts
  • 187Oplossingen
  • 1189Likes

gebruikers-naam wrote:
Heb je de kanalen van je Ziggo modem/router al een onderzocht met een sniffer, welke kanalen zijn er overbelast of ondervinden storingen van andere apparaten? Dit zonder de Sitecom of andere routers/ap's in je netwerk.

Mocht je dat opgelost krijgen zou ik de 'verouderde' routers met hun 2.4Ghz wifi uit het net netwerk laten. En dan heb je 4 poorten tot je beschikking op je Ziggo modem.

Een modem sniffen? Geen idee wat je bedoelt. Wat wil je sniffen dan? En welke kanalen? Het gaat hier over een ethernet verbinding die als 100 MBit/s wordt opgebouwd. Oorzaak zit meestal in de apparatuur, of in de kabel. Sitecom is geen topmerk, overigens.
bootcover
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Probleem is opgelost met het trekken van een nieuwe kabel 🙂
gebruikers-naam

Stamgast
  • 574Posts
  • 15Oplossingen
  • 55Likes

efok wrote:

gebruikers-naam wrote:
Heb je de kanalen van je Ziggo modem/router al een onderzocht met een sniffer, welke kanalen zijn er overbelast of ondervinden storingen van andere apparaten? Dit zonder de Sitecom of andere routers/ap's in je netwerk.

Mocht je dat opgelost krijgen zou ik de 'verouderde' routers met hun 2.4Ghz wifi uit het net netwerk laten. En dan heb je 4 poorten tot je beschikking op je Ziggo modem.
Een modem sniffen? Geen idee wat je bedoelt. Wat wil je sniffen dan? En welke kanalen? Het gaat hier over een ethernet verbinding die als 100 MBit/s wordt opgebouwd. Oorzaak zit meestal in de apparatuur, of in de kabel. Sitecom is geen topmerk, overigens.


Wat ik bedoelde is dus kijken op welke kanalen de wifi zit en of deze overbelast zijn, dacht dat je dat aan de context wel af kon leiden.

Als je dus de vervuilende kanalen links laat liggen kan dat je wifi een flinke boost geven.

Als de sitecom uit het netwerk is heb je dus 4 poorten op je connectbox ter beschikking, en je connectbox op g5 gaat ook zeker beter werken, echter staan er veel opstakels of grote afstand tot connectbox zou ik verbinden met 2.4.

Probleem is echter al ondervangen door een brakke kabel te vervangen lees ik.
bootcover
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Heb trouwens geen connectbox, maar nog steeds een oud Cisco modem
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.