WimZgg

Gedreven Meedenker
  • 16Posts
  • 0Oplossingen
  • 2Likes

Epson printer niet zichtbaar bij verbonden apparaten

Ik heb 'n Epson L355 printer/scanner die via Wifi met de Connect Box verbonden is. Deze is NIET zichtbaar bij de verbonden apparaten. Laptop en smartphone wel. Als ik de het MAC adres van de Epson uit de Wifi-filterlijst verwijderd, wordt de EPSON niet gevonden door de PC, zoals het hoort. Met weer toevoegen in de filterlijst weer wel. Dus de EPSON maakt via de Connect Box verbinding met de PC en is NIET zichtbaar. Ook niet als unkown o.i.d. na Verversen.

20 Reacties 20
Alex
Community Moderator
Community Moderator
  • 5345Posts
  • 542Oplossingen
  • 1902Likes

Hi @WimZgg

 

Ik heb je bericht even van andere topic verplaatst naar een nieuwe, omdat het al een vrij oud topic was en we hier wat meer kunnen focussen op het probleem. Ik zie dat je bezig bent geweest met de wifi-filterlijst, maar als ik het goed begrijp is het probleem dat de Epson printer hoe dan ook niet zichtbaar wordt bij "Verbonden apparaten" binnen het modem. Ondanks dat werkt hij verder feilloos binnen het netwerk?

 

Heb je ook nog ander netwerkapparatuur zoals pods aangesloten binnen je netwerk?

WimZgg
topicstarter
Gedreven Meedenker
  • 16Posts
  • 0Oplossingen
  • 2Likes

Hi Alex,

 

De Epson werkt inderdaad en is niet zichtbaar bij de "Verbonden apparaten".

Verder zijn alleen laptops en smartphones die de Wifi gebruiken ( ook in de MAC adres Wifi filterlijst opgenomen ) en wel zichtbaar zijn.

 

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@WimZgg Heb je al eens geprobeerd de printer eens te resetten en d.m.v. WPS opnieuw te koppelen met het draadloze netwerk? De WPS (Wi-Fi Protected Setup) door in te loggen in je modem en vervolgens naar  Geavanceerde instellingen >  Draadloos > WPS te gaan.Controleer daarna eens opnieuw of de printer dan zichtbaar is.

WimZgg
topicstarter
Gedreven Meedenker
  • 16Posts
  • 0Oplossingen
  • 2Likes

Suggestie van Community Moderator Paul ( hier kan ik niet op reageren, omdat dit bericht in het archief zit ) :
 

@WimZgg  Heb je al eens geprobeerd de printer eens te resetten en d.m.v. WPS opnieuw te koppelen met het draadloze netwerk? De WPS (Wi-Fi Protected Setup) door in te loggen in je modem en vervolgens naar  Geavanceerde instellingen >  Draadloos > WPS te gaan.Controleer daarna eens opnieuw of de printer dan zichtbaar is.

 

Mijn reactie voor Paul:

De WPS functie uitgeprobeerd, de Wifi verbinding valt even weg en wordt weer opgebouwd.

De L355 wordt echter NIET in de verbindingslijst opgenomen.

 

Op de vraag van Alex:

Er zijn nog 'n Enphase envoy en Chromecast via wifi verbonden en deze zijn wel zichtbaar verbindingslijst.

Zou het kunnen dat alleen apparaten zichtbaar zijn die het internet opgaan ? Mogelijk doet de Epson L355 dit niet.

 

 

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@WimZgg Heb je de Epson L355 printer anders al eens gereset (netwerk) en opnieuw ingesteld op het draadloze netwerk? Op deze supportpagina van Epson lees ik hierover e.e.a. terug. 

WimZgg
topicstarter
Gedreven Meedenker
  • 16Posts
  • 0Oplossingen
  • 2Likes

De printer heb ik gereset en opnieuw aangemeld, maar blijft onzichtbaar bij de verbonden apparaten. Het printen en scannen functioneert wel via wifi van de Connect Box. Ter controle of het de verbinding via de CB gaat, heb ik de CB uit gezet en is printen/scannen niet mogelijk. Na aanzetten CB weer wel.

Het voornaamste is dat ik de L355 kan gebruiken. Dat deze niet zichtbaar is bij de verbonden apparaten, is nieuwsgierigheid van mij.

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@WimZgg Dus als ik het goed begrijp werk het printen via Wifi wel via de Connectbox (SmartWifi) maar gaat het er nu puur om dat het apparaat niet zichtbaar is onder verbonden apparaten in het Connectbox modem?

WimZgg
topicstarter
Gedreven Meedenker
  • 16Posts
  • 0Oplossingen
  • 2Likes

 

Paul
Community Moderator
 

@WimZgg  Dus als ik het goed begrijp werk het printen via Wifi wel via de Connectbox (SmartWifi) maar gaat het er nu puur om dat het apparaat niet zichtbaar is onder verbonden apparaten in het Connectbox modem?

 

Mijn reactie voor Paul:

Dat klopt, alles werkt ( printen/scannen ) via de CB, alleen niet zichtbaar onder de verbonden apparaten in de CB.

Zou het kunnen dat alleen apparaten zichtbaar zijn die het internet opgaan ? Mogelijk doet de Epson L355 dit niet.

 

RoWi.
Expert
Expert
  • 9999Posts
  • 433Oplossingen
  • 2596Likes

De Connectbox is het enige wifi toegangspunt?

Of een appararaat wel of geen internet toegang nodig heeft zou voor het verbonden apparaten lijstje niks moeten uitmaken.

 

Staat er toevallig een apparaat met de aanduiding unknown in het lijstje verbonden apparaten.

WimZgg
topicstarter
Gedreven Meedenker
  • 16Posts
  • 0Oplossingen
  • 2Likes

De CB is de het enige toegangspunt. Als de CB uitstaat, lukt printen/scannen niet.

Als het MAC adres van de Epson uit de filterlijst op de CB wordt verwijderd, lukt printen/scannen ook niet. Dit is correct, de MAC filtering ( selectie toegang ) werkt.

Er staan geen "unknown" apparaten in de lijst.

RoWi.
Expert
Expert
  • 9999Posts
  • 433Oplossingen
  • 2596Likes

Dat printen en scannen niet lukt als de CB uit staat spreekt voor zich. 

 

Is dat Mac adres zelf ingevoerd die hele filterlijst verbaasd mij eerlijk gezegd. In de zin dat hoe je iets kan filteren wat niet lijkt te bestaan. De printer krijgt wel een IP adres zoveel is wel duidelijk.

WimZgg
topicstarter
Gedreven Meedenker
  • 16Posts
  • 0Oplossingen
  • 2Likes

Het uitzetten was om te controleren dat de printer niet op 'n andere manier met de PC ( via ethernet kabel ) verbonden zou kunnen zijn.

Het MAC adres is handmatig ingevoerd. De Epson blijft niet zichtbaar. Bij verwijderen uit de filterlijst, wordt de Epson geblokkeerd. Weer handmatig MAC adres ingevoerd en werkt weer, maar wordt niet toegevoegd in de Verbonden onzichtbaar. Ook niet na "Verversen".

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@WimZgg Heel vreemd! Het had inderdaad nog kunnen zijn dat de printer als "unknown device" zichtbaar was bij verbonden apparaten. Maar ik begrijp dat je dit al gecontroleerd hebt n.a.v. het advies van @RoWi. Wil je het modem nog eens resetten door deze 30 seconden van de stroom te halen? Ik zie dat het modem op dit moment een uptime van 10 dagen heeft en ik kan het helaas niet helemaal goed uitlezen. Met het resetten van het  modem wordt het voor mij makkelijker een en ander uit te lezen.

Daarnaast lijkt het erop dat SmartWifi nog niet ingeschakeld is op het modem. Met behulp van deze stappen stel je dit eenvoudig in. Tot slot raad ik aan te controleren of de Epson printer zich niet toevallig in een ander subnet aanmeldt. Hierdoor kan het ook zijn dat de printer niet zichtbaar is op het thuisnetwerk.

WimZgg
topicstarter
Gedreven Meedenker
  • 16Posts
  • 0Oplossingen
  • 2Likes

 

 

Paul Community Moderator
 

 

@WimZgg Heel vreemd! Het had inderdaad nog kunnen zijn dat de printer als "unknown device" zichtbaar was bij verbonden apparaten. Maar ik begrijp dat je dit al gecontroleerd hebt n.a.v. het advies van @RoWi. Wil je het modem nog eens resetten door deze 30 seconden van de stroom te halen? Ik zie dat het modem op dit moment een uptime van 10 dagen heeft en ik kan het helaas niet helemaal goed uitlezen. Met het resetten van het  modem wordt het voor mij makkelijker een en ander uit te lezen.

Daarnaast lijkt het erop dat SmartWifi nog niet ingeschakeld is op het modem. Met behulp van deze stappen stel je dit eenvoudig in. Tot slot raad ik aan te controleren of de Epson printer zich niet toevallig in een ander subnet aanmeldt. Hierdoor kan het ook zijn dat de printer niet zichtbaar is op het thuisnetwerk.

 

Mijn reactie:

Paul, is het mogelijk dat jouw reacties in onderstaande komen ?

WimZgg_2-1642443209465.png

Het modem is vanavond minimaal 30 sec uit geweest.

SmarWifi is op de CB aangezet.

Alle verbonden apparaten ( bedraad en wifi ) zitten in het gebied 192.168.1.xxx. M.b.v. het ping commando vanuit de PC gecontroleerd. Alleen de bedrade apparaten ( i.v.m. FTP toegang ) en de Epson hebben 'n vast ingesteld IP adres. De rest, smartphones, laptop e.d. krijgen vanuit DHCP het IP adres toegewezen.

 

RoWi.
Expert
Expert
  • 9999Posts
  • 433Oplossingen
  • 2596Likes

Is dat IP adres in de connectbox vast gelegd of in de printer zelf.

En in welk bereik zit dat?

Het standaard bereik van een Connectbox is 192.168.178.xxx  is de 1 in plaats van 178 ook zelf ingesteld?

 

WimZgg
topicstarter
Gedreven Meedenker
  • 16Posts
  • 0Oplossingen
  • 2Likes

Het IP adres in de printer is m.b.v. USB kabel ingesteld.

Het CB adres is inderdaad met de hand van 178 op 1 ingesteld.

De overige telefoons, laptops e.d. krijgen vanuit de CB het IP adres.

De ingesteld apparaten zitten allemaal onder de 192.168.1.120

Zo heeft de telefoon 192.168.1.124 gekregen.

WimZgg_0-1642447042209.png

 

Mark
Community Moderator
Community Moderator
  • 5496Posts
  • 639Oplossingen
  • 2081Likes


@WimZgg  schreef:
 

Paul, is het mogelijk dat jouw reacties in onderstaande komen ?

WimZgg_2-1642443209465.png

Ho, daar gaat inderdaad iets mis in ons achterliggende systeem. Bij dezen zal dat niet meer voorkomen.

 

Maar ik heb geen idee waarom de printer niet bij de verbonden apparaten komt te staan... Ook als hij niet het internet op gaat krijgt hij wel een LAN verbinding en je zou verwachten dat hij dan ook in de lijst met verbonden apparaten komt te staan.

Ligt het dan aan het statisch ingestelde adres? De overige apparaten krijgen een ip-adres toegewezen terwijl de printer er een vast heeft ingesteld (op het apparaat zelf, niet in het modem). Zie je hem wel als je het ip-adres vast instelt op het modem of als je de toewijzing automatisch laat verlopen?

WimZgg
topicstarter
Gedreven Meedenker
  • 16Posts
  • 0Oplossingen
  • 2Likes

Het is nog vreemder.

Ik heb 2 Humax HD recorders, die ik m.b.v. FTP ( bedraad ) kan benaderen.

De iHDR5050C staat wel in de lijst verbonden apparaten, de iHDR5200C niet (wel FTP connectie ). Vanwege FTP allebei vast ( uiteraard verschillend ) IP-adres.

Het voornaamste is dat het werkt, ook al is niet alles in de verbindingslijst zichtbaar.

RoWi.
Expert
Expert
  • 9999Posts
  • 433Oplossingen
  • 2596Likes


@WimZgg  schreef:

Het is nog vreemder.

Ik heb 2 Humax HD recorders, die ik m.b.v. FTP ( bedraad ) kan benaderen.

De iHDR5050C staat wel in de lijst verbonden apparaten, de iHDR5200C niet (wel FTP connectie ). Vanwege FTP allebei vast ( uiteraard verschillend ) IP-adres.

Het voornaamste is dat het werkt, ook al is niet alles in de verbindingslijst zichtbaar.


Dan zijn van deze apparaten naar ik vermoed de adressen ook niet in de CB vastgelegd?

Zolang het verder maar werkt, hoewel het vreemd blijft.

Uitgelicht topic