rocknroler

Stamgast
  • 2Posts
  • 0Oplossingen
  • 1Likes

Enable Bridge mode on ConnectBox

Hello,

 

Could you please enable bridge mode on my Ziggo ConnectBox?

 

I also have a question about configuring TP-Link Deco M4. My plan is to connect like this:

Ziggo ConnectBox (Bridge mode) -> Deco M4 (Router mode) -> Switch -> 2x Deco M4 (which mode?)

 

Question: considering that first Deco is in Router mode, do I need to set other two Decos also in Router mode or AP mode?

 

 

1 Oplossing

Geaccepteerde oplossingen
Carlien
Community Moderator
Community Moderator
  • 359Posts
  • 33Oplossingen
  • 120Likes

Hi @rocknroler! I see that @Bert and @tobiastheebe already helped you by answering some questions. I've changed the router mode to Bridge mode for you! 🙂 Let me or the other users know if you need any help with anything. 

Bekijk in context

4 Reacties 4
Bert
Super Expert
Super Expert
  • 56455Posts
  • 3716Oplossingen
  • 13527Likes

This is a customer help customer forum where Ziggo moderators/employees, they have Ziggo in front of their name, usually drop by in every topic within one working day.


Make sure that your zip code and house number are in your Ziggo community profile, they cannot be seen publicly, so the correct information can be obtained immediately.


After clicking on the link below, scroll down on the page: https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

tobiastheebe
Super Expert
Super Expert
  • 9690Posts
  • 568Oplossingen
  • 3513Likes

Question: considering that first Deco is in Router mode, do I need to set other two Decos also in Router mode or AP mode?

Router/AP mode alters the configuration of the primary Deco unit only, the satellite units will always be APs.

rocknroler
topicstarter
Stamgast
  • 2Posts
  • 0Oplossingen
  • 1Likes

Thank you both for explanation! I have updated my address information.

Carlien
Community Moderator
Community Moderator
  • 359Posts
  • 33Oplossingen
  • 120Likes

Hi @rocknroler! I see that @Bert and @tobiastheebe already helped you by answering some questions. I've changed the router mode to Bridge mode for you! 🙂 Let me or the other users know if you need any help with anything. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic