thuddutch

Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 4Likes

E-mailaccount in Outlook (geen verbinding met POP3)

In het bijzonder degene die eerder een aantal malen heeft gereageerd!

Het is mij helaas nog steeds niet gelukt een email account te openen in Outlook. Hoewel ik naar mijn bescheiden mening alles goed invul, ontvang ik op het eind toch de melding 'Aanmelden voor server voor inkomende e-mail (POP 3): er kan geen verbinding worden gemaakt met de server voor inkomende e-mail (POP 3'.

Wat doe ik dan toch verkeerd????

Dank vast en groet,

Tejo van Geffen.

1 Oplossing

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

Email via IMAP instellen is gelukkig heel eenvoudig in Outlook.

 

Verwijder nu je huidige account uit Outlook wat niet werkt.

 

Klik op bestand, links bovenin en dan op Account toevoegen.

Vul hier alleen het emailadres in, daarna wordt gevraagd om een wachtwoord.

Vul het wachtwoord in en klik op: Verbinding maken.

Outlook krijgt nu vanaf Ziggo de juiste instellingen.

 

Doe niets anders als dat hierboven staat, want dan ga je handmatig instellen en dat is niet nodig en kan problemen veroorzaken.

Bekijk in context

20 Reacties 20
RoWi.
Expert
Expert
  • 9999Posts
  • 433Oplossingen
  • 2596Likes

Mogelijk ergens een typefout?

Inkomende serverinstellingen

  • server: pop.ziggo.nl
  • serverpoort: 995
  • verificatie vereist: ja
  • type versleuteling: TLS/SSL
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord

Uitgaande serverinstellingen

  • server: smtp.ziggo.nl
  • serverpoort: 587
  • type versleuteling: STARTTLS, TLS of SSL
  • verificatie vereist: Ja
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord
Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

Welke Outlookversie gebruik je?

thuddutch
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 4Likes

Bert,

Bedankt voor je reactie. Ik gebruik Outlook 2016.

Ik kijk uit naar eventuele suggesties.

Dank en groet,

Tejo.

 

Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

Mogelijk helpen deze stappen je op weg, maar dan met de instellingen die @RoWi. hier al geplaatst heeft: Handleiding - Email Instellen Outlook 2016 [POP - IMAP] - Company Knowledge Base

thuddutch
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 4Likes

Hoi Bert,

Bedankt. Voordat ik je suggestie ga volgen.

Hoe en wat ik gedaan heb, weet ik niet, maar in Outlook heb ik mijn email account kunnen instellen met de daarbij behorende mappen. Natuurlijk de proef op de som genomen met behulp van mijn gmail account. Vanuit Outlook lukt het wel om een mail naar gmail te sturen (staat in de desbetreffende map), maar niet om een mail vanuit gmail te ontvangen (zie ik wel terug op webmail). 

Heb je enig idee wat hier fout gegaan is en hoe dit te herstellen?

Dank weer vast en groet,

Tejo. 

Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

@thuddutch schreef: "Heb je enig idee wat hier fout gegaan is en hoe dit te herstellen?"

 

Dit kan op tig plekken fout gaan en op tig wijzen te herstellen, maar dan moet heel precies duidelijk zijn waar het fout gaat en waar je de herstelacties moet uitvoeren, anders gaat het helemaal mis.

 

Je kunt alle detail instellingen nakijken op de volgende manier: Bestand -> Account instellingen -> Profielen beheren -> E-mailaccounts -> Dubbelklik op het account en controleer alle instelling volgens deze instellingen:

maar dan met de serverinstellingen die @RoWi. hier al geplaatst heeft: Handleiding - Email Instellen Outlook 2016 [POP - IMAP] - Company Knowledge Base

thuddutch
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 4Likes

Bert, hartelijk dank maar weer!

Mag ik aannemen dat de naam op 'blad 6/gebruikersnaam' de naam is die een ontvanger te zien krijgt?

Ik denk dat ik alles volgens het boekje gedaan heb (met '993' als poortnummer voor inkomende mail; in zijn eerdere uitleg gaf hij '995' aan). Toch krijg ik na het testen het volgende bericht: 'IMAP: verbinding met server mislukt'. Klik ik verder, dan verschijnt het bericht, 'Geef uw gebruikersnaam en wachtwoord op voor de volgende server 'smtp.ziggo.nl'. Als gebruikersnaam wordt dan al mijn emailadres gegeven. Is dit  correct? Ik neem aan, dat het wachtwoord is dat ik al eerder in het proces heb gebruikt.

Ik hoop dat je nog iets ziet dat correctie nodig heeft.

Nogmaals, het is vreemd dat ik in een eerder proces wel het proces heb kunnen beëindigen, maar zonder mail te kunnen ontvangen (wel verzenden).

Mag ik nog een keer van je horen?

Dank en groet,

Tejo. 

 

Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

Mag ik aannemen dat de naam op 'blad 6/gebruikersnaam' de naam is die een ontvanger te zien krijgt?

Jawel.

 

Inkomend POP is 995 en inkomend IMAP is 993.

 

IMAP-, POP-, SMTP-instellingen | Klantenservice | Ziggo

thuddutch
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 4Likes

Bert, me again!

Het is niet gelukt. Jij gaf voor de serverpoorten respectievelijk 995 en 993 op, terwijl ZIGGO zelf andere getallen aangeeft. Wanneer de jouw goed zijn, geef ik het op. Dank voor je hulp.

Groet,

Tejo.

 

Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

@thuddutch  schreef:

Bert, me again!

Het is niet gelukt. Jij gaf voor de serverpoorten respectievelijk 995 en 993 op, terwijl ZIGGO zelf andere getallen aangeeft. Wanneer de jouw goed zijn, geef ik het op. Dank voor je hulp.

Groet,

Tejo.


Waar lees je dat Ziggo andere getallen opgeeft? IMAP-, POP-, SMTP-instellingen | Klantenservice | Ziggo

 

IMAP

Inkomende serverinstellingen

  • server: imap.ziggo.nl
  • serverpoort: 993
  • type versleuteling: TLS/SSL
  • verificatie vereist: ja
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord

Uitgaande serverinstellingen

  • server: smtp.ziggo.nl
  • serverpoort: 587
  • type versleuteling: STARTTLS, TLS of SSL
  • verificatie vereist: ja
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord

 

POP 

Inkomende serverinstellingen

  • server: pop.ziggo.nl
  • serverpoort: 995
  • verificatie vereist: ja
  • type versleuteling: TLS/SSL
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord

Uitgaande serverinstellingen

  • server: smtp.ziggo.nl
  • serverpoort: 587
  • type versleuteling: STARTTLS, TLS of SSL
  • verificatie vereist: Ja
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord
thuddutch
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 4Likes

Bert, wederom bedankt!

Op pagina zes van de handleiding wordt gevraagd naar IMAP of POP. Wat vul ik daar in?

Op pagina acht wordt gevraagd naar poortnummers. Je hebt er vier opgestuurd. Welke daarvan dien ik als eerste in te vullen welke als tweede?

Ongetwijfeld dommige vragen, maar anders kom ik er helemaal niet uit.

Dank maar weer en groet,

Tejo.

 

Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

IMAP of POP, die keuze moet je als eerste maken, daarna moet je één en ander invullen volgens de poorten en stappen die in de eerdere beschrijvingen staan.

Het is niet makkelijk om alles via tekst uit te leggen met zoveel stappen.

Is er iemand in je buurt die je ermee kan helpen?

Dat zou het een stuk makkelijker maken voor je.

 

Ze zijn beide zeer verschillend, lees eerst hier om een keuze te maken welke je wilt gebruiken, hier wordt het uitgelegd:

Yourhosting - Wil je POP3 of IMAP voor je mailaccount bij Yourhosting?

thuddutch
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 4Likes

Bert, hartelijk dank!

Tot nu toe is alles mislukt, dus op zoek naar iemand die me kan helpen. In deze corona-tijd niet eenvoudig.

Mag ik je nog een andere  vraag stellen?

Wanneer ik op webmail zit en sluit af zonder me af te melden, zit ik de volgende keer meteen in webmail zonder dat ik wachtwoord etc. hoef in te vullen. Wanneer ik te lang niet in webmail werk, sluit ie af en dien ik wel wachtwoord, etc. op te geven, terwijl ik heb aangegeven ingelogd te blijven. Is dit op te lossen? Het is irritant steeds opnieuw te moeten inloggen.

Dank en groet,

Tejo.

thuddutch
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 4Likes

Beste RoWi,

Alsnog bedankt voor je reactie. Sindsdien heb ik uitgebreid gecorrespondeerd met Bert, van alle en nog wat geprobeerd, maar helaas bijna zonder resultaat. Wel is het gelukt (en ik heb werkelijk geen idee hoe, wat en waarom) om vanuit Outlook berichten te verzenden, maar niet om ze te ontvangen. Net nog geprobeerd om vanuit gmail een bericht te zenden. Niet aangekomen in Outlook, wel op webmail.

Heb je nog suggesties misschien?

Dank en groet,

Tejo.

Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

@thuddutch "Wanneer ik op webmail zit en sluit af zonder me af te melden, zit ik de volgende keer meteen in webmail zonder dat ik wachtwoord etc. hoef in te vullen. Wanneer ik te lang niet in webmail werk, sluit ie af en dien ik wel wachtwoord, etc. op te geven, terwijl ik heb aangegeven ingelogd te blijven. Is dit op te lossen? Het is irritant steeds opnieuw te moeten inloggen."

 

Als er lang niet in de webmail gekeken wordt, dan wordt de webmail gesloten uit veiligheidsoverweging.

Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

@thuddutch Weet je al wat je wilt gebruiken?

IMAP of POP, want deze 2 zijn heel verschillend in de werking en heel verschillend in het instellen van je Outlook.

thuddutch
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 4Likes

Zeker Bert, IMAP! En van daaruit ben ik aan de slag gegaan.

Bedankt ook voor de info mbt afsluiten.

Groet,

Tejo.

Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

Email via IMAP instellen is gelukkig heel eenvoudig in Outlook.

 

Verwijder nu je huidige account uit Outlook wat niet werkt.

 

Klik op bestand, links bovenin en dan op Account toevoegen.

Vul hier alleen het emailadres in, daarna wordt gevraagd om een wachtwoord.

Vul het wachtwoord in en klik op: Verbinding maken.

Outlook krijgt nu vanaf Ziggo de juiste instellingen.

 

Doe niets anders als dat hierboven staat, want dan ga je handmatig instellen en dat is niet nodig en kan problemen veroorzaken.

Bekijk in context

thuddutch
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 4Likes

Bert,

Je gaat het niet geloven, maar het is waar! Ik weet niet hoe, maar het is gelukt! Alles is overgebracht naar Outlook.

Ik bedank je ten zeerste voor al je hulp. Grote Klasse! 

Hartelijke groet,

Tejo.

Uitgelicht topic