1
Vraag
2
Reacties
MHO1

Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

E-mail verzenden lukt niet

Ik gebruik Outlook 2010 voor het e-mailen. De instellingen voor uitgaande e-mail kloppen met de instructies van ziggo. Maar helaas kan ik sinds 2 dagen niet meer vanuit de outlook e-mail verzenden. Ontvangen lukt wel.
Van de webmail van ziggo lukt het wel om e-mail berichten te versturen.
Waar zou dit aan kunnen liggen?

2 Oplossingen

Geaccepteerde oplossingen
Richard G.
Expert
Expert
  • 734Posts
  • 48Oplossingen
  • 314Likes
@MHO1  schreef:

Ik kan bij versleuteling alleen kiezen bij poort 587 voor geen/automatisch/SSL/TLS, niet voor type starttls


In dat geval kiezen voor Automatisch, doe ik hier ook met Outlook 2013.

 

"Het Outlook-gegevensbestand kan niet worden geopend."

Gebeurt ook wel eens vaker. Kan lastig worden om een backup te maken als dat bestand niet geopend kan worden.

 

Probeer dit eens.

Zorg eerst dat alle Office applicaties (Word, Outlook, Excel etc.) gesloten zijn.

Ga naar je Configuratiescherm -> Programma's en onderdelen -> selecteer Microsoft Office 2010 en klik dan bovenaan op "wijzigen".

Je krijgt dan twee opties om te herstellen. In veel gevallen is de eerste optie "Snel herstellen" al voldoende. Laat deze even herstellen.

Als dat klaar is, just to be sure, even de pc herstarten en daarna zou dat euvel met het gegevensbestand over moeten zijn.

Zo niet, dan de langere herstelprocedure gebruiken, maar dat is in de meeste gevallen niet nodig.

Zo gauw e.e.a. weer beschikbaar is, wel een backup maken als je geen mails kwijt wilt.

 

Bekijk in context

Richard G.
Expert
Expert
  • 734Posts
  • 48Oplossingen
  • 314Likes

Ik neem aan dat je ook de grotere hersteloptie geprobeerd hebt.

Is dit een Imap of pop3 account wat je gebruikt? In geval van pop3 zit er in de link van @Bert nog een link naar een reparatie voor het .pst bestand verwerkt.

Dat heeft mij ook wel eens geholpen en dat is het scanpst programma van Microsoft zelf.

 

https://docs.microsoft.com/nl-nl/outlook/troubleshoot/data-files/how-to-repair-personal-folder-file

 

Ik heb hier nog een Engelstalige site met enkele oplossingen, enkele daarvan staan ook al in de reeds hier geplaatste berichten.

https://www.stellarinfo.com/article/outlook-error-0x8004010f-solved.php

 

Als het om imap gaat, dan zou ik voor de zekerheid nog even proberen een backup te maken, eventueel met het gratis Mailstore Home.

Bij Imap staan normaliter je mails op de server. Dat betekend dat je daarna het gehele account in je Outlook kunt verwijderen.

Daarna outlook voor de zekerheid sluiten, weer starten end an het account opnieuw aanmaken. Met de synchronisatie van de server krijg je dan gewoon weer alle mails terug.

 

Bekijk in context

10 Reacties 10
Steefb
Expert
Expert
  • 11716Posts
  • 2241Oplossingen
  • 4073Likes

Heb je deze instellingen? Ziggo is strenger geworden met de juiste instellingen.

 

https://www.ziggo.nl/klantenservice/e-mail/serverinstellingen

 

Uitgaande serverinstellingen

 

server: smtp.ziggo.nl
serverpoort: 587
type versleuteling: STARTTLS, TLS of SSL
verificatie vereist: ja
gebruikersnaam: volledig e-mailadres
wachtwoord: je e-mailwachtwoord

 

MHO1
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Ik kan bij versleuteling alleen kiezen bij poort 587 voor geen/automatisch/SSL/TLS, niet voor type starttls

MHO1
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Deze foutmelding zie ik nu; 
Taak  Verzenden... rapporteert fout (0x8004010F): Het Outlook-gegevensbestand kan niet worden geopend.

Bert
Super Expert
Super Expert
  • 56501Posts
  • 3721Oplossingen
  • 13539Likes
Richard G.
Expert
Expert
  • 734Posts
  • 48Oplossingen
  • 314Likes
@MHO1  schreef:

Ik kan bij versleuteling alleen kiezen bij poort 587 voor geen/automatisch/SSL/TLS, niet voor type starttls


In dat geval kiezen voor Automatisch, doe ik hier ook met Outlook 2013.

 

"Het Outlook-gegevensbestand kan niet worden geopend."

Gebeurt ook wel eens vaker. Kan lastig worden om een backup te maken als dat bestand niet geopend kan worden.

 

Probeer dit eens.

Zorg eerst dat alle Office applicaties (Word, Outlook, Excel etc.) gesloten zijn.

Ga naar je Configuratiescherm -> Programma's en onderdelen -> selecteer Microsoft Office 2010 en klik dan bovenaan op "wijzigen".

Je krijgt dan twee opties om te herstellen. In veel gevallen is de eerste optie "Snel herstellen" al voldoende. Laat deze even herstellen.

Als dat klaar is, just to be sure, even de pc herstarten en daarna zou dat euvel met het gegevensbestand over moeten zijn.

Zo niet, dan de langere herstelprocedure gebruiken, maar dat is in de meeste gevallen niet nodig.

Zo gauw e.e.a. weer beschikbaar is, wel een backup maken als je geen mails kwijt wilt.

 

MHO1
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Ik ga het proberen en kom erop terug, bedankt alvast.

MHO1
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Helaas heeft het niet gewerkt.

MHO1
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Als ik in de email klik op alle accounts verzenden en ontvangen, gaat het verzenden van @Home mail adres niet mee hierin, maar de @htomail.com adres hierin wel. De fout zit echt bij het versturen bij @Home.
Een nieuw profiel aanmaken werkt niet. en bij de gegevensbestanden, kan ik de gegevens van @home niet op standaard zetten.

 

Richard G.
Expert
Expert
  • 734Posts
  • 48Oplossingen
  • 314Likes

Ik neem aan dat je ook de grotere hersteloptie geprobeerd hebt.

Is dit een Imap of pop3 account wat je gebruikt? In geval van pop3 zit er in de link van @Bert nog een link naar een reparatie voor het .pst bestand verwerkt.

Dat heeft mij ook wel eens geholpen en dat is het scanpst programma van Microsoft zelf.

 

https://docs.microsoft.com/nl-nl/outlook/troubleshoot/data-files/how-to-repair-personal-folder-file

 

Ik heb hier nog een Engelstalige site met enkele oplossingen, enkele daarvan staan ook al in de reeds hier geplaatste berichten.

https://www.stellarinfo.com/article/outlook-error-0x8004010f-solved.php

 

Als het om imap gaat, dan zou ik voor de zekerheid nog even proberen een backup te maken, eventueel met het gratis Mailstore Home.

Bij Imap staan normaliter je mails op de server. Dat betekend dat je daarna het gehele account in je Outlook kunt verwijderen.

Daarna outlook voor de zekerheid sluiten, weer starten end an het account opnieuw aanmaken. Met de synchronisatie van de server krijg je dan gewoon weer alle mails terug.

 

MHO1
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Ik heb inderdaad de uitgebreide herstel poging gedaan en werk met imap.
De back up is gelukt, dus ik ga proberen het account te verwijderen en opnieuw aan te maken.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic