1
Vraag
2
Reacties
wim.wessel

Level 3
  • 17Posts
  • 2Oplossingen
  • 4Likes

E-mail cliënt - server antwoord niet

Bij het instellen van m'n email account bij emclient krijg ik bij diagnose de melding "server antwoord niet".

Wat is de oplossing want ik ontvang nu bij emclient geen emails meer?

Oplossingen

Geaccepteerde oplossingen
puppie

Level 16
Expert
  • 1514Posts
  • 41Oplossingen
  • 615Likes

Uitgaande serverinstellingen

  • server: smtp.ziggo.nl
  • serverpoort: 587
  • type versleuteling: STARTTLS, TLS of SSL
  • verificatie vereist: ja
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord

Bekijk in context

wim.wessel
Topicstarter
Level 3
  • 17Posts
  • 2Oplossingen
  • 4Likes

Dit was echter niet helemaal de oplossing. Ik heb het beveiligingsbeleid gezet op: Gebruik van SSL/TLS forceren.

Vanaf die aanpassing ontvang ik weer e-mails en is het probleem opgelost!

Bekijk in context

7 Reacties 7
Bert

Level 21
Super Expert
  • 63387Posts
  • 4383Oplossingen
  • 16770Likes

Gebruik je deze instellingen? IMAP-, POP-, SMTP-instellingen | Klantenservice | Ziggo

 

Voor IMAP: Inkomende serverinstellingen

  • server: imap.ziggo.nl
  • serverpoort: 993
  • type versleuteling: TLS/SSL
  • verificatie vereist: ja
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord

 

Voor POP: Inkomende serverinstellingen

  • server: pop.ziggo.nl
  • serverpoort: 995
  • verificatie vereist: ja
  • type versleuteling: TLS/SSL
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord

 

 

wim.wessel
Topicstarter
Level 3
  • 17Posts
  • 2Oplossingen
  • 4Likes

Ik gebruik bij Ziggo SMTP!

puppie

Level 16
Expert
  • 1514Posts
  • 41Oplossingen
  • 615Likes

Uitgaande serverinstellingen

  • server: smtp.ziggo.nl
  • serverpoort: 587
  • type versleuteling: STARTTLS, TLS of SSL
  • verificatie vereist: ja
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord
S4R

Level 13
Expert
  • 822Posts
  • 35Oplossingen
  • 455Likes

Ontvangen doe je via POP of IMAP

Versturen met SMTP.

Dus al je niks ontvangt ligt dat niet aan SMTP!

Jocola

Level 11
Expert
  • 563Posts
  • 34Oplossingen
  • 469Likes

@wim.wessel Ik gebruik zelf ook eM client.

bij mij staat IMAP op:

poort: 993

beveiligingsbeleid: SSL/TLS op een speciale poort gebruiken

wim.wessel
Topicstarter
Level 3
  • 17Posts
  • 2Oplossingen
  • 4Likes

Ik kan nu weer e-mails ontvangen want ik heb bij beveiligingsbeleid een andere keuze gemaakt uit de mogelijkheden die er waren nl. Gebruik van SSL/TlS forceren.

wim.wessel
Topicstarter
Level 3
  • 17Posts
  • 2Oplossingen
  • 4Likes

Dit was echter niet helemaal de oplossing. Ik heb het beveiligingsbeleid gezet op: Gebruik van SSL/TLS forceren.

Vanaf die aanpassing ontvang ik weer e-mails en is het probleem opgelost!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic