1
Vraag
2
Reageer en help mee
Cruzzzz1908

Stamgast
  • 7Posts
  • 0Oplossingen
  • 0Likes

Downloadsnelheid bij ps5 is laag en geeft dus problemen met gamen

Goedemiddag,

 

Sinds kort heb ik een ps5. Echter met gamen (fifa22) heb ik een slechte verbinding. Eerst dacht ik dat het aan EA lag, maar nu blijkt dat mijn downloadsnelheid maar rond de 20mbps ligt. Mijn ziggo abonnement zou 300mbps moeten leveren.

 

Wat kan ik doen om de downloadsnelheid te verbeteren?

 

Via de wifi heb ik de snelheidstest op mijn laptop gedaan en daar krijg ik minimaal 30 mbps downloadsnelheid.

 

Mijn ps5 heeft bekabeld internet. Van meterkast naar woonkamer via elektra en vanuit daar naar de ps5.

Van ziggo heb ik de Technicolor modem

18 Reacties 18
R3solution

Stamgast
  • 9Posts
  • 0Oplossingen
  • 0Likes

"Van meterkast naar woonkamer via elektra"

Benoem je daarmee een wifibooster via stopcontact?

Als dat het geval is, is het wellicht een bekend euvel waar ik zelf in het verleden met mijn oude stopcontact boosters ook tegen aan liep. Ik merk dat die dingen gewoon snel de snelheid afknijpen bij een zogenaamd "vervuild stroomnetwerk". Dit betekent in de prakteik eigenlijk niks anders dan een hoop andere apparaten op dezelfde stroomgroep wat bij de meeste mensen het geval is bij deze constructie. En tevens in de tijd waarin we tegenwoordig leven.

 

Hoor graag van je 🙂

Cruzzzz1908
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 0Likes

Goedemiddag,

Ja dat zou zomaar kunnen! Maar ik gebruik hem niet als wifi booster, puur en alleen voor de kabel richting de ps4 en thans de ps5.

Had met de ps4 overigens nooit echt last van het probleem. Kan zijn dat de ps5 meer data vraagt? Of wellicht is het een instelling bij de ps5? Geen idee, ben een leek wat dit betreft!

 

Maar jij iig bedankt voor je reactie @R3solution 

R3solution

Stamgast
  • 9Posts
  • 0Oplossingen
  • 0Likes

Ja wat dat betreft maakt het gebruik van de kabel nog niet echt een verschil daarin helaas. Zat in mijn eigen opstelling met een Desktop op een UTP richting die booster maar merkte daar vaak EN te weinig snelheid EN ook hoge ping op sommige momenten.

 

Vaak om het uit te sluiten probeer ik even een laptop te speedtesten via directe kabel op het modem. Zie je dan dat het goed werkt weet je dat het euvel of bij het booster of bij de configuratie ligt. Maar dit lijkt mij niet een configuratieprobleem als ik eerlijk ben 🙂

 

Ik heb het zelf opgelost in de vorm van een mesh netwerk. Welliswaar wifi 6 mesh netwerk wat nogal aantikt in de prijs maar een stapje daaronder met wifi 5 zou kwa snelheid goed moeten functioneren tot ongeveer 150-200 mbit in 9 van de 10 thuissituaties.

 

Volgens mij zou Ziggo je daarin misschien ook nog van dienst kunnen zijn gezien ik meende dat die tegenwoordig ook wifi meshoplossingen aanbieden.

 

Denk graag met je mee! 

MVG, R3ssy

Cruzzzz1908
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 0Likes

Getest en direct op de laptop heb ik 60 mbps... Is dit overigens ook niet te weinig, zou 300 mpbs moeten hebben volgens mij?

 

En als ik de kabel van de wifibooster pak, dan is het 20 mbps. Dus daar zit mede het probleem.

 

Wifi op de ps5 werkt nu dus beter dan bekabeld. Maar zodra er een ipad aangaat dan wordt het weer drama 😞

 

Iemand nog tips?

Gio2903
Expert
Expert
  • 277Posts
  • 10Oplossingen
  • 80Likes

je inkomend signaal op channel 15 en 16 is te laag en de rest is ook aan de lage kant. kun je is een foto plaatsen van waar het signaal je huis binnenkomt+het modem? deze zijn vermoedelijk verouderd

Cruzzzz1908
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 0Likes

@Gio2903 Bedankt voor je reactie.

Bijgaand de foto's

Gio2903
Expert
Expert
  • 277Posts
  • 10Oplossingen
  • 80Likes

dat aop is gewoon goed, dus daar ligt het vermoedelijk niet aan. is het modem rechtstreeks aangesloten op het aop? vermoed van wel, maar die kabel kan ook naar een versterker gaan natuurlijk want dat is mij net niet duidelijk aan je foto's. het modem is een Technicolor TC7210 als ik het goed heb, die zou nog moeten voldoen, maar wellicht dat een connectbox en goed aansluitmateriaal de problemen al oplost.

 

en wat bedoel je met: Getest en direct op de laptop heb ik 60 mbps. is dit draadloos op met kabel vanaf het modem naar de laptop?

Cruzzzz1908
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 0Likes

@Gio2903 Dank! Ja het is het Technicolor.

Getest met kabel van modem naar laptop en die gaf 60 mbps

R3solution

Stamgast
  • 9Posts
  • 0Oplossingen
  • 0Likes

Klinkt alsof je in de basis ook niet helemaal de snelheid binnenkrijgt. Zou je eens een foto willen posten van je hoofdaansluiting inclusief eventuele splitters/kabels naar het modem. 

 

Kunnen we even beoordelen of dat eventueel aan de kant van Ziggo of die van jou ligt.

Gio2903
Expert
Expert
  • 277Posts
  • 10Oplossingen
  • 80Likes

denk dat het in dit geval handig is om een connectbox op te sturen incl een poa + witte kabel. als het probleem dan niet opgelost is zal er een monteur moeten komen om de hoofdaansluiting na te kijken. je hebt geen tv diensten van ziggo? @Cruzzzz1908 

 

@Maud  of een andere moderator die even mee kan lezen hier? 🙂

Cruzzzz1908
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 0Likes

 Dankje @R3solution  bijgaand de foto's 

 

Cruzzzz1908
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 0Likes

@Gio2903 Ja zeker ook TV, daarom is er wel sprake van een splitter..

 

Dank!

R3solution

Stamgast
  • 9Posts
  • 0Oplossingen
  • 0Likes

Dit is inderdaad wel een gebruikelijke opstelling die je hier hebt staan bij de meeste mensen die TV en internet van Ziggo hebben. Wat wel opvallend is is dat die ESX splitter volgens de meeste mensen die ik hierover heb aangesproken inderdaad flink verouderd is en ook als "Gigabit ongeschikt" wordt gezien.

 

Wil niet zeggen dat het een volledige doorslag kan zijn want het netwerk van Ziggo komt er als laatste nog bij kijken maar in de basis denk ik wel dat om het uit te sluiten het goed is om hier eens een vervanging voor aan te leggen. (Ik zou zelf POA-01-B adviseren van braun telecom. Wordt momenteel door Ziggo gebruikt).

 

Als het probleem dan aanhoudt zou ik zeggen dat het ook niet bij het aansluitpunt zou moeten liggen. Dat is nog een vrij nieuw 1 gats braun AOP wat nog lekker up to date is zo te zien. Dus dan zou het wellicht combinatiefactor van splitter en Ziggo netwerk kunnen zijn.

 

Opzich is een nieuwe connectbox dan nog niet eens perce nodig denk ik. Ik trek zelf nog mijn volledige 600 mbit door deze connectbox. Terwijl ik eigenlijk connectbox giga hoor te hebben volgens mij 😄

 

Dit lijkt ook wel op een fatsoenlijke kabel en zolang jij daar geen knikken of happen uit ziet missen ga ik er van uit dat de insulatie daarop voldoende is om af te schermen tegen signaal van buiten af.

Hoop dat je wat aan het advies hebt 🙂 Ik hoor het graag als je nog meer info nodig hebt!

R3solution

Stamgast
  • 9Posts
  • 0Oplossingen
  • 0Likes

Ik ben er nog iets verder ingedoken en blijkelijk keurt Ziggo de PTSX 02 van technetix wel goed keuren. Durf dus niet helemaal te zeggen of ze de ESX02 dan ook goed zouden keuren.

 

Echter als je jezelf wil indekken voor eventuele kosten bij een monteur die als vervolgstap moet gaan kijken zou ik hem wel vervangen voor een POA 01 B. Je hebt namelijk kans dat als de monteur deze ziet hij alsnog de insteek maakt om hem voor de zekerheid te vervangen.

Gio2903
Expert
Expert
  • 277Posts
  • 10Oplossingen
  • 80Likes

ik zou het als volgt aansluiten:

aop > poa-01-b (kan ziggo gratis naar je opsturen als je deze niet hebt) > links het modem / rechts een witte kabel die naar je splitter gaat > op die splitter zijn 2 tvs aangesloten (als ik het goed begrijp)

 

je kunt even proberen het modem rechtstreeks op het aop aan te sluiten, en dan een bekabelde speedtest te doen. dan weten we sowieso iets meer over hoe het modem functioneert, kan best zijn dat deze aan vervanging toe is

jansmarcel
Expert
Expert
  • 753Posts
  • 43Oplossingen
  • 368Likes

@R3solution  Met beide door jou genoemde splitters is niks mis. Ze laten ook dezelfde frequenties door. Waar ze in verschillen van elkaar is dat de PTSX-02 gebruikt kan worden om IEC connectoren op aan te sluiten (die je er op kunt drukken) en dat de ESX-02 F-connectoren als aansluiting heeft. Hiervoor zijn connectoren met schroefdraad nodig of een connector gelijkwaardig aan degene die tegenwoordig ook voor de modemaansluiting gebruikt wordt aan de modem kant.

R3solution

Stamgast
  • 9Posts
  • 0Oplossingen
  • 0Likes

Oh interressant om te weten! Thanks voor de tip! 🙂

Rikst
Community Moderator
Community Moderator
  • 3048Posts
  • 259Oplossingen
  • 479Likes

Hoi @Cruzzzz1908,

Problemen met het gamen wil je natuurlijk voorkomen en als ze er zijn, oplossen! Ik zie dat je met de anderen hier een uitgebreide analyse hebt gedaan. Ik zou er ook wel voor zijn om gebruik te maken van de POA-01-b splitter. Heb je deze in je bezit? Of zal ik deze aan je sturen?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic