Download snelheid 1GB traag

Mijn download snelheid op mijn 1GB netwerk is erg traag. Wifi geeft tussen de 20 en 180 MB download snelheid. Bekabeld is dit tussen de 400 en 500MB download snelheid.

Voor Wifi maak ik gebruik van het 3 pack van Deco Tp Link.
Op mijn ziggo router staat wifi uit en de wifi routers staan als acces point ingesteld.
De snelheid was eerst ronde de 400 MB maar de laatste weken tussen de 20 en 180 MB.

Voor het bekabelde netwerk heb ik cat5 en cat7 in huis liggen. Beide komen al weken niet boven de 500 MB uit.

Gisteren is de Ziggo monteur geweest en kreeg met zijn fluke een ontvangst van ruim 900MB. 
Toen ik hierna wifi probeerde kwam ik rond de 250MB en kwam ik met bekabeld ronde 630MB,
Dit was al meer dan ik weken had gemeten en gekregen.

De monteur heeft alles nagekeken en hebben we nogmaals alles los gekoppeld en reset, maar de problemen aan mijn kant bleven. Hij geen idee meer hoe mij verder te kunnen helpen dan hetgeen hij al gedaan had.  Vreemde was toen hij weg reed ik niet meer de snelheden heb gehaald als toen hij erbij stond. Dit is toeval, maar wel toevallig. 

Op mijn laptop staat windows 10, virusscanner en windows defender, beide ook al uit gezet maar gaf geen verbetering bij speedtest vanuit meterkast met 1 kabel van en naar ziggo router en met laptop in meterkast. 

Mocht iemand nog een idee hebben, dan hoor ik het graag. Alvast bedankt hiervoor.
Gr. Sjon

 

Sjon Koch
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes
38 Reacties 38

Om je signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/deel-je-tip-91/waar-vind-ik-de-up-en-downstreamwaardes-van-mijn-modem-292... 

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Be rt
Super Expert
Super Expert
  • 39879Reacties
  • 2230Oplossingen
  • 8243Likes

Zoals gevraagd hierbij de downstream waardes.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Nu nog graag de netwerkhistorie (uiterst rechter tabblad).

KBX458
Super Expert
Super Expert
  • 5138Reacties
  • 214Oplossingen
  • 1780Likes

Heb alle anders tabbladen ook bijgevoegd

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Het log vermeldt geen rariteiten. Echter op de 3.1 downstream zit ruis. Ik leg het neer bij het moderatieteam om e.e.a. op afstand te bekijken.

De snelheden met wifi zijn minder interessant. De bekabelde verbinding is maatgevend.

KBX458
Super Expert
Super Expert
  • 5138Reacties
  • 214Oplossingen
  • 1780Likes

Dank je wel, wacht ik hun reactie even af.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Hi @Sjon Koch, goed dat je hier even alles op een rij zet, welkom!

Erg gek dat het bij de monteur wel allemaal goed werkte, terwijl je (vooral daarna weer) niet verder dan 500 of 600 kwam. Om over de wifi nog te zwijgen.

Ik zie dat hierboven ook al ene goede analyse is geweest. Het is nog lastig de vinger op de zere plek te leggen hier. Er zijn inderdaad wel veel ‘correcteds’, maar het modem weet dit uiteindelijk wel te herstellen. De ‘uncorrectables’ zijn relatief heel weinig.

In het signaal aan deze kant zie ik ook nog geen grote bijzonderheden (behalve gisteren ten tijde van de monteur).

Ik heb een meting gestart voor de komende 7 dagen om wat meer zicht te krijgen op je signaal. Verder zien we soms wat wisselende resultaten bij verschillende speedtests. Wil je voor de zekerheid eens wat andere proberen?

Alex Z
Community Moderator
Community Moderator
  • 4215Reacties
  • 392Oplossingen
  • 1179Likes

Goedenavond, hierbij 2 bekabelde speedtest van 2 andere sites.

 

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Sjon Koch wrote:

Goedenavond, hierbij 2 bekabelde speedtest van 2 andere sites.

 

kun je eens via http://www.dslreports.com/speedtest testen

en een foto maken van de hoofdaansluiting het aop (abonnee overname punt)

anoniemforum
Expert
Expert
  • 3695Reacties
  • 250Oplossingen
  • 519Likes

De foto van de hoofdaansluiting is bijgevoegd. Verder testen gedaan met bekabeld en wifi. 
Bij bekabeld komen er 3 verschillende resultaten uit en gaat die niet hoger dan de laatste test. 

Bij wifi blijft de test redelijk gelijk.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Op de versterker die tussen de hoofdaansluiting en de router zit heeft de ziggo monteur nog een filter geplaatst om de ruis te onderdrukken naar de standaard waarde. Dit heeft ook niet bijgedragen aan het verbeteren van het signaal aan mijn kant. Het signaal met de fluke bleef gelijk.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

@Sjon Koch 

Hou met dit ook een beetje rekening : 

Uit eigen ervaring weet ik dat de lan netwerkkaart van mijn laptop die 1 gig is de snelheden niet haalt ! ondanks dat alles goed staat en de utp kabels in orde zijn , laatste drivers.

Wel zo rond de 500Mb/s  / 40 Mb/s ,maar met giganet niet sneller te krijgen.

Mijn desktop wilde in 1e instantie het ook niet goed doen ook zo rond de 500 Mb/s haalde hij makkelijk met mijn vorige abonnements snelheid 500Mb/s / 40 Mb/s

Het opnieuw installeren van de drivers van de netwerkkaart loste mijn probleem op.

 

Modem > eigen router > 8 voudige switch 1 gig en cat 5 kabel .

 

 

Ronihd
Super Expert
Super Expert
  • 6376Reacties
  • 217Oplossingen
  • 1656Likes

Bedankt voor de aanvulling, alles wat bijdraagt aan een oplossing is welkom.

Ik heb dit op 3 verschillende laptops getest op zowel cat 7 als cat 5 wat ik in mijn huis heb liggen, maar het schiet niet echt op helaas. Ook niet het rechtstreeks prikken op de router, wat ik met alle andere tests de laatste dagen gedaan hebt. Wat ik vreemd vind is dat dit ook op alle 3 mijn laptops het geval is waar verder alles uit staat als ik ga testen 😞 


 

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Sjon Koch wrote:

Bedankt voor de aanvulling, alles wat bijdraagt aan een oplossing is welkom.

Ik heb dit op 3 verschillende laptops getest op zowel cat 7 als cat 5 wat ik in mijn huis heb liggen, maar het schiet niet echt op helaas. Ook niet het rechtstreeks prikken op de router, wat ik met alle andere tests de laatste dagen gedaan hebt. Wat ik vreemd vind is dat dit ook op alle 3 mijn laptops het geval is waar verder alles uit staat als ik ga testen 😞 


 

Zelfde merk en type ? het is gewoon dom gedoe…. de desktop van mijn echtgenote exact dezelfde config haalde het zonder probleem en ik moest er nieuwe drivers overheen zetten.

Ronihd
Super Expert
Super Expert
  • 6376Reacties
  • 217Oplossingen
  • 1656Likes

Nee verschillende modellen, Dell en Acer. En bij driver update geeft die aan dat de beste stuurprogramma’s voor uw apparaat al geïnstalleerd zijn.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Sjon Koch wrote:

Nee verschillende modellen, Dell en Acer. En bij driver update geeft die aan dat de beste stuurprogramma’s voor uw apparaat al geïnstalleerd zijn.

 

Tja bij 3 laptops dan is het lastig om te roepen het gaat binnen bij jou mis…..maar je weet het dan nooit zeker...ik kan je verder geen tips en trucs geven.

Ronihd
Super Expert
Super Expert
  • 6376Reacties
  • 217Oplossingen
  • 1656Likes

Toch bedankt voor het meedenken.
Maar ik heb nog wel iemand gebeld met een ander merk laptop, die ga ik morgen ophalen om het echt zeker weten uit te sluiten.

 

Alvast een fijne jaarwisseling alvast toegewenst.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Heb op basis van andere actie op ziggo forum nogmaals modem reset met stokje en ip adres renew op laptop gedaan…..helaas geen verbetering.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

@Sjon Koch Even van voren af aan en mogelijk heb je dat al geprobeerd: “Voor het bekabelde netwerk heb ik cat5 en cat7 in huis liggen. Beide komen al weken niet boven de 500 MB uit.”

CAT 5? Is dat geen CAT 5e?

Heb je de kabels zelf gemaakt?

Be rt
Super Expert
Super Expert
  • 39879Reacties
  • 2230Oplossingen
  • 8243Likes

probeer het eens met http://www.dslreports.com/speedtest

met de laptop via utp rechtstreeks op de connectbox

anoniemforum
Expert
Expert
  • 3695Reacties
  • 250Oplossingen
  • 519Likes

Betreft geen 5e maar standaard cat5 en cat7. Allen zijn aangelegd en afgewerkt met wandcontactdoos. 

 

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Deze test had ik al gedaan en ook printscreens van bijgevoegd. Alle test vinden plaatst met een vaste kabel uit de winkel en rechtstreeks vanaf laptop naar router.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Oeps! Cat 5 gaat niet verder dan 100...

 

 

Driemaster
Gedreven Liefhebber
  • 36Reacties
  • 0Oplossingen
  • 6Likes

Goed om te weten en misschien een puntje waar ziggo op hun siten extra aandacht aan kan besteden. Hier hou ik nu wel rekening mee met de binnen bekabeling. Gelukkig is het meeste cat 7 🙂
Maar dit gaat helaas niet op voor mijn test die ik gedaan heb. Deze waren allen met een losse cat 6 en cat 7 kabel.  

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Driemaster wrote:

Oeps! Cat 5 gaat niet verder dan 100...

 

 

100 meter 

Ronihd
Super Expert
Super Expert
  • 6376Reacties
  • 217Oplossingen
  • 1656Likes

JA 🙂 een rol van 100 meter ingekort in meerdere delen 🙂

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Sjon Koch wrote:

JA 🙂 een rol van 100 meter ingekort in meerdere delen 🙂

 

Heb je zelf stekkers geplaatst op de utp kabels waar je mee werkt nu en de snelheid niet haalt ?  

Ronihd
Super Expert
Super Expert
  • 6376Reacties
  • 217Oplossingen
  • 1656Likes

Nee, niets zelf gedaan. Heeft een netwerkbeheerder gedaan en afgemonteerd om doosjes.
De testen vinden plaats met kabels die al voor geknepen zijn in de fabriek.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Sjon Koch wrote:

Nee, niets zelf gedaan. Heeft een netwerkbeheerder gedaan en afgemonteerd om doosjes.
De testen vinden plaats met kabels die al voor geknepen zijn in de fabriek.

 

Oke ik loop alles na wat ik kan bedenken 😉 

Ronihd
Super Expert
Super Expert
  • 6376Reacties
  • 217Oplossingen
  • 1656Likes

Hi @Sjon Koch,

Al veel meer uitgesloten in de tussentijd zie ik, top! 

Ik heb zojuist de resultaten van de meting bekeken en ‘helaas’ zie ik daar geen bijzonderheden. In de afgelopen week had je op één klein momentje een beetje ruis, maar daar blijft het dan ook bij. 

Wil je het volgende eens testen: Twee of meerdere speedtests tegelijkertijd en/of een grote download starten (bijvoorbeeld via deze website) en tegelijkertijd een speedtest(s) starten. Als je gesplitst de snelheid wel haalt (dus bij elkaar opgeteld wel veel hoger uitkomt), dan kan het ons meer vertellen over waar het misgaat.

Alex Z
Community Moderator
Community Moderator
  • 4215Reacties
  • 392Oplossingen
  • 1179Likes

Hoi Alex, 

Als test heb ik de 10GB van jou link aangeklikt.
In de bijlage de printscreens met de uitkomst van de 3 gelijk draaiende speedtesters. 

 

Gr. Sjon

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Ah goed bezig. Ik ben helaas niet helemaal duidelijk geweest in mijn vorige bericht, want als ik het goed begrijp heb je naast de drie speedtests de download automatisch lopen? Dan missen we nu essentiële info namelijk; de snelheid waarmee je de download binnenhaalde. Mocht je alléén de drie speedtests hebben gedraaid, hoor ik 't graag.

Het zit als volgt: We hebben situaties waarbij de 1000 Mbit/s niet werd gehaald. De redenen zijn nog heel uiteenlopend, maar in jouw situatie is het opvallend dat de monteur het destijds wel haalde (al dan niet met andere software) én dat de signaalmetingenen tot dusver weinig problemen weergeven. Zeker geen problemen die zoveel van je snelheid zouden af moeten snoepen. In dergelijke situaties kan het voorkomen dat de software (van bijvoorbeeld het modem of het apparaat) niet toereikend is voor de snelheid in één keer.

Om dat uit te sluiten, kun je dus meerdere downloads of speedtests tegelijkertijd starten. Haal je dan bij elkaar op geteld wél de snelheid, dan gaat het daar dus ergens mis. Indien je gebruik maakt van de handmatige download, is het van belang te checken met welke mb/s dat gebeurt.

Alex Z
Community Moderator
Community Moderator
  • 4215Reacties
  • 392Oplossingen
  • 1179Likes

Hoi Alex, hierbij de gevraagde info. Gr. Sjon

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Hi Sjon,

Sorry voor de verlate reactie. Ik ben zojuist opnieuw de meting ingedoken maar ben opnieuw geen grote bijzonderheden tegen gekomen. Op hele unieke gevallen komt de capaciteit wat in het geding, maar dat zou je slechts sporadisch een klein verlies opleveren. Niet wat je tot nu toe hebt ervaren. Wat betreft je tests van vorige keer: Het is van belang om te checken met welke snelheid je het bestand binnenhaalt, als je die gebruikt. Op basis van je screenshot zie ik dat helaas niet, alleen dat je 0,2 v/d 9,8 had op dat moment.

Voor de context dus: Het is nog mogelijk dat je de snelheid wel haalt, maar niet in één keer (mogelijk software-matig iets mis). Oftewel; haal je de snelheid wel als je alles bij elkaar optelt. Als je alle bovenstaande tests tegelijkertijd uit hebt gevoerd, kom ik bij de speedtests uit op een totaal van 110 Mbit/s. Stel dat je het bestand binnen hengelde met +-750 Mbit/s, dan kom je dus wel bij de totale snelheid in de buurt.

Je kunt de snelheid van het bestand checken via taakbeheer (Ctrl+Shift+Escape) bij het tabje prestaties > ethernet (er vanuit gaande dat het bekabeld is).

Alex Z
Community Moderator
Community Moderator
  • 4215Reacties
  • 392Oplossingen
  • 1179Likes

Hoi Alex, heb als test met spotnet een bestand van 2GB gedownload. Snelheid hierbij was 674KB en de duur hiervan bijna 49 minuten. Een paar maanden geleden haalde ik dit binnen met nog geen 5 minuten.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Ook nog even (Ctrl+Shift+Escape) gedaan tijdens spotnet.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Ik heb nog e.e.a. nagekeken op basis van het internet artikel:  https://superuser.com/questions/1233477/computers-have-drastically-different-download-speeds-on-the-... . Instellingen stonden op normaal en de performance veranderde ook niet toen ik deze high of disabled zette.

Hierna met een Linux getest en ra ra ra, de snelheid wordt wel gehaald op allen lijnen in het huis. Begrijp alleen niet waarom dit dan niet werkt met Windows 10, wat ik getest heb op een Acer, HP en Dell laptop. Wat ook hardware lijkt uit te sluiten en meer neigt naar een software iets?

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Sjon Koch wrote:

Ik heb nog e.e.a. nagekeken op basis van het internet artikel:  https://superuser.com/questions/1233477/computers-have-drastically-different-download-speeds-on-the-... . Instellingen stonden op normaal en de performance veranderde ook niet toen ik deze high of disabled zette.

Hierna met een Linux getest en ra ra ra, de snelheid wordt wel gehaald op allen lijnen in het huis. Begrijp alleen niet waarom dit dan niet werkt met Windows 10, wat ik getest heb op een Acer, HP en Dell laptop. Wat ook hardware lijkt uit te sluiten en meer neigt naar een software iets?

 

Je zou het idd bijna denken….. google er eens op.

Ronihd
Super Expert
Super Expert
  • 6376Reacties
  • 217Oplossingen
  • 1656Likes

Uitgelicht topic