Sjon Koch
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Download snelheid 1GB traag

Mijn download snelheid op mijn 1GB netwerk is erg traag. Wifi geeft tussen de 20 en 180 MB download snelheid. Bekabeld is dit tussen de 400 en 500MB download snelheid.

Voor Wifi maak ik gebruik van het 3 pack van Deco Tp Link.
Op mijn ziggo router staat wifi uit en de wifi routers staan als acces point ingesteld.
De snelheid was eerst ronde de 400 MB maar de laatste weken tussen de 20 en 180 MB.

Voor het bekabelde netwerk heb ik cat5 en cat7 in huis liggen. Beide komen al weken niet boven de 500 MB uit.

Gisteren is de Ziggo monteur geweest en kreeg met zijn fluke een ontvangst van ruim 900MB. 
Toen ik hierna wifi probeerde kwam ik rond de 250MB en kwam ik met bekabeld ronde 630MB,
Dit was al meer dan ik weken had gemeten en gekregen.

De monteur heeft alles nagekeken en hebben we nogmaals alles los gekoppeld en reset, maar de problemen aan mijn kant bleven. Hij geen idee meer hoe mij verder te kunnen helpen dan hetgeen hij al gedaan had.  Vreemde was toen hij weg reed ik niet meer de snelheden heb gehaald als toen hij erbij stond. Dit is toeval, maar wel toevallig. 

Op mijn laptop staat windows 10, virusscanner en windows defender, beide ook al uit gezet maar gaf geen verbetering bij speedtest vanuit meterkast met 1 kabel van en naar ziggo router en met laptop in meterkast. 

Mocht iemand nog een idee hebben, dan hoor ik het graag. Alvast bedankt hiervoor.
Gr. Sjon

 

38 Reacties 38
Bert!
Super Expert
Super Expert
  • 41578Reacties
  • 2368Oplossingen
  • 8690Likes

Om je signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/deel-je-tip-91/waar-vind-ik-de-up-en-downstreamwaardes-van-mijn-modem-292... 

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Zoals gevraagd hierbij de downstream waardes.

KBX458
Super Expert
Super Expert
  • 5336Reacties
  • 222Oplossingen
  • 1892Likes

Nu nog graag de netwerkhistorie (uiterst rechter tabblad).

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Heb alle anders tabbladen ook bijgevoegd

KBX458
Super Expert
Super Expert
  • 5336Reacties
  • 222Oplossingen
  • 1892Likes

Het log vermeldt geen rariteiten. Echter op de 3.1 downstream zit ruis. Ik leg het neer bij het moderatieteam om e.e.a. op afstand te bekijken.

De snelheden met wifi zijn minder interessant. De bekabelde verbinding is maatgevend.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Dank je wel, wacht ik hun reactie even af.

Alex Z
Community Moderator
Community Moderator
  • 4420Reacties
  • 423Oplossingen
  • 1321Likes

Hi @Sjon Koch, goed dat je hier even alles op een rij zet, welkom!

Erg gek dat het bij de monteur wel allemaal goed werkte, terwijl je (vooral daarna weer) niet verder dan 500 of 600 kwam. Om over de wifi nog te zwijgen.

Ik zie dat hierboven ook al ene goede analyse is geweest. Het is nog lastig de vinger op de zere plek te leggen hier. Er zijn inderdaad wel veel ‘correcteds’, maar het modem weet dit uiteindelijk wel te herstellen. De ‘uncorrectables’ zijn relatief heel weinig.

In het signaal aan deze kant zie ik ook nog geen grote bijzonderheden (behalve gisteren ten tijde van de monteur).

Ik heb een meting gestart voor de komende 7 dagen om wat meer zicht te krijgen op je signaal. Verder zien we soms wat wisselende resultaten bij verschillende speedtests. Wil je voor de zekerheid eens wat andere proberen?

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Goedenavond, hierbij 2 bekabelde speedtest van 2 andere sites.

 

anoniemforum
Expert
Expert
  • 4160Reacties
  • 280Oplossingen
  • 607Likes

Sjon Koch wrote:

Goedenavond, hierbij 2 bekabelde speedtest van 2 andere sites.

 

kun je eens via http://www.dslreports.com/speedtest testen

en een foto maken van de hoofdaansluiting het aop (abonnee overname punt)

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

De foto van de hoofdaansluiting is bijgevoegd. Verder testen gedaan met bekabeld en wifi. 
Bij bekabeld komen er 3 verschillende resultaten uit en gaat die niet hoger dan de laatste test. 

Bij wifi blijft de test redelijk gelijk.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Op de versterker die tussen de hoofdaansluiting en de router zit heeft de ziggo monteur nog een filter geplaatst om de ruis te onderdrukken naar de standaard waarde. Dit heeft ook niet bijgedragen aan het verbeteren van het signaal aan mijn kant. Het signaal met de fluke bleef gelijk.

Ronihd
Super Expert
Super Expert
  • 6808Reacties
  • 247Oplossingen
  • 1878Likes

@Sjon Koch 

Hou met dit ook een beetje rekening : 

Uit eigen ervaring weet ik dat de lan netwerkkaart van mijn laptop die 1 gig is de snelheden niet haalt ! ondanks dat alles goed staat en de utp kabels in orde zijn , laatste drivers.

Wel zo rond de 500Mb/s  / 40 Mb/s ,maar met giganet niet sneller te krijgen.

Mijn desktop wilde in 1e instantie het ook niet goed doen ook zo rond de 500 Mb/s haalde hij makkelijk met mijn vorige abonnements snelheid 500Mb/s / 40 Mb/s

Het opnieuw installeren van de drivers van de netwerkkaart loste mijn probleem op.

 

Modem > eigen router > 8 voudige switch 1 gig en cat 5 kabel .

 

 

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Bedankt voor de aanvulling, alles wat bijdraagt aan een oplossing is welkom.

Ik heb dit op 3 verschillende laptops getest op zowel cat 7 als cat 5 wat ik in mijn huis heb liggen, maar het schiet niet echt op helaas. Ook niet het rechtstreeks prikken op de router, wat ik met alle andere tests de laatste dagen gedaan hebt. Wat ik vreemd vind is dat dit ook op alle 3 mijn laptops het geval is waar verder alles uit staat als ik ga testen 😞 


 

Ronihd
Super Expert
Super Expert
  • 6808Reacties
  • 247Oplossingen
  • 1878Likes

Sjon Koch wrote:

Bedankt voor de aanvulling, alles wat bijdraagt aan een oplossing is welkom.

Ik heb dit op 3 verschillende laptops getest op zowel cat 7 als cat 5 wat ik in mijn huis heb liggen, maar het schiet niet echt op helaas. Ook niet het rechtstreeks prikken op de router, wat ik met alle andere tests de laatste dagen gedaan hebt. Wat ik vreemd vind is dat dit ook op alle 3 mijn laptops het geval is waar verder alles uit staat als ik ga testen 😞 


 

Zelfde merk en type ? het is gewoon dom gedoe…. de desktop van mijn echtgenote exact dezelfde config haalde het zonder probleem en ik moest er nieuwe drivers overheen zetten.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Nee verschillende modellen, Dell en Acer. En bij driver update geeft die aan dat de beste stuurprogramma’s voor uw apparaat al geïnstalleerd zijn.

Ronihd
Super Expert
Super Expert
  • 6808Reacties
  • 247Oplossingen
  • 1878Likes

Sjon Koch wrote:

Nee verschillende modellen, Dell en Acer. En bij driver update geeft die aan dat de beste stuurprogramma’s voor uw apparaat al geïnstalleerd zijn.

 

Tja bij 3 laptops dan is het lastig om te roepen het gaat binnen bij jou mis…..maar je weet het dan nooit zeker...ik kan je verder geen tips en trucs geven.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Toch bedankt voor het meedenken.
Maar ik heb nog wel iemand gebeld met een ander merk laptop, die ga ik morgen ophalen om het echt zeker weten uit te sluiten.

 

Alvast een fijne jaarwisseling alvast toegewenst.

Sjon Koch
topicstarter
Gedreven Meedenker
  • 21Reacties
  • 0Oplossingen
  • 3Likes

Heb op basis van andere actie op ziggo forum nogmaals modem reset met stokje en ip adres renew op laptop gedaan…..helaas geen verbetering.

Bert!
Super Expert
Super Expert
  • 41578Reacties
  • 2368Oplossingen
  • 8690Likes

@Sjon Koch Even van voren af aan en mogelijk heb je dat al geprobeerd: “Voor het bekabelde netwerk heb ik cat5 en cat7 in huis liggen. Beide komen al weken niet boven de 500 MB uit.”

CAT 5? Is dat geen CAT 5e?

Heb je de kabels zelf gemaakt?

Uitgelicht topic