1
Vraag
2
Reacties
Roelofk85

Level 1
  • 2Posts
  • 1Oplossingen
  • 0Likes

Down-up snelheid laag bij modem in bridge mode

Hallo,

 

Heb een start internet abonnement bij Ziggo, de snelheid zou moeten zijn 50mbit down en 5mbit up.

Deze snelheid heb ik ook prima gehaald met normaal gebruik van de router, maar was zeer ontevreden over de wifi.

Nu wilde ik een mesh netwerk opzetten thuis met nieuwe apparatuur en dat is ook gelukt, alleen haal ik geen goede snelheid meer.

De apparatuur die ik gebruik is een Fritz!Box 4040, hiermee wordt het mesh netwerk gemaakt samen met nog wat apparatuur van Fritz!

De maximale snelheid die ik nu haal is 19mbit down en 0,4mbit up.

Heb mijn laptop ook rechtstreeks via LAN aangesloten op de Ziggo modem in bridge modus, op die manier haal ik ook geen betere snelheid.

Wat is hier de oorzaak van?

Ik kreeg van de klachtenservice te horen dat er vanaf 1 oktober problemen waren met snelheden die door werden gegeven aan modems in bridge modus, nu lijkt dit mij heel sterk dat dit probleem door Ziggo na 6 weken nog niet opgelost is.

Zou het een andere oorzaak kunnen hebben?

Heb het probleem ook gegoogeld en kom diverse topics tegen, maar daar staan geen oplossingen waar ik iets aan had.

Heb de ConnectBox en de Fritz! gereset, maar dit helpt niet.

Heb ook al de poorten van de ConnectBox geprobeerd, maar ze geven allemaal dezelfde trage snelheid door.

 

Alvast bedankt,

 

Roelof

Oplossing

Geaccepteerde oplossingen
Roelofk85
Topicstarter
Level 1
  • 2Posts
  • 1Oplossingen
  • 0Likes

Goedemiddag Iedereen,

 

Ten eerste bedankt voor de snelle reacties!

Heb gister avond de Fritz router onbruikbaar gemaakt door diverse verkeerde instellingen.

Heb hem nu net weer draaiend, en het probleem is een stuk makkelijker als gedacht!

De up en downstream stonden veel te laag ingesteld, na dit naar 1000 mbit up en 1000 mbit down gewijzigd en nu haal ik de maximum snelheden!

 

Weer wat geleerd…

 

Bedankt!!

 

Bekijk in context

5 Reacties 5
efok

Level 17
  • 4025Posts
  • 219Oplossingen
  • 1600Likes

Snelheidsproblemen bij modems in bridge sinds 1 oktober? Die heb ik nog niet eerder voorbij zien komen…..

In elk geval heb ik er bij mijn TC7210 niets van gemerkt, altijd strak 250/25. Heb je al eens naar de up en downstream waarden in je modem gekeken? Dus even inloggen op het modem.

Bert

Level 21
T.E.A.M.
  • 75556Posts
  • 5162Oplossingen
  • 22132Likes

Oftewel, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een screenshot en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?
https://community.ziggo.nl/deel-je-tip-91/waar-vind-ik-de-up-en-downstreamwaardes-van-mijn-modem-292...  

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Lycke
Community Moderator
Community Moderator
  • 14068Posts
  • 1179Oplossingen
  • 6150Likes

Hey @Roelofk85 . Welkom hier! Goed dat je je vraag hier gesteld hebt, want er zijn hier veel mensen aanwezig die je verder kunnen helpen. Zien we je snel terug met de gevraagde gegevens? 🙂 

Roelofk85
Topicstarter
Level 1
  • 2Posts
  • 1Oplossingen
  • 0Likes

Goedemiddag Iedereen,

 

Ten eerste bedankt voor de snelle reacties!

Heb gister avond de Fritz router onbruikbaar gemaakt door diverse verkeerde instellingen.

Heb hem nu net weer draaiend, en het probleem is een stuk makkelijker als gedacht!

De up en downstream stonden veel te laag ingesteld, na dit naar 1000 mbit up en 1000 mbit down gewijzigd en nu haal ik de maximum snelheden!

 

Weer wat geleerd…

 

Bedankt!!

 

Bert

Level 21
T.E.A.M.
  • 75556Posts
  • 5162Oplossingen
  • 22132Likes

@Roelofk85 Dank voor je bericht, dit kan anderen ook weer op weg helpen.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic